1. mndb369's Avatar
    Installed 10.3 and was trying to sign into my LinkedIn account and Sign in stuck at 2nd verification with captcha. I am entering the words and it keeps verifying and repeating a new set of words to enter.

    I rebooted, uninstalled and reinstalled.

    Thoughts?
    09-09-14 07:44 PM
  2. zack west's Avatar
    Can you use the audio samples?

    Z10STL100-4/10.2.1.3253
    09-09-14 08:13 PM
  3. mndb369's Avatar
    No option for that in the app - just words. The mobile website works so it is definitely something in the app. Even tried adding it in accounts and it just creates an infinite loop on asking for the words
    09-09-14 08:45 PM
  4. PowderJockey's Avatar
    Had the same problem with this on another leak. I'm trying to remember what I did. I think I had to sign on into my Linkedin account on the computer and then change my password. Then sign in with the Linkedin app with the new password, and of course using the captcha process as well. You will only have to do it once.

    Give that a try. I had actually contacted Linkedin support who ended up helping me. I could go to the browser on the phone and sign in, but not with the app.
    09-09-14 09:54 PM
  5. PD in T-DOT's Avatar
    Started to use the mobile site version as it is better than the app in my opinion. When you log in save to your home screen.

    STL100-3 | Rogers | 10.3.0.xxxx
    09-09-14 11:11 PM
  6. bakron1's Avatar
    I had a similar issue and I first when to settings/accounts and added a LinkedIn account and typed in my email and password on the account setup screen. Now when I launched the app, I am already logged in. Hope it helps.

    Sent from my Lovely z30 on T Mobile USA (10.3.0.1154)
    09-10-14 04:16 AM
  7. celalagrili's Avatar
    I have no issues with LinkedIn..works fine.

    Posted via BlackBerry Z30, 10.3.0.1154.
    09-10-14 04:50 AM
  8. mndb369's Avatar
    I will contact LinkedIn. Tried all of the above to no avail.

    I like the hub integration so the mobile site is not an option. The side loaded app works well but no hub either.

    Posted via CB10
    09-10-14 08:10 AM
  9. mndb369's Avatar
    SOLVED: LinkedIn did not get back to me so I tried something with Captcha that I found with other app complaints: completed the add account process while using the mobile network NOT on wifi.
    09-10-14 03:42 PM

Similar Threads

  1. Verizon Z30 texting issues with 10.3.0.1154h
    By wildman013 in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 12-27-14, 07:01 PM
  2. Pandora on OS 10.3
    By ahpitre in forum Ask a Question
    Replies: 3
    Last Post: 10-10-14, 09:32 AM
  3. iPhone 6 Hype (Things you have heard and either LOL/WTF about)
    By officially_juju in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 09-10-14, 12:01 AM
  4. New too bb10, 10.3
    By drakerage15 in forum Ask a Question
    Replies: 1
    Last Post: 09-09-14, 05:26 PM
LINK TO POST COPIED TO CLIPBOARD