04-29-14 02:49 AM
296 ... 7891011 ...
tools
  1. pfl4ume's Avatar
    Anyone tried sygic maps and wechat?
    Not working on q10


    Posted via CB10
    Tried sygic and didn't work on my Z10. Neither did tomtom or navigon.

    Posted via CB10
    11-17-13 05:26 PM
  2. ezapper2's Avatar
    Tried sygic and didn't work on my Z10. Neither did tomtom or navigon.

    Posted via CB10
    What about Google maps!? I haven't got it working

    Posted via CB10
    11-17-13 06:04 PM
  3. pfl4ume's Avatar
    What about Google maps!? I haven't got it working

    Posted via CB10
    Works great so far, I'll post the apk file I used.

    Posted via CB10

    EDIT:

    Attached you'll find the Google Maps apks. One is v7.2 for android 4.2 and the other is v7.3 for android 4.0.3 and later. It seems that if you download it from Google Play (maybe elsewhere too), you'll get v7.3 for android 4.3 and later, which will crash on the 4.2.2 runtime.

    I've installed v7.2 first and then upgraded to v7.3, but you should be able to install v7.3 directly. You will not be able to sign in to your Google account, since the android player has no Google service framework.
    Attached Files
    Last edited by pfl4ume; 11-17-13 at 06:30 PM.
    11-17-13 06:11 PM
  4. tickerguy's Avatar
    Same here. Tried sygic, TomTom and navigon. None of them worked.

    Posted via CB10
    TomTom and Navigon are going to check Play for authentication and won't work.

    Same with CoPilot (ALK's version)
    11-17-13 07:15 PM
  5. Tyler Nellissen's Avatar
    Seriously nothing I am downloading is opening for more than 10 seconds before crashing.??

    Posted via CB10
    11-17-13 08:13 PM
  6. FuNKBerryZ's Avatar
    Ingress downloaded from 1mobile acts strange. When you try to add an account it opens the add accounts setting in blackberry10 rather then making an account for the game.

    Posted via CB10
    11-17-13 09:37 PM
  7. adamschuetze's Avatar
    To those that have Google Maps working.... How? What am I doing wrong? I used the apk direct from the store and it just crashes on start. If you have an apk that works, please link me to it. Am I missing something?
    I have 7.2 from Google Play, and it works great, installed APK. 7.4 won't run for me though, crashes on start.

    Maps 7.2 APK: https://db.tt/xUK3qvyE

    Posted via CB10
    ipuro likes this.
    11-18-13 12:55 AM
  8. adamschuetze's Avatar
    Ingress downloaded from 1mobile acts strange. When you try to add an account it opens the add accounts setting in blackberry10 rather then making an account for the game.

    Posted via CB10
    That is because it requires the Google Play Services framework, which is not included/working in BB10. You'll find the same issue with any other app that hooks into GPS, such as Google Maps, GMAIL, Youtube app, Google plus, Hangouts, etc.

    Posted via CB10
    FuNKBerryZ likes this.
    11-18-13 12:57 AM
  9. FuNKBerryZ's Avatar
    That is because it requires the Google Play Services framework, which is not included/working in BB10. You'll find the same issue with any other app that hooks into GPS, such as Google Maps, GMAIL, Youtube app, Google plus, Hangouts, etc.

    Posted via CB10
    Ahhhh I guess that would be why. Thank you.

    Posted via CB10
    11-18-13 01:05 AM
  10. ezapper2's Avatar
    Works great so far, I'll post the apk file I used.

    Posted via CB10

    EDIT:

    Attached you'll find the Google Maps apks. One is v7.2 for android 4.2 and the other is v7.3 for android 4.0.3 and later. It seems that if you download it from Google Play (maybe elsewhere too), you'll get v7.3 for android 4.3 and later, which will crash on the 4.2.2 runtime.

    I've installed v7.2 first and then upgraded to v7.3, but you should be able to install v7.3 directly. You will not be able to sign in to your Google account, since the android player has no Google service framework.
    No worries I got the updated SNAP and redownloaded it. Works amazing!

    Rogers Deals and Discounts C0022C8F2
    11-18-13 01:27 AM
  11. pfl4ume's Avatar
    No worries I got the updated SNAP and redownloaded it. Works amazing!

    Rogers Deals and Discounts C0022C8F2
    Great

    Posted via CB10
    11-18-13 02:05 AM
  12. Paisley Pirate's Avatar
    Could you please tell me how to get WD My Cloud to work?
    I installed it several times and set it up while I'm on the same network (wlan), all works then, but as soon as I turn wifi off and try to access my nas via mobile network it can't connect. The strange thing is that it then also doesn't work on the same network, it works on the initial setup and after that always fails to connect. Have this error since it got the nas and never got it to work properly

    Posted via CB10

    I downloaded the .apk and loaded it onto my Z10 using google sideloader.
    It comes up to the connect now or demo screen: hit connect now

    FROM my desktop (using 192.168.x.x ) to get to the /ui for the NAS.

    Settings > Remote Access < make sure that you enable remote access

    immediately below that is the section "Mobile Access" - click on it and it will expand hit "add access" there - and add your email account etc.

    You may need to do the next tab down from that before hand - that section is marked "Web Access" - and you have to have an account registered to use web access. I already had that, so if you haven't - you have to do that.

    Anyway, after you set up the mobile access it should give you a 12 digit access key to enter into your phone. For further help (that is kind of confusing but ultimately makes sense) click the help topic to the right of the Mobile Access section that is curiously labelled "Adding a Mobile Access Connection"

    Mine definitely works from home, and it definitely works remotely (no wifi area) so it does work for me anyway.
    11-18-13 12:37 PM
  13. Labba Labbala's Avatar
    Latest Chrome and Firefox doesn't work..

    Posted via CB10
    11-18-13 01:03 PM
  14. nalin909's Avatar
    Google maps work but then when I search a route it doesn't zoom in or out......kinda behaves like u a stuck screen??? :/

    Posted via CB10 on my BlackBerry Z10 10.2.1.1055
    11-18-13 01:48 PM
  15. pfl4ume's Avatar
    I downloaded the .apk and loaded it onto my Z10 using google sideloader.
    It comes up to the connect now or demo screen: hit connect now

    FROM my desktop (using 192.168.x.x ) to get to the /ui for the NAS.

    Settings > Remote Access < make sure that you enable remote access

    immediately below that is the section "Mobile Access" - click on it and it will expand hit "add access" there - and add your email account etc.

    You may need to do the next tab down from that before hand - that section is marked "Web Access" - and you have to have an account registered to use web access. I already had that, so if you haven't - you have to do that.

    Anyway, after you set up the mobile access it should give you a 12 digit access key to enter into your phone. For further help (that is kind of confusing but ultimately makes sense) click the help topic to the right of the Mobile Access section that is curiously labelled "Adding a Mobile Access Connection"

    Mine definitely works from home, and it definitely works remotely (no wifi area) so it does work for me anyway.
    Thanks for the instructions, I've set it up the way you described and realized how dumb I am... the whole thing would have worked if I hadn't changed the port forwarding. I've set my routers remote management port to 8080 and also set a port forwarding for wd2go from 8080 external to 80 internal, so it always connected to the router. Must've been drunk when I configured this sh1t.
    Now it all works like a charm - via wifi and mobile network. Thanks again

    Posted via CB10
    11-18-13 02:34 PM
  16. Omnitech's Avatar
    Tried OneNote and Teamviewer both from Amazon... neither worked. Both gave me some kind of weird "unable to reconcile account" error.

    I tried installing TeamViewer both from the Amazon App store and using the new "Snap" app.

    In both cases after the installer started, got the following error:

    "The installation failed due to an internal transaction error"

    The Amazon app store didn't leave the APK on the device after the install failed, Snap did. I get the same error if I try running it manually.

    I assume Teamviewer is checking something on install that requires one of the services frameworks to function.
    11-18-13 03:19 PM
  17. Omnitech's Avatar
    All the apps I've loaded work fine

    Teamveiwer

    Where did you obtain the APK? See my prior post - tried from 2 different places and it won't install.
    11-18-13 03:27 PM
  18. gkl's Avatar
    Almost every report in this thread is wrong and caused by using app stores. Stop using app stores. They don't work well. Put .apk files on the device, install from device. No need to side load anything. Nearly every report I've seen here works fine by doing this.
    Can you say that is true of OneNote?

    Check out my AZ MTB Channel C0006F5EB
    11-18-13 04:21 PM
  19. JunkieXP's Avatar
    Worms Armageddon, Flight Control this was an *.obb issue. Zombies, Run! 2 still refuse to work. Might be a licensing issue I suppose (a)! Although Zombies, Run! Won't even install.

    Edit: Zombies 5k does work, Zombies, Run! 1 didn't work as well, same issue =(.

    Poster via CB10 on Z10LE
    Last edited by JunkieXP; 11-21-13 at 02:38 PM.
    11-18-13 04:42 PM
  20. ezapper2's Avatar
    Google maps work but then when I search a route it doesn't zoom in or out......kinda behaves like u a stuck screen??? :/

    Posted via CB10 on my BlackBerry Z10 10.2.1.1055
    I used SNAP to download / install mine and it works great. Only crashes if I try using voice.

    Rogers Deals and Discounts C0022C8F2
    11-18-13 06:14 PM
  21. Labba Labbala's Avatar
    MobileIron is broken in this version..
    it used to work in 10.2 (beside of the part that MobileIron should have gave the user back certificates from the server) but now when running it is immediately crash and close
    11-18-13 06:18 PM
  22. John Clark's Avatar
    Bike Race by Top Free Games has screen orientation issues but also causes the blank Accounts page issue. I've duplicated this over and over.
    11-18-13 09:07 PM
  23. L AL's Avatar
    I tried downloading Netflix from the Amazon app store and it crashes almost every time. Same with pintrest. Is there a better place to get these apk's?

    Posted via CB10
    Try using 1mobile app store. I haven't had any issues with apk I've downloaded so far.

    Posted via CB and Loving 10.2.1.1055
    11-18-13 09:29 PM
  24. John Clark's Avatar
    Bike Race by Top Free Games has screen orientation issues but also causes the blank Accounts page issue. I've duplicated this over and over.
    An update to this, just so I don't steer someone wrong....It doesn't seem to be this specific app. Any additional android ported app I add causes the accounts page to not load. I have 18 android ported apps, some from BBWorld and some from 1Mobile and any new android app I add causes the accounts page problem.
    11-18-13 10:43 PM
  25. walcolm's Avatar
    Temple run 2 not working. it installs but it doesn't load up
    11-19-13 03:18 AM
296 ... 7891011 ...

Similar Threads

  1. 10.2.1.1055 change Log All features (that I have found so far) :)
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 497
    Last Post: 02-03-14, 09:56 AM
  2. Why stay with your carrier?
    By BoldPreza in forum General BlackBerry Discussion
    Replies: 32
    Last Post: 11-12-13, 07:17 PM
  3. Install apk with a tool App & Game 4PDA
    By Pavel Fominov in forum BB10 Android App Sideloading
    Replies: 1
    Last Post: 11-12-13, 07:03 PM
  4. Is BlackBerry going to advertise the Z30 and 10.2 features?
    By eggman1987 in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 11-12-13, 09:16 AM
LINK TO POST COPIED TO CLIPBOARD