05-03-14 06:25 PM
1,399 ... 4647484950 ...
tools
  1. Ragbert's Avatar
    Sorry to quote myself but.... it's running! :-D Progress bar showed up right away on the phone, saying "Software Update in Progress" and Sachesi is running through the various files. Thank you for all your help! (Now I can go to bed with a sigh of relief, while it finishes haha)

    OK! Everything is now decrypted, and I have turned off my phone's password. So, I'm going to fire up Sachesi again and drag that downloaded folder into it for the 2nd time. Wish me luck!
    02-23-14 10:52 PM
  2. John Clark's Avatar
    So, you encrypt the device but not the card? Well, then it probably wasn't necessary, just as Hotfix suggested, but at least it's working. I've never used encryption. I've seen too many people lose data because of it. Nothing on my device is that sensitive and that's true for most people. It is required by some companies, though.
    02-23-14 11:26 PM
  3. Ragbert's Avatar
    New obstacle: After 2 or 3 files, Sachesi pauses, then briefly flashes a login screen for my device, and then stalls, and the progress bar disappears from my phone.. The login screen doesn't appear for more than a few milliseconds, but it's clear my old password is still stored in it. How do I tell Sachesi that I no longer have a password? I already closed Sachesi and unplugged-replugged in the device three times. But no change. Should I reboot the phone? Put the password back on it? (obviously, sleep ain't gonna happen yet!)
    02-23-14 11:30 PM
  4. Ragbert's Avatar
    I can't remember, but I think I must have encrypted the device before I put the media card in it, so I never went back to encrypt the card too. At any rate, it's all unencrypted now. (Phone is not attached to employer either.)

    So, you encrypt the device but not the card? Well, then it probably wasn't necessary, just as Hotfix suggested, but at least it's working. I've never used encryption. I've seen too many people lose data because of it. Nothing on my device is that sensitive and that's true for most people. It is required by some companies, though.
    02-23-14 11:32 PM
  5. Ragbert's Avatar
    I'm going to reboot my device and try installing one more time before I go to bed. I even set my email sync to Manual, and turned off my alarm, so that nothing would interrupt it overnight. If it stalls again, well I waited this long, and tomorrow is another day. I see now why some people sail through this on one go, and others have a bumpier ride. It really all depends on how your device is configured in the first place.

    Thanks again, John and Hotfix, for your help! I'll probably continue to need it, and will check the forums again in the morning.

    New obstacle: After 2 or 3 files, Sachesi pauses, then briefly flashes a login screen for my device, and then stalls, and the progress bar disappears from my phone.. The login screen doesn't appear for more than a few milliseconds, but it's clear my old password is still stored in it. How do I tell Sachesi that I no longer have a password? I already closed Sachesi and unplugged-replugged in the device three times. But no change. Should I reboot the phone? Put the password back on it? (obviously, sleep ain't gonna happen yet!)
    02-24-14 12:00 AM
  6. HotFix's Avatar
    I appreciate the advice. But the media card itself wasn't ever encrypted, so I should be ok there, right? In fact, everything on the media card is also already directly copied onto my PC (or in the case of the music, it came from my PC in the first place). (Decryption 98%!)
    You should always back up your data regardless of encryption or not, because you never know when you will have a media failure or lose the device. Encrypting the data keeps others from getting at it if you lose your device which is why I used it on my device and media card even before I got my new job where they require it through an ActiveSync policy.

    You do run the risk of losing access to your data on the encrypted media card if you wipe your phone because the key is not part of a Link backup. But... losing access to the media card after a wipe is what is supposed to happen in case you lose your device and issue a remote wipe command.

    So the moral is to use encryption but to have good and up to date backups like you are doing.

    I have the data on my media cars in sync with my computer which is nice because when I come home from a day at work and the device is picked up on the local WiFi by Link on my computer it auto syncs for me so I don't have to think about it.

    Posted via CB10 on a Z10STL100-3/10.2.1.2141
    02-24-14 06:26 AM
  7. craftEcowgirl's Avatar
    I am planning on updating my Q10 today with Sanchesi. Now I see its best to update Link, but I noticed last time I was in Link, I clicked update, and it finished as far as I could tell. But when I go into Link, it still says I need to update it?? But I do beleieve it lists the lastest update version. Will this make my OS update with Sanchesi not work?

    Q10, running 10.1.0.4189
    02-24-14 08:52 AM
  8. John Clark's Avatar
    I am planning on updating my Q10 today with Sanchesi. Now I see its best to update Link, but I noticed last time I was in Link, I clicked update, and it finished as far as I could tell. But when I go into Link, it still says I need to update it?? But I do beleieve it lists the lastest update version. Will this make my OS update with Sanchesi not work?

    Q10, running 10.1.0.4189
    No, it will work fine. Update away!
    02-24-14 09:06 AM
  9. Ragbert's Avatar
    SUCCESS!!! (More soon, after meeting haha)

    My Q10, SQN100-2, running 10.2.1.2141 :-)
    02-24-14 09:49 AM
  10. Ragbert's Avatar
    So after several false starts and stalls, I finally tried 2 things which seem to have helped:
    1) I re-opened Link after removing my device's password, and made sure it found the device automatically. Then closed Link again.

    2) I disabled my anti-virus shield, in case scanning files as they transferred from the PC to the phone was interfering with the installation.

    One of those did the trick; I waited until the next attempt with Sachesi got past where it had been stalling, and went to bed. This morning it was complete! I woke up to what honestly feels like a new phone. So many features and options I never had before!

    All my settings, apps, and contacts are intact. I do notice that the battery is running very hot and draining very rapidly, but I have read everywhere in these forums that after a few days that will stabilise.

    So I am thrilled, and thanks to everyone who helped and advised me, and to xsacha for developing the Sachesi tool - it's fantastic! :-D


    My Q10, SQN100-2, running 10.2.1.2141 :-)
    02-24-14 11:29 AM
  11. craftEcowgirl's Avatar
    Does it work best if I put phone in airplane mode while updating OS? And what Country, Carrier, model do I use?

    I am in USA, with Verizon and Q10

    Q10, running 10.1.0.4189
    Last edited by craftEcowgirl; 02-24-14 at 12:18 PM.
    02-24-14 12:05 PM
  12. John Clark's Avatar
    I prefer to put it in airplane mode bit in don't think it matters on the Sachesi method.

    @Ragbert,
    The device is syncing data and reinventing and doing other things. It will probably subside in a couple hours. Keep it near a charger for now. Tomorrow it should be good to go. After it's done and cools off a bit give it a reboot.
    02-24-14 12:19 PM
  13. craftEcowgirl's Avatar
    Problem, I am in Link, but back up is greyed out and on left it says Back up (partial). ??huh

    Q10, running 10.1.0.4189
    02-24-14 12:28 PM
  14. craftEcowgirl's Avatar
    Problem, I am in Link, but back up is greyed out and on left it says Back up (partial). ??huh

    Q10, running 10.1.0.4189
    Ok, i closed Link then restarted and it is now backing up. I have downloaded Sanchesi, and my next step after back up is done is to close link, then run sanchesi....

    ok, I clicked download all, but didn't give me option to where I wanted download to go? Hopefully it will just be in my download folder ??? .....
    Last edited by craftEcowgirl; 02-24-14 at 01:12 PM.
    02-24-14 12:40 PM
  15. John Clark's Avatar
    How do I get OS 2141? I put in country 234, carrier 015 and q10, but it says OS is 1791 and software release 242 ??
    I just tried it with 234, 15, variant: SQN100-3 and it is still showing 10.2.1.2102/2141
    02-24-14 01:11 PM
  16. craftEcowgirl's Avatar
    Ok, i closed Link then restarted and it is now backing up. I have downloaded Sanchesi, and my next step after back up is done is to close link, then run sanchesi....

    ok, I clicked download all, but didn't give me option to where I wanted download to go? Hopefully it will just be in my download folder ??? .....
    found it in download folder, and its installing!!! I can't believe how easy it really was, and thanks again for the help. Now can I use Sanchesi for all future OS upgrades?
    02-24-14 01:30 PM
  17. John Clark's Avatar
    Yeah, it just downloads to wherever Sachesi is located.
    02-24-14 01:41 PM
  18. Ragbert's Avatar
    Oh I never thought to turn on airplane mode. If I were updating during prime calling hours, that would be a really good idea. (You should add that to your tutorial.) :-)

    I prefer to put it in airplane mode bit in don't think it matters on the Sachesi method.
    I was running between meetings and appointments earlier today, so I had the phone with me but didn't think to bring the charger (d'oh). Six hours after I'd unplugged the phone and walked out the door, it was already out of juice - and I'm used to getting between 15 and 20 hours on a full charge. I now have it plugged in, and will leave it that way until it calms down, overnight if I have to.

    @Ragbert,
    The device is syncing data and reinventing and doing other things. It will probably subside in a couple hours. Keep it near a charger for now. Tomorrow it should be good to go. After it's done and cools off a bit give it a reboot.
    02-24-14 02:27 PM
  19. Ragbert's Avatar
    Congratulations! Pretty great, huh! :-)

    If I understand correctly, as long as *some* carrier in the world has pushed out an official update for the Q10, Sachesi can find it, and download/install it to another Q10. It's pretty amazing.

    What do people do who have never read the CB forums or website? I only knew this site existed because a friend who years ago used a Blackberry for work, talked to me about it all the time. But there must be millions of people out there with Blackberrys (at least I hope there are millions!) who just use the Blackberry website or (gasp) their carriers for information and help.

    found it in download folder, and its installing!!! I can't believe how easy it really was, and thanks again for the help. Now can I use Sanchesi for all future OS upgrades?
    02-24-14 02:42 PM
  20. grimreaper420's Avatar
    Lengend presents OS 10.2.1.2141 autoloaders for all BlackBerry 10 smartphones-img_20140224_154844.png

    I installed via the Autoloader (1.04GB) to PC one shot and not one issue.
    Everyone will have their own way of upgrading to OS10.2.1.2141 but I wasn't concerned much if it wiped my device as I've already performed a full backup via BlackBerry Link 1.2.3.23 PC.

    I restarted mine probably 2 times within 4 hours, runs great I'm loving this Q10 every single day!

    Posted via CB10 Q10SQN100-5/10.2.1.2141
    02-24-14 02:55 PM
  21. John Clark's Avatar
    They can get a lot of help on the BlackBerry BSCF forums. I've been quite active there and posted the instructions there. I'm only really active here in these OS update threads.
    02-24-14 02:55 PM
  22. Ragbert's Avatar
    All excellent advice - thanks, Hotfix. I've been in the habit of doing a full backup with BB Link every couple of weeks, or more often if I've added a lot of new files to my phone. I generally delete the 2 oldest ones as I go, and keep several saved, in case I need them.

    I put the password back on my phone, and set up Picture Password (fun!). I'm not sure yet if I'm going to add the encryption back yet or not. If I plan to travel with it (other than local commuting) or scan personal ID documents to it, I would definitely put the encryption back. But right now I'm a little scared of losing what I have on the phone. Since I don't currently have anything like mobile banking or credit card info or passports on it yet, if I were to lose or misplace it, there's not much there of interest to a thief. Point taken though, better to be safe than sorry, and I probably will encrypt the whole thing again.

    AutoSync...... ugh. When I first got the phone last summer, I'd tried to AutoSync files and photos with BB Link, but it was a mess-- I ended up with 2 of everything on the phone, and then all of them would sync back to the PC, and I'd have 4 of everything there... etc. I also discovered that it will only sync music files using either iTunes or Windows Media Player, neither of which I have ever used. So limiting! So with all of that, I've turned AutoSync off entirely, and I simply copy new files and photos from the phone to a backup drive manually now. It's a little more labour-intensive but easier to control what I've got where.

    You should always back up your data regardless of encryption or not, because you never know when you will have a media failure or lose the device. Encrypting the data keeps others from getting at it if you lose your device which is why I used it on my device and media card even before I got my new job where they require it through an ActiveSync policy.

    You do run the risk of losing access to your data on the encrypted media card if you wipe your phone because the key is not part of a Link backup. But... losing access to the media card after a wipe is what is supposed to happen in case you lose your device and issue a remote wipe command.

    So the moral is to use encryption but to have good and up to date backups like you are doing.

    I have the data on my media cars in sync with my computer which is nice because when I come home from a day at work and the device is picked up on the local WiFi by Link on my computer it auto syncs for me so I don't have to think about it.

    Posted via CB10 on a Z10STL100-3/10.2.1.2141
    02-24-14 03:06 PM
  23. Ragbert's Avatar
    I will have to make more use of those pages then. Your instructions there culled the info from hundreds of CB threads and posts here and made it so succinct and crystal clear, that I'll always be grateful. I'm sure I'm not alone. Thank you so much!

    They can get a lot of help on the BlackBerry BSCF forums. I've been quite active there and posted the instructions there. I'm only really active here in these OS update threads.
    02-24-14 03:19 PM
  24. John Clark's Avatar
    I will have to make more use of those pages then. Your instructions there culled the info from hundreds of CB threads and posts here and made it so succinct and crystal clear, that I'll always be grateful. I'm sure I'm not alone. Thank you so much!
    That's my complaint with this forum. There is some good information but it's buried in between thousands of "downloading now" and "where is the Z10 -3 loader" that it makes it difficult to find it. There are almost 1200 posts in this thread already. Anyway, that's why I posted the clear, step by step instructions over there. There's nothing wrong with the autoloaders but that exact Sachesi method hasn't been widely published. And if it has, I missed it.
    gfondeur likes this.
    02-24-14 03:24 PM
  25. Ragbert's Avatar
    I totally agree. If there were an easy to way to search for specific text or specific username within one thread, that would help a great deal. Sometimes I remember reading something interesting in a post that I want to go back to weeks later, and by the time I look for it, it's buried in the middle of 100+ pages of discussion. The CB10 app doesn't even show post numbers, so in the event I happen to read it via the CB website and note the number, I can't find it on the phone. I read your instructions a few days ago and thought "ohhh I can do that!" where very few of the posts in here made me feel confident enough to give it a try.

    That's my complaint with this forum. There is some good information but it's buried in between thousands of "downloading now" and "where is the Z10 -3 loader" that it makes it difficult to find it. There are almost 1200 posts in this thread already. Anyway, that's why I posted the clear, step by step instructions over there. There's nothing wrong with the autoloaders but that exact Sachesi method hasn't been widely published. And if it has, I missed it.
    02-24-14 03:44 PM
1,399 ... 4647484950 ...

Similar Threads

  1. Replies: 49
    Last Post: 03-24-14, 10:57 PM
  2. When will 10.2.1 be pushed by T-Mobile USA??
    By yanco in forum BlackBerry 10 OS
    Replies: 30
    Last Post: 03-17-14, 09:27 AM
  3. 10.2.1.2102 Update for Z30 (OS 10.2.1.2141)
    By heading4tomorrow in forum BlackBerry Z30
    Replies: 29
    Last Post: 02-24-14, 12:41 PM
  4. Heads Up: If you're using an old BlackBerry 10 OS leak, the new BBM 10.3 will not work
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-14-14, 03:20 PM
  5. Well done BlackBerry!
    By Paul Collins4 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 02-14-14, 03:11 PM
LINK TO POST COPIED TO CLIPBOARD