05-03-14 06:25 PM
1,399 ... 4546474849 ...
tools
  1. John Clark's Avatar
    What about the Voicemail differences, like being able to save the password on Verizon
    Voicemail is a network function. The OS is written to accommodate the networks Voicemail systems.
    02-23-14 05:49 AM
  2. matorix's Avatar
    How to install Q5 radio? Can I just tranfer this installation file on my Q5 and run it or what? I always install new leak by using my laptop, but what to do now with radio? Tnx....
    02-23-14 01:04 PM
  3. thurask's Avatar
    How to install Q5 radio? Can I just tranfer this installation file on my Q5 and run it or what? I always install new leak by using my laptop, but what to do now with radio? Tnx....
    Have you already installed a full autoloader? If you have, then you don't need the radio-only autoloader.

    If you check Settings > About > OS, what are your OS and Radio versions?
    02-23-14 01:09 PM
  4. matorix's Avatar
    When I installed this .1925 version, radio was included, so I didn't know what to do if it comes to installing radio separately. I'm about to install new leak and just wanted to know how to complete everything right. Tnx for quick reply, thurask.
    02-23-14 01:18 PM
  5. thurask's Avatar
    When I installed this .1925 version, radio was included, so I didn't know what to do if it comes to installing radio separately. I'm about to install new leak and just wanted to know how to complete everything right. Tnx for quick reply, thurask.
    Install it as you would 1925, but use this autoloader: http://l.bitcasa.com/bCqCjq7L

    It's got the 2141 OS and 2142 radio included.
    Mecca EL likes this.
    02-23-14 01:20 PM
  6. matorix's Avatar
    But this refers to SQN, not SQR. Or it doesn't matter?
    02-23-14 01:27 PM
  7. thurask's Avatar
    But this refers to SQN, not SQR. Or it doesn't matter?
    It doesn't matter. SQN100-x and SQR100-x have identical software.
    Mecca EL likes this.
    02-23-14 01:41 PM
  8. matorix's Avatar
    Ok, tnx a lot. I'll intall that asap.
    Last edited by matorix; 02-24-14 at 09:05 AM.
    02-23-14 02:02 PM
  9. XMEGA's Avatar
    Need help/ guiding just un bricked my issue

    I have z30 sta3 unlocked verizon

    I want to do nondestructive update, no losing data.

    I loaded bar signed files from a link here. Turns out I loaded wrong radio files and My device got bb error 004. I then downloaded z30 radio and just got my device up and running again after 2 day panic. Doing cap55 and creating exe. I'm new to all this.

    I downloaded full z30 autoloader exe file. This will wipe my device correct? I used Sachin program and split radios from it. Got about 152 bar files. Do I just load the 152 bars to get fully updated os?

    Thanks in advance. Help step by step please.
    02-23-14 06:12 PM
  10. John Clark's Avatar
    Need help/ guiding just un bricked my issue

    I have z30 sta3 unlocked verizon

    I want to do nondestructive update, no losing data.

    I loaded bar signed files from a link here. Turns out I loaded wrong radio files and My device got bb error 004. I then downloaded z30 radio and just got my device up and running again after 2 day panic. Doing cap55 and creating exe. I'm new to all this.

    I downloaded full z30 autoloader exe file. This will wipe my device correct? I used Sachin program and split radios from it. Got about 152 bar files. Do I just load the 152 bars to get fully updated os?

    Thanks in advance. Help step by step please.
    Just follow the step by step instructions here to make sure you get all the right files:

    Upgrading BB10 OS Using Sachesi for an OTA-like Up... - BlackBerry Support Community Forums
    Mecca EL likes this.
    02-23-14 06:22 PM
  11. Ragbert's Avatar
    Hi there, after months of reading these forums, I finally decided to take a deep breath... and update my Verizon Q10 (currently running 10.1.0.4189) with Sachesi. This is my first-ever attempt to do this, so John, I used your clear step-by-step tutorial, but I just wanted to make sure I didn't forget anything:

    I plugged in my phone to my computer's USB, did a full backup on BB Link (newest version), then closed Link. Leaving the phone plugged in, I then fired up Sachesi 1.1.2 (can't seem to get v. 1.1.3 downloaded, but that's another issue) and downloaded the entire folder (onto PC with Win7, 64bit) of 154 files for the Q10, 10.2.1.2141. Then I dragged that folder from Windows onto the Install tab of Sachesi and watched to make sure my phone was found - it was. That was 30 minutes ago, and nothing seems to be happening in Sachesi's progress bar - it still says 0% and a progress bar never opened on the phone.

    Sachesi's log only shows 3 lines so far:
    Connected to MSM8960_V3.2.1_F_R084_Rev:12 at 169.*.*.*
    Installing OS: 10.2.1.2141
    Installing Radio: 10.2.1.2142

    Then at the bottom it just says Firmware Update: Sending accounts (0%)

    I refreshed the log, but nothing else has appeared. Have I missed anything or am I just being a nervous nelly because nothing seems to be happening? Thank you and everyone here for all your help! :-)

    Just follow the step by step instructions here to make sure you get all the right files:

    Upgrading BB10 OS Using Sachesi for an OTA-like Up... - BlackBerry Support Community Forums
    02-23-14 09:15 PM
  12. John Clark's Avatar
    Is anything showing on the device? If not, just unplug it and close Sachesi. Then plug it in again, give it a minute for the box to find it, and then start Sachesi again and drag the folder over again.
    02-23-14 09:24 PM
  13. Ragbert's Avatar
    A few more pieces of info: My phone has encryption turned ON, and I'm thinking maybe I should have turned it off before doing the Link backup? since it doesn't appear the update has even started, is it too late to go back and turn encryption off?

    Also, in case it matters, my phone does have a password on it, but both Sachesi and Link connected to it without a problem.

    Development Mode is OFF.

    Still 0% on Sachesi, and no progress bar has appeared on the phone yet. :-\
    02-23-14 09:28 PM
  14. Ragbert's Avatar
    Nope, nothing happening on the phone at all. OK, will do and report back - thanks! *fingers crossed* (Would this be a good time to turn off encryption, or does it not matter?)

    Is anything showing on the device? If not, just unplug it and close Sachesi. Then plug it in again, give it a minute for the box to find it, and then start Sachesi again and drag the folder over again.
    02-23-14 09:31 PM
  15. John Clark's Avatar
    Yes, always turn encryption off before doing anything. Most people don't even need encryption. It's just a recipe for disaster anyway.

    Unplug it and try it again. Sachesi should ask for your password. If you can, turn off the password requirement just to make it easier.
    02-23-14 09:33 PM
  16. HotFix's Avatar
    Yes, always turn encryption off before doing anything. Most people don't even need encryption. It's just a recipe for disaster anyway.

    Unplug it and try it again. Sachesi should ask for your password. If you can, turn off the password requirement just to make it easier.
    You could be connected to an ActiveSync policy that requires encryption.

    As long as you do a non-destructive update, you should be fine. I have done countless updated with encryption of both my device and cars and not had an issue.

    Posted via CB10 on a Z10STL100-3/10.2.1.2141
    02-23-14 09:46 PM
  17. HotFix's Avatar
    A few more pieces of info: My phone has encryption turned ON, and I'm thinking maybe I should have turned it off before doing the Link backup? since it doesn't appear the update has even started, is it too late to go back and turn encryption off?

    Also, in case it matters, my phone does have a password on it, but both Sachesi and Link connected to it without a problem.

    Development Mode is OFF.

    Still 0% on Sachesi, and no progress bar has appeared on the phone yet. :-\
    Turning it off will cause the device to decrypt the entire volume which will take time.

    You should be safe upgrading your encrypted device using Sachesi as it is non-destructive and keeps your encryption key, versus using an autoloader as that will cause your key to get lost through a device wipe.

    Posted via CB10 on a Z10STL100-3/10.2.1.2141
    leehardballer12 likes this.
    02-23-14 09:49 PM
  18. Ragbert's Avatar
    ok, so noted! Decrypting files now. Then I'll remove the password. Should I do a new BB Link backup too, after decrypting? I have several backups on file, but all were done with encryption turned on.

    How long should decrypting take? This seems to be a ve-e-ery slow process.

    Yes, always turn encryption off before doing anything. Most people don't even need encryption. It's just a recipe for disaster anyway.

    Unplug it and try it again. Sachesi should ask for your password. If you can, turn off the password requirement just to make it easier.
    02-23-14 09:50 PM
  19. Ragbert's Avatar
    Haha, yes, I am finding that out, re- taking time. I started the decryption process before seeing your post, so I guess I'll follow through with it now. (looks to be about 10% done, from the progress bar..) Yes, that was my understanding too, that using Sachesi would not require me to wipe my device or restore any of the backups. But I guess, to be safe, I should have at least one backup which isn't encrypted. Thanks for the encouragement - the more the better!

    Turning it off will cause the device to decrypt the entire volume which will take time.

    You should be safe upgrading your encrypted device using Sachesi as it is non-destructive and keeps your encryption key, versus using an autoloader as that will cause your key to get lost through a device wipe.

    Posted via CB10 on a Z10STL100-3/10.2.1.2141
    02-23-14 09:55 PM
  20. John Clark's Avatar
    The update using this method should work fine with encryption on or off. However should anything go wrong you could lose all data on the card. Turning it off is only a precaution.
    02-23-14 09:55 PM
  21. HotFix's Avatar
    ok, so noted! Decrypting files now. Then I'll remove the password. Should I do a new BB Link backup too, after decrypting? I have several backups on file, but all were done with encryption turned on.

    How long should decrypting take? This seems to be a ve-e-ery slow process.
    Encryption is done at the volume level so no, another backup won't change anything as your data was backed up at the file level (not the volume level).

    I have never clocked the encryption of a mostly full versus a mostly empty volume, but in theory decryption can take a while if you have a lot of data on your device.

    Posted via CB10 on a Z10STL100-3/10.2.1.2141
    Last edited by HotFix; 02-24-14 at 06:18 AM.
    02-23-14 09:55 PM
  22. Ragbert's Avatar
    OK, then I'll skip another backup, as I haven't put anything new onto my phone since the last one. I don't think I have a lot of data on my device, other than whatever apps and games I've downloaded. There are a few SMS conversations there, and maybe 3 short BBM chats. Emails are negligible - I offload important emails to a USB drive on my PC, and do not store them on the phone for more than a day or so. Also, only my internal volume was encrypted, the media card (which holds music and photos) was not. Decryption is now almost halfway done - sigh. So to use your accidental pun, my phone really is "most dull". :-D

    Encryption is done at the volume level so no, another backup won't change anything as your data was backed up at the file level (not the volume level).

    I have never clocked the encryption of a most dull versus a mostly empty volume, but in theory decryption can take a while if you have a lot of data on your device.

    Posted via CB10 on a Z10STL100-3/10.2.1.2141
    02-23-14 10:07 PM
  23. John Clark's Avatar
    You might make a backup of what is on your media card when encryption is off. If ever the device gets wiped while encryption is on you would lose everything on the card unless the encryption was turned off first. The Sachesi load has a very low risk of anything going wrong that would cause any problems. However, I'd hate to be the one who told you not to worry about it and then have you lose your data because of some glitch somewhere along the line.
    02-23-14 10:21 PM
  24. Ragbert's Avatar
    I appreciate the advice. But the media card itself wasn't ever encrypted, so I should be ok there, right? In fact, everything on the media card is also already directly copied onto my PC (or in the case of the music, it came from my PC in the first place). (Decryption 98%!)

    You might make a backup of what is on your media card when encryption is off. If ever the device gets wiped while encryption is on you would lose everything on the card unless the encryption was turned off first. The Sachesi load has a very low risk of anything going wrong that would cause any problems. However, I'd hate to be the one who told you not to worry about it and then have you lose your data because of some glitch somewhere along the line.
    02-23-14 10:37 PM
  25. Ragbert's Avatar
    OK! Everything is now decrypted, and I have turned off my phone's password. So, I'm going to fire up Sachesi again and drag that downloaded folder into it for the 2nd time. Wish me luck!
    02-23-14 10:48 PM
1,399 ... 4546474849 ...

Similar Threads

  1. Replies: 49
    Last Post: 03-24-14, 10:57 PM
  2. When will 10.2.1 be pushed by T-Mobile USA??
    By yanco in forum BlackBerry 10 OS
    Replies: 30
    Last Post: 03-17-14, 09:27 AM
  3. 10.2.1.2102 Update for Z30 (OS 10.2.1.2141)
    By heading4tomorrow in forum BlackBerry Z30
    Replies: 29
    Last Post: 02-24-14, 12:41 PM
  4. Heads Up: If you're using an old BlackBerry 10 OS leak, the new BBM 10.3 will not work
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-14-14, 03:20 PM
  5. Well done BlackBerry!
    By Paul Collins4 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 02-14-14, 03:11 PM
LINK TO POST COPIED TO CLIPBOARD