05-03-14 06:25 PM
1,399 ... 2728293031 ...
tools
  1. Dominick079's Avatar
    All's good for me. I ran the complete autoloader, fyi.

    Posted via CB10
    So if you run the Z10 autoloader do you still have the run the Z10 radio autoloader also?

    Posted Via AT&T BlackBerry Z10
    02-15-14 03:46 PM
  2. PowderJockey's Avatar
    So if you run the Z10 autoloader do you still have the run the Z10 radio autoloader also?

    Posted Via AT&T BlackBerry Z10

    Ii would highly doubt it. Should all be in the autoloader.
    02-15-14 03:51 PM
  3. toobs623's Avatar
    Someone posted the change log with upgraded bar files compare to 1925.

    @geenaxion Keepin' it Chill Z10 (10.2.1.1925) BB10Store on Aptoide Subscribe "Dance for Life" C0029D483
    Yep, I posted the changed bars in post #234. Also that the sys.voicemailcompose bar is older (the same as the original 1925) than the one that came with the January 7th build of 1925. In post #262 is a mega link to the updated bar files in a 7zip.

    Posted via CB10
    02-15-14 03:52 PM
  4. Dominick079's Avatar
    Ii would highly doubt it. Should all be in the autoloader.
    Oh ok because I was confused because they have 2 autoloader's. One that says Z10 full autoloader and one that says Z10 radio autoloader. Why have 2 if the Z10 full autoloader contains everything?

    Posted Via AT&T BlackBerry Z10
    02-15-14 03:56 PM
  5. toobs623's Avatar
    Oh ok because I was confused because they have 2 autoloader's. One that says Z10 full autoloader and one that says Z10 radio autoloader. Why have 2 if the Z10 full autoloader contains everything?

    Posted Via AT&T BlackBerry Z10
    Because the original package was a Z30 loader and then the appropriate radio loader. After all the full loaders went live the radios stayed there.


    I think. I haven't been paying attention for a while lol.

    Posted via CB10
    02-15-14 04:06 PM
  6. lcgoldman's Avatar
    You can download the .bar for .1259 camera (with face recognition) here: https://www.dropbox.com/s/6okdtpbit9...0.200.1.50.bar
    What do I lose if I install this .bar file?
    02-15-14 04:22 PM
  7. dagerlach's Avatar
    No luck downloading w/ MEGA. Any place else to download the full Z10 Autoload?

    CORRECTION>>>>Working now
    CORRECTION>>>>Stuck at 18%
    Fix>>> Changed computers and for some reason it downloaded

    OS is up and running. Much improved. Had to go reload a few things, but otherwise very nice.

    Thanks!!
    Last edited by dagerlach; 02-16-14 at 01:17 PM.
    02-15-14 04:24 PM
  8. quartey30's Avatar
    guys can someone tell me if it fixes the BBM issue? have reset my phone almost 6 times today
    Last edited by quartey30; 02-15-14 at 04:38 PM. Reason: just FYI guys my BBM is now back after the 10.2.2141
    02-15-14 04:29 PM
  9. KenV54's Avatar
    What do I lose if I install this .bar file?
    Nothing, so far as I know.

    Posted via CB10
    02-15-14 04:29 PM
  10. mtitiz34's Avatar
    Anyone else lose voice mail notifications in the hub? I get voice mails fine, but all notifications are gone

    Posted via CB10
    02-15-14 04:31 PM
  11. HotFix's Avatar
    Anyone else lose voice mail notifications in the hub? I get voice mails fine, but all notifications are gone

    Posted via CB10
    Huh...mine are gone too. Interesting.

    Posted via CB10 on a Z10STL100-3/10.2.1.2141
    02-15-14 04:46 PM
  12. mtitiz34's Avatar
    Huh...mine are gone too. Interesting.

    Posted via CB10 on a Z10STL100-3/10.2.1.2141
    So I'm not going crazy lol, good.

    Posted via CB10
    02-15-14 04:51 PM
  13. mundo472's Avatar
    I lost the Porsche clock. I tried the "fostah" method but can't get the backdoor anymore

    Posted Via CB10 Running OS 10.2.1.1925
    Someone had posted the clock bar from an earlier leak. If you sideload it, "fostah" still works. I've not noticed any problem this causes.

    https://mega.co.nz/#!3thAwJQZ!du2g_n...C0cA6u3cLDNObs
    02-15-14 04:51 PM
  14. John Clark's Avatar
    Huh...mine are gone too. Interesting.

    Posted via CB10 on a Z10STL100-3/10.2.1.2141
    Can you get it back in phone settings? I've had to go to the voice mail menu in phone options to get it back before.
    02-15-14 05:05 PM
  15. SteelGreek's Avatar
    Anyone else lose voice mail notifications in the hub? I get voice mails fine, but all notifications are gone

    Posted via CB10
    Mine are still there as before
    02-15-14 05:06 PM
  16. HotFix's Avatar
    Mine are still there as before
    You see voice mail messages or you see the Voice Mail "folder" in the Hub navigation?

    Posted via CB10 on a Z10STL100-3/10.2.1.2141
    02-15-14 05:10 PM
  17. freedomx20a's Avatar
    i loaded the update last night and woke up to a dead device im not complaining (ok a little but i know A O R) but i just wanted people to know it was a version 3 and i loaded all my apps back on and played with it for a little then pluged it in and went to bed i woke up to check my phone and it would not wake up so i tried holding the power button to restart that didn't work i pulled the battery for the first time ever with a z10 and it did not work after 10 mins of trying i finally got led activity it flashes twice fast and then nothing i did some research and it told me that other people that had this problem it was dead and to send it back so again just letting people know
    I loaded it up and installed 3 apks and about 2-4 apps from bb10 world taht were not in my backup and left it at 100 % in bedside mode woke up to 83% so it did some nice indexing.
    02-15-14 05:13 PM
  18. KenV54's Avatar
    You see voice mail messages or you see the Voice Mail "folder" in the Hub navigation?

    Posted via CB10 on a Z10STL100-3/10.2.1.2141
    Vvm shows up in the hub but not in the notifications. I don't recall how it used to be. And I do get a pop up message with a missed call.

    Posted via CB10
    02-15-14 05:13 PM
  19. HotFix's Avatar
    Vvm shows up in the hub but not in the notifications. I don't recall how it used to be. And I do get a pop up message with a missed call.

    Posted via CB10
    I'm not exactly sure what you mean. I an referring to the Hub navigation menu where you can switch between message types. Such as BBM, text, email, notifications, etc. Voice mail used to be one of those message types you can navigate between.

    Posted via CB10 on a Z10STL100-3/10.2.1.2141
    02-15-14 05:18 PM
  20. KenV54's Avatar
    I'm not exactly sure what you mean. I an referring to the Hub navigation menu where you can switch between message types. Such as BBM, text, email, notifications, etc. Voice mail used to be one of those message types you can navigate between.

    Posted via CB10 on a Z10STL100-3/10.2.1.2141
    Sorry, I wasn't clear about it. On my phone VVM is still in the hub as a category and my test message from my land line is in VVM. I get a pop up notification of a new VVM. And it is stored in the VVM folder in the hub. It just doesn't appear in the "Notifications" folder. I'm not sure if it did previously.

    Edit: I forgot to mention that I did a nondestructive load via Sachesi over 1925, along with the new apps, but never had to restore anything.

    Posted via CB10
    HotFix likes this.
    02-15-14 05:35 PM
  21. John Clark's Avatar
    That's how it's supposed to work. I'll bet those missing the vvm folder did an autoloader...
    02-15-14 05:42 PM
  22. HotFix's Avatar
    Sorry, I wasn't clear about it. On my phone VVM is still in the hub as a category and my test message from my land line is in VVM. I get a pop up notification of a new VVM. And it is stored in the VVM folder in the hub. It just doesn't appear in the "Notifications" folder. I'm not sure if it did previously.

    Edit: I forgot to mention that I did a nondestructive load via Sachesi over 1925, along with the new apps, but never had to restore anything.

    Posted via CB10
    Thanks for the detailed clarification. Maybe you have to get a VM to cause it to show up again? I will test and report back.

    Posted via CB10 on a Z10STL100-3/10.2.1.2141
    02-15-14 05:46 PM
  23. John Clark's Avatar
    My vvm never shows up under "Notifications". It's only in the vvm folder.
    02-15-14 05:52 PM
  24. HotFix's Avatar
    Thanks for the detailed clarification. Maybe you have to get a VM to cause it to show up again? I will test and report back.

    Posted via CB10 on a Z10STL100-3/10.2.1.2141
    That didn't do it:
    Lengend presents OS 10.2.1.2141 autoloaders for all BlackBerry 10 smartphones-img_20140215_184906.png
    I also check the Hub management to make sure it wasn't turned off or something like that and it wasn't there either.

    I did a Sachesi non-destructive upgrade as well.

    Posted via CB10 on a Z10STL100-3/10.2.1.2141
    02-15-14 05:52 PM
  25. tmf06's Avatar
    No, Sachesi doesn't show that during the load. How do you check? I always have issues looking for version numbers.

    Posted via CB10
    If you hit the grab links button, it will show you the version number of the bar files
    02-15-14 05:53 PM
1,399 ... 2728293031 ...

Similar Threads

  1. Replies: 49
    Last Post: 03-24-14, 10:57 PM
  2. When will 10.2.1 be pushed by T-Mobile USA??
    By yanco in forum BlackBerry 10 OS
    Replies: 30
    Last Post: 03-17-14, 09:27 AM
  3. 10.2.1.2102 Update for Z30 (OS 10.2.1.2141)
    By heading4tomorrow in forum BlackBerry Z30
    Replies: 29
    Last Post: 02-24-14, 12:41 PM
  4. Heads Up: If you're using an old BlackBerry 10 OS leak, the new BBM 10.3 will not work
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-14-14, 03:20 PM
  5. Well done BlackBerry!
    By Paul Collins4 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 02-14-14, 03:11 PM
LINK TO POST COPIED TO CLIPBOARD