07-22-14 01:19 PM
1,619 ... 5657585960 ...
tools
  1. moody's Avatar
    Yup..it happened to me also. That is one of the reason I'm back to. 2947. And after about 1 week use I find that the battery life from .2947 is better.
    I'm on 10.3 hybrid but having some issues and if I do downgrade I'm going back to 2947 as well

    Posted via CB10 - the app that may or may not exist
    05-22-14 06:52 AM
  2. gorgezilla's Avatar
    Indeed, i did the same and reverted to .2947...battery life is better than it was before...

    Yup..it happened to me also. That is one of the reason I'm back to. 2947. And after about 1 week use I find that the battery life from .2947 is better.
    05-22-14 07:41 AM
  3. tdyhedge's Avatar
    Just an observation... Having been subscribed to and watching this thread from the start, I'm wondering if there were any real good reason for trying this OS version out other than simple curiosity. Seems some are dropping back to .2947, which is where I'm at still. I was rather hoping for a more stable version of 10.3 sooner rather than later but even that doesn't seem to be happening. Guess it all comes down to personal preference as the obvious answer. Correct me if I'm wrong. Any other options/suggestions out there?
    05-22-14 11:54 AM
  4. ZeroBarrier's Avatar
    3175 working spectacularly here, no complaints what-so-ever. Don't know why a few were having battery issues, but maybe they didn't let the OS settle or have that crazy PIM battery drain caused by some social media accounts or Evernote.

    Posted via CB10
    05-22-14 06:05 PM
  5. bruce73's Avatar
    hmm.. thats odd. Not sure why I am getting that. I tried to reset, reboot. even re-installed the OS thinking the 1st install something went wrong.

    I wiped the phone using SIC wiper and re-loaded the OS using the Autoloader exe.
    I take it back. This *does* happen, but it doesn't seem to affect the ability to use a simple password (i.e. I'm still presented with a number pad and not the full keyboard).

    Z10 - 10.2.1.2941 (3175/3140)
    05-22-14 06:40 PM
  6. dkreeg's Avatar
    I use simple password with out any problems despite the settings screen showing it off...oh well.

    Posted via CB10
    05-22-14 08:07 PM
  7. brookie229's Avatar
    3175 working spectacularly here, no complaints what-so-ever. Don't know why a few were having battery issues, but maybe they didn't let the OS settle or have that crazy PIM battery drain caused by some social media accounts or Evernote.


    3175 is working great for me also (z10 -STL100-3) and although I really like to try the newest OS's, this one is working so well for me that I am NOT going to put 10.3 on it until it is official (sometime this fall). My battery life is fine--no worse than .2947 so I am sticking with it.



    Posted via CB10
    05-22-14 09:13 PM
  8. shaunj539's Avatar
    Yeah I've been on this OS for about five days now and everyday it has run hot in my hands and the battery life hasn't been the best. Pretty sure my usage hasn't changed that much. Went from 2947 - 10.3 - .3175 and not im going to go back down to 2947. Not sure this OS would even last me the four hour car journey I'm doing tonight!

    Posted via CB10
    05-23-14 03:17 AM
  9. HotFix's Avatar
    Yeah I've been on this OS for about five days now and everyday it has run hot in my hands and the battery life hasn't been the best. Pretty sure my usage hasn't changed that much. Went from 2947 - 10.3 - .3175 and not im going to go back down to 2947. Not sure this OS would even last me the four hour car journey I'm doing tonight!

    Posted via CB10
    Did you try the up and down volume key reset?

    Posted via CB10 via Z30STA100-5/10.2.1.2947
    05-23-14 06:28 AM
  10. koebi90's Avatar
    I've been using the leak for a weak now!
    There are similar improvements concerning the system: the launching time is significantly better, the system is overall a lot faster and more responsive than before!

    But the battery life really isn't famous! I feel like it's going down faster than on my official 10.2.1!
    I don't care as I use a charging bundle!

    Just did the volume button reset as you told me! But I switch batteries anyway...

    Posted on CB 10 and typed on the best Keyboard ever
    05-23-14 06:39 AM
  11. Uzi's Avatar
    Thurask graciously keeps a running inventory of all radios in this thread:
    http://forums.crackberry.com/showthread.php?t=833333

    Posted via CB10 via Z30STA100-5/10.2.1.2947
    That's not bar radio file
    EXE file

    Posted via CB10
    anon721037 and maqsalmina like this.
    05-23-14 06:51 AM
  12. w_scott's Avatar
    Did anyone's Q10 randomly reboot (once or twice a week) with this release ?
    05-23-14 11:58 AM
  13. HotFix's Avatar
    That's not bar radio file
    EXE file

    Posted via CB10
    How about instead of telling me I did something wrong, you step up and help the user I was trying to help?

    Pointing out I missed the request for a bar and not an EXE helps no one...

    Posted via CB10 via Z30STA100-5/10.2.1.2947
    05-23-14 03:14 PM
  14. dustmalik's Avatar
    How about instead of telling me I did something wrong, you step up and help the user I was trying to help?

    Pointing out I missed the request for a bar and not an EXE helps no one...

    Posted via CB10 via Z30STA100-5/10.2.1.2947
    Cut him some slack. We all know Usman goes out of his way to help people out. It's possible that he might have been at work, busy or something, that's why he had no time to find the right file for the user.

    Posted via CB10 using my Gorgeous Z30
    anon721037 likes this.
    05-23-14 03:29 PM
  15. Ashish Sanghvi's Avatar
    Apart from mega is there any other link for stl 100-1?

    Posted Via CB10 Using The Awesome BB10 Keyboard
    05-23-14 08:12 PM
  16. Uzi's Avatar
    Apart from mega is there any other link for stl 100-1?

    Posted Via CB10 Using The Awesome BB10 Keyboard


    Posted via CB10
    anon721037 and Ashish Sanghvi like this.
    05-23-14 08:41 PM
  17. maqsalmina's Avatar
    That's not bar radio file
    EXE file

    Posted via CB10
    Z10 ku error sesudah install radio exe file,,data ilang semua dah,,terpaksa buat autoloadernya install fresh
    05-24-14 06:26 AM
  18. bluepearls's Avatar
    Hey guys one quick question. Can i install the autoloader meant for Z10 stl-2 on q10, will it work?

    Posted via CB10
    05-24-14 07:20 AM
  19. dustmalik's Avatar
    Hey guys one quick question. Can i install the autoloader meant for Z10 stl-2 on q10, will it work?

    Posted via CB10
    Their OS are compatible, but their radios aren't. So, even if you install an autoloader meant for Z10 stl-2,3 and 4 on q10, you would still not be able to use the q10 until you install a q10 radio. Why would you want to do that, when q10 has its own autoloader of this OS?
    Anyway, I can think of one reason why you would want to do that. Maybe you have already downloaded the Z10 autoloader and you want to install it on a Q10, but you don't want to download the q10 autoloader. In that case, simply separate the Z10 autoloader using Darcy's tool, then download the Q10 radio only and create an autoloader with the Z10 OS and Q10 radio.

    Posted via CB10 using my Gorgeous Z30
    Last edited by dustmalik; 05-24-14 at 08:13 AM.
    05-24-14 08:02 AM
  20. Uzi's Avatar
    Z10 ku error sesudah install radio exe file,,data ilang semua dah,,terpaksa buat autoloadernya install fresh
    Iya karena kamu upgrade nya pake sachesi ditimpa radio exe jd soft brick makanya itu yang kasi tau salah

    Posted via CB10
    anon721037 and maqsalmina like this.
    05-24-14 08:45 AM
  21. clie610's Avatar
    Z10 ku error sesudah install radio exe file,,data ilang semua dah,,terpaksa buat autoloadernya install fresh
    Iya karena kamu upgrade nya pake sachesi ditimpa radio exe jd soft brick makanya itu yang kasi tau salah

    Posted via CB10
    Your device will surely be soft bricked/error if previously you have upgraded your OS using Sachesi, OTA or BBLink and wants to update only the radio
    05-24-14 09:25 AM
  22. LP_Rigg's Avatar
    Your device will surely be soft bricked/error if previously you have upgraded your OS using Sachesi, OTA or BBLink and wants to update only the radio
    At a disadvantage as I am a dumb American and only speak English. That said, I did want to point out that the soft bricking only occurs if doing the radio only autoloader. If you have the radio bar file you are good to go without issue.

    Posted via CrackBerry App
    05-25-14 07:11 AM
  23. Uzi's Avatar
    At a disadvantage as I am a dumb American and only speak English. That said, I did want to point out that the soft bricking only occurs if doing the radio only autoloader. If you have the radio bar file you are good to go without issue.

    Posted via CrackBerry App
    Yep it is what he said

    Posted via CB10
    LP_Rigg and moody like this.
    05-25-14 07:59 AM
  24. Bucks Cr3ation's Avatar
    Did you think it's a good OS for the Z3 and his battery life ?

    Post from my Z3
    05-26-14 11:41 AM
  25. cchilderhose's Avatar
    Official has rolled out today so check for updates.

    Posted via CB10
    05-27-14 07:14 AM
1,619 ... 5657585960 ...

Similar Threads

  1. Marketing Idea for Blackberry
    By BobPepe in forum Armchair CEO
    Replies: 9
    Last Post: 05-08-14, 02:21 PM
  2. They say BlackBerry has no apps/games?! Flash all the way!
    By miko2097 in forum BlackBerry 10 Games
    Replies: 13
    Last Post: 05-07-14, 12:56 PM
  3. Can BlackBerry hear us for..
    By Hussein Z10 in forum BlackBerry Z10
    Replies: 5
    Last Post: 05-05-14, 08:15 AM
  4. Marketing Idea for Blackberry
    By BobPepe in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 05-05-14, 07:04 AM
LINK TO POST COPIED TO CLIPBOARD