07-22-14 01:19 PM
1,619 ... 5556575859 ...
tools
  1. juliankueh's Avatar
    I guess you turn off the radio and Wi-Fi ! No ?

    Bucks Cr3ation 24D0A5E0
    No my radio, wifi were on all day. Streamed Pandora radio for about 2hours, played music from my sd card for a few ours, a couple of 10 minute calls, 40+ emails and about 50 bbms. That's an average day for me. I'm on call all the time so my phone has to be always on.

    Posted via CB10
    moody likes this.
    05-18-14 07:32 AM
  2. royalbucks's Avatar
    No my radio, wifi were on all day. Streamed Pandora radio for about 2hours, played music from my sd card for a few ours, a couple of 10 minute calls, 40+ emails and about 50 bbms. That's an average day for me. I'm on call all the time so my phone has to be always on.

    Posted via CB10
    Si it s amazing !!!! Never git that on my Z10 !

    Bucks Cr3ation 24D0A5E0
    05-18-14 08:54 AM
  3. Norg's Avatar
    No my radio, wifi were on all day. Streamed Pandora radio for about 2hours, played music from my sd card for a few ours, a couple of 10 minute calls, 40+ emails and about 50 bbms. That's an average day for me. I'm on call all the time so my phone has to be always on.

    Posted via CB10
    What model of BlackBerry device are you showing ??

    Posted via CB10 with my Super Snappy Q5
    05-18-14 10:32 AM
  4. juliankueh's Avatar
    What model of BlackBerry device are you showing ??

    Posted via CB10 with my Super Snappy Q5
    I'm running a Z30.

    Posted via CB10
    05-18-14 02:53 PM
  5. Norg's Avatar
    I'm running a Z30.

    Posted via CB10
    Wow that's pretty decent for such a large touch screen device. Resembles the performance of my Q5 !!

    Posted via CB10 with my Super Snappy Q5
    05-18-14 09:51 PM
  6. juliankueh's Avatar
    Wow that's pretty decent for such a large touch screen device. Resembles the performance of my Q5 !!

    Posted via CB10 with my Super Snappy Q5
    I reckon. Don't often check Device Monitor so was very surprised to see those stats.

    Posted via CB10
    05-18-14 10:50 PM
  7. TranSGeniK's Avatar
    Anyone noticed that the voicemail notification has been removed from the hub?
    05-19-14 05:26 AM
  8. juliankueh's Avatar
    I can't remember ever seeing it there.

    Posted via CB10
    05-19-14 06:23 AM
  9. Norg's Avatar
    Anyone noticed that the voicemail notification has been removed from the hub?
    Usually comes back after you reinitialize/refresh it in phone settings !!

    Posted via CB10 with my Super Snappy Q5
    TranSGeniK likes this.
    05-19-14 09:45 AM
  10. MrGlenn's Avatar
    I am still not able to 'close' any Android ports I install. The Frame closes fine, but it stays running in the background. For some that would be fine, but I have so many of them I wonder if that is intended behaviour.

    They do seem to close after a long time, but I wonder if that is just the Android Runtime shutting down/resetting, and not the apps.

    BlackBerry 10 signed.
    05-19-14 09:54 AM
  11. Bash_Man's Avatar
    there's a bug in the password section. Simple password is ON by default even through its not set to be ON. If I set it ON and go back to the previous screen and then return to the password screen, its turned OFF again.
    05-19-14 10:48 AM
  12. backfire101's Avatar
    @mrglenn did you try pressing the X for 3 seconds?
    05-19-14 11:10 AM
  13. pooger's Avatar
    Can somebody hosts these somewhere other than mega so that I can download them? Mega seems to halt the download every time.
    05-19-14 12:08 PM
  14. thurask's Avatar
    Can somebody hosts these somewhere other than mega so that I can download them? Mega seems to halt the download every time.
    Posted via CB10
    05-19-14 12:13 PM
  15. TranSGeniK's Avatar
    Usually comes back after you reinitialize/refresh it in phone settings !!

    Posted via CB10 with my Super Snappy Q5
    You got it, it has been tricky, actually I had to call my voicemail and it went back in the hub.
    Thank you.
    05-19-14 01:32 PM
  16. pooger's Avatar
    Posted via CB10
    Thank you Thurask. Do you mind uploading the "non-destructible" version to the same location as well?
    05-19-14 01:47 PM
  17. HotFix's Avatar
    I am still not able to 'close' any Android ports I install. The Frame closes fine, but it stays running in the background. For some that would be fine, but I have so many of them I wonder if that is intended behaviour.

    They do seem to close after a long time, but I wonder if that is just the Android Runtime shutting down/resetting, and not the apps.

    BlackBerry 10 signed.
    I have that issue on some apps like Flip board in the previous OS rev, so I don't think this is unique to 3175.

    Posted via CB10 via Z30STA100-5/10.2.1.2947
    05-19-14 04:53 PM
  18. bruce73's Avatar
    there's a bug in the password section. Simple password is ON by default even through its not set to be ON. If I set it ON and go back to the previous screen and then return to the password screen, its turned OFF again.
    I'm not experiencing this.

    Z10 - 10.2.1.2941 (3175/3140)
    05-19-14 04:57 PM
  19. dustmalik's Avatar
    I am still not able to 'close' any Android ports I install. The Frame closes fine, but it stays running in the background. For some that would be fine, but I have so many of them I wonder if that is intended behaviour.

    They do seem to close after a long time, but I wonder if that is just the Android Runtime shutting down/resetting, and not the apps.

    BlackBerry 10 signed.
    I usually close the running process using Ghost Commander.

    Posted via CB10 using my Gorgeous Z30
    05-19-14 05:03 PM
  20. thurask's Avatar
    Thank you Thurask. Do you mind uploading the "non-destructible" version to the same location as well?
    http://l.bitcasa.com/Vk33JklL
    maqsalmina likes this.
    05-19-14 05:08 PM
  21. Norg's Avatar
    Many thanks Thuraks, much appreciated sir !!
    05-19-14 06:03 PM
  22. Bash_Man's Avatar
    I'm not experiencing this.

    Z10 - 10.2.1.2941 (3175/3140)
    hmm.. thats odd. Not sure why I am getting that. I tried to reset, reboot. even re-installed the OS thinking the 1st install something went wrong.

    I wiped the phone using SIC wiper and re-loaded the OS using the Autoloader exe.
    05-19-14 10:14 PM
  23. maqsalmina's Avatar
    where is radio bar for z10 stl2?
    05-20-14 05:18 AM
  24. HotFix's Avatar
    where is radio bar for z10 stl2?
    Thurask graciously keeps a running inventory of all radios in this thread:
    http://forums.crackberry.com/showthread.php?t=833333

    Posted via CB10 via Z30STA100-5/10.2.1.2947
    maqsalmina likes this.
    05-20-14 06:20 AM
  25. co2m's Avatar
    there's a bug in the password section. Simple password is ON by default even through its not set to be ON. If I set it ON and go back to the previous screen and then return to the password screen, its turned OFF again.
    Yup..it happened to me also. That is one of the reason I'm back to. 2947. And after about 1 week use I find that the battery life from .2947 is better.
    05-20-14 10:27 AM
1,619 ... 5556575859 ...

Similar Threads

  1. Marketing Idea for Blackberry
    By BobPepe in forum Armchair CEO
    Replies: 9
    Last Post: 05-08-14, 02:21 PM
  2. They say BlackBerry has no apps/games?! Flash all the way!
    By miko2097 in forum BlackBerry 10 Games
    Replies: 13
    Last Post: 05-07-14, 12:56 PM
  3. Can BlackBerry hear us for..
    By Hussein Z10 in forum BlackBerry Z10
    Replies: 5
    Last Post: 05-05-14, 08:15 AM
  4. Marketing Idea for Blackberry
    By BobPepe in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 05-05-14, 07:04 AM
LINK TO POST COPIED TO CLIPBOARD