07-22-14 02:19 PM
1,619 ... 5253545556 ...
tools
  1. Ragbert's Avatar
    Maybe try turning off mail and contacts synching when you update. Leave it off for a couple of days until everything settles. Then turn it back on but only for one account at a time. Like your main email address, but not for FB or other social networks. Check each time to see where the duplication starts to show, and then keep the synch for that account turned off.

    Uugghh all my contacts have re-duplicated and some tripple-cated (if that's a word) themselves again!!!!

    I spent forever cleaning them up Thursday and now it's all back!!!!!!

    Edited to say actually not "all" are messed up. Just the "O's" and some "C's". So maybe when I was cleaning up the other day I missed them. I did get interrupted.

    BUTsome addresses are gone but phone numbers are there. And some have duplicate addresses and phone #'s w/i the contact.

    So confused.

    Posted via CB10 - the app that may or may not exist
    moody and TonyGman like this.
    05-10-14 09:59 PM
  2. Robbenezer's Avatar
    Has anybody encountered an error while installing sys.dxtg.launcher.bar (DocumentsToGo Launcher) with Sachesi? (Installation of sys.dxtg.launcher.bar failed with the following error while 10.2.1.3175 bar files were loaded onto my Q5 (SQR100-2) with Sachesi.)

    The other dxtg bar files

    sys.dxtg.sstg.bar (SlideshowToGo)
    sys.dxtg.stg.bar (SheetToGo)
    sys.dxtg.wtg.bar (WordToGo)

    can be installed with Sachesi without any issue.

    ----------

    While sending: sys.dxtg.launcher.bar

    Error: failure 880 manifest asset list mismatch (frozenset({'native/assets/apps/libDTGLauncher.so.1.0.0', 'native/assets/apps/libSlideshowToGo.so.1.0.0', 'native/assets/apps/libWordToGo.so.1.0.0', 'native/assets/apps/copyRelease.bat', 'native/assets/apps/libSheetToGo.so.1.0.0', 'native/assets/apps/copyRelease.sh'}))


    Attachment 269079
    yup I get the exact same error, so I skipped it lol I just have an issue getting the 1340 radio on here, used signed file to create autoloader and I get "invalid file" msg, but my luck I'm probably forgetting something lol
    05-10-14 11:44 PM
  3. ZeroBarrier's Avatar
    Just cleaned up my contacts again after random duplication on 1925. As I'm seeing here this is still happening on this build.


    Why ohhhh why blackberry...

    Zwiped from my Zed
    I never understood this. I have over 3,000 contacts; 1 Gmail account & 1 EAS account but only sync contacts to Gmail and have EAS set to not sync contacts, turned off sim card contacts by disabling them in contact setting so contact only get saved as local and Gmail on creation; and through all this I never have a single duplicate pop up, ever.

    I do get un-linked contacts from Facebook/Twitter/Linkedin, but that's due to people using different names, different spellings or using special characters in an attempt to be cool on social media.

    Posted via CB10
    05-11-14 12:19 AM
  4. hennesseystealth's Avatar
    Anyone noticing that the screen is much more sensitive? I never had problems with pocket dialing or apps running unintentionally, but since I loaded 3175 I have several instances each day. I have to lock the screen just to be sure.
    05-11-14 12:35 AM
  5. Itbankrock's Avatar
    Is the autofocus on the video camera working on this build? I need answers please :C

    (Note: Try to record, and see if the square focus point remains green)
    05-11-14 12:42 AM
  6. Arabianhorse's Avatar
    I'll wait for OS 10.3... I don't want to try these leak. I worry it will effect all my apk files again!

    Posted via CB10
    It bricked the Android Apps on my Z30. If you autoload and then restore, android files will not open. At least mine won't. There is discussion in the forums earlier about this. Anyone with a bar file to sideload most recent android run time?

    STA-100-3 v10.2.1.2126
    05-11-14 12:58 AM
  7. shynepapin's Avatar
    It bricked the Android Apps on my Z30. If you autoload and then restore, android files will not open. At least mine won't. There is discussion in the forums earlier about this. Anyone with a bar file to sideload most recent android run time?

    STA-100-3 v10.2.1.2126
    I'm still having the same problem with the Android runtime too on my Q10, searching the forum for a way to extract and sideload the Android runtime alone, cos I get an error message showing under the clock for a brief moment after restart.

    I also only get 1bar in my wi-fi network, while on every other device on my network gets atleast 3. Any suggestions guys?

    Posted via CB10
    05-11-14 01:39 AM
  8. migalmeyhmeyhhh's Avatar
    im getting confuse with the software release and the os version, so this leake is on 10.2.1.2941 with od version 10.2.1.3715?
    05-11-14 02:37 AM
  9. santhoshmanikandan's Avatar
    Is the autofocus on the video camera working on this build? I need answers please :C

    (Note: Try to record, and see if the square focus point remains green)
    Working correctly

    Z10STL100-1/10.2.1.3175
    05-11-14 03:07 AM
  10. Ragbert's Avatar
    .3175 is the OS version, .3140 is the radio, and .2941 is the Software Release.
    im getting confuse with the software release and the os version, so this leake is on 10.2.1.2941 with od version 10.2.1.3715?
    05-11-14 03:29 AM
  11. jhanks64's Avatar
    My Experience with the Autoloader:
    Verizon Z10 STL100-4 I was running 10.2.1.2273
    Did a backup with Link
    Ran Autoloader
    Restored Backup
    Re-entered passwords for accounts
    Re-connected Plantronics Bluetooth Headset

    it's been over 24hrs, battery life seems a little better
    Apps open a little quicker it seems
    Contact Sync seems fine, syncing to one ActiveSync account
    Two favorites in Phone app were linked to random contacts, easily corrected.
    Android Apps were there and retained data, for example, SkyDrive remembered login credentials (used with other Android Apps)
    First use of Android took a very long time, but now is smooth

    I was having a hard time getting 12hrs battery life, will see how it goes the next couple of days before I switch to my Z30.
    05-11-14 05:27 AM
  12. yhamaie's Avatar
    I just have an issue getting the 1340 radio on here, used signed file to create autoloader and I get "invalid file" msg, but my luck I'm probably forgetting something lol
    You might have noticed that for Z30 and Q10 / Q5 .bar files (Radio Version 10.2.1.3140) have been introduced in the following thread, which can be easily installed with Sachesi, Darcy's BB Tools, and so forth.

    http://forums.crackberry.com/bb10-le...q10-q5-930140/
    05-11-14 06:45 AM
  13. shynepapin's Avatar
    I'm still having the same problem with the Android runtime too on my Q10, searching the forum for a way to extract and sideload the Android runtime alone, cos I get an error message showing under the clock for a brief moment after restart.

    I also only get 1bar in my wi-fi network, while on every other device on my network gets atleast 3. Any suggestions guys?

    Posted via CB10
    Anybody with ideas on how to solve this?

    Posted via CB10
    05-11-14 09:08 AM
  14. Ertank's Avatar
    I am having triple or double contact sync issues on my Gmail account, too. Didn't have this problem with my earlier leaked OS (I forgot what version).

    I have single contact appearing on my Gmail account on the internet when I check on my computer browser. However, 2 or 3, and sometimes 4 of the same contact in my Gmail contacts list in my Z10 STL-100-1.

    If there is a way to provide any information to developers, I am willing to do that.
    Last edited by Ertank; 05-11-14 at 02:33 PM.
    05-11-14 01:05 PM
  15. Don_Henry's Avatar
    Hello - I have two questions - I have Z10 STL-100-3:

    1) Can the non-destructive file be installed using Sachesi?
    2) The non destructive file is 1.12 GB - does it include the core OS and the apps as well?

    Thanks,

    DonH
    05-11-14 02:11 PM
  16. trsbbs's Avatar
    It bricked the Android Apps on my Z30. If you autoload and then restore, android files will not open. At least mine won't. There is discussion in the forums earlier about this. Anyone with a bar file to sideload most recent android run time?

    STA-100-3 v10.2.1.2126
    Known issue when you restore.

    Using a BlackBerry Z10! OS: 10.2.1.3175
    05-11-14 05:59 PM
  17. moody's Avatar
    It bricked the Android Apps on my Z30. If you autoload and then restore, android files will not open. At least mine won't. There is discussion in the forums earlier about this. Anyone with a bar file to sideload most recent android run time?

    STA-100-3 v10.2.1.2126
    All of mine open and work fine. Maybe it depends on which ones though.

    Posted via CB10 - the app that may or may not exist
    anon721037 likes this.
    05-11-14 06:44 PM
  18. clieman's Avatar
    Found a contact search bug. When you search a contact in the Contact app, the search result is not updated. Sometimes it will display the result if you clear the search but when you click on the result, it will short the actual contact (not the search result).

    The contact search is working properly in phone app though.

    BlackBerry is really testing my patience with their BB10 contact apps.

    Posted via CB10
    05-11-14 10:10 PM
  19. Simmo3K's Avatar
    Update was great with battery and performance seems slightly improved but I think I'll roll back to OEM/carrier official build until the next one is pushed out OTA. A few bugs in this one hopefully 10.3 is out sooner than later

    Posted via CB10
    05-11-14 10:43 PM
  20. Arabianhorse's Avatar
    Known issue when you restore.

    Using a BlackBerry Z10! OS: 10.2.1.3175
    I know; just hoping. Did clean install and no problems.

    Posted via CB10
    05-11-14 10:57 PM
  21. anon3700711's Avatar
    Radio is terrible on this version. Gonna roll back the radio. Constantly losing signal

    Posted via CB10
    05-12-14 12:33 AM
  22. rayporsche's Avatar
    I am with T-Mobile and was also having issues with the constant disconnections, after installing the 2229 radio everything is back to perfect...

    Via Q10 @ CB10
    05-12-14 07:12 AM
  23. jhlee83's Avatar
    Found a contact search bug. When you search a contact in the Contact app, the search result is not updated. Sometimes it will display the result if you clear the search but when you click on the result, it will short the actual contact (not the search result).

    The contact search is working properly in phone app though.

    BlackBerry is really testing my patience with their BB10 contact apps.

    Posted via CB10

    I do not have this issue, are you using the local contact or using gmail/outlook?


    Posted via CB10
    05-12-14 07:22 AM
  24. Cazurela's Avatar
    Folks

    I've downloaded both the Autoloader for Q10 and the non destructive OS upgrade file, but Sachesi does not recognise them as valid files.

    I've downloaded them on two different PC with the same results. Any one else having any issues with the files?

    TIA

    Gabriel

    Posted via CB10
    05-12-14 10:45 AM
  25. qmendiv's Avatar
    All of mine open and work fine. Maybe it depends on which ones though.

    Posted via CB10 - the app that may or may not exist
    Hmmm, it always works fine once they open.....
    05-12-14 06:52 PM
1,619 ... 5253545556 ...

Similar Threads

  1. Marketing Idea for Blackberry
    By BobPepe in forum Armchair CEO
    Replies: 9
    Last Post: 05-08-14, 03:21 PM
  2. They say BlackBerry has no apps/games?! Flash all the way!
    By miko2097 in forum BlackBerry 10 Games
    Replies: 13
    Last Post: 05-07-14, 01:56 PM
  3. Can BlackBerry hear us for..
    By Hussein Z10 in forum BlackBerry Z10
    Replies: 5
    Last Post: 05-05-14, 09:15 AM
  4. Marketing Idea for Blackberry
    By BobPepe in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 05-05-14, 08:04 AM
LINK TO POST COPIED TO CLIPBOARD