07-22-14 01:19 PM
1,619 ... 3940414243 ...
tools
  1. RJurman's Avatar
    One day in and I noticed a few things. Some of these may be subliminal, but in really thinking they aren't.

    Battery isn't that great. I've never really needed to wait for a leak, or OS settle for more than a day to be honest. The battery drain seems a little high.

    The keyboard seems more touchy and less predictable then it has on the last leak. Which is actually throwing off my typing at a very noticeable rate. The auto correct seems to be fighting me as well.

    Also the brightness on my screen seems dimmer, and the auto rotation seems more sensitive to the point where I have to change my habits.

    Really odd because I've never really experienced these types of things with leaks in The past. Thinking of down grading.

    I don't suppose anyone else is noticing things along those lines??


    Z30 Fido
    I have noticed the display is a bit dimmer, but my battery life is unchanged. As for the keypad, it seems the same but I have had a bit of an issue with the auto correct. This could just be me though. Not sure.
    05-07-14 09:04 AM
  2. yohannyphm's Avatar
    Alright... this is the message what I am getting from the threads... I can take a backup and run autoloader to install OS, after that all I have to do is restore from backup and all my android apps data will be back... correct?

    Posted via CB10
    On most of the cases yes, in my case and 2 other crack berry members android runtime didn't function after restore, did any trick I learned from the forums no luck, so end up doing a fresh install.

    Posted from my flagship Z30 10.2.1.3175/3140
    05-07-14 09:10 AM
  3. moody's Avatar
    Alright... this is the message what I am getting from the threads... I can take a backup and run autoloader to install OS, after that all I have to do is restore from backup and all my android apps data will be back... correct?

    Posted via CB10
    That's what I did and on 2 phones and both worked perfectly. Everything restored and works including all Android apps. I have maybe 8 or 9 of them.

    I did NOT security wipe.

    Posted via CB10 - the app that may or may not exist
    anon721037 likes this.
    05-07-14 09:11 AM
  4. Omnitech's Avatar
    Alright... this is the message what I am getting from the threads... I can take a backup and run autoloader to install OS, after that all I have to do is restore from backup and all my android apps data will be back... correct?

    I think it may depend on what OS version you started out with, to a degree.

    For example, I doubt that will work with anything prior to 10.2.1.xxxx.
    05-07-14 09:15 AM
  5. anon5814103's Avatar
    Seems to have removed snap2chat from my hub

    Posted via CB10
    05-07-14 09:34 AM
  6. Omnitech's Avatar
    I see.. I might be miss it, we're talking about this leak, right ? Just a bit confusing about your post #970 to answer post #966.
    Thanks for explanation anyway..

    Yes I was discussing the OS this thread is about.
    05-07-14 09:37 AM
  7. adnan.jsr's Avatar
    I think it may depend on what OS version you started out with, to a degree.

    For example, I doubt that will work with anything prior to 10.2.1.xxxx.
    Okiez... always have the option to start fresh..

    Posted via CB10
    05-07-14 09:39 AM
  8. Josh_Gooner's Avatar
    Getting better battery life on this OS - could be due to reduction in number of Android apk's I usually have installed on my device.

    Can't seem to get picture password to work, though. Keeps switching off immediately after I set it.

    Simple password was enabled and has been working, but the switch for it also stays in the Off position. As such, I really can't turn it off, thus reverting to alphanumeric password, should I fancy that.

    Anyone faced with this?

    Possible fix?

    Posted via CB10
    05-07-14 09:51 AM
  9. akawarrior's Avatar
    Wipe, Auto Loaded, Set up all Backberry & Android apps from scratch.. (NO ISSUES)
    Side loaded Face Camera, Porsche Clock & 10.3 browser. 10.3 browser is still faster
    then the one in 3175. :-) Less memory used in OS over all others 10.2's I have loaded.
    Seems a little quicker at different levels. Unknown solid info yet but battery seems good as
    or equal to 2947 with AT&T Radio I was on before. No app glitches BB or Android. OS
    seems solid with no memory holes that I can tell. Contacts worked flawless.
    Looks good on day 2. More later on my z10 STL100-3...

    akawarrior...
    05-07-14 10:04 AM
  10. CharredPC's Avatar
    I backed up (from. 2228, IIRC), did the full autoloader (wipe/destructive), then restored. It was the most flawless experience yet- all android apps were restored and work great. I can tell this version is optimized, I can visibly see it use less memory in device monitor. Nothing bad to report at all. My Q10 has never been happier. Looking forward to seeing how the battery life is.

    Posted via CB10
    05-07-14 10:27 AM
  11. Jr1202's Avatar
    Any word on OTA? I can't download leaks due to limited and slow data.

    FYI : 60kb/s till 4 gb and after that 30kb/s.
    It's not a leak


    I saw the carrier, country code somewhere in this forum but it's not in the Sachesi code sticky.. So, wait a while because it's official software

    Posted via CB10
    05-07-14 10:33 AM
  12. Jr1202's Avatar
    Mine gets stuck at various % too, but if I click the pause button each time it stops, and then click it again to resume, it all starts moving again. Definitely a pita, but eventually it gets there. (The problem I have with Mega is that after it says download is complete, the downloaded files are nowhere to be found on my HD.)
    Because you need to chill out & let it be on it's own just as long as you're computer doesn't sleep or go to a screensaver I think it's capable of download a file for an hour

    Nothing is wrong w/ the link for me on the 1st page

    I too paused & unpaused it jumped & increased everytime except for when it was at 98% for forever then I just reloaded the page, started over & sat patiently & voila

    Chrome had it waiting for me to open
    You don't see the downloaded file because it never finished

    Posted via CB10
    05-07-14 10:48 AM
  13. Jr1202's Avatar
    is 10.3 browser still better that that one from 3175?
    I didn't wait to see I just loaded the 10.3 browser right after the autoloader

    I didn't test the swiftness I took 1 look at it & just thought where is the scarlet orange red highlight & loaded the browser, clock, video editor

    Posted via CB10
    05-07-14 10:53 AM
  14. aming63's Avatar
    I didn't wait to see I just loaded the 10.3 browser right after the autoloader

    I didn't test the swiftness I took 1 look at it & just thought where is the scarlet orange red highlight & loaded the browser, clock, video editor


    Posted via CB10
    I was wondering about the 10.3 browser also? So far I don't see any difference in the 10.3 and this new one? Anyone else see a difference?
    05-07-14 10:57 AM
  15. TheKicKer69's Avatar
    I have my Q10 SQN100-3 with software 10.2.1.2102 i D/L the Q5/10 one and unzipped and dropped in Sachesi 1.2.1 (under Install) but nothing happened! i just don't want to have to restore everything if i use the autoloader! can any1 help?
    tx,
    Roger
    Jr1202 likes this.
    05-07-14 11:00 AM
  16. thurask's Avatar
    It's not a leak


    I saw the carrier, country code somewhere in this forum but it's not in the Sachesi code sticky.. So, wait a while because it's official software

    Posted via CB10
    Actually, for the time being, it is a leak. In spite of the existence of an OS bar file.

    Lengend Presents: 10.2.1.3175 for ALL devices-2941notfound.png
    moody and moyah8 like this.
    05-07-14 11:09 AM
  17. Jr1202's Avatar
    I have my Q10 SQN100-3 with software 10.2.1.2102 i D/L the Q5/10 one and unzipped and dropped in Sachesi 1.2.1 (under Install) but nothing happened! i just don't want to have to restore everything if i use the autoloader! can any1 help?
    tx,
    Roger
    I have said it a billion times in this forum

    I'm on like every page saying it

    WAIT FOR SOMEWHO HAS A Z3 TO CREATE A OS BAR FILE COMPATIBLE W/ YOUR PHONE MODEL IF YOU DO NOT WANT TO USE THE AUTOLOADER METHOD
    The Z3 is where this os is coming from
    THEY Have it "officially"

    Posted via CB10
    05-07-14 11:10 AM
  18. ynak's Avatar
    be calm Bro...
    05-07-14 11:13 AM
  19. santhoshmanikandan's Avatar
    All are saying the OS has been optimised. Though my phone seems to be faster, the ram usage seems to be the same. Please tell whether all having the same usage. Or should I restart my phone.

    Z10STL100-1/10.2.1.3175
    Attachment 268371
    Attachment 268372
    Attachment 268373
    05-07-14 11:16 AM
  20. LP_Rigg's Avatar
    I have said it a billion times in this forum

    I'm on like every page saying it

    WAIT FOR SOMEWHO HAS A Z3 TO CREATE A OS BAR FILE COMPATIBLE W/ YOUR PHONE MODEL IF YOU DO NOT WANT TO USE THE AUTOLOADER METHOD
    The Z3 is where this os is coming from
    THEY Have it "officially"

    Posted via CB10
    I downloaded the autoloader and extracted all the new apps over 2947 and loaded those. Then I loaded the debrick bar non-destructively. I have so many files from 10.3 (browser etc...) and it works perfect.

    Z10 stl100-3 on AT&T
    Mecca EL likes this.
    05-07-14 11:27 AM
  21. ralfyguy's Avatar
    All are saying the OS has been optimised. Though my phone seems to be faster, the ram usage seems to be the same. Please tell whether all having the same usage. Or should I restart my phone.

    Z10STL100-1/10.2.1.3175
    Attachment 268371
    Attachment 268372
    Attachment 268373
    The OS may adjust to the RAM available depending on the Hardware. Kinda like Windows OS. The more RAM installed, the bigger the usage on idle from the get go.

    Posted via CB10
    05-07-14 11:29 AM
  22. Workingmen's Avatar
    Put on airplane mode, backed up with Link, security wiped, installed autoloader, restored, entered my email passwords, side loaded Snap and left it to stabilize overnight. Working great including all Snap loaded APK's and their data. Thanks Lengend!
    05-07-14 11:33 AM
  23. JamieWilson01's Avatar
    Again that's in mobile browser not CB10 app

    Posted via CB10 - the app that may or may not exist
    That's obviously the CB app.

    What you smoking?

    Via CB10 from Scotland using Z10STL100-2/10.2.1.3175
    moody likes this.
    05-07-14 11:37 AM
  24. Jr1202's Avatar
    I downloaded the autoloader and extracted all the new apps over 2947 and loaded those. Then I loaded the debrick bar non-destructively. I have so many files from 10.3 (browser etc...) and it works perfect.

    Z10 stl100-3 on AT&T
    Tell me which 10.3 bars don't crash for you, please

    Posted via CB10
    05-07-14 11:39 AM
  25. hennesseystealth's Avatar
    The radio files are not BAR files, they are SIGNED files, so they have to be used in an autoloader, not with Sachesi.

    See below.















    Those of you who had "weird problems" - did you by chance try to update by using Sachesi and ONLY loading the file posted in post #832 (page 34 on the website) here? (Which is now linked in the first post / OP as well.)

    Because that is a "debrick" file - not a "core OS" file.

    You can load it via Sachesi (because it's a BAR file), but you will not get any of the updated apps, creating a "Frankensteined" OS load.

    You have to extract all the BAR files from it and load those, or you will be still running the old app versions, which will cause all sorts of weird problems. You can check the version numbers of the apps installed on your device against the list of updated apps thurask posted here (post #119, page 5 of thread on website), using Sachesi. If your apps are not the same versions as the new ones in that list, you will need to sideload them all to make the OS complete.

    .
    No, I did a SIC Multiwipe, ran the autoloader, and then did a restore.
    05-07-14 11:47 AM
1,619 ... 3940414243 ...

Similar Threads

  1. Marketing Idea for Blackberry
    By BobPepe in forum Armchair CEO
    Replies: 9
    Last Post: 05-08-14, 02:21 PM
  2. They say BlackBerry has no apps/games?! Flash all the way!
    By miko2097 in forum BlackBerry 10 Games
    Replies: 13
    Last Post: 05-07-14, 12:56 PM
  3. Can BlackBerry hear us for..
    By Hussein Z10 in forum BlackBerry Z10
    Replies: 5
    Last Post: 05-05-14, 08:15 AM
  4. Marketing Idea for Blackberry
    By BobPepe in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 05-05-14, 07:04 AM
LINK TO POST COPIED TO CLIPBOARD