07-22-14 02:19 PM
1,619 ... 1920212223 ...
tools
  1. KenV54's Avatar
    Anyone with the native version of MLB At Bat who can check out if it will play videos (archived or live, doesn't matter)? It won't with 2947, but will with 2273, tested twice.

    Posted via CB10
    05-05-14 06:12 PM
  2. WJF84's Avatar
    Ok, just to make sure, the files we have here on this thread are not auto loaders yet?
    What

    Posted via CB10
    05-05-14 06:15 PM
  3. Bash_Man's Avatar
    will there be a non destructive option?
    I was able to extract the .bar files from the Autoloader.Z10STL100-2_3_4.SW10.2.1.2941.OS3175.Radio3140-OS.0.signed. I am not sure if loading all the .bar files through Sachesi would be the equal of a non destructive.

    Which then leaves the Radio file on its own, which I was able to make an autoloader from the .signed fine.
    05-05-14 06:15 PM
  4. KporalBoyQ10's Avatar
    Ok, just to make sure, the files we have here on this thread are not auto loaders yet?
    It's autoloader

    Posted via Kpoberry Z30
    aming63 likes this.
    05-05-14 06:16 PM
  5. aming63's Avatar
    Sorry, Just wanted to make sure!
    Bob Tyburczy and Yudi Subedi like this.
    05-05-14 06:17 PM
  6. Septembersrain's Avatar
    Yay! Thank you. Happy Cinco De Mayo. ^_^

    Sent from the Berry using Tapatalk.
    05-05-14 06:18 PM
  7. lucky2010's Avatar
    I installed it on Z10, but can't seem to find what new is there.

    Has anyone else noticed anything new?

    Posted via CB10
    05-05-14 06:20 PM
  8. yessuz's Avatar
    STL100-1 mirror on copy:

    https://copy.com/pEK7xfPukH4O
    m1kr0 likes this.
    05-05-14 06:21 PM
  9. HotFix's Avatar
    On the STL100-1 download now! 98 minutes...but who's nitpicking anyway?

    Thanks, Lengend!
    Beggars and choosers right? :-)

    Posted via CB10 via Z30STA100-5/10.2.1.2947
    05-05-14 06:24 PM
  10. meltbox360's Avatar
    No Z10 torrent? Also the mega link for it is blazing, 9MB/s.
    05-05-14 06:26 PM
  11. mu57afa's Avatar
    Z30 autoloader mirror on dropbox, sorry it took so long

    https://www.dropbox.com/s/2naruot9lz...1.2947_2274.7z
    05-05-14 06:26 PM
  12. KenV54's Avatar
    I was able to extract the .bar files from the Autoloader.Z10STL100-2_3_4.SW10.2.1.2941.OS3175.Radio3140-OS.0.signed. I am not sure if loading all the .bar files through Sachesi would be the equal of a non destructive.

    Which then leaves the Radio file on its own, which I was able to make an autoloader from the .signed fine.
    You cannot load the core OS non destructively from an autoloader file, only the app bars, so far as I understand.

    Posted via CB10
    05-05-14 06:31 PM
  13. joeldf's Avatar
    I installed it on Z10, but can't seem to find what new is there.

    Has anyone else noticed anything new?

    Posted via CB10
    It's still 10.2.1. Nothing would be "new". The feature set had been fixed a long time ago. Only bug fixes, and optimizations. Some may be more noticeable than others.

    It also doesn't mean there are *no* bugs, as there's no such thing as "bug free" software. Just, hopefully, fewer of them.

    You'll have to wait for 10.3 for anything new. I have no idea if 10.2.2 has anything new.

    Posted via CB10
    05-05-14 06:31 PM
  14. meltbox360's Avatar
    Link to bar files extracted from STL100-234 OS. Haven't tried them so use at your own risk.
    https://mega.co.nz/#F!a4g22R4a!FK02YxN6e9R3-K-paAoNPw

    Done uploading now! They should all be there. I'm installing the new updated android player on 10.2.1.2156 so I'll let you all know how that goes once I'm done.
    05-05-14 06:41 PM
  15. BrizzadMan's Avatar
    I found a major fix!!!!!!!! No more buzzing and tone when group messages are set to silent. No more mysterious pinging! Its corrected on 10.3 . Finally corrected on 10.2.1!!!!!
    This is the single most annoying bug to me... I hope this is true!

    Posted via CB10
    05-05-14 06:42 PM
  16. conite's Avatar
    For the first time EVER, I was able to get the Onkyo Remote android app to work with this new runtime. I don't know what that means exactly, but there must be some new functionality added.

    Z30STA100-5/10.2.1.3175

    Posted via CB10
    PatrickMJS likes this.
    05-05-14 06:56 PM
  17. qmendiv's Avatar
    I found a major fix!!!!!!!! No more buzzing and tone when group messages are set to silent. No more mysterious pinging! Its corrected on 10.3 . Finally corrected on 10.2.1!!!!!
    Hmm...it was about time. Skata talk in BBM Groups + this bug used to drain my battery so fast!
    Pdinos3 likes this.
    05-05-14 06:56 PM
  18. Observer2's Avatar
    Can anyone explain how to backup & restore browser bookmarks?

    Z10STL100-3/10.2.1.2947
    05-05-14 06:57 PM
  19. bluepearls's Avatar
    Just one silly question guys. Is it necessary to do a wipe before installing?
    05-05-14 07:03 PM
  20. anon721037's Avatar
    Got her all loaded back up after the sic wipe and running very well.

    Thanks again lengend

    Z30STA100-5/10.2.1.3175
    05-05-14 07:04 PM
  21. Lendo's Avatar
    Just one silly question guys. Is it necessary to do a wipe before installing?
    I never have.
    jaydee5799 and bluepearls like this.
    05-05-14 07:05 PM
  22. dvarnai's Avatar
    is the 10.3 browser still better? i cant personally feel any difference now
    05-05-14 07:12 PM
  23. anon721037's Avatar
    Just one silly question guys. Is it necessary to do a wipe before installing?
    That argument could start a whole new thread, lol

    I think it's totally up to the individual if your having some little bugs and things not working, it might be a good idea.
    I never did wipes for all the leaks but two leaks ago I started using the sic wipe and I personally find it make my device so smooth it isn't funny,

    This is my own experience and I'm sure more people will chime in.


    Posted on CB10
    05-05-14 07:14 PM
  24. syorksdeano's Avatar
    I never have.
    I've never wiped my phone before either. Personally I can't understand why people do that as surely it can't make a blind bit of difference, especially if you are using a autoloader
    05-05-14 07:14 PM
  25. conite's Avatar
    Just one silly question guys. Is it necessary to do a wipe before installing?
    I still do it after an auto-load out of habit, but I'm pretty sure it's a placebo effect.

    Z30STA100-5/10.2.1.3175.


    Posted via CB10
    05-05-14 07:16 PM
1,619 ... 1920212223 ...

Similar Threads

  1. Marketing Idea for Blackberry
    By BobPepe in forum Armchair CEO
    Replies: 9
    Last Post: 05-08-14, 03:21 PM
  2. They say BlackBerry has no apps/games?! Flash all the way!
    By miko2097 in forum BlackBerry 10 Games
    Replies: 13
    Last Post: 05-07-14, 01:56 PM
  3. Can BlackBerry hear us for..
    By Hussein Z10 in forum BlackBerry Z10
    Replies: 5
    Last Post: 05-05-14, 09:15 AM
  4. Marketing Idea for Blackberry
    By BobPepe in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 05-05-14, 08:04 AM
LINK TO POST COPIED TO CLIPBOARD