03-13-14 02:07 PM
2,959 ... 96979899100 ...
tools
  1. pietro13's Avatar
    OK. I'm about to install this leak to my Z10 STL-4. I downloaded the file, extracted to desktop did a full backup, backup my text with SMS Backup and also downloaded and extracted the new radio 1926. I've done leaks before but not with this recent new leak of 10.2.1. I know its silly to ask because I've done this but after I install this leak should I do a full restore or restore only my applications and settings? I've read that people where having problems with a full restore.

    Also, should I do a security wipe after or before installing this leak or don't have to at all? If someone could maybe provide some steps I would appreciate it.
    01-09-14 09:45 AM
  2. moosbb's Avatar
    I'll try it and report back.

    Posted via CB10

    // Update:

    Now I'm very close to smashing this thing against the wall... without the SIM it boots up much faster. I took out the battery and let it sit there about an hour.
    I put the battery and sim back in and booted this thing... it took almost 10 minutes to boot and then it wouldn't sync my active sync account - deleting and setting the account up again solved this. Seems that there isn't much I can do about it, sound like a problem BB has to solve.

    But the email sync problem leads me to another question:
    When I restarted the phone (in the past weeks), the hub showed an error after boot which said something like "Account is not responding". This happened a couple times in the past, but now it's almost on every boot. Sometimes a message is shown saying the account is locked and I have to enter my devices password, but when this message isn't shown and it says account not responding in the hub, I have to enter the accounts password to make it sync.
    Worst thing is, that when this happens there a no emails in the hub, no contacts in the contacts app and no entries in the calendar, it has to sync the whole account again.
    Is there anything I can do to solve this problem?

    That's known bugs that hopefully will get fixed soon.
    The workaround is to disable the SIM's PIN if you want to do so...
    01-09-14 10:34 AM
  3. pfl4ume's Avatar
    OK. I'm about to install this leak to my Z10 STL-4. I downloaded the file, extracted to desktop did a full backup, backup my text with SMS Backup and also downloaded and extracted the new radio 1926. I've done leaks before but not with this recent new leak of 10.2.1. I know its silly to ask because I've done this but after I install this leak should I do a full restore or restore only my applications and settings? I've read that people where having problems with a full restore.

    Also, should I do a security wipe after or before installing this leak or don't have to at all? If someone could maybe provide some steps I would appreciate it.
    I would suggest starting over without a restore. A restore can cause problems, but mustn't.
    But you can do a restore and see if you experience any strange behaviour. If so you can always wipe the phone and start fresh.

    Reg wiping.. It doenst really matter when you do a wipe (before for after installation of the leak), but it's recommended doing one to make sure nothing of your old data remains on the phone and causes problems. Some don't even do a wipe and say it's all fine. I usually wipe after installation now, because it doenst take as long as doing it before the installation.


    That's known bugs that hopefully will get fixed soon.
    The workaround is to disable the SIM's PIN if you want to do so...
    Ok, thanks for the info. Then the solution might be to never restart the phone until next leak / release
    NOKJAA likes this.
    01-09-14 10:41 AM
  4. shiakap's Avatar
    hi can someone please help me to create radio only autoloader for 10.2.1.1899 STL-100-1?..i've tried with both sachesi and darcy but still failed to load.

    Connecting to Bootrom:
    Resetting Device:
    Connected
    [ Reading File 0x00000000 ] [############## 100 ##############]
    Error: Failed to load images.
    Error: File not valid
    01-09-14 10:42 AM
  5. CharredPC's Avatar
    When it restarts does it look like the screen has power still or does the power cut off? Meaning see if the screen loses its colour.. If it still has power them it's OS issue. Otherwise it's hardware... Not used a Q10 but I think diagnosing should be easy. Make a video of it rebooting if you know how to replicate it!

    Posted via CB10
    It seems very random, so I can't replicate it on purpose. On previous leaks, sometimes it seemed to happen with a heavy draw (multitasking- playing music, surfing these forums, running an app), yesterday it happened twice with little to nothing running. When it dies, the screen goes black and the red light goes on. If it was already sleeping, as I described it yesterday, the screen simply doesn't turn on, and the previously blinking red light goes steady, signaling it is rebooting. An hour after it did that I used the flashlight to go get in my car. Once I got in and turned it off, it rebooted again. I was sitting, just touching the screen, no drops, jolts, or jarring, which is what leads me to believe it's software, not a loose battery. If it took ten seconds to restart, this would be no big deal... but since it's always when I go to use my phone, often when I need to text, it's frustrating to have to sit for several minutes and watch it boot. Especially when it does the same thing minutes later. In the past (could be previous leaks), I've also pulled it out of my pocket and realized it had rebooted at some point.

    Posted via CB10
    01-09-14 10:45 AM
  6. pietro13's Avatar
    pfl4ume. Thanks! I'll try with a restore and if it causes problems I'll redo without a full restore.
    01-09-14 10:57 AM
  7. gjcavana's Avatar
    Anyone else having random reboot issues? I am. I did on the last leak, and hoped this would fix it... nope, just happened again. Wasn't even using my phone, just picked it up after 20+ minutes of being idle and hit the on button- bam, reboot. I was really hoping this version would fix it, especially now that it's been announced this is the 'official' one. Anyone notice this / have a fix, or is the latest and greatest software on my Q10 really as unstable as Windows ME?

    Posted via CB10
    My wife's Q10 had this problem and I figured out it was a loose battery. I put a piece of paper between the battery door and the battery and she hasn't had the issue since. I've read others having the same issue here.
    01-09-14 11:11 AM
  8. pietro13's Avatar
    You're asking for an opinion based on experience. I would not do any wipe and I would do a full restore. I would, however, uninstall any sideloaded Android apps you may have and any other apps that have been a problem after a restore. For me that is Mireo Don't Panic and Whatsapp. Then do the backup. You may also wish to do a Fire Chest backup first.
    Why uninstall any sideloaded Android apps first? If I do a full restore without uninstalling my sideloaded apps do they come back or do I have to install them fresh again with the new runtime apk installer?
    01-09-14 11:20 AM
  9. CharredPC's Avatar
    My wife's Q10 had this problem and I figured out it was a loose battery. I put a piece of paper between the battery door and the battery and she hasn't had the issue since. I've read others having the same issue here.
    I REALLY hope it's that simple! I'll try that trick, thank you! Might explain why it has happened on multiple software versions.

    Posted via CB10
    01-09-14 01:02 PM
  10. yessuz's Avatar
    last question:
    Downloaded autoloader from first post.
    Do I have to load 1926 radio from this post? http://forums.crackberry.com/bb10-le...-4-z30-891107/
    01-09-14 01:24 PM
  11. pfl4ume's Avatar
    Why uninstall any sideloaded Android apps first? If I do a full restore without uninstalling my sideloaded apps do they come back or do I have to install them fresh again with the new runtime apk installer?
    You have to reinstall them. They will not be backed up.

    Posted via CB10
    01-09-14 01:31 PM
  12. pietro13's Avatar
    You have to reinstall them. They will not be backed up.

    Posted via CB10
    Last questions. Would I still have to uninstall the sideloaded apps before I start the autoloader?

    I'm probably just going to do a fresh start without restoring. All my contacts, calendar and tasks are linked to my work exchange account. Could take a long time I have over 600 contacts. I guess that goes along with a newer leak OS.
    01-09-14 01:43 PM
  13. pfl4ume's Avatar
    Last questions. Would I still have to uninstall the sideloaded apps before I start the autoloader?

    I'm probably just going to do a fresh start without restoring. All my contacts, calendar and tasks are linked to my work exchange account. Could take a long time I have over 600 contacts. I guess that goes along with a newer leak OS.
    No you don't need to uninstall them. The autoloader will remove anything and the wipe will make sure the autoloader hasn't left user data like old app data behind.

    I always go for a fresh start with the leaks I install. I do a backup in case I want to go back to the version I'm coming from, but no restore. I mean the apps are linked to my BlackBerry World account, music and stuff are on sd card and contacts, calendar and so on are on my work exchange. So it takes about an hour to have all my settings, apps and accounts data back.

    Posted via CB10
    01-09-14 04:29 PM
  14. Charkatak's Avatar
    The icon you refer to should always have been there. It means you are connected to the Blackberry Infrastructure (whatever that means...). Refer to User Manual, page 237 (4th icon in the list).
    Good to know, thanks! I did look it up as you pointed out.
    01-09-14 06:01 PM
  15. yessuz's Avatar
    Guys, is it the same, that if you set notification to "phone calls only " ir show you the notification as "no sounds"?

    Lengend presents 10.2.1.1925 for all Q and Z-img_20140110_003622.png

    Posted from Z10 with 10.2.1.1259 leak. Pwnage aparatus!
    01-09-14 06:36 PM
  16. pietro13's Avatar
    No you don't need to uninstall them. The autoloader will remove anything and the wipe will make sure the autoloader hasn't left user data like old app data behind.

    I always go for a fresh start with the leaks I install. I do a backup in case I want to go back to the version I'm coming from, but no restore. I mean the apps are linked to my BlackBerry World account, music and stuff are on sd card and contacts, calendar and so on are on my work exchange. So it takes about an hour to have all my settings, apps and accounts data back.

    Posted via CB10
    Thanks for your info. I will get this leak going tomorrow morning.

    Posted via CB10
    01-09-14 06:51 PM
  17. FOIA Gras's Avatar
    Guys, is it the same, that if you set notification to "phone calls only " ir show you the notification as "no sounds"?

    Click image for larger version. 

Name:	IMG_20140110_003622.png 
Views:	2620 
Size:	93.1 KB 
ID:	237399

    Posted from Z10 with 10.2.1.1259 leak. Pwnage aparatus!
    "Phone calls only" means you will receive notifications, audible or vibration, for phone calls and nothing else (texts, email, social media, or other apps). No sounds means vibrations only for any apps, including phone, set for notifications which don't use sound.

    Posted via CB10 from my Z10 OS 10.2.1.1955
    01-09-14 07:26 PM
  18. laketrout73's Avatar
    I've been getting a bit of "crackling" audio on this build.

    At first I thought it might have been a loose HDMI connection but after troubleshooting I discovered that it is my Z10. It happens over HDMI, earphones, and the internal speaker. Doesn't matter if it's streaming or an MP3 off internal memory. Doesn't seem to be volume related either.

    It's not constant but occurs enough to be annoying. Anyone else?

    Z10 STL100-3 |10.2.1.1925 | Bell | CB10
    01-09-14 07:36 PM
  19. MeerMusik's Avatar
    Does anyone have very long boot time?

    My Z10 stl100-3 usually loaded to 30-40% on boot and jumped to 100% and a few seconds later I could type my pin in. Now it loads all the way through 100%, which takes much more time than before, and then it hang there for another 1-2 minutes until I can enter my pin. So overall boot time is much longer than it was in any other os version.
    Does anyone have this problem too?

    Posted via CB10
    Yes I have this Problem since the beginning on my Z10-STL100-2. I already reloaded the OS a few times, tried with and without Security Wipe, with and without Restoring my Media, App Data and Settings (or only one Part of it or combinations of them).

    I also installed the .1926 Radio: With this Radio Version it gets a few seconds faster to 100 Percent but then it always "hangs" for 2.5 Minutes before it give me the Input Field for the SIM Pin.

    It's the first time I have this Problem with a OS.

    Posted via CB10 App / Z10-STL100-2@10.2.1.1925
    01-09-14 07:58 PM
  20. Shifty88's Avatar
    Guys, you're loading leaks. You need to understand that comes with issues. I understand it's a great thing to post problems and to possibly find solutions but those of you threatening to leave BlackBerry because a leaked OS doesn't act properly is absolutely ridiculous.

    9700 ~ 9900 ~ Z10 ~ Z30
    01-10-14 12:17 AM
  21. michaelrb88's Avatar
    Guys, you're loading leaks. You need to understand that comes with issues. I understand it's a great thing to post problems and to possibly find solutions but those of you threatening to leave BlackBerry because a leaked OS doesn't act properly is absolutely ridiculous.

    9700 ~ 9900 ~ Z10 ~ Z30
    Agreed. There's a price to pay to be ahead of the curve. On that note, having to reconnect to wifi every few hours ( which is the only bug I've encountered ) is well worth the countless new features with 10.2. I'd never consider downgrading back to Verizon's latest software.

    Z10, .1925 OS, .1926 radio,
    01-10-14 12:46 AM
  22. JAS0NB0URNE's Avatar
    Guys, you're loading leaks. You need to understand that comes with issues. I understand it's a great thing to post problems and to possibly find solutions but those of you threatening to leave BlackBerry because a leaked OS doesn't act properly is absolutely ridiculous.

    9700 ~ 9900 ~ Z10 ~ Z30
    Devils advocate, if US carriers didn't take so long to push out OS updates, they wouldn't need to resort to leaks. BlackBerry's fault? No. But a reality, nonetheless.

    Posted with my ?Q10 running 10.2.1.1925.
    01-10-14 05:02 AM
  23. gusmuh's Avatar
    I had extracted all bars with DBBT so I just side loaded it. And it fixed that scroll bar issue.

    Posted via CB10
    Can you post a link to the .1295 contacts bar? I'd like to flash it. How do you extract the bars with DBBT?
    Last edited by gusmuh; 01-10-14 at 07:13 AM. Reason: requested bar version corrected
    01-10-14 07:10 AM
  24. Mercury's Avatar
    Ok, so I finally bit the bullet yesterday and installed my first BB10 leak and I must say, I was terrified of doing it, so I did 2 backups (one with sasheci and one with BB Link) and then fired up the autoloader, scared me cause it took 15min to connect to the bootrom (kept connecting and reconnecting) and finally it started.

    I must say, in my first 16hrs of use (minus time to sleep) I am very impressed. Very fast, and i upgraded the radio to 1926, installed Snap and I'm off to the races. I love the fact of being able to install some android apps, and overall i'm impressed.

    The only downside i found, some of my contacts didn't make it properly in the backup/restore part. So I spent about an hour going through my work and personal emails getting peoples contact information inputted correctly again.

    Thanks to the defunked leaks team, very impressive and I wish I had taken the jump earlier.
    nothingworks and NOKJAA like this.
    01-10-14 07:29 AM
  25. osi68's Avatar
    OK I did a search and found nothing.
    I am new to loading leaks. I am wondering if I can do a full restore from 10.2.0.429 to 10.2.1.1925 with links with out any problems?
    eg. Black back ground still works, all contacts show up, and saved settings
    Thank You
    Last edited by osi68; 01-10-14 at 08:10 AM.
    01-10-14 07:46 AM
2,959 ... 96979899100 ...

Similar Threads

  1. aplk install limit on q10 running 10.2.1.1055
    By toosweetnitemare in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-27-13, 09:52 AM
  2. What's new with 10.2.1.1925?
    By khehl in forum BB10 Leaked/Beta OS
    Replies: 130
    Last Post: 12-24-13, 01:23 PM
  3. BBM beta and 10.2.1.1925
    By harryhayde in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 12-23-13, 08:19 PM
  4. When will 10.2.1 update release for UK?
    By alfahama in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-23-13, 07:12 PM
LINK TO POST COPIED TO CLIPBOARD