03-13-14 02:07 PM
2,959 ... 9293949596 ...
tools
  1. butterbean1983's Avatar
    Do you have bb link installed? If not, you need to install it and for it to recognize/be logged into your device. I've found that the autoloader doesn't work unless I have link open and connected (logged in if you have a password) to my device as I run the autoloader, otherwise it just opens briefly and then closes.

    Posted via CB10
    I have loaded two leaks now, never once opened link while doing so. I simply connect my device, wait for the pc to ask for my password first, then run the autoloader.

    Posted with CB10 via Q10 running 10.2.1.1259
    NickMcBride likes this.
    01-05-14 03:58 AM
  2. Levi_Asaiah's Avatar
    I've heard older pc's need link for the autoloader to be recognised, Prolly sumn to do with the drivers

    Posted via CB10
    01-05-14 04:02 AM
  3. failedhumanexistence's Avatar
    I have loaded two leaks now, never once opened link while doing so. I simply connect my device, wait for the pc to ask for my password first, then run the autoloader.

    Posted with CB10 via Q10 running 10.2.1.1259
    I've loaded the past 3 leaks and each one I had to have link open and signed into my Z10 for the autoloader to work. Computer I used is running Windows 8 and less than a year old (unsure of the exact model, but it's some all-in-one touch screen HP desktop if anyone is wondering)

    Posted via CB10
    01-05-14 04:30 AM
  4. yessuz's Avatar
    thank you


    any other person please if they can tell me by sideloading FACEBOOK app and can tell me if it is working flawlessly ??? any help would be greatly welcomed
    Why? BlackBerry Facebook app is almost the same as android one

    Posted from Z10 with 10.2.1.1259 leak. Pwnage aparatus!
    01-05-14 06:57 AM
  5. Saadi MONLA1's Avatar
    Dear All,

    I am not sure if this question has been answered but I search for it and could not find a solution.

    I have a Z10 STL100-2. When i upgraded to 10.2.1.1925 i do not have the option to get LTE.
    I had the LTE option with the official release

    is there a way i can activate LTE on this leak?

    Thank you for your help.

    Regards,

    Saadi
    01-05-14 07:00 AM
  6. Uzi's Avatar
    I have loaded two leaks now, never once opened link while doing so. I simply connect my device, wait for the pc to ask for my password first, then run the autoloader.

    Posted with CB10 via Q10 running 10.2.1.1259
    yes you right,but in order to load leak to your phone you must have BlackBerry link installed on your pc,if you don't have BlackBerry link installed the autoloader won't work.

    Posted via CB10
    01-05-14 07:23 AM
  7. iva tatani's Avatar
    #2339 Report Post

    i need help..i want update my blackberry z1o os 10.2.0.424... STL100-1
    pls help me how,i my first blackberry and i don't know well the program..i need to install viber




    QUOTE=lengend;9751661]
    BBM BETA 10.3 WORKS WITH THIS BUILD


    Older clock bar from 1259 OS to get porsche design clock back with "fostah" backdoor.

    Credits go to DarcyTallGuy for finding the backdoor.
    Credits to Sirjes for the bar and upload
    https://mega.co.nz/#!3thAwJQZ!du2g_n...C0cA6u3cLDNObs

    Q5/10 1899 Radio ONLY (reflash if you installed with 1260 radio)
    https://mega.co.nz/#!RNskjTpQ!RRwk0B...rjAsqYU7Z31nbM

    Z30 10.2.1.1925/1899 radio
    https://mega.co.nz/#!FIMkBBJQ!TsPnWn...HHkG4U_WYkzO4U

    Z10 2/3/4 10.2.1.1925/1899 radio
    https://mega.co.nz/#!4VkkhLzT!JR1ken...5YBaRb3acRNRM4

    STL100-1 10.2.1.1925/1899 radio
    https://mega.co.nz/#!RZ1EVBSb!foUkuh...rLLCHi6b6F-QS8

    Q5/10 10.2.1.1925 with 10.2.1.1899 radio
    https://mega.co.nz/#!w5NnEBDI!evmoT2...dWQG2D40DXctFc

    Z30 10.2.1.1925 (download torrent) - TPB

    STL100-1 OS 10.2.1.1925 (download torrent) - TPB

    mirrors by Thurask
    Bitcasa mirrors:

    Q10
    STL100-1
    STL100-2/3/4
    Z30

    Mirrors by tezytan
    Z10 STL-1
    FileFactory
    Z10 STl2-3-4
    Autoloader.Z10.STL100-234.OS.10.2.1.1925.SW.537.7z - FileFactory
    Z30
    FileFactory

    Posted via CB10[/QUOTE]
    01-05-14 08:38 AM
  8. 2Peks1Bird's Avatar
    I have. 1259 and it's running smooth. Not sure if i should load this up, especially when i have to separately load the porsche design clock too.

    I guess I'll have to wait for a higher build with new features.

    Z10 STL100-2 / 10.2.1.1259
    Blacklatino likes this.
    01-05-14 09:04 AM
  9. michaelrb88's Avatar
    'Sup family? I'm on a STL 100-4 running 10.1.0.2039. Needless to say, I'm tired (of waiting) and overly anxious to join the rest of the community who are enjoying 1925. I'm a complete virgin at this and am reaching out to others with a Verizon STL100-4. The reason I haven't taken the plunge yet is because it seems it's no longer sufficient to use the autoloader alone. Peeps are downloading various files to assemble the perfect OS. For instance, some heads note they have the core. 1925, then swapped in a different radio or camera file. Bottom line is I want to do this, but want to make sure I load the best for my STL 100-4.

    I understand I will need winzip and should run a back up first. Should I take out my media card before running the autoloader? Wipe before running the autoloader sounds like the way to go, but what's up with restoring the backup? If I restore everything will I get back my apps, contacts, VPN profiles, and such? When done are there known bugs for STL 100-4 that I should expect like an SMS/MMS bug or problems with BBM or the camera face recognition problem?

    Remember, I'm a virgin, so be gentle with me lol! I want a general idea of what I can expect once I come out on the other side of loading the leak. Thanks Fam'


    Posted via CB10
    I have your same setup and I'm on 1925 with absolutely no issues. Take the leap, it's a new world over here. Do not restore your settings coming from 10.1. Start from scratch. I'd advise a third party app for your contacts. But you can't do anything to your phone that can't be fixed with the help of CB.

    Posted via CB10
    01-05-14 09:22 AM
  10. KenV54's Avatar
    I have your same setup and I'm on 1925 with absolutely no issues. Take the leap, it's a new world over here. Do not restore your settings coming from 10.1. Start from scratch. I'd advise a third party app for your contacts. But you can't do anything to your phone that can't be fixed with the help of CB.

    Posted via CB10
    I agree about "taking the leap" with 1925--it's a great leak and could well be a release candidate. And no, there is no way you are going to harm your phone irreparably.

    If you have a lot of predictive text memorized from 10.1 and don't want to lose it, you might want to restore the Settings data from Link, and if it somehow messes up your phone, then all you have to do is to wipe it and then reinstall 1925. There's no way to back up the text. The rest of the stuff in Settings can be backed up beforehand with Contactx and SMS Backup, or if your contacts and calendar are in the cloud, then there's no problem. You have to start from scratch--or should, anyway--with your email accounts, and if you first delete any existing accounts and then go through the Advanced accounts settings to set up the accounts again, you can get 30-90 days worth, or more, depending upon the type of account, of back emails in each account.
    01-05-14 11:21 AM
  11. mmcclure0453's Avatar
    I'm on a Verizon STL 100-4 with this leak and it's fantastic. I would say definitely take the leap. I used BlackBerry Link for a full backup and full restore and have no issues. I've done the fresh restore on one leak and it took me quite a bit of time. A full restore puts all my phone info back where it was and is much quicker. Now, that has been my experience. Can't speak for everyone. I do constantly read on here where doing full restore with link caused problems. Don't know why, but I have never had any of these problems and this is my 5th leak. Have always done full backup with link and then full restore with link after trying fresh install 1 time. Your choice and as stated above, if all doesn't work well then do a security wipe and reload OS with no restore. May eat up a little more time but one way or another you will have a smooth running Z10 on 1925. The people here are VERY helpful if you have questions or problems. Good luck and enjoy.

    Verizon Z10 STL100-4 10.2.1.1925
    zephyr613 likes this.
    01-05-14 12:03 PM
  12. rajbir01's Avatar
    Hey guys. Can we get the black theme for settings on a Z10?

    Posted via CB10
    01-05-14 04:53 PM
  13. tryfe's Avatar
    Hey guys. Can we get the black theme for settings on a Z10?

    Posted via CB10
    Not available.

    Posted via CB10
    01-05-14 05:03 PM
  14. dieselboy28's Avatar
    Anyone else notice that android apps feel laggy? Is it just me?

    Sent from my Nexus 5 using Tapatalk
    01-05-14 06:00 PM
  15. troy lee's Avatar
    Posted via CB10
    Attachment 236336
    I've been with this leaked for a week n no problem till now... just get this with BlackBerry World yesterday
    01-05-14 06:33 PM
  16. Colin Wu's Avatar
    Posted via CB10
    Attachment 236336
    I've been with this leaked for a week n no problem till now... just get this with BlackBerry World yesterday
    Just got what? Presumably an error message but I don't see anything.

    Posted via CB10
    01-05-14 07:45 PM
  17. butterbean1983's Avatar
    I never backup or restore, set up from scratch every time. But now waiting for official release.

    Posted with CB10 via Q10 running 10.2.1.1259
    01-05-14 07:46 PM
  18. michaelrb88's Avatar
    Just got what? Presumably an error message but I don't see anything.

    Posted via CB10
    Crackberry app??? Idk

    Posted via CB10
    01-05-14 08:06 PM
  19. Colin Wu's Avatar
    Crackberry app??? Idk

    Posted via CB10
    Ah silly me. I thought he was reporting a problem.

    Posted via CB10
    01-05-14 08:55 PM
  20. michaelrb88's Avatar
    I'm just taking a wild guess. Looked the same to me. Maybe an intended ss.


    Posted via CB10
    01-05-14 09:05 PM
  21. troy lee's Avatar
    Just got what? Presumably an error message but I don't see anything.

    Posted via CB10
    I'm not able to open BlackBerry World

    Posted via CB10
    01-05-14 09:15 PM
  22. Dauncy's Avatar
    I am new to installing leaks but when I download the autoloader file it does not have a .exe extension.

    Is this the correct file?

    https://mega.co.nz/#!4VkkhLzT!JR1ken...5YBaRb3acRNRM4

    I have the z10 with ATT so I know it is one of the 2-4 versions.

    Thanks!
    01-05-14 09:16 PM
  23. Pdinos3's Avatar
    I am new to installing leaks but when I download the autoloader file it does not have a .exe extension.

    Is this the correct file?

    https://mega.co.nz/#!4VkkhLzT!JR1ken...5YBaRb3acRNRM4

    I have the z10 with ATT so I know it is one of the 2-4 versions.

    Thanks!
    Download 7zip to extract the exe.

    Posted via CB10
    Dauncy likes this.
    01-05-14 09:24 PM
  24. Dauncy's Avatar
    Download 7zip to extract the exe.

    Posted via CB10
    Thanks Pdinos3. I thought that might be the problem after I posted the message. I will let everyone know how it turns out once I am up and running.
    Pdinos3 likes this.
    01-05-14 09:57 PM
  25. Jonathan Hernandez6's Avatar
    Just wanna ask if I also need to download the link in MIRRORS and BITCASA for STL100-1??

    Posted via CB10
    01-05-14 10:22 PM
2,959 ... 9293949596 ...

Similar Threads

  1. aplk install limit on q10 running 10.2.1.1055
    By toosweetnitemare in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-27-13, 09:52 AM
  2. What's new with 10.2.1.1925?
    By khehl in forum BB10 Leaked/Beta OS
    Replies: 130
    Last Post: 12-24-13, 01:23 PM
  3. BBM beta and 10.2.1.1925
    By harryhayde in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 12-23-13, 08:19 PM
  4. When will 10.2.1 update release for UK?
    By alfahama in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-23-13, 07:12 PM
LINK TO POST COPIED TO CLIPBOARD