03-13-14 02:07 PM
2,959 ... 8182838485 ...
tools
  1. dustmalik's Avatar
    Dear brother Is there a copy of the Middle East for BlackBerry Q10 ?
    Even if your Q10 was made on Planet Jupiter, all you need is the OS listed for Q10 and Q5 on the first Page of this thread.

    Posted via CB10 using my Gorgeous Z10
    12-30-13 05:07 AM
  2. geodorn's Avatar
    I have a Q10... does this leak have a dark theme hub?
    No

    posted via CB10 on the amazing Z10 keyboard
    12-30-13 05:18 AM
  3. butterbean1983's Avatar
    We're talking about getting Google play for the ability to download paid apps, and also have Google services (can't have play without services, so if we get play, we'd already have services).

    Posted with CB10 via Q10 running 10.2.1.1259
    12-30-13 07:14 AM
  4. SteelGreek's Avatar
    I have tried now everything to get this new Leak1925 installed on my Z30 and Z10... Both failing all the time with the downloaded Autoloaders. (And I even downloaded them twice from different download sources to make sure I had the right ones!)

    I have had Leak 1055 on both machines and the prior leak as well without any problems. Also, I can very easily get the 1055 back on the machines without fail but NOT this new 1925!
    I have done even a Security Wipe on both and started from there. I place back the 1055 Leak and started from there...all without success?!?

    Somehow the Autoloader counts up to #99 and then just shuts down. The BB's then just sit there with a bright green LED and nothing happens.
    When I reload the 1055 Leak the Autoloader just continues to #100, does that kind of "recount" and then the machine reboots and all is hunkydorrie... (Not sure about this spelling :-))

    What am I doing wrong or what am I overlooking here...?

    Thanks in advance for the help!
    Weird... try restarting both devices as well as your computer and check the USB connection or even a new cable.

    This leak did seem to install slower on my device then previous leaks but that could just have been my imagination

    Posted with a Verizon Z30 running 10.2.1.1955 and CB10. My channel with zero subscribers
    12-30-13 07:17 AM
  5. lolo75018's Avatar
    Does not work with Q5 (SQR100-2). During the first run , the agreement page (after language choice) becomes inactive : all buttons disabled. Even after restart.
    Same problem with 2 brand new devices.
    No pb with Q10.
    Loader used = "Autoloader.Q10.SQN100-X.Q5.SQR100-X.OS.10.2.1.1925.SW.537.exe"
    Is this leak suitable for Q5 ? already tested ?
    Any advice ?
    thanks !
    12-30-13 07:24 AM
  6. deezy87's Avatar
    Does not work with Q5 (SQR100-2). During the first run , the agreement page (after language choice) becomes inactive : all buttons disabled. Even after restart.
    Same problem with 2 brand new devices.
    No pb with Q10.
    Loader used = "Autoloader.Q10.SQN100-X.Q5.SQR100-X.OS.10.2.1.1925.SW.537.exe"
    Is this leak suitable for Q5 ? already tested ?
    Any advice ?
    thanks !
    It is the right autoloader...try to redownload as it MAY be corrupted
    12-30-13 07:29 AM
  7. taufan36's Avatar
    Looks like your file is corrupted and you will have to re-download. Edit:- that was in reply to taufan36 #2039, you may try this link from citystars41 (#126):- "Here is a Google Drive Mirror: Z10 2/3/4 https://drive.google.com/file/d/0B0m...it?usp=sharing "
    Many thanks for the answer, that's what I need... will re-download the file

    Posted via CB10
    12-30-13 07:35 AM
  8. Nitish Kumar's Avatar
    The file factory link is not valid giving error as File Removed.

    I have used Bitcasa and have downloaded 5 times before it fails due to internet connectivity since Bitcasa is non resumable.

    So i request you to provide us with a torrent link for Z10 STL100-2 of this Leak.

    Hope somebody does that.

    thanks
    12-30-13 08:20 AM
  9. KporalBoyQ10's Avatar
    Does not work with Q5 (SQR100-2). During the first run , the agreement page (after language choice) becomes inactive : all buttons disabled. Even after restart.
    Same problem with 2 brand new devices.
    No pb with Q10.
    Loader used = "Autoloader.Q10.SQN100-X.Q5.SQR100-X.OS.10.2.1.1925.SW.537.exe"
    Is this leak suitable for Q5 ? already tested ?
    Any advice ?
    thanks !
    it is on my Q5 and work fine
    12-30-13 08:26 AM
  10. akawarrior's Avatar
    Can someone post a mega link to the 1259 camera bar with face focus as the one in the thread, the link is bad.. Thanks in advance.. The
    name should be : sys.camera-10.200.1.50.bar (I THINK) I am sure others would like to get it too..

    Akawarrior..
    12-30-13 08:32 AM
  11. tushargkwd's Avatar
    I have downloaded 10.2.1.1925 stl100-1 with mega downloader, but when I extract the file error

    Posted via CB10
    Probably the file might not have been downloaded completely...
    You might have to download the entire file again...

    Posted via CB10
    12-30-13 08:51 AM
  12. tushargkwd's Avatar
    Can someone post a mega link to the 1259 camera bar with face focus as the one in the thread, the link is bad.. Thanks in advance.. The
    name should be : sys.camera-10.200.1.50.bar (I THINK) I am sure others would like to get it too..

    Akawarrior..
    The face focus is working fine for me... I have had plenty of snaps and not one issue...

    Posted via CB10
    12-30-13 08:52 AM
  13. tushargkwd's Avatar
    Battery life is definitely good...
    Here is my usage through the day in office... Had 5 phone calls and phone was using E/3G throughly the day...

    Lengend presents 10.2.1.1925 for all Q and Z-img_20131230_202900.png

    Posted via CB10
    12-30-13 09:00 AM
  14. akawarrior's Avatar
    I thought the option to turn on face focus was not in : 1925? I was fixing to install it and wanted to make
    sure my install had this option.. If I am wrong sorry, but I am sure I read in earlier posts that it was not in 1925..

    Also has anyone figured out if this is a DEV version due to so many missing options?

    Tnx
    Akawarrior


    The face focus is working fine for me... I have had plenty of snaps and not one issue...

    Posted via CB10
    12-30-13 09:12 AM
  15. lolo75018's Avatar
    It is the right autoloader...try to redownload as it MAY be corrupted
    We have re downloaded using another computer : same results on all devices Q5 and Q10.
    BBrys hang on with the agreement page or later with the wireless connection / software update. Downloaded via Mega as mentionned on the top of this thread.
    btw, leak 1259 works fine with these devices (Q5/10).
    Any idea ?
    12-30-13 09:17 AM
  16. akawarrior's Avatar
    I went to Opera portable and it solved all my download issues with Mega.. Hope it helps..

    Akawarrior..
    12-30-13 09:20 AM
  17. niceup's Avatar
    Anyone on 1925 having success using the dnla function? I have problems connecting to my TV with this leak

    Posted via CB10
    12-30-13 09:28 AM
  18. crackfinder's Avatar
    I had issues with downloading through Mega and Firefox early on. If you use the Opera desktop browser on your pc, it should solve most issues with downloading from Mega.

    10.2.1.1925 and never going back.
    12-30-13 09:31 AM
  19. mmcclure0453's Avatar
    Agreed. I don't know how much more could be asked of an OS.

    Fortunately, I haven't experienced any of the problems others have reported, even though I restored everything (or maybe because I restored everything from the earlier 10.2.1.1295 leak). The RFA issue never occurred in my case--it seemed to spare people who had restored, for some reason. The MMS problem still baffles me--that one seemed to affect mainly people who had restored settings--and the only fix was to get a new SIM from AT&T. I have no explanation for that issue.

    If these "bugs" are fixed, this could and should be a release candidate.

    I wonder whether this version, if installed non-destructively over a previous OS, might not even have many of the bugs described.

    With this version of 10.2.1, particularly because of the Android runtime improvements and ability to install just about any Android app directly through Snap (and later probably via Google Play for the paid Android apps), it seems to me that both the Z10 and the Z30 are highly competitive functionally compared with the iPhone, Galaxy S4, and the Note 3 (all of which I have at least played around with). The only thing I like better about the Note 3 is the stylus, but otherwise it lacks in terms of multitasking and email handling.
    I have always done a full restore from my Link backups and have never had a problem other than dark theme doesn't stick in contacts. That is definitely not a deal breaker for me. I have done a security wipe after loading the new OS though. Did you do the same and is it necessary? Just wanted to check before I load this new OS. Sounds like a really good one.

    Verizon Z10 STL100-4 10.2.1.1055
    12-30-13 10:02 AM
  20. KenV54's Avatar
    I have always done a full restore from my Link backups and have never had a problem other than dark theme doesn't stick in contacts. That is definitely not a deal breaker for me. I have done a security wipe after loading the new OS though. Did you do the same and is it necessary? Just wanted to check before I load this new OS. Sounds like a really good one.

    Verizon Z10 STL100-4 10.2.1.1055
    I did a security wipe before loading 1259, then three days later loaded 1925 without any security wipe, and with a full restore from 1259. I haven't yet figured out whether it's better to do a wipe before an autoload, but think that if you're going to do a wipe, it should be before rather than after the autoload. With 1055 people ran into trouble with APN settings when they (including me) did a wipe after the OS load.

    And, btw, even after the full restore this time, I now have the dark theme in Contacts, something I didn't have before after a restore. Go figure.
    12-30-13 10:18 AM
  21. lolo75018's Avatar
    I had issues with downloading through Mega and Firefox early on. If you use the Opera desktop browser on your pc, it should solve most issues with downloading from Mega.

    10.2.1.1925 and never going back.
    thanks Crackfinder. But I've tried again using Opera and same result on all devices
    > Is there another source (except Mega) where we can get this leak ?
    thank again
    12-30-13 10:58 AM
  22. bakron1's Avatar
    I installed this leak on my z10 which had been sitting in a drawer for the past couple of months because of my issues with OS 10.1 on T-Mobile here in the USA. Now, I am once again back on my z10 and using it as my daily driver because of this leak. I now have the apps I use for my daily task installed using the snap app (my hats off to the chef) which I side loaded after the leak install.

    I have an unlocked 100-3 running on T-Mobile USA LTE network and so far, this is the best OS I have had installed on my z10 since I bought the device on the launch day here. I know there are some who would rather have native apps,but I can live with running the android ports as long as the OS supports and runs them and the ones I have installed so far are are working fine.

    The call quality is great, battery life is excellent and no wi-fi or radio issues on the T-Mobile LTE network, I get a great signal and LTE data. I couldn't be happier.
    laketrout73 and HotFix like this.
    12-30-13 12:09 PM
  23. loyalIND's Avatar
    That's sweet!!! It just gets better and better.

    Posted via CB10
    This is has been available since official 10.2

    Channel for BlackBerry users in India :- C004A271F
    12-30-13 12:30 PM
  24. mmcclure0453's Avatar
    I did a security wipe before loading 1259, then three days later loaded 1925 without any security wipe, and with a full restore from 1259. I haven't yet figured out whether it's better to do a wipe before an autoload, but think that if you're going to do a wipe, it should be before rather than after the autoload. With 1055 people ran into trouble with APN settings when they (including me) did a wipe after the OS load.

    And, btw, even after the full restore this time, I now have the dark theme in Contacts, something I didn't have before after a restore. Go figure.
    I'm going to load this one up this evening and see how it goes. I'll do the security wipe before the OS Load since I haven't done a wipe since loading 1055. If this is better than 1055 it should be near perfect...... gotta say that I'm not missing my iPhone 5s at all. Glad I sold it and kept the Z10.

    Verizon Z10 STL100-4 10.2.1.1055
    12-30-13 01:15 PM
  25. qtkmart's Avatar
    Tried downloading from mega and file factory but both failed for me was going to be my first leak too

    Posted via CB10
    12-30-13 02:16 PM
2,959 ... 8182838485 ...

Similar Threads

  1. aplk install limit on q10 running 10.2.1.1055
    By toosweetnitemare in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-27-13, 09:52 AM
  2. What's new with 10.2.1.1925?
    By khehl in forum BB10 Leaked/Beta OS
    Replies: 130
    Last Post: 12-24-13, 01:23 PM
  3. BBM beta and 10.2.1.1925
    By harryhayde in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 12-23-13, 08:19 PM
  4. When will 10.2.1 update release for UK?
    By alfahama in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-23-13, 07:12 PM
LINK TO POST COPIED TO CLIPBOARD