03-13-14 03:07 PM
2,959 ... 8081828384 ...
tools
  1. ArchGalileu's Avatar
    This leak is great and much faster than 1055

    Best regards
    ArchGalileu

    Posted via CB10
    NOKJAA likes this.
    12-29-13 10:25 PM
  2. hamoodey2023's Avatar
    Dear brother Is there a copy of the Middle East for BlackBerry Q10 ?
    12-29-13 10:33 PM
  3. kamalmiat's Avatar
    I restore all account. thanks for your advice.

    Posted via CB10
    12-29-13 10:40 PM
  4. taufan36's Avatar
    I downloaded the autoloader for stl 2/3/4 on mega with jdownloader and asking for password when I tried to extract
    link is: https://mega.co.nz/#!4VkkhLzT!JR1ken...5YBaRb3acRNRM4
    please help....
    is it corrupt file or really have password?
    12-29-13 10:50 PM
  5. Aditya Syahputra's Avatar
    Please help, I'm need os 10.2.1.1925.exe stl100 -1 z10

    Posted via CB10
    12-29-13 10:50 PM
  6. anon721037's Avatar
    Please help, I'm need os 10.2.1.1925.exe stl100 -1 z10

    Posted via CB10
    It's on the first page of this thread.


    Posted from my Z30
    12-29-13 10:51 PM
  7. KenV54's Avatar
    This OS is awesome.... running smooth and seems much quicker than 1055.

    Android apps run better and more smoothly.

    Getting better battery life... Will get back with the actual numbers very soon.

    Those on the brink of installing this OS... Go for it!!

    Posted via CB10
    Agreed. I don't know how much more could be asked of an OS.

    Fortunately, I haven't experienced any of the problems others have reported, even though I restored everything (or maybe because I restored everything from the earlier 10.2.1.1295 leak). The RFA issue never occurred in my case--it seemed to spare people who had restored, for some reason. The MMS problem still baffles me--that one seemed to affect mainly people who had restored settings--and the only fix was to get a new SIM from AT&T. I have no explanation for that issue.

    If these "bugs" are fixed, this could and should be a release candidate.

    I wonder whether this version, if installed non-destructively over a previous OS, might not even have many of the bugs described.

    With this version of 10.2.1, particularly because of the Android runtime improvements and ability to install just about any Android app directly through Snap (and later probably via Google Play for the paid Android apps), it seems to me that both the Z10 and the Z30 are highly competitive functionally compared with the iPhone, Galaxy S4, and the Note 3 (all of which I have at least played around with). The only thing I like better about the Note 3 is the stylus, but otherwise it lacks in terms of multitasking and email handling.
    12-29-13 10:59 PM
  8. QWKSNKE's Avatar
    I downloaded the autoloader for stl 2/3/4 on mega with jdownloader and asking for password when I tried to extract
    link is: https://mega.co.nz/#!4VkkhLzT!JR1ken...5YBaRb3acRNRM4
    please help....
    is it corrupt file or really have password?
    Enter your device password

    Posted via CB10. 10.2.1.1925 with 1259 camera/clock
    12-29-13 11:12 PM
  9. taufan36's Avatar
    i dont put any password with my device, thanks for comment

    Enter your device password

    Posted via CB10. 10.2.1.1925 with 1259 camera/clock
    12-29-13 11:20 PM
  10. Pdinos3's Avatar
    i dont put any password with my device, thanks for comment
    Don't copy and paste link. Just click on it


    Via CB10 /Rogers/Z30STA100-5/10.2.1.1925
    12-29-13 11:22 PM
  11. Aditya Syahputra's Avatar
    I don't have extract file os 10.2.1.1925.zip z10 stl100-1

    Posted via CB10
    12-29-13 11:34 PM
  12. taufan36's Avatar
    if i already downloaded with file size 959 MB? now ask password. how should i do then?
    tried to use 7zip or winrar but not working

    Don't copy and paste link. Just click on it


    Via CB10 /Rogers/Z30STA100-5/10.2.1.1925
    psziel likes this.
    12-29-13 11:40 PM
  13. Aditya Syahputra's Avatar
    I have downloaded 10.2.1.1925 stl100-1 with mega downloader, but when I extract the file error

    Posted via CB10
    12-29-13 11:43 PM
  14. taufan36's Avatar
    Same like me, when I tried to extract said 'no archives found'

    I have downloaded 10.2.1.1925 stl100-1 with mega downloader, but when I extract the file error

    Posted via CB10
    12-29-13 11:49 PM
  15. CharredPC's Avatar
    Installed this on my Q10 using the autoloader, backing up my 1055 using BlackBerry Link first. Restored fine (didn't save any Android apps or app data, just put back my text history minus any sent pics/videos). Hoping this resolves a constant reboot problem that developed for me in 1055. Thus far, works smooth. Instead of all the various app stores (1Mobile, etc), I just installed Snap. SOOO glad I did! Why are we talking about getting Google Play? We already have it!

    Anyway, thanks to the posters for keeping my Q10 bragworthy.

    Posted via CB10
    NOKJAA likes this.
    12-29-13 11:57 PM
  16. Pdinos3's Avatar
    You gentlemen have to READ some of the thread. At least some of it. Please

    Via CB10 /Rogers/Z30STA100-5/10.2.1.1925
    imadorkx, HotFix and NOKJAA like this.
    12-29-13 11:57 PM
  17. KenV54's Avatar
    Installed this on my Q10 using the autoloader, backing up my 1055 using BlackBerry Link first. Restored fine (didn't save any Android apps or app data, just put back my text history minus any sent pics/videos). Hoping this resolves a constant reboot problem that developed for me in 1055. Thus far, works smooth. Instead of all the various app stores (1Mobile, etc), I just installed Snap. SOOO glad I did! Why are we talking about getting Google Play? We already have it!

    Anyway, thanks to the posters for keeping my Q10 bragworthy.

    Posted via CB10
    Is it possible to buy paid apps in Google Play via Snap?

    Posted via CB10
    12-29-13 11:59 PM
  18. balenax's Avatar
    Is it possible to buy paid apps in Google Play via Snap?

    Posted via CB10
    No, it's not possible.

    Posted via CB10
    KenV54 likes this.
    12-30-13 01:17 AM
  19. bgalakazam's Avatar
    My Q10 keeps randomly restarting in 1925 (no issues in previous leak versions). Happens after phonecalls, text reading, running Android apps, so there really is no pattern. 6 times in a week now.
    12-30-13 01:33 AM
  20. redchilli88's Avatar
    Looks like your file is corrupted and you will have to re-download. Edit:- that was in reply to taufan36 #2039, you may try this link from citystars41 (#126):- "Here is a Google Drive Mirror: Z10 2/3/4 https://drive.google.com/file/d/0B0m...it?usp=sharing "
    Last edited by redchilli88; 12-30-13 at 02:31 AM.
    12-30-13 01:56 AM
  21. theravindra's Avatar
    Installed this on my Q10 using the autoloader, backing up my 1055 using BlackBerry Link first. Restored fine (didn't save any Android apps or app data, just put back my text history minus any sent pics/videos). Hoping this resolves a constant reboot problem that developed for me in 1055. Thus far, works smooth. Instead of all the various app stores (1Mobile, etc), I just installed Snap. SOOO glad I did! Why are we talking about getting Google Play? We already have it!

    Anyway, thanks to the posters for keeping my Q10 bragworthy.

    Posted via CB10

    can you please help me, i just want my call history, texts, and pics to be backed up, can do without the contact etc coz they r synced with my gmail. how to i go about it?
    12-30-13 04:06 AM
  22. Tube76's Avatar
    SQN3 here and it didn't work at all for me. I did not restore either. Clean install but I couldn't make any calls and the reboot took forever. Tried it twice to make sure it wasn't bad luck. Tmobile Germany and this leak don't work well together.

    Sent from my Q10
    Same here for Q10 and Vodafone in the Netherlands.
    giggabotch likes this.
    12-30-13 05:30 AM
  23. Theilio's Avatar
    I have tried now everything to get this new Leak1925 installed on my Z30 and Z10... Both failing all the time with the downloaded Autoloaders. (And I even downloaded them twice from different download sources to make sure I had the right ones!)

    I have had Leak 1055 on both machines and the prior leak as well without any problems. Also, I can very easily get the 1055 back on the machines without fail but NOT this new 1925!
    I have done even a Security Wipe on both and started from there. I place back the 1055 Leak and started from there...all without success?!?

    Somehow the Autoloader counts up to #99 and then just shuts down. The BB's then just sit there with a bright green LED and nothing happens.
    When I reload the 1055 Leak the Autoloader just continues to #100, does that kind of "recount" and then the machine reboots and all is hunkydorrie... (Not sure about this spelling :-))

    What am I doing wrong or what am I overlooking here...?

    Thanks in advance for the help!
    12-30-13 05:32 AM
  24. dayno25's Avatar
    Get a Q10 or a Z30 and worry no more!

    Z10STL100-1/10.2.1.1925
    I have a Q10... does this leak have a dark theme hub?
    12-30-13 05:40 AM
  25. Naeg1995's Avatar
    This leak is by far the most stable one on my Q10 .
    I have tried all of them ,but this one is the best .
    I can't find any problem or lag so far .
    Thank you very much for the amazing job you are doing .
    Keep going...
    12-30-13 06:05 AM
2,959 ... 8081828384 ...

Similar Threads

  1. aplk install limit on q10 running 10.2.1.1055
    By toosweetnitemare in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-27-13, 10:52 AM
  2. What's new with 10.2.1.1925?
    By khehl in forum BB10 Leaked/Beta OS
    Replies: 130
    Last Post: 12-24-13, 02:23 PM
  3. BBM beta and 10.2.1.1925
    By harryhayde in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 12-23-13, 09:19 PM
  4. When will 10.2.1 update release for UK?
    By alfahama in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-23-13, 08:12 PM
LINK TO POST COPIED TO CLIPBOARD