03-13-14 02:07 PM
2,959 ... 7475767778 ...
tools
  1. hoochie77's Avatar
    Thanks

    Posted via CB10
    12-28-13 03:25 PM
  2. dragon77's Avatar
    Hi I do this but when I open Outlook on PC my all emails download from server even those I have deleted from the device?

    Posted via CB10
    It sounds like you are using a POP3 account, if you switch to IMAP it Exchange it should sync correctly
    12-28-13 03:26 PM
  3. KenV54's Avatar
    We had that issue on VZW with the last leak because we wiped after install. Reload the OS and don't security wipe. You should be able to send MMS after that.

    MMS problem solved!!!

    I'm posting this here and in the 1925 Findings and Fixes thread because it's been discussed in both places.

    I didn't reload the OS--I didn't want to admit defeat and spend all the extra time. But after trying everything else, including side loading 1295 text and messaging bars, going into the escreen and making changes and adjustments in the APN settings there, booting without a SIM card then rebooting with one, etc., etc., I still could not send MMS messages. I could receive them, but not send them.

    So I went to the AT&T Store today, told them about the problem, and asked if I could try a new SIM card.

    As soon as I put in the new SIM, it booted and I could send MMS messages without a problem. I've even reloaded the 1925 text and messaging bars back, and it still works.

    The mystery is, what was there about the old SIM vs the new SIM and the 1925 leak? i had already had AT&T send whatever it is they send to the old SIM without any result. AT&T says there is nothing on the SIM but the basic AT&T information, and it should have been the same on both.
    Last edited by KenV54; 12-28-13 at 04:01 PM.
    nothingworks and bungaboy like this.
    12-28-13 03:39 PM
  4. JAS0NB0URNE's Avatar
    SMS problem solved!!!

    I'm posting this here and in the 1925 Findings and Fixes thread because it's been discussed in both places.

    I didn't reload the OS--I didn't want to admit defeat and spend all the extra time. But after trying everything else, including side loading 1295 text and messaging bars, going into the escreen and making changes and adjustments in the APN settings there, booting without a SIM card then rebooting with one, etc., etc., I still could not send MMS messages. I could receive them, but not send them.

    So I went to the AT&T Store today, told them about the problem, and asked if I could try a new SIM card.

    As soon as I put in the new SIM, it booted and I could send MMS messages without a problem. I've even reloaded the 1925 text and messaging bars back, and it still works.

    The mystery is, what was there about the old SIM vs the new SIM and the 1925 leak? i had already had AT&T send whatever it is they send to the old SIM without any result. AT&T says there is nothing on the SIM but the basic AT&T information, and it should have been the same on both.
    Sounds like a (hopefully) isolated issue.

    Posted with my ?Q10 running 10.2.1.1925.
    12-28-13 03:46 PM
  5. Henri-Philippe Verschoore's Avatar
    Thanks

    Just wanted to clarify one more thing

    Back in the os7 days we had to use a third software to get rid of the unwanted items and vendor.XML

    No such requirements with OS10 rite?

    And does the mega link provided currently by the OP covers all the radio issues?

    Thanks again for the help...

    Oh yeah I forgot to mention I'm using a Q10.... N I love it...!!!!

    CB rocks...!!!

    Posted via the Android CrackBerry App!
    Yes. Just backup. Install. Restore and give it day or 2 to settle.

    Posted via CB10
    12-28-13 03:56 PM
  6. mingus007's Avatar
    Hi I do this but when I open Outlook on PC my all emails download from server even those I have deleted from the device?

    Posted via CB10
    I actually had this issue w/the previous leak (.12xx). This one seems to have corrected the issue for me. (Maybe a hard reboot or two is in order?)

    Posted via CB10
    12-28-13 04:05 PM
  7. BB_X's Avatar
    1925 is the newest.

    Z10STL100-3/10.2.1.1925
    OK, thank you.
    12-28-13 04:08 PM
  8. andysan1971's Avatar
    It sounds like you are using a POP3 account, if you switch to IMAP it Exchange it should sync correctly
    Will give this a try - thanks

    Posted via CB10
    12-28-13 04:09 PM
  9. Karabo26's Avatar
    Installed this on Wednesday and I'm glad to say no bugs whatsoever. I used to experience random shut downs with 1055, especially after ending a phone call. None of that is happening here.

    Thank you for leaking.
    Just waiting for the new BBM to make it out of beta!
    #Team_BlackBerry

    Z10STL100-1/10.2.1.1925
    NOKJAA likes this.
    12-28-13 04:18 PM
  10. KenV54's Avatar
    Sounds like a (hopefully) isolated issue.

    Posted with my ?Q10 running 10.2.1.1925.
    Apparently a number of people on AT&T with Z10's who had restored their settings after installing this leak had experienced this problem. On the other hand, they seemed to be spared the RFA problem.

    Some of those who installed the leak but who didn't restore had the RFA problem but no issue with MMS. This was discussed in the 1925 leak RFA thread.

    Very bizarre stuff.

    Posted via CB10
    12-28-13 04:54 PM
  11. Blacklatino's Avatar
    Sounds like a (hopefully) isolated issue.

    Posted with my ?Q10 running 10.2.1.1925.
    Yeah. No issues here.

    sent by a drunk prosumer from my outdated/unwanted, sexy z10 on OS .1925 (*_~)
    12-28-13 05:12 PM
  12. theclipart's Avatar
    you guys... since i have a mac, i cant use the 10.2.1.1925.SW.537.exe for the latest leak. HOWEVER, i was able to use sachesi's "extract apps" option to extract the bars from the exe. so can i technically use those bars to upload, and its the same thing as the exe loader? im assuming its a yes?
    12-28-13 05:31 PM
  13. CAUST DRAVEN's Avatar
    Thank You for the link. The others wouldn't work for me as well. Waiting on the reboot now. Also Thank You to everyone else who has put in work on these leaks & offered very helpful info. Aiight1-Draven Out
    12-28-13 05:46 PM
  14. Curtis Blair's Avatar
    This leak has been awesome. It was the fastest download, and works the best from the first day. I'm so glad I got this one, only the 2nd leak install for me. On my 3rd BlackBerry.
    Thanks!
    Happy Holidays

    Posted via CB10
    12-28-13 05:54 PM
  15. KenV54's Avatar
    you guys... since i have a mac, i cant use the 10.2.1.1925.SW.537.exe for the latest leak. HOWEVER, i was able to use sachesi's "extract apps" option to extract the bars from the exe. so can i technically use those bars to upload, and its the same thing as the exe loader? im assuming its a yes?
    Yes, but you won't get the core 1925 OS files, just the apps. So you may not experience the same speed improvements.

    You might want to think about setting up Boot Camp on the Mac if you have a copy of Windows 7 or 8, or even Parallels (which still requires Windows)

    It used to be you couldn't install with an autoloader file on Parallels, but someone here said it's now possible but only if the Mac Link is completely off the Mac and if the Windows Link is installed. I don't know. I use Boot Camp and haven't tried it on Parallels.


    Posted via CB10
    12-28-13 06:15 PM
  16. theclipart's Avatar
    ah ok. yea parallels never worked with autoloaders before, but ill try it now. thank you!
    12-28-13 06:18 PM
  17. KenV54's Avatar
    ah ok. yea parallels never worked with autoloaders before, but ill try it now. thank you!
    Be careful!! With Parallels you could end up temporarily bricking the phone if it starts the process but doesn't finish it. Then you'll have to use mac Link to take you back to an official OS, or maybe Sachesi to load an older version of 10.2.0.


    Posted via CB10
    12-28-13 06:33 PM
  18. Carjackd's Avatar
    Anybody having issues with blue tooth sync and their car? Same car won't discover my Z30 that would my Z10 on 1055

    BlackBerry Z30 | 10.2.1.1925 | BBM Channel C0006E212
    Not yet, mine synced today no problem just had to enter the BT default password

    Posted via CB10
    12-28-13 06:51 PM
  19. atjovic's Avatar
    Has anyone gotten chrome cast to work. Won't find wifi network for me but works on my wife's iphone...
    12-28-13 07:10 PM
  20. Mr Spoon's Avatar
    Just want to add that I have the SMS issue with this build.

    I've restored twice and I can't send or receive SMS, even tried restoring an old SMS database from my 9800. The messages that let me delete them re-appear on reboot/refresh...

    I don't get any errors, just type a message and nothing appears.

    Oh well, the rest of the build is Smooth!
    12-28-13 08:04 PM
  21. ezapper2's Avatar
    Just found out today the music player doesn't work with my blue tooth headset. (videos and music)"go 2"

    It does however work with my stereo gateway but I can't take that into the gym with me. LOL

    Any fix for this? Do I revert to an older player bar?

    Rogers Deals and Discounts C0022C8F2
    12-28-13 08:07 PM
  22. Charkatak's Avatar
    Hi Guys! I have Z10 and it has 10.2.1.1055 leak installed. Will it be possible to check and install software update from within the phone in the future or I would have to load the latest leaks every time?
    12-28-13 08:45 PM
  23. zocster's Avatar
    No, you don't have to, as newer OS with higher numbers will be pushed to you when officially available.

    But it is a good OS, just load it already

    Hi Guys! I have Z10 and it has 10.2.1.1055 leak installed. Will it be possible to check and install software update from within the phone in the future or I would have to load the latest leaks every time?
    Charkatak likes this.
    12-28-13 08:52 PM
  24. SirJes's Avatar
    Lengend, when are you releasing this 10.2.1.2122 that you've been saying you have? The masses are waiting.

    Sent from my Z30 what OS I am on is my business, get off my nuts! Minus Onjos Fored
    Probably doing the same thing you did with those magical builds you use to have in your sig lol,



    Posted via CB10
    deezy87, Pdinos3 and moody like this.
    12-28-13 08:54 PM
  25. zocster's Avatar
    Enough with the off topic comments... It is the silly season, so drinking is recommended...
    Last edited by Lendo; 12-28-13 at 09:36 PM.
    12-28-13 09:03 PM
2,959 ... 7475767778 ...

Similar Threads

  1. aplk install limit on q10 running 10.2.1.1055
    By toosweetnitemare in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-27-13, 09:52 AM
  2. What's new with 10.2.1.1925?
    By khehl in forum BB10 Leaked/Beta OS
    Replies: 130
    Last Post: 12-24-13, 01:23 PM
  3. BBM beta and 10.2.1.1925
    By harryhayde in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 12-23-13, 08:19 PM
  4. When will 10.2.1 update release for UK?
    By alfahama in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-23-13, 07:12 PM
LINK TO POST COPIED TO CLIPBOARD