03-13-14 03:07 PM
2,959 ... 7374757677 ...
tools
  1. JAS0NB0URNE's Avatar
    Thanks! You using this latest one on your Q10 then? Did you restore all your data/apps or?!?! Was it a smooth process?
    Yes I am, restored Settings and Media, was a very smooth process. This OS is much snappier, Hub loads almost instantly after a reboot.

    Posted with my ?Q10 running 10.2.1.1925.
    NOKJAA and dragon77 like this.
    12-28-13 12:02 PM
  2. Mr_Runningfromlife's Avatar
    Stl-4. Didn't wipe my phone just Installed the leak and restored my phone from link and it worked just fine

    Posted via CB10
    12-28-13 12:22 PM
  3. nothingworks's Avatar
    Word Substitution still doesn't work correctly for me on this leak. Forgot about this issue as I couldn't find a solution when it stopped working with the 1055 leak. Some of the more important ones work like myver, mypin, and my number but others and all that I add don't. Any one else still have this?

    On a side note, thanks for this leak! 10.2.1.1925 didn't seem to have a break in time like 1055, just worked well from first boot. Some little issues like word substitutions, contacts but nothing major.

    Posted via CB10
    12-28-13 12:34 PM
  4. chrissmartin's Avatar
    Please guys Seed the torrent file of STL1 build...only remaining 170MB and the download speed is hovering over 5kbps come on anybody with those Google fibres or any other *** firing net connections just download and seed!

    Posted via CB10
    12-28-13 12:48 PM
  5. chrissmartin's Avatar
    Guys proof of my Shift hole broadband and no seeding
    Lengend presents 10.2.1.1925 for all Q and Z-img_20131230.jpg

    Posted via CB10
    12-28-13 12:55 PM
  6. howards's Avatar
    thanks

    just wanted to clarify one more thing

    back in the os7 days we had to use a third software to get rid of the unwanted items and vendor.xml

    no such requirements with os10 rite? CORRECT

    and does the mega link provided currently by the op covers all the radio issues? YES


    z30 / sta 100-3 / 10.2.1.1925
    12-28-13 12:56 PM
  7. deezy87's Avatar
    Thanks! You using this latest one on your Q10 then? Did you restore all your data/apps or?!?! Was it a smooth process?
    I never backup or restore, always start fresh on each and every load.

    As per the process it can take an hour or more (up to 3 for some people I know)


    Edit

    Use contact x to backup contacts and there is an sms one, I don't use that though

    Posted via CB10
    12-28-13 01:02 PM
  8. rajbir01's Avatar
    I never backup or restore, always start fresh on each and every load.

    As per the process it can take an hour or more (up to 3 for some people I know)


    Edit

    Use contact x to backup contacts and there is an sms one, I don't use that though

    Posted via CB10
    Just backup settings and media. I always re-download the apps. This backup takes only 5 minutes or less

    Posted via CB10
    12-28-13 01:14 PM
  9. hoochie77's Avatar
    Hi,

    I have noticed that with this version my Z10 takes too long to start up, double that previous, anyone has this issue?

    Thanks
    12-28-13 01:37 PM
  10. R Field's Avatar
    Anybody having issues with blue tooth sync and their car? Same car won't discover my Z30 that would my Z10 on 1055

    BlackBerry Z30 | 10.2.1.1925 | BBM Channel C0006E212
    12-28-13 01:45 PM
  11. QWKSNKE's Avatar
    Yes I did. Do you have notification as an entry in the hub? Do you have it under hub management??

    Anyone?

    STL-3 Z10 | Rogers | 10.2.1.1925
    Yes

    Posted via CB10. 10.2.1.1925 with 1259 camera/clock
    12-28-13 02:11 PM
  12. mhg0157's Avatar
    So I'm a first-time leak installer, and I've installed 10.2.1.1925 on my Q10 (SQN100-2). Mostly it's incredible, but I'm noticing two glitches right off:

    1. When the phone first starts after a restart, the Mobile Network is switched off and I have to go into settings and turn it on.

    2. BBM won't open. When I try, I get this message: "Unable to Complete Setup, No BlackBerry Data, BBM is unable to connect to the server, try again later." The only prompt I'm offered is "Exit".

    Any ideas?

    Posted via CB10
    12-28-13 02:40 PM
  13. mhg0157's Avatar
    Actually, I'm also unable to place phone calls. For the record I'm on Verizon, connected to wifi, and under Mobile Network it's showing me as connected.

    Posted via CB10
    12-28-13 02:43 PM
  14. Pdinos3's Avatar
    I would reflash the radio for your device

    Or reload OS

    Via CB10 /Rogers/Z30STA100-5/10.2.1.1925
    12-28-13 02:45 PM
  15. mhg0157's Avatar
    Ok, so by reflash, do you mean just download and run the file at the beginning of the thread (the one that says radio only)?
    12-28-13 02:50 PM
  16. JAS0NB0URNE's Avatar
    Ok, so by reflash, do you mean just download and run the file at the beginning of the thread (the one that says radio only)?
    Yes.

    Posted with my ?Q10 running 10.2.1.1925.
    12-28-13 02:53 PM
  17. mhg0157's Avatar
    BAM, you just solved all three issues. Much, much appreciated!

    Posted via CB10
    12-28-13 03:02 PM
  18. mariusvam's Avatar
    Greetings from my new 10.2.1.1925..... how I enable to use android apps?




    Posted via CB10
    12-28-13 03:03 PM
  19. Colin Wu's Avatar
    i sure hope it does
    Yep it does.

    Posted via CB10
    12-28-13 03:06 PM
  20. Colin Wu's Avatar
    For what it's worth, to install this leak I did a full backup over BlackBerry Link, ran the autoloader, watched a movie, restored from the full backup, restarted, reloaded my android apps from apk, installed the 1295 camera and clock bars and went to bed. It's been over 15 hours and everything is still nominal. Nothing broken yet. (hugging a tree )

    Posted via CB10
    12-28-13 03:14 PM
  21. Colin Wu's Avatar
    Oh and I did this from a Windows XP virtual machine running under VirtualBox on a Linux host. So, it is possible to install a leak from a vm.

    Posted via CB10
    Fret Madden likes this.
    12-28-13 03:17 PM
  22. hoochie77's Avatar
    Could anyone provide the camera from .1295, please?
    Thanks

    Posted via CB10
    12-28-13 03:48 PM
  23. JAS0NB0URNE's Avatar
    Could anyone provide the camera from .1295, please?
    Thanks

    Posted via CB10
    SirJes posted that earlier, search the thread for it and you will find it

    Posted with my ?Q10 running 10.2.1.1925.
    12-28-13 03:57 PM
  24. BB_X's Avatar
    is there a newer OS?
    12-28-13 04:09 PM
  25. Dave Bourque's Avatar
    is there a newer OS?
    1925 is the newest.

    Z10STL100-3/10.2.1.1925
    12-28-13 04:21 PM
2,959 ... 7374757677 ...

Similar Threads

  1. aplk install limit on q10 running 10.2.1.1055
    By toosweetnitemare in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-27-13, 10:52 AM
  2. What's new with 10.2.1.1925?
    By khehl in forum BB10 Leaked/Beta OS
    Replies: 130
    Last Post: 12-24-13, 02:23 PM
  3. BBM beta and 10.2.1.1925
    By harryhayde in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 12-23-13, 09:19 PM
  4. When will 10.2.1 update release for UK?
    By alfahama in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-23-13, 08:12 PM
LINK TO POST COPIED TO CLIPBOARD