03-13-14 02:07 PM
2,959 ... 6465666768 ...
tools
  1. MobileMadness002's Avatar
    Can anyone give the torrent link for Z10 STL-1?
    This thread has become very large!

    Posted via CB10

    Is that the link listed in post #1 of this thread?
    12-26-13 11:41 AM
  2. zephyr613's Avatar
    Update #2 - All accounts synchronized and settling in. Starting to test the waters with the incremental "restore" from BB Link.....
    12-26-13 11:52 AM
  3. anon721037's Avatar
    Update #2 - All accounts synchronized and settling in. Starting to test the waters with the incremental "restore" from BB Link.....
    Yahoo

    Posted on my Z30 on CB10.
    zephyr613 likes this.
    12-26-13 11:56 AM
  4. KenV54's Avatar
    I too am in MMS hell with .1925. MMS advanced has fields missing for MMS setup. Also, when in MMS advanced, the title of the screen is SMS. I do not remember if this is new or old. 1055 was a problem also. MMS was functional in 1259 though. I was wondering if anyone could obtain or may have the bar files from 1259 to support text messaging? Lack of MMS is not good, as many of my friends and associates use it.
    Yes, that is exactly my problem, too. Guess it isn't an AT&T issue. I can receive but not send MMS. I restored settings from 1259--wonder if that had anything to do with it?

    Posted via CB10
    chiko_tosca likes this.
    12-26-13 12:01 PM
  5. Qrackin's Avatar
    Hi guys,

    Can someone tell me how to load this file? I use the Google Chrome and side loaded it. Clock is working and getting to backdoor no problem, but I don't seem to be able to get the Porsche Design clock option.
    I'm a little confused.
    (btw, I rename the file without the version number. Not sure if that makes a difference. sys.clock.bar)
    Thanks
    Posted via CB10 with my Z30
    There is a thread that explains this. My guess is that you forgot the final step, close the app then re-open it, select settings then change the clock face to the Porsche Analog or Digital selection.
    12-26-13 12:05 PM
  6. zephyr613's Avatar
    So far so good - Sideloaded both the Passowrd Keeper as well as thee Clock .bar files and now have all my passwords and the Porsche clock!!

    One thing i noticed is that BBM (not the beta) says it has restored my chats but nothing is there - nor text messages and now Gmail has gone sideways... Just had to reset theemail account and it seems to be working.

    Cant thank you all enough. Gone are the days where I would troll these sites for leaks every day and install them on anything that had a Blackberry logo... but you have restored my confidence as well as knowing that all the BB nuts/testers are still out there waiting to help!!

    Best to all.
    anon721037 and XDrew42 like this.
    12-26-13 12:09 PM
  7. BKA22's Avatar
    I downloaded this .zip and its completed with 59 errors. Most of it is language stuff. Anyone else have this happen?
    12-26-13 12:26 PM
  8. shorski's Avatar
    Anyone know if Instagram is working well on this leak? Just downloading it now.
    It works flawlessly.

    Posted via CB with Z10 STL100-1 on 10.2.1.1925
    12-26-13 12:40 PM
  9. JeffinLV's Avatar
    I have been attempting all morning to get this latest version loaded and keep running into the same error.
    The autoloader runs, resets the phone, then does the first step. Then the phone seems to be rebooting again and I get an error message that appears to read Failed to read trailer, then there are some other lines that I cannot read and the CMD box closes.
    I have the latest version of Link on the computer running Windows7. Link is closed.
    i was able to get 10.2.0.1767 loaded previously.
    I have run the autoloader in administrator mode. I have put the phone into airplane mode. Every time I get that same fail message that flashes quickly and then closes the box and the phone restarts and I am still where I was.
    I have download the file twice from Mega and once from another link posted in the thread and same issue.
    Having read through almost all 66 pages posted so far, I have not seen this issue and would appreciate any assistance on this.
    12-26-13 12:58 PM
  10. Pdinos3's Avatar
    I have been attempting all morning to get this latest version loaded and keep running into the same error.
    The autoloader runs, resets the phone, then does the first step. Then the phone seems to be rebooting again and I get an error message that appears to read Failed to read trailer, then there are some other lines that I cannot read and the CMD box closes.
    I have the latest version of Link on the computer running Windows7. Link is closed.
    i was able to get 10.2.0.1767 loaded previously.
    I have run the autoloader in administrator mode. I have put the phone into airplane mode. Every time I get that same fail message that flashes quickly and then closes the box and the phone restarts and I am still where I was.
    I have download the file twice from Mega and once from another link posted in the thread and same issue.
    Having read through almost all 66 pages posted so far, I have not seen this issue and would appreciate any assistance on this.
    Are you sure you didn't download the incorrect file? What phone are you on? Stl-?


    Posted via CB10
    12-26-13 01:02 PM
  11. QWKSNKE's Avatar
    Loong time lurker,not many posts but I really want to dive in and load 1925 so here goes...

    I apologize in advance, but really have to ask this - I am running a VZW Z10 STL100-4, Software release of 10.2.0.424 and OS version of 10.2.0.179 and radio of 10.2.0.1792 . I have been a beta Zone/BB Beta tester for many MANY years and up until the BB10 series, never really gave it much though about "bricking" a work or home phone - especially on a "leak: Friday. Here is my question, while I already have the sidebar for the Porsche clock (11.20.1.41 bar) I am extremely concerned about the Password Keeper backup and restore - yes I am keenly aware of everyone (well almost everyone's) thoughts on the "settings" restore using BB Link and I actually HAVE read all 64 pages on this thread and am ready to take the plunge, guess i just need some sound, sage advice on the Password Keeper issue (I have 117 passwords and there is NO option to "Export" on mine, just "import".

    Sorry for the rambling, but here is where I turn when many many years of BB abuse, my questions get the best of me!!

    Regards!!
    Just load the new password keeper over your existing one before doing anything else. It keeps your passwords and then you can export them


    Posted via CB10. 10.2.1.1925 with 1259 camera/clock
    zephyr613 likes this.
    12-26-13 01:07 PM
  12. QWKSNKE's Avatar
    Hi guys,

    Can someone tell me how to load this file? I use the Google Chrome and side loaded it. Clock is working and getting to backdoor no problem, but I don't seem to be able to get the Porsche Design clock option.


    I'm a little confused.

    (btw, I rename the file without the version number. Not sure if that makes a difference. sys.clock.bar)

    Thanks

    Posted via CB10 with my Z30
    Only Z10's can see the porsche clock.

    Posted via CB10. 10.2.1.1925 with 1259 camera/clock
    12-26-13 01:11 PM
  13. zephyr613's Avatar
    QWKSNKE - got that done as well as the sidleoad of the Porsche clock and all is well. Loving this OS so far and also my text messages DID repopulate, just not my BBM chats - so far...
    12-26-13 01:13 PM
  14. JeffinLV's Avatar
    Are you sure you didn't download the incorrect file? What phone are you on? Stl-?


    Posted via CB10
    I verified it twice. My Z10 is STL-3. The file I downloaded is Autoloader.Z10.STL100-234.OS.10.2.1.1925.SW.537.exe
    12-26-13 01:14 PM
  15. Lostboy5151's Avatar
    After several days with this OS (.1925) on my Z10 it's definitely running smoother and faster especially with the keyboard and predictions.
    Also, the voice recognition has improved!
    All and all my Z10 is purring!


    Are you sure you didn't download the incorrect file? What phone are you on? Stl-?


    Posted via CB10
    Yeah! His question! It does sound like you're trying to install the wrong files.
    The only other thing I can think of ( and I'm no authority on the subject) is to either restore your device to it's original OS or better yet, completely wipe your device of everything, then do a clean install! (yeah, I'm moaning right along with you!)
    When all else fails, throw your device against the wall. That way you'll, at least, know for sure that's it's a hardware problem.
    Pdinos3 likes this.
    12-26-13 01:15 PM
  16. Qrackin's Avatar
    I have been attempting all morning to get this latest version loaded and keep running into the same error.
    The autoloader runs, resets the phone, then does the first step. Then the phone seems to be rebooting again and I get an error message that appears to read Failed to read trailer, then there are some other lines that I cannot read and the CMD box closes.
    I have the latest version of Link on the computer running Windows7. Link is closed.
    i was able to get 10.2.0.1767 loaded previously.
    I have run the autoloader in administrator mode. I have put the phone into airplane mode. Every time I get that same fail message that flashes quickly and then closes the box and the phone restarts and I am still where I was.
    I have download the file twice from Mega and once from another link posted in the thread and same issue.
    Having read through almost all 66 pages posted so far, I have not seen this issue and would appreciate any assistance on this.
    Try removing the battery then plugging in the phone to USB then run the autoloader.
    12-26-13 01:19 PM
  17. JeffinLV's Avatar
    Try removing the battery then plugging in the phone to USB then run the autoloader.
    I gave that a try with the battery out and the same error came up. It goes much too fast to figure out what is shown in the box before it closes.
    12-26-13 01:22 PM
  18. babehboi's Avatar
    Yes, that is exactly my problem, too. Guess it isn't an AT&T issue. I can receive but not send MMS. I restored settings from 1259--wonder if that had anything to do with it?

    Posted via CB10
    I'm on AT&T. And I can confirm this as well. However, I have MMS and SMS working just fine despite the fact that the MMSC and APN fields do not show up...

    And with the 1925 I actually decided not to do a restore with my the previous leak and I have that issue...so I don't think the restore is the problem...could try wiping because I had forgotten to wipe, but it's okay =P Dingle Blackberries I suppose.
    12-26-13 01:25 PM
  19. babehboi's Avatar
    I gave that a try with the battery out and the same error came up. It goes much too fast to figure out what is shown in the box before it closes.
    Which phone are you using? Is your phone currently booting? Are you encountering the error only when you run the autoloader? I'm assuming the autoloader extracted just fine without errors? Typically if a file is corrupted, the CRC code will be like 0000000 (if you can see that of course.)
    12-26-13 01:28 PM
  20. JeffinLV's Avatar
    and it doesn't hurt to do a rain dance and pray to the sun gods!
    we'll get into VooDoo in the next phase, if necessary!


    (I'm just trying to keep a smile on your face because, we know how frustrating this can be.)
    Hang in there. you'll get it figured out.

    In the meantime, you may want to remove any sharp objects within your reach!
    Well, not allowed to do rain dances here in the desert, something to do with the tourist trade and all that.
    I will consider sacrificing a bucket of chicken if that helps
    Levi_Asaiah likes this.
    12-26-13 01:29 PM
  21. JeffinLV's Avatar
    Which phone are you using? Is your phone currently booting? Are you encountering the error only when you run the autoloader? I'm assuming the autoloader extracted just fine without errors? Typically if a file is corrupted, the CRC code will be like 0000000 (if you can see that of course.)
    The phone is a Z10, STL100-3. The autoloader extracted fine. The phone boots, reboots, connects to the computer connects to Link when I have that running, etc.

    However, I have now re-done everything and found that when I attempt to extract the file, I get an error that the file is broken. I switched to Chrome, downloaded from Mega and extracted and get the same error in 7Z that the file is broken.
    Could there be something wrong with the original file on the Mega site? I know a ton of folks have already successfully downloaded and installed this version, so something else is going on here.
    Last edited by JeffinLV; 12-26-13 at 02:08 PM.
    12-26-13 01:31 PM
  22. sleepngbear's Avatar
    So when did they add the email delete options (delete from Hub/Hub and Server)? Nice to see that back from BBOS.
    zephyr613 and bungaboy like this.
    12-26-13 01:45 PM
  23. Dave Bourque's Avatar
    So when did they add the email delete options (delete from Hub/Hub and Server)? Nice to see that back from BBOS.
    10.2.1 feature

    Z10STL100-3/10.2.1.1925
    12-26-13 01:48 PM
  24. anon721037's Avatar
    I believe it was on 1055 and above.

    Posted on my Z30 on CB10.
    12-26-13 01:48 PM
  25. KenV54's Avatar
    I'm on AT&T. And I can confirm this as well. However, I have MMS and SMS working just fine despite the fact that the MMSC and APN fields do not show up...

    And with the 1925 I actually decided not to do a restore with my the previous leak and I have that issue...so I don't think the restore is the problem...could try wiping because I had forgotten to wipe, but it's okay =P Dingle Blackberries I suppose.
    Sorry, I'm still a little unclear as to what you are saying.

    You /can/ both send and receive MMS even though the MMSC and APN fields do not show up??

    But you say you still have that issue? Which issue? The MMS send issue?
    12-26-13 01:52 PM
2,959 ... 6465666768 ...

Similar Threads

  1. aplk install limit on q10 running 10.2.1.1055
    By toosweetnitemare in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-27-13, 09:52 AM
  2. What's new with 10.2.1.1925?
    By khehl in forum BB10 Leaked/Beta OS
    Replies: 130
    Last Post: 12-24-13, 01:23 PM
  3. BBM beta and 10.2.1.1925
    By harryhayde in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 12-23-13, 08:19 PM
  4. When will 10.2.1 update release for UK?
    By alfahama in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-23-13, 07:12 PM
LINK TO POST COPIED TO CLIPBOARD