03-13-14 02:07 PM
2,959 ... 5960616263 ...
tools
  1. nmahadkar's Avatar
    I checked the Advanced settings and the MMS apn editable fields are missing. Can I revert a previous bar that handles these setting? If so which bars do I need to revert. I am using a MVNO and I can't use MMS without manually updating.
    12-25-13 01:50 PM
  2. hamsterwheel's Avatar
    I checked the Advanced settings and the MMS apn editable fields are missing. Can I revert a previous bar that handles these setting? If so which bars do I need to revert. I am using a MVNO and I can't use MMS without manually updating.
    Mine are missing too, but I am still able to send and receive MMS.
    12-25-13 02:01 PM
  3. pvphooman's Avatar
    Do you have sharing enabled on your phone? I always have problems if I leave Wi-Fi sharing on at the same time as BlackBerry Link RFA. Try turning off sharing and only enabling RFA.

    9700 ~ 9900 ~ Z10 ~ Z30
    How do I toggle sharing?
    When I go into file manager, I don't see my Remote File Access drive listed.

    Z10STL100-3/10.2.1.1925 CB10
    12-25-13 02:04 PM
  4. Lostboy5151's Avatar
    If you haven't already downloaded the "Link" software you can find it here: us.blackberry.com/software/desktop/blackberry-link.html
    Make sure you go through and "set up" the software on your PC before continuing.

    THESE NEXT TWO LINES WERE NOT WRITTEN BY ME. ... NEVER RESTORE SETTINGS AND A SECURITY WIPE ISN'T REALLY NECESSARY (DEPENDING ON WHAT YOU BELIEVE!) but I"ve never had ANY issues, compared to "never had any real issues."
    I guess I've been pretty lucky as I've always restored settings - ONLY- then after the re-boots- I restored the other 2 available options- never had any real issues- - what is the reason NOT to restore settings ?- I do a security wipe though after the autoloader is done and I go through the initial set up and swipe tutorial-

    THE REASON NOT TO RESTORE SETTINGS? WHY WOULD YOU RESTORE OLDER SYSTEM SETTINGS TO A NEWER OS?!

    Now, back up your device with BB link. then close the link software Turn On Airplane mode on your device, click the .EXE file.(The Leak that you downloaded from the first page of this thread) plug your device into your PC and sit back .
    Once the update has installed, the screen on your desktop will disappear.
    DO NOT touch your device. Wait until the welcome on your device shows up and follow the prompt to continue set up. You'll go through a few screens. Skip the Wi-Fi and next you'll sign in with your BB ID. two more screens and you've completed set up!

    NOW.. you're ready to restore your back up.
    Open up the LINK software on you PC and tap RESTORE. You'll get a choice to re install "all" or custom. DO NOT restore 'SETTINGS," just media files and contacts/calender You'll know it's safe to unplug when your device has rebooted and the Link software tells you it's complete.

    You'll have to reset a few things, which is normal... but, it should be smooth sailing from there
    12-25-13 02:11 PM
  5. waverider88's Avatar
    Up and running on mine and wife's new Z30. Thanks OP.

    Posted via CB10
    12-25-13 02:14 PM
  6. moyah8's Avatar
    Side loaded the old alarm clock bar sys.clock-11.20.1.41.bar as suggested and get the back door options. Everything is there except for the alarm toggle pushbutton (little alarm clock that turns blue when touched), it's back to the on - off slider.

    All back door options are on. Any suggestions, I like the pushbutton more for my uncoordinated fingers.
    Attachment 233311

    Posted via CB10
    That icon was replaced with the CB logo.

    Posted via CB10 on my Q10SQN100-3/10.2.1.1925
    12-25-13 02:20 PM
  7. dcwbearsaint's Avatar
    Yes I am signed into my Blackberry ID on both, I every tried to setup without signing into Blackberry ID.

    still same error

    Please help ASAP
    I found that changing USB ports sometimes work. On my work pc only a certain USB will work whereas home I have not had the issue.

    Posted via CB10
    12-25-13 02:31 PM
  8. nothingworks's Avatar
    That icon was replaced with the CB logo.

    Posted via CB10 on my Q10SQN100-3/10.2.1.1925
    Thanks for the reply moyah8.
    It's not the icon that floats around the clock to indicate the alarm time that I was referring too.

    The change was the slider switch on the bottom right, the one used to turn on or off the alarm. Not that big of a deal, just prefer the button.



    Posted via CB10
    12-25-13 02:43 PM
  9. Lostboy5151's Avatar
    Thanks for the reply moyah8.
    It's not the icon that floats around the clock to indicate the alarm time that I was referring too.

    The change was the slider switch on the bottom right, the one used to turn on or off the alarm. Not that big of a deal, just prefer the button.



    Posted via CB10

    Tap and slide. That way you get the best of both!
    nothingworks likes this.
    12-25-13 02:45 PM
  10. thatplaybookguy's Avatar
    Merry Christmas Everyone, Thanks especially go out to Legend and SirJes for all their work in the last 24 hours. installed the leak after this blizzard that dumped three feet of snow on my city. Here is a meme I made to illustrate that fact! Hoping everyone has had great day and for much success for you all in the year to come!!!
    Lengend presents 10.2.1.1925 for all Q and Z-winter-sparta.jpg
    by the way, the bottom picture is real and was taken about an hour ago. with my Z10 on the newest leak of course!! Turkey induced coma commencing in 3, 2, 1, ZZZzzzZZZzzzs
    12-25-13 02:52 PM
  11. Lostboy5151's Avatar
    Merry Christmas Everyone, Thanks especially go out to Legend and SirJes for all their work in the last 24 hours. installed the leak after this blizzard that dumped three feet of snow on my city. Here is a meme I made to illustrate that fact! Hoping everyone has had great day and for much success for you all in the year to come!!!
    Click image for larger version. 

Name:	this is winter in sparta.jpg 
Views:	2590 
Size:	221.9 KB 
ID:	233336
    by the way, the bottom picture is real and was taken about an hour ago. with my Z10 on the newest leak of course!! Turkey induced coma commencing in 3, 2, 1, ZZZzzzZZZzzzs



    Ahhh! Mere snow flurries! I'm in Alaska where we get real snow!
    And, just a suggestion?
    Scrap the Turkey and use BACON instead!


    So, the real bottom picture is Photoshopped, huh!?
    12-25-13 03:02 PM
  12. Robbenezer's Avatar
    I wonder if I listed my address as in England, would my flashlight be labeled "torch"?

    Posted via CB10
    Yes it would and Airplane mode as Flight Mode

    Posted via CB10
    12-25-13 03:05 PM
  13. Robbenezer's Avatar
    Just finished installing and used full restore... everything actually came back properly as compared to when I installed 1259. Coolness park!

    Posted via my AzzazzinBerry (STL100-3/10.2.1.1925)
    howards likes this.
    12-25-13 03:15 PM
  14. jamesmcp5's Avatar
    pleaseee !! someone have the bar of twitter 2.2 i lost the new twitter
    12-25-13 03:18 PM
  15. KenV54's Avatar
    AT&T Z10 100-3

    Just finished update from 1259 to 1925 (anyone else notice that this leak version is a permutation of the previous one?), with full, all-at-once restore of media, apps and settings, and no security wipe before or after install. (Last wipe was before installing 1259.) I side loaded the clock and camera from 1259 and have the Porsche clock, face detection, etc.

    Other than the time required to re-setup the accounts, re-pairing with the BT headset, and re-installing the APKs along with re-registering the Android apps, it was seamless. And, despite the settings restore including Contacts, I now have, for the first time, the dark theme working in Contacts. Maybe backing up from one 10.2.1.xxxx and restoring to another 10.2.1 gets rid of some of the carryover from the previous 10.2.0.xxxx stuff. I never had the dark theme stick until this leak.

    While I vowed I wouldn't do another autoload after 1259, all the positive comments here led me to do it, and I'm glad I did. It's pretty fast, no, very fast, and I guess there are some Android apps that work on this one as compared to 1259, although I must not be using those.

    Maybe, just maybe, there won't be the need to do another autoload in 10.2.1. I wonder if the official version, when released, will be an earlier one?
    Last edited by KenV54; 12-25-13 at 04:23 PM.
    Lostboy5151 likes this.
    12-25-13 03:49 PM
  16. menshawy's Avatar
    Interesting little tidbit I just noticed...when you miss a call, along with the notification window on your screen there is now a red "spark" beside the handset icon on the homescreen. The spark remains even after you acknowledge the missed call notification, until you press the handset icon and go into the phone app itself and see the call you missed. Neat!
    Not new

    Posted via CB10
    12-25-13 04:10 PM
  17. JAS0NB0URNE's Avatar
    NFL Mobile not working on 1925, stuck on opening screen.

    Posted via CB10
    12-25-13 04:29 PM
  18. pvphooman's Avatar
    Does anyone have Remote File Access working?

    Z10STL100-3/10.2.1.1925 CB10
    12-25-13 04:30 PM
  19. Lostboy5151's Avatar
    Oh, Ohhh! ME! I do..... I DO!

    Whado I win??


    Before you ask...... I don't know why! It's just working!!
    12-25-13 04:32 PM
  20. KenV54's Avatar
    Does anyone have Remote File Access working?

    Z10STL100-3/10.2.1.1925 CB10
    This time it worked immediately after upgrade from 1259 to 1925, everything restored, as noted in my post above.

    Try manually removing as many paired computers you can in the BlackBerry Link settings. Also, sign out, sign in, and reset Link on your computer.

    Posted via CB10
    12-25-13 04:38 PM
  21. savelandia153's Avatar
    A new thing that I found after installing this leak is the dark background in sms.

    Posted via CB10
    jerryeight likes this.
    12-25-13 04:40 PM
  22. zocster's Avatar
    A new thing that I found after installing this leak is the dark background in sms.

    Posted via CB10
    This is not new
    habs_fan likes this.
    12-25-13 04:42 PM
  23. thatplaybookguy's Avatar
    Ahhh! Mere snow flurries! I'm in Alaska where we get real snow!
    And, just a suggestion?
    Scrap the Turkey and use BACON instead!


    So, the real bottom picture is Photoshopped, huh!?
    Newfoundland where this fell inn a few hours, we get real snow too. Also Im allergic to Bacon!
    12-25-13 05:05 PM
  24. gallopiton's Avatar
    i do... i am in the same wifi network since i am at home but it is working for me (Z30)...

    Does anyone have Remote File Access working?

    Z10STL100-3/10.2.1.1925 CB10
    12-25-13 05:20 PM
  25. thatplaybookguy's Avatar
    so is there anywhere to dload the BBM beta thats going on now or is it the same situation that only invited testers are able to use it. I just read another 20 pages of posts and couldnt really find anything to clarify my question here. Any help would be most graciously appreciated.

    Remote file access working faster than ever and has an option for Pictures now, also I did not do a restore or backup as all my data is on my sd card which I removed before updating.(as in the past it made it unreadable until I plugged my phone into laptop and reformatted that way. ugh)
    12-25-13 05:29 PM
2,959 ... 5960616263 ...

Similar Threads

  1. aplk install limit on q10 running 10.2.1.1055
    By toosweetnitemare in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-27-13, 09:52 AM
  2. What's new with 10.2.1.1925?
    By khehl in forum BB10 Leaked/Beta OS
    Replies: 130
    Last Post: 12-24-13, 01:23 PM
  3. BBM beta and 10.2.1.1925
    By harryhayde in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 12-23-13, 08:19 PM
  4. When will 10.2.1 update release for UK?
    By alfahama in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-23-13, 07:12 PM
LINK TO POST COPIED TO CLIPBOARD