03-13-14 03:07 PM
2,959 ... 5152535455 ...
tools
  1. Kaiv728's Avatar
    Sounds like you have corrupt files. I'd delete it and do a fresh download.
    I redownloaded it three times. and still opens and closes within two seconds. Someone Please HELP!
    12-24-13 10:37 PM
  2. maxell's Avatar
    10.3 BBM works on 1925!
    Can you share how you can get this?
    Any screen shots would be great...
    12-24-13 10:45 PM
  3. Uzi's Avatar
    I redownloaded it three times. and still opens and closes within two seconds. Someone Please HELP!
    you have BlackBerry link installed on your pc??

    Posted via CB10
    12-24-13 10:45 PM
  4. sdgandhi's Avatar
    I installed the update and after setup with Blackberry ID done, when I connect to BB Link for restore data, I get error on BB Link

    "On device sign into your Blackberry ID"

    Please help
    12-24-13 10:47 PM
  5. Kaiv728's Avatar
    you have BlackBerry link installed on your pc??

    Posted via CB10
    no!
    12-24-13 10:47 PM
  6. Moacirusa's Avatar
    same to me
    12-24-13 10:52 PM
  7. najawah's Avatar
    any chance i can get the q10 autoloader in good old fashion .rar or .zip file? the company laptop does not allow me to install any programs without carrying it in to IT... :-(
    12-24-13 10:53 PM
  8. Lostboy5151's Avatar
    I lost my voice-mail number when I loaded the OS. Is there a fix? Or do I have to call the carrier?

    Posted via CB10
    Don't know how THAT happened.
    Did you lose it or can't find it?

    If you haven't already tried this:
    Tap the phone shortcut. Then swipe down to reveal settings.Tap Visual Voicemail and hopefully the assess number is toward the bottom of the page.
    If not ,I'm sure an, oh so friendly, customer rep from your carrier will be overjoyed to assist you and even wish you a merry Xmas.

    I wouldn't mention HOW it disappeared but you can tell the rep.(nicely) how it's really upset your day. I'm willing to bet you get credited for being a valued customer!
    AT&T has done that for me EVERY TIME I've had even the smallest issue. (But, they won't offer, unless you ask!)

    I'd be in dire straights if I couldn't access my VM!
    Good Luck!
    12-24-13 10:54 PM
  9. michaelrb88's Avatar
    I tried to open the autoloader, but it opens and closes within 2 seconds! Idk whyy!!!

    Posted via CB10
    I had the same problem. The .exe hasn't been extracted. If you have the same autoloader from the first post, you will need to download 7zip to extract the .exe file, then it should run. Assuming we had the same issue. Hope this helps. Sorry if it doesn't.

    Posted via CB10
    12-24-13 10:55 PM
  10. QWKSNKE's Avatar
    Lost Porsche Clock, backdoor and CrackBerry dongle on my Z10.
    No ****, really? Like that hasn't been mentioned in this thread 122 times with a fix

    Posted via CB10. 10.2.1.1925 with 1259 camera/clock
    12-24-13 10:56 PM
  11. Qrackin's Avatar
    I redownloaded it three times. and still opens and closes within two seconds. Someone Please HELP!
    Right click and select "Run as Administrator " and see if that works for you.


    Posted via CB10
    12-24-13 10:56 PM
  12. peterpan431's Avatar
    very nice, chinese guys thank you!
    12-24-13 10:57 PM
  13. Kaiv728's Avatar
    Right click and select "Run as Administrator " and see if that works for you.


    Posted via CB10
    Tried it! Nothing..

    Posted via CB10
    12-24-13 10:59 PM
  14. Moacirusa's Avatar
    Tried it too...Nothing
    12-24-13 11:01 PM
  15. CheckWriter's Avatar
    The info surely coming from here: Installing leaks - BerryLeaks Wiki
    I did a wipe once and I wasn't able to send MMS for some reason. Never did it again.

    Posted via CB10
    12-24-13 11:03 PM
  16. zocster's Avatar
    no!
    Link required for BB drivers
    12-24-13 11:04 PM
  17. torcheredsole56's Avatar
    Kavi the autoloader depends on the BlackBerry device manager, part of the link software, to recognize your device! Try installing that, connect the device, wait for it to be recognized, close Link, THEN run the autoloader.

    Posted via CB10
    12-24-13 11:05 PM
  18. Kaiv728's Avatar
    Tried it too...Nothing
    You having the same problems as me?

    Posted via CB10
    12-24-13 11:07 PM
  19. Moacirusa's Avatar
    After i installed blackberry link to my computer, it worked just fine
    12-24-13 11:10 PM
  20. Moacirusa's Avatar
    yes. Instal Blackberry link and after that, click the file again

    http://us.blackberry.com/software/de...erry-link.html
    12-24-13 11:10 PM
  21. JESC's Avatar
    You having the same problems as me?

    Posted via CB10
    Install BlackBerry Link and try again.

    Posted via CB10
    12-24-13 11:11 PM
  22. taluur's Avatar
    I use a Z10 with the 10.2.1.200 OS. One of my most-used apps is Wallpaper Changer HD. In later OS updates whenever the wallpaper is changed an annoying pop up notification appears. This notification appears whether or not I am using this app. I have already tried going into settings to see where this notification can be disabled, but without success.

    Does anyone know how to disable this? I would like to use some of the more recent OS updates like 10.2.1.1925, but not if that pesky popup box will continue to be there whenever the wallpaper is changed.
    12-24-13 11:15 PM
  23. Subrat Patel's Avatar
    Just a silly question. May be. What is the difference between Radio files? What is the change if I install 10.2.1.1899 over 10.2.1.1260.
    Thanx in Advance.
    12-24-13 11:18 PM
  24. Rame Khaleel's Avatar
    MMM i think i found a bug i dont know if its mentioned here in this thread cuz i didnt read the whole 53 pages


    its a BBM group bug

    if you go to the group setting to disable the two options (( Dont show the picture and the chat in the HUB ))

    and then closed BBM or restart the BB it just Turn on again automatically

    i really dont know if its an OS bug or a BBM bug but it wasnt there in 1055 OS
    12-24-13 11:22 PM
  25. moses2908's Avatar
    MMM i think i found a bug i dont know if its mentioned here in this thread cuz i didnt read the whole 53 pages


    its a BBM group bug

    if you go to the group setting to disable the two options (( Dont show the picture and the chat in the HUB ))

    and then closed BBM or restart the BB it just Turn on again automatically

    i really dont know if its an OS bug or a BBM bug but it wasnt there in 1055 OS
    Not by me

    Posted via CB10
    12-24-13 11:25 PM
2,959 ... 5152535455 ...

Similar Threads

  1. aplk install limit on q10 running 10.2.1.1055
    By toosweetnitemare in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-27-13, 10:52 AM
  2. What's new with 10.2.1.1925?
    By khehl in forum BB10 Leaked/Beta OS
    Replies: 130
    Last Post: 12-24-13, 02:23 PM
  3. BBM beta and 10.2.1.1925
    By harryhayde in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 12-23-13, 09:19 PM
  4. When will 10.2.1 update release for UK?
    By alfahama in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-23-13, 08:12 PM
LINK TO POST COPIED TO CLIPBOARD