03-13-14 03:07 PM
2,959 ... 5051525354 ...
tools
  1. PJD642's Avatar
    Strange issue I'm having...I've always copied mmagic, games, and a few other files into the phone so they'd switch from "permanent" and I'd be able to uninstall them when I sideloaded my other apps. Did everything the same this time as always (twice, even), yet they remain marked as "permanent" even with a reboot.

    Guess I need to go extract 'em using Darcy's Tool and copy the ones from *this* OS instead of the earlier versions, and see if that works.
    12-24-13 09:08 PM
  2. Jamie Wooten's Avatar
    ok no problem. just thought that it is christmas so lets do some good deed .. but I don't want to upset anybody.
    I used it and works great, thanks!!

    Posted via CB10
    12-24-13 09:09 PM
  3. greatdondo's Avatar
    This 10.2.1.1925 os is slicker than snot on a roosters lip! I've restored my Z10 and all is well so far...no hiccups yet although I did side load the sys clock and sys camera bar files mentioned earlier. On a side note I now have my voicemail password working again too! Awesome job Lengend !
    12-24-13 09:11 PM
  4. bfunkera's Avatar
    Evernote is broken? Cannot remember reading that. If so, thats a deal breaker for me unless its localized or can be installed as an Android app. Planned to install it tomorrow or Wednesday. Need some confirmation on this.
    Working just fine for me. Also, you can sign up for the beta zone and get Evernote Beta 4 from the beta zone app. It just keeps getting better my friend

    Posted via CB10
    12-24-13 09:12 PM
  5. maxell's Avatar
    a security wipe is an absolute waste of time. when installing a leaked OS it wipes the device. Ive installed every leak available on my Z10 and NEVER done a wipe. I'm not sure where the info came from that a wipe was required.
    The info surely coming from here: Installing leaks - BerryLeaks Wiki
    12-24-13 09:18 PM
  6. bfunkera's Avatar
    On Verizon and the VVM bug persists. The VVM was there at first and then it just disappeared. Anyone have a fix for this? I'm really not happy about this, though I'm loving the "refresh" this OS has brought about. Bug fixes and much smoother/snappier. Thanks Legend and all you folks working hard to test it. Merry Christmas to all

    Posted via CB10
    SilkySunshine likes this.
    12-24-13 09:21 PM
  7. BKA22's Avatar
    I took the plunge and installed this on my VZW Z10. Loving it, many new features coming from 10.1 ! No more side-loading apps! I didn't do a security wipe before or after installing. Using Snap and 1MobileMarket to directly install apps to device. I was going to take the plunge with .1259 and hesitated, then this one showed up with more bug fixes so I went for it.
    VZW z10 here too. I've been watching this thread to see if someone with my same setup would successfully load this. Now that you have answered that, I guess I can get down to figuring out how to do this myself....lol. I've never leaked.
    12-24-13 09:33 PM
  8. maxten's Avatar
    It's seems doesn't include Radio file in the latest auto-loader of Q10, Upgrade frome 1055,but it's still with the 1056radio file when i finished upgrade.
    12-24-13 09:34 PM
  9. sdgandhi's Avatar
    After installing on my Q10, when i connect to BB Link & restore I get error "you r not signed in on ur device with your blackberry id"

    How do I get over this?
    12-24-13 09:35 PM
  10. Lostboy5151's Avatar
    Only problem I've encountered so far is that I cannot hide sent messages in all my email accounts.

    Posted via CB10
    From the Hub, tap "more" tap "settings" tap Display and Actions, scroll down a bit to"Show sent Messages" and turn it off!
    12-24-13 09:38 PM
  11. Lostboy5151's Avatar
    After installing on my Q10, when i connect to BB Link & restore I get error "you r not signed in on ur device with your blackberry id"

    How do I get over this?
    If you fully installed the update you can disconnect from your PC. Go into settings on your device and tap BlackBerry ID. You should then be prompted to sign in.
    Then, reconnect to your PC and Restore.
    12-24-13 09:49 PM
  12. Kaiv728's Avatar
    I tried to open the autoloader, but it opens and closes within 2 seconds! Idk whyy!!!

    Posted via CB10
    12-24-13 09:54 PM
  13. drew8484's Avatar
    From the Hub, tap "more" tap "settings" tap Display and Actions, scroll down a bit to"Show sent Messages" and turn it off!
    I've done that. It is off. I have found no way to hide the Sent messages in my email.

    Posted via CB10
    12-24-13 09:57 PM
  14. Lostboy5151's Avatar
    VZW z10 here too. I've been watching this thread to see if someone with my same setup would successfully load this. Now that you have answered that, I guess I can get down to figuring out how to do this myself....lol. I've never leaked.

    If you haven't already downloaded the "Link" software you can find it here: us.blackberry.com/software/desktop/blackberry-link.html
    Make sure you go through and "set up" the software on your PC before continuing.

    Now, back up your device with BB link. then close the link software Turn On Airplane mode on your device, click the .EXE file.(The Leak that you downloaded from the first page of this thread) plug your device into your PC and sit back .
    Once the update has installed, the screen on your desktop will disappear.
    DO NOT touch your device. Wait until the welcome on your device shows up and follow the prompt to continue set up. You'll go through a few screens. Skip the Wi-Fi and next you'll sign in with your BB ID. two more screens and you've completed set up!

    NOW.. you're ready to restore your back up.
    Open up the LINK software on you PC and tap RESTORE. You'll get a choice to re install "all" or custom. DO NOT restore 'SETTINGS," just media files and contacts/calender You'll know it's safe to unplug when your device has rebooted and the Link software tells you it's complete.

    You'll have to reset a few things, which is normal... but, it should be smooth sailing from there
    12-24-13 10:00 PM
  15. PJD642's Avatar
    Strange issue I'm having...I've always copied mmagic, games, and a few other files into the phone so they'd switch from "permanent" and I'd be able to uninstall them when I sideloaded my other apps. Did everything the same this time as always (twice, even), yet they remain marked as "permanent" even with a reboot.

    Guess I need to go extract 'em using Darcy's Tool and copy the ones from *this* OS instead of the earlier versions, and see if that works.
    Did the above, no luck. Sachesi is next on the attempt list....
    12-24-13 10:01 PM
  16. sdgandhi's Avatar
    If you fully installed the update you can disconnect from your PC. Go into settings on your device and tap BlackBerry ID. You should then be prompted to sign in.
    Then, reconnect to your PC and Restore.
    But I have entered the ID during setup only.
    12-24-13 10:01 PM
  17. nwansukka's Avatar
    The only leak that am able to upload instagram videos with and I ve installed over 90% of z10 leaks
    12-24-13 10:02 PM
  18. Lostboy5151's Avatar
    I tried to open the autoloader, but it opens and closes within 2 seconds! Idk whyy!!!

    Posted via CB10
    Sounds like you have corrupt files. I'd delete it and do a fresh download.
    12-24-13 10:03 PM
  19. Lostboy5151's Avatar
    I've done that. It is off. I have found no way to hide the Sent messages in my email.

    Posted via CB10
    Try this:
    Tap Settings, tap Accounts,Tap an email account, scroll to bottom, tap edit folder settings.

    That's the best I can do for ya!
    12-24-13 10:16 PM
  20. michaelrb88's Avatar
    I installed from 1055 to 1925 on my verizon z10. Running great even after a full restore of apps and settings. Couldn't imagine going back to Verizon's "latest software" 10.1.

    Posted via CB10
    12-24-13 10:18 PM
  21. drew8484's Avatar
    Try this:
    Tap Settings, tap Accounts,Tap an email account, scroll to bottom, tap edit folder settings.

    That's the best I can do for ya!
    Done it. I've installed new, leaked, and hybrid os's since my 7100g. I'm guessing this is a bug, as at least one other person has reported it. My Z10 is on verizon. Not sure if that matters or not. Thanks for your help. Appreciate it!

    Posted via CB10
    Lostboy5151 likes this.
    12-24-13 10:24 PM
  22. Kaiv728's Avatar
    [QUOTE=Lostboy5151;9757424]Sounds like you have corrupt files. I'd delete it and do a fresh download.[/QUOTE

    Yah still no luck! I reinstalled it twice!!

    Posted via CB10
    12-24-13 10:26 PM
  23. Mitchell Thurber's Avatar
    This 10.2.1.1925 os is slicker than snot on a roosters lip! I've restored my Z10 and all is well so far...no hiccups yet although I did side load the sys clock and sys camera bar files mentioned earlier. On a side note I now have my voicemail password working again too! Awesome job Lengend !
    I lost my voice-mail number when I loaded the OS. Is there a fix? Or do I have to call the carrier?

    Posted via CB10
    12-24-13 10:27 PM
  24. BKA22's Avatar
    If you haven't already downloaded the "Link" software you can find it here: us.blackberry.com/software/desktop/blackberry-link.html
    Make sure you go through and "set up" the software on your PC before continuing.

    Now, back up your device with BB link. then close the link software Turn On Airplane mode on your device, click the .EXE file.(The Leak that you downloaded from the first page of this thread) plug your device into your PC and sit back .
    Once the update has installed, the screen on your desktop will disappear.
    DO NOT touch your device. Wait until the welcome on your device shows up and follow the prompt to continue set up. You'll go through a few screens. Skip the Wi-Fi and next you'll sign in with your BB ID. two more screens and you've completed set up!

    NOW.. you're ready to restore your back up.
    Open up the LINK software on you PC and tap RESTORE. You'll get a choice to re install "all" or custom. DO NOT restore 'SETTINGS," just media files and contacts/calender You'll know it's safe to unplug when your device has rebooted and the Link software tells you it's complete.

    You'll have to reset a few things, which is normal... but, it should be smooth sailing from there
    That is very much appreciated


    Z10
    12-24-13 10:29 PM
  25. rqueiroz's Avatar
    And to Brazil, nothing.

    Posted via CB10
    12-24-13 10:33 PM
2,959 ... 5051525354 ...

Similar Threads

  1. aplk install limit on q10 running 10.2.1.1055
    By toosweetnitemare in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-27-13, 10:52 AM
  2. What's new with 10.2.1.1925?
    By khehl in forum BB10 Leaked/Beta OS
    Replies: 130
    Last Post: 12-24-13, 02:23 PM
  3. BBM beta and 10.2.1.1925
    By harryhayde in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 12-23-13, 09:19 PM
  4. When will 10.2.1 update release for UK?
    By alfahama in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-23-13, 08:12 PM
LINK TO POST COPIED TO CLIPBOARD