03-13-14 02:07 PM
2,959 ... 4849505152 ...
tools
  1. thurask's Avatar
    Is 10.2.1.537 newer than 10.2.1.1925?

    I used the download at the beginning of this thread and 10.2.1.537 is installed. ?? Pretty smooth.
    They're the same thing.

    Guys pls help with dark theme in settings on Q5
    Did you restore?

    Posted via CB10
    12-24-13 05:18 PM
  2. sdgandhi's Avatar
    Did you restore?

    Posted via CB10
    after installing only i dont get the dark theme in settings, which i get on Q10. After installing OS when i start settings I get white only on Q5. I even wiped Q5.

    Please help
    12-24-13 05:22 PM
  3. cmsp's Avatar
    Unless you have Boot Camp, you can't.

    Posted via CB10
    Not true. It can be done with parallels, but you must uninstall Blackberry Link for Mac. I did it myself, several times.
    12-24-13 05:23 PM
  4. whatsever's Avatar
    5 -6 minutes to reboot with z30 is that normal with this leak

    Send from my Beast Z30
    12-24-13 05:24 PM
  5. freedomx20a's Avatar
    anyone else getting tons of random reboots after trying to restore app data? q10
    12-24-13 05:25 PM
  6. thurask's Avatar
    Not true. It can be done with parallels, but you must uninstall Blackberry Link for Mac. I did it myself, several times.
    Really? That's news to me.

    In that case, for those with a Mac without Boot Camp, see if virtualizing something can work.

    Posted via CB10
    12-24-13 05:30 PM
  7. Lostboy5151's Avatar
    How do I install this leak? will i lose all of my data such as pictures & videos , notes, applications?
    Go here to download the Link software for your MAC us.blackberry.com/software/desktop/blackberry-link.html


    Then back up your device with BB link. then close the link software Turn On Airplane mode on your device, click the .EXE file. plug your device into your PC and sit back .
    Once the update has installed, the screen on your desktop will disappear.
    DO NOT touch your device. Wait until the welcome on your device shows up and follow the prompt to continue set up. You'll go through a few screens. Skip the Wi-Fi and next you'll sign in with your BB ID. two more screens and you've completed st up!

    NOW.. you're ready to restore your back up.
    Open up the LINK software on you PC and tap RESTORE. You'll get a choice to re install "all" or custom. DO NOT restore 'SETTINGS," just media files and contacts/calender You'll know it's safe to unplug when your device has rebooted and the Link software tells you it' complete.

    You'll have to reset a few things, which is normal... but, it should be smooth sailing from there
    12-24-13 05:32 PM
  8. Dave Bourque's Avatar
    5 -6 minutes to reboot with z30 is that normal with this leak

    Send from my Beast Z30
    That is normal for first boot up on any new OS with exception of ota updates.

    Z10STL100-3/10.2.1.1925
    12-24-13 05:32 PM
  9. Kaiv728's Avatar
    I took the plunge and installed this on my VZW Z10. Loving it, many new features coming from 10.1 ! No more side-loading apps! I didn't do a security wipe before or after installing. Using Snap and 1MobileMarket to directly install apps to device. I was going to take the plunge with .1259 and hesitated, then this one showed up with more bug fixes so I went for it.
    What you mean you didn't do a security wipe?
    12-24-13 05:34 PM
  10. gnirkatto's Avatar
    Q5/10 10.2.1.1925 with 1899 radio
    https://mega.co.nz/#!w5NnEBDI!evmoT2...dWQG2D40DXctFc

    Posted via CB10
    Installed this on a Q5 and it says radio 1056.
    I don't know if this is an issue. Everything seems to run ok.
    Maybe this comes back if you do a restore?
    12-24-13 05:34 PM
  11. sdgandhi's Avatar
    not getting the dark theme in settings nor the porshe clock option in back door after installing the clock bar.

    please help
    12-24-13 05:37 PM
  12. thurask's Avatar
    not getting the dark theme in settings nor the porshe clock option in back door after installing the clock bar.

    please help
    Porsche clock is only for Z10.

    Posted via CB10
    12-24-13 05:38 PM
  13. sdgandhi's Avatar
    Porsche clock is only for Z10.

    Posted via CB10
    Oh okie I had asked earlier and i thought it was for Q5 & 10 also.

    Anyways how do we get black theme in settings.

    thanks
    12-24-13 05:41 PM
  14. shorski's Avatar
    Anyone else notice a bug when trying to select multiple images in the Pictures app? I clicked about 9 items and the blue selection box appeared on them, however the number of selected items below says 5. STL100-1 on 10.2.1.1925.

    Posted via CB10
    Nope. Close the pix app nd try again.
    Same device and OS

    Posted via CB10
    12-24-13 05:44 PM
  15. gnirkatto's Avatar
    Q5/10 10.2.1.1925 with 1899 radio
    https://mega.co.nz/#!w5NnEBDI!evmoT2...dWQG2D40DXctFc

    Posted via CB10
    Installed this on a Q5 and it says radio 1056.
    I don't know if this is an issue. Everything seems to run ok.
    Maybe this comes back if you do a restore?
    I don't think it's the restore.
    I just checked on my Z30 which I upgraded earlier today with the link from the OP, coming from the same OS as on my Q5, and also did a restore, and radio says 1899.
    12-24-13 05:46 PM
  16. GPuba's Avatar
    Any reason the file for the Q10 is 1.97 GB as opposed to the customary 1GB (on average)?

    Don't want to make a mistake, so I'm just being cautious.

    Posted via CB10
    12-24-13 05:47 PM
  17. sk8er_tor's Avatar
    Any reason the file for the Q10 is 1.97 GB as opposed to the customary 1GB (on average)?

    Don't want to make a mistake, so I'm just being cautious.

    Posted via CB10
    That one is not compressed. You can download the compressed file from the original post on the first page of this thread.
    12-24-13 05:55 PM
  18. sk8er_tor's Avatar
    Oh okie I had asked earlier and i thought it was for Q5 & 10 also.

    Anyways how do we get black theme in settings.

    thanks
    As far as I know, black theme is settings is only for LED screens (Q10 and Z30).
    marcossit likes this.
    12-24-13 05:58 PM
  19. ronfc's Avatar
    Hey guys anyone having the text issues in posted. (page#41) if someone can please help. I'm not receiving notification sound
    Have you tried rebooting or checking Notifications in Settings? Mine works perfectly.

    Z10STL100-1/10.2.1.1925
    12-24-13 05:59 PM
  20. GPuba's Avatar
    That one is not compressed. You can download the compressed file from the original post on the first page of this thread.
    Thank you.

    Posted via CB10
    12-24-13 06:03 PM
  21. tdaye's Avatar
    What you mean you didn't do a security wipe?
    a security wipe is an absolute waste of time. when installing a leaked OS it wipes the device. Ive installed every leak available on my Z10 and NEVER done a wipe. I'm not sure where the info came from that a wipe was required.
    12-24-13 06:05 PM
  22. thurask's Avatar
    a security wipe is an absolute waste of time. when installing a leaked OS it wipes the device. Ive installed every leak available on my Z10 and NEVER done a wipe. I'm not sure where the info came from that a wipe was required.
    An autoloader isn't exactly a total wipe. Put on a password and run an autoloader, it'll stick around.

    Posted via CB10
    12-24-13 06:08 PM
  23. ronfc's Avatar
    Anyone else notice a bug when trying to select multiple images in the Pictures app? I clicked about 9 items and the blue selection box appeared on them, however the number of selected items below says 5. STL100-1 on 10.2.1.1925.

    Posted via CB10
    Tried on my device and it's working fine, have you tried a reboot?

    Z10STL100-1/10.2.1.1925
    12-24-13 06:08 PM
  24. sdgandhi's Avatar
    a security wipe is an absolute waste of time. when installing a leaked OS it wipes the device. Ive installed every leak available on my Z10 and NEVER done a wipe. I'm not sure where the info came from that a wipe was required.
    I also never wiped but on my Q10, i could not install or open android app like truecaller. after security wipe i was able to open it.
    12-24-13 06:10 PM
  25. ronfc's Avatar
    On my Z10-1 I still find the UI laggy. BB10 would be great if it felt faster. But it's still a pretty good device.
    You might want to observe for a couple of days before coming into a conclusion.

    Z10STL100-1/10.2.1.1925
    12-24-13 06:13 PM
2,959 ... 4849505152 ...

Similar Threads

  1. aplk install limit on q10 running 10.2.1.1055
    By toosweetnitemare in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-27-13, 09:52 AM
  2. What's new with 10.2.1.1925?
    By khehl in forum BB10 Leaked/Beta OS
    Replies: 130
    Last Post: 12-24-13, 01:23 PM
  3. BBM beta and 10.2.1.1925
    By harryhayde in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 12-23-13, 08:19 PM
  4. When will 10.2.1 update release for UK?
    By alfahama in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-23-13, 07:12 PM
LINK TO POST COPIED TO CLIPBOARD