1. Dave Drisk's Avatar
    Try running on Google Chrome or Firefox . The other browsers were having a memory glitch and losing my download. With chrome it worked like a charm first try.

    Posted via CB10
    02-05-14 10:22 AM
  2. heading4tomorrow's Avatar
    Do you guys have the instructions on how to use autoloader? Do I just hook it up via USB and run it, that's all?
    I am on RFF91LW which model Z10 model -3, and I am downloading 10.2.1.1925/1899 radio file above. Just don't want to mess up anything.. I am still in the days of JL_Cmder
    02-05-14 01:31 PM
  3. heading4tomorrow's Avatar
    You want: Z10 2/3/4 10.2.1.1925/1899 radio

    What I do is turn off my phone. Connect the USB (close Link first), start the loader, turn on the phone. It should start the install within 10 seconds.

    My instructions are here but at this point I would wait and get it from your carrier.
    Thanks, I am not sure if AT&T will release the 10.2.1 soon and with Z30 still on 10.2.0 I wanted to have one full screen blackberry with latest leak. It's really pain in the **** to load android apps on earlier versions.

    Also, why isn't your instructions stickied? So many things including this thread are not stickied, it's suprising.
    So based on above, we don't need link or anything else because your instructions had a lot more steps compared to above. For example I don't have Link installed, do I need it even if I want to use this auto loader?
    02-05-14 01:47 PM
  4. heading4tomorrow's Avatar
    Yes you need Link. It installs the BB10 device driver which allows the loader to connect with your phone.

    My instructions are for someone who wants to backup, update and restore. If you don't care about backup and restore, just security wipe and run the loader. Then rebuild your phone.

    Thanks for all the info, really these two threads should be stuck on top section.
    Heading out to install Link now.
    02-05-14 02:00 PM
  5. alvindrys's Avatar
    Anybody can help me, I've been using OS 10.2.1.1927 from developer blackberry but media,file manager that not available. It's not appear on desktop. How to fix that?
    02-05-14 08:40 PM
  6. nappp's Avatar
    Anybody can help me, I've been using OS 10.2.1.1927 from developer blackberry but media,file manager that not available. It's not appear on desktop. How to fix that?
    First, 1927 is a developer build. Are you a developer? If not, I would load 1925

    Posted via CB10
    02-05-14 08:56 PM
  7. John Clark's Avatar
    Please don't ask where to find 1925...
    nappp likes this.
    02-05-14 09:08 PM
  8. nappp's Avatar
    Please don't ask where to find 1925...
    Lmao. My soul dies when it's asked in the same thread

    Posted via CB10
    Hamilton Guy likes this.
    02-05-14 09:11 PM
  9. julobaco's Avatar
    https://twitter.com/orange_sk/status/431366670917963777

    Orange in Slovakia rolling out OS 10.2.1.1925
    02-06-14 05:00 AM
  10. blueyestm's Avatar
    OK, just got my Q10, got the file, extracted, plugged in the phone, ran the exe, nothing, nada, zip. The batch file just sits there and connecting to bootrom. What am I doing wrong?
    02-06-14 06:01 PM
  11. torcheredsole56's Avatar
    Up and running on the new Z30. Flashed the newer radio. Wiped after flash. No issues thus far. Z30 is an amazing device. This update helps!

    Posted via CB10
    02-07-14 12:31 AM
  12. blueyestm's Avatar
    You need to have installed BlackBerry Link.
    that was already installed, I just had to reboot the phone and it worked fine. Thanks
    02-07-14 08:43 AM
  13. ErlindN's Avatar
    Please I am having issues restoring the backup file after upgrading into the leaked version on my Z10 STL100-1. I tried to disinstal via bb link the leaked vs, but without success. Please is there anything i can do in order to restore my backup.
    Many Thanks
    02-08-14 07:55 AM
  14. John Clark's Avatar
    Please I am having issues restoring the backup file after upgrading into the leaked version on my Z10 STL100-1. I tried to disinstal via bb link the leaked vs, but without success. Please is there anything i can do in order to restore my backup.
    Many Thanks
    Can you provide some detail? What happens? Do you get an error message? If so, what does it say? Without details nobody can help you.
    02-08-14 08:06 AM
  15. Gabriel Feliu's Avatar
    Does anyone still have rebooting issues over the latest 10.2.1.1925 official update?

    I realy love the phone, the feel, the looks but I cannot stand the reboots. I think I made a mistake buying this phone ( it's not a new phone so I cannot return it to the seller ).
    I don't have any apps sideloaded, the phone is stock, but at first the reboots came under 50% battery, but I got one at 70% and then after that one around 40%.

    Please help...

    L.E.: Z10 ower stl100-2
    02-08-14 02:50 PM
  16. John Clark's Avatar
    No reboots here. Had reboots on 10.2.1.1055 but no problems on this OS. Reboots can be caused by hardware defects too so if you reload the OS don't restore a backup and the reboots still occur it could be either the battery or the device itself.
    02-08-14 02:53 PM
  17. Gabriel Feliu's Avatar
    I'm trying to get into reboot while the phone is connected to the charger but in one hour and couple of minutes I didn't make it.

    I have ordered a new battery maybe that's the problem. Monday it will arrieve and I will keep notify you. ( I read somewere, I don't know exactly what app, that the battery had 156 cycles , is this good/bad? ) It;s normal that the battery will die in this short term ? 156 charge/discharge cycles equals to about half a year...
    02-08-14 04:11 PM
  18. Hamilton Guy's Avatar
    I'm trying to get into reboot while the phone is connected to the charger but in one hour and couple of minutes I didn't make it.

    I have ordered a new battery maybe that's the problem. Monday it will arrieve and I will keep notify you. ( I read somewere, I don't know exactly what app, that the battery had 156 cycles , is this good/bad? ) It;s normal that the battery will die in this short term ? 156 charge/discharge cycles equals to about half a year...
    One possibility that did crop up back in the bad old days of lots of reboots was that the battery was loose and momentarily disconnected, which would be enough to cause a reboot. May be worth a try putting a folded piece of paper between the battery and the cover to ensure that the battery is secure.
    02-08-14 05:05 PM
  19. Gabriel Feliu's Avatar
    I took out the phone from charger, it was fully charged from last night. I played with the battery while the device was on, jiggle the phone, jiggle the battery, pushing the battery, dropping the phone on my bed, nothing, the phone didn't restart., I removed the battery, and pushed it back, with a little piece of paper between the battery and phone case, making the battery to be pushed into the connector, the phone starts and I have 88% left on the battery. When I removed the battery the device was still on 100% battery. Can this be a sign of damaged battery ?
    02-09-14 01:19 AM
  20. John Clark's Avatar
    It's possible. Buy yourself a battery bundle and see if a new battery solves it. The battery bundle comes with an external charger and a new battery. Every Z10 owner ought to have one for days when you have heavy use and no chance to plug in throughout the day.
    02-09-14 05:50 AM
  21. butterbean1983's Avatar
    My battery always has less juice left after a reboot. Nothing wrong with it as far as I can tell.

    Posted with CB10 via Q10 running 10.2.1.1259
    02-09-14 08:52 AM
  22. John Clark's Avatar
    Rebooting also resets the battery meter calibration. The battery might be just fine. Charge it til it's 100%, and then reboot right after unplugging it. You may lose 5% or so. It's likely that it was already down a ways but the battery meter just wasn't showing it yet. Getting ab battery bundle isn't a waste of money though.
    02-09-14 09:08 AM
  23. blueyestm's Avatar
    Noob here as well. Finally, got this installed on my AT&T Q10 using the following installs:
    1.First install Q5/10 10.2.1.1925 with 10.2.1.1899 radio
    Link: https://mega.co.nz/#!w5NnEBDI!evmoT2...dWQG2D40DXctFc
    2. Install 1926 Radio for Q10/5. Z10 1/2/3/4 /Z30 after step 1
    http://forums.crackberry.com/bb10-le...-4-z30-891107/
    Good Luck!! Let me know if it helped.
    Maybe this is why I couldn't make phone calls lol - I sent the **** back cuz even after I factory restored, still couldn't make calls. Waiting for another one now,
    02-09-14 10:42 AM
  24. butterbean1983's Avatar
    I'm currently on 1259. It's a leak, but I skipped the 1925 leak. I'm downloading official 1925 from rogers via sachesi right now.

    Posted with CB10 via Q10 running 10.2.1.1259
    02-10-14 11:20 AM
  25. zack west's Avatar
    Maybe this is why I couldn't make phone calls lol - I sent the **** back cuz even after I factory restored, still couldn't make calls. Waiting for another one now,
    I had the same problem. I reverted back to 12 instead of finding the proper radio.

    Q10SQN100-5/10.2.1.1259
    02-10-14 11:31 AM
2,959 ... 113114115116117 ...

Similar Threads

  1. aplk install limit on q10 running 10.2.1.1055
    By toosweetnitemare in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-27-13, 09:52 AM
  2. What's new with 10.2.1.1925?
    By khehl in forum BB10 Leaked/Beta OS
    Replies: 130
    Last Post: 12-24-13, 01:23 PM
  3. BBM beta and 10.2.1.1925
    By harryhayde in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 12-23-13, 08:19 PM
  4. When will 10.2.1 update release for UK?
    By alfahama in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-23-13, 07:12 PM
LINK TO POST COPIED TO CLIPBOARD