1. John Clark's Avatar
    Do you have an email account syncing contacts and/or calendar? That's where I'd start.
    01-26-14 10:19 AM
  2. karanshah's Avatar
    I have a Z-10 stl 100-2 software 10.2.1.176 and OS 10.2.1.1055. Has anyone upgraded from this particular version to 10.2.1.1925? How is the battery life?
    Also, is Snap working. For me Snap still doesn't work on my current OS. I tried every possible step, have re loaded the OS, wiped the phone etc. But Snap still doesn't work. I d really like access to |Google Drive and certain other apps on my Z10, but as of now I can't. That's why contemplating whether to upgrade or not.
    Does anyone have an idea if Snap works on 10.2.1.1925
    01-26-14 10:29 AM
  3. John Clark's Avatar
    Yes. Most here upgraded from 1055. Snap works perfectly.
    01-26-14 10:31 AM
  4. Norg's Avatar
    This release of 10.2.1.1925 was my first leak-load on my year old Z10.
    I figured that I'd be old(er) and gray(er) if I waited for AT&T to release any updates.
    Did a full Link backup, ran the autoloader, did a full restore and everything is running great.
    Side loaded Snap and have access to Google Play and the Android apps I've installed run very well.

    Thanks to all who've contributed to making this so easy!

    Oh.. one complaint.. in bedside mode the clock is sooooo dim that's it's difficult to read, even in complete darkness... but I can live with that
    Hey Whoppo, glad it went so smooth, quick question which post did you follow for instructions with side loading ??

    Posted via CB10 with my Super Snappy Z10 (STL100-3) 10.2.1.1925 on AT&T
    01-26-14 10:37 AM
  5. karanshah's Avatar
    Any idea about battery life.
    01-26-14 10:49 AM
  6. John Clark's Avatar
    My battery life is fine.
    01-26-14 11:02 AM
  7. heading4tomorrow's Avatar
    I purchased Data Usage Counter a couple of days ago. The handy hourly usage record showed me that my device continuously consumed about 7.62Mb every hour even when phone is in idle (like bedside mode at night). So I check the Device Monitor and found the culprit: PIM services.

    Attachment 241845

    Any way to identify what is going on here? This sort of behaviour is causing me to blow my quota especially when I'm traveling for work and away from wifi.

    Q10SQN100-1/10.2.1.1925
    That's scary.
    How is this possible?

    Sent from my LG-D800
    01-26-14 11:10 AM
  8. John Clark's Avatar
    It's possible when there is a corrupted contact or calendar, or multiple contacts or calendars that cause excessive sync.
    01-26-14 11:34 AM
  9. thurman's Avatar
    Ok enough with all the Radio confusing post. What is Radio? If your phone is unlocked will this mess up your unlock? Will this improve reception? Will this make your phone (radio) faster? What doe it do and why is it needed?
    01-26-14 11:42 AM
  10. kfroese's Avatar
    It's possible when there is a corrupted contact or calendar, or multiple contacts or calendars that cause excessive sync.
    My Gmail is set to "push if supported" and 30 min sync interval although I don't have much for contacts or calendar in that account. My work account is on ActiveSync and using push - this one has my contacts and calendar. I also have FB, twitter, Evernote. I may try disabling those one at a time. I also had a subscribed calendar with 48hr sync interval which I made manual to see if it is the culprit. Guess i'll temp disable accounts till I find the goofy one. And I keep data turned off on the cellular network unless I'm out of wifi coverage.
    Thanks for the suggestions.

    Q10SQN100-1/10.2.1.1925
    01-26-14 01:13 PM
  11. King_Cliff's Avatar
    Trying to get the 1925 leak and I'm running into issues. I have the STL-400, downloaded the autoloader and tried to open it. Every time I open the autoloader file I get the windows pop up that "windows can't open this file" and I have to choose a program to open the file. I even tried downloading the mirrors version and the same thing happens. Does anyone have an idea of why and what I can do to get around it?

    Posted via CB10
    01-26-14 03:18 PM
  12. Pdinos3's Avatar
    Trying to get the 1925 leak and I'm running into issues. I have the STL-400, downloaded the autoloader and tried to open it. Every time I open the autoloader file I get the windows pop up that "windows can't open this file" and I have to choose a program to open the file. I even tried downloading the mirrors version and the same thing happens. Does anyone have an idea of why and what I can do to get around it?

    Posted via CB10
    Download 7zip. It will extract the file you've downloaded. If you've read any of this thread you would have known that.

    Via CB10 Rogers Z30STA100-5/10.2.1.1925/1926 Radio
    01-26-14 03:22 PM
  13. slagman5's Avatar
    Or winrar

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    01-26-14 03:27 PM
  14. Pdinos3's Avatar
    http://forums.crackberry.com/showthread.php?t=895151


    Install guide

    Via CB10 Rogers Z30STA100-5/10.2.1.1925/1926 Radio
    01-26-14 03:36 PM
  15. Marauder2's Avatar
    Okay sorry I'll specify. It's been probably 3 weeks since I flashed the new radio on. I understand that a couple days after things can be a little hectic because of everything settling down.

    Posted via CB10
    01-26-14 05:35 PM
  16. Norg's Avatar
    Trying to get the 1925 leak and I'm running into issues. I have the STL-400, downloaded the autoloader and tried to open it. Every time I open the autoloader file I get the windows pop up that "windows can't open this file" and I have to choose a program to open the file. I even tried downloading the mirrors version and the same thing happens. Does anyone have an idea of why and what I can do to get around it?

    Posted via CB10
    Process of elimination is almost always the best approach. I'm sure you're well on your way to finding it.

    Posted via CB10 with my Super Snappy Z10 (STL100-3) 10.2.1.1925 on AT&T
    01-27-14 12:39 AM
  17. Dan Donahue#WN's Avatar
    Well it looks like ATT won't be send 1925 out officially. This will be my leak. So I need full instructions on how to do this. My model is a STL 100-3 and I currently have 10.1.0.2019
    01-27-14 02:20 AM
  18. Dan Donahue#WN's Avatar
    Just update BlackBerry Link and my phone is not connected in BlackBerry Link. I shut it down and restarted but with same problem
    01-27-14 03:01 AM
  19. Norg's Avatar
    Well it looks like ATT won't be send 1925 out officially. This will be my leak. So I need full instructions on how to do this. My model is a STL 100-3 and I currently have 10.1.0.2019
    Everything is explained at the beginning of this post, suggest you start reading at page 1.

    Posted via CB10 with my Super Snappy Z10 (STL100-3) 10.2.1.1925 on AT&T
    rebroker2009 likes this.
    01-27-14 07:05 AM
  20. Hamilton Guy's Avatar
    Well it looks like ATT won't be send 1925 out officially. This will be my leak. So I need full instructions on how to do this. My model is a STL 100-3 and I currently have 10.1.0.2019
    You don't even have to go as far back as post one, you could just look 4 posts up from where your post appeared and click on the link contained there that is titled "Leaked Installation Guide for Dummies"
    Pdinos3 and emrys01 like this.
    01-27-14 07:24 AM
  21. Pdinos3's Avatar
    You don't even have to go as far back as post one, you could just look 4 posts up from where your post appeared and click on the link contained there that is titled "Leaked Installation Guide for Dummies"
    Do people not read the actual page that they're posting on?

    Via CB10 Rogers Z30STA100-5/10.2.1.1925/1926 Radio
    Hamilton Guy likes this.
    01-27-14 09:07 AM
  22. Len Wiltenburg's Avatar
    Media Audio question

    Good day all. I have scoured this and other threads but can't seem to find anybody who has posted a similar problem. BB Z10 with .1925 leak installed.

    When I listen to audio files (MP3) that are attached to emails the audio is output through the handset speaker, and any subsequent use of any audio via the media player, browser (e.g. YouTube) is directed through the handset speaker instead of the "speakerphone" speaker. I have to reboot the phone to "reset" the audio direction. I can change the output of the email audio attachment to handset or speakerphone speaker via the media player options, but there is no way to do this for other audio sources.

    Has anybody else experienced this scenario? If so, any ideas for resolution.

    Thanks.
    01-27-14 09:41 AM
  23. nappp's Avatar
    Do people not read the actual page that they're posting on?

    Via CB10 Rogers Z30STA100-5/10.2.1.1925/1926 Radio
    Some do. I find it funny that the ones that do not spend plenty of time setting up their avatar, signature, and description in their profile, but won't search the thread or the site before posting. No time for that

    Posted via CB10
    01-27-14 10:40 AM
  24. heading4tomorrow's Avatar
    Do people not read the actual page that they're posting on?

    Via CB10 Rogers Z30STA100-5/10.2.1.1925/1926 Radio
    I would suggest PM'ing the OP to ask if he could include that link in 1st post? There are almost 3000 messages in this thread, if the 1st post was kept up to date nobody would waste time. Maybe crackberry should have a wiki under 1st post like slickdeals so members can add some important information and update as needed, instead of cluttering site with threads that are 150 pages long with thousands posts nobody will read.

    Also there are only 4 posts stickied on this section, maybe someone should sticky stuff like latest leak, installation of leaks for dummies, differences between bar/sachesi/autolader/etc..
    All these are in the forum, but they tend to disappear like the 9th active frame..
    01-27-14 12:16 PM
  25. PaulyDoyle's Avatar
    Now this is just a noob question here, I was going to install the leak OS last night, but I held back due to news of the official OS releasing the 28th. Anyone know if that's valid?

    I've been dying to run this OS but I don't wanna run it, and then just have the update pop up tomorrow, unless of course updating OTA through my phone does nothing hazardous to my OS..

    Hopefully someone can answer this thoroughly haha!

    EDIT: What I meant by the above was, if I install leak OS and then update when official comes out, will I have to re-do anything and take leak off and restore? Or can I simply update and keep my files.
    01-27-14 02:29 PM
2,959 ... 111112113114115 ...

Similar Threads

  1. aplk install limit on q10 running 10.2.1.1055
    By toosweetnitemare in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-27-13, 10:52 AM
  2. What's new with 10.2.1.1925?
    By khehl in forum BB10 Leaked/Beta OS
    Replies: 130
    Last Post: 12-24-13, 02:23 PM
  3. BBM beta and 10.2.1.1925
    By harryhayde in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 12-23-13, 09:19 PM
  4. When will 10.2.1 update release for UK?
    By alfahama in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-23-13, 08:12 PM
LINK TO POST COPIED TO CLIPBOARD