1. egzbuen's Avatar
    This is the result I got by clicking the link in post 1, looks like you will have to cut and paste it is not showing up as a link when I pasted it in this post:
    chrome://mega/content/secure.html#!4VkkhLzT!JR1kenMOLKAIzx9z-dyEOl6TSq9D_5YBaRb3acRNRM4
    and here is where the bitcasa mirror link leads to:
    https://my.bitcasa.com/send/36d76b43...0c39588ff980e0

    Hope this helps
    The bitcasa link worked for me, thanks buddy. Downloading now, cheers.

    Mind to share the better radio file as well? :P
    01-19-14 10:03 AM
  2. josh74's Avatar
    I have spent many years loading hybrids on BBOS 5,6,7 and used to doing scheduled battery pulls and giving it a settling period. Does the same hold true when loading leaks and radios on my Z10? I just got my Z10 and loaded 10.2.1.1925 with 1926 radio last night.
    01-19-14 10:04 AM
  3. egzbuen's Avatar
    No battery pull ever in BB10. If you need a reset (which is almost unheard of), press and hold the top button until you get a long red led. That is a forced hardware reset.

    Posted via CB10
    Agree.

    Though there are certain instances when I need to restart my z10 such as when a sideloaded android app crashes and sometimes seizes to work well.
    josh74 likes this.
    01-19-14 10:39 AM
  4. sclitheroe's Avatar
    Hi folks,

    I've been doing some research but maybe someone can confirm this for me - is using the autoloader absolutely not going to work in VMware Fusion on a Mac? I could install BB Link in the VM, and when I plug the phone into the Mac via USB, I could connect it to the VM rather than the Mac, but will this be enough? I can't find a concise summary of why this approach doesn't work - is it because the autoloader refuses to run in a VM?
    01-19-14 11:00 AM
  5. Ruslan Botsyurko's Avatar
    Thanks Lengend for the upload. Just loaded on Z30 that I'm testing nowadays and everything runs smoothly, will probably load it on Z10 too later.
    01-19-14 11:05 AM
  6. KenV54's Avatar
    Hi folks,

    I've been doing some research but maybe someone can confirm this for me - is using the autoloader absolutely not going to work in VMware Fusion on a Mac? I could install BB Link in the VM, and when I plug the phone into the Mac via USB, I could connect it to the VM rather than the Mac, but will this be enough? I can't find a concise summary of why this approach doesn't work - is it because the autoloader refuses to run in a VM?
    Lot of info on this, both in CB and elsewhere. Generally, with the VMs, Parallels or VMware Fusion, the USB connection won't hold or handshake or reconnect fast enough to upload the new OS, once the BlackBerry has been partially wiped by the initial connection. This is true even when the BlackBerry itself is set for Windows, not auto or Mac, and when the VM USB device manager sees the BlackBerry.

    One person here said that if Link is completely removed on the Mac side, the VM load will work. I don't know--you could try it, but you might end up with a BlackBerry with no OS and have to start over. Personally I use Boot Camp Windows, 8.1, now, but any Windows from XP up will work, and never have a handshake problem.

    Posted via CB10
    01-19-14 11:46 AM
  7. sclitheroe's Avatar
    Lot of info on this, both in CB and elsewhere. Generally, with the VMs, Parallels or VMware Fusion, the USB connection won't hold or handshake or reconnect fast enough to upload the new OS, once the BlackBerry has been partially wiped by the initial connection. This is true even when the BlackBerry itself is set for Windows, not auto or Mac, and when the VM USB device manager sees the BlackBerry.

    One person here said that if Link is completely removed on the Mac side, the VM load will work. I don't know--you could try it, but you might end up with a BlackBerry with no OS and have to start over. Personally I use Boot Camp Windows, 8.1, now, but any Windows from XP up will work, and never have a handshake problem.

    Posted via CB10
    Thanks - the in-between wipe of old OS and update to new OS explains where the problem crops in.

    I'm thinking I'm so late to the 10.2.1 party anyways I might as well hold on for official, shouldn't be too much longer
    01-19-14 11:48 AM
  8. Hamilton Guy's Avatar
    The bitcasa link worked for me, thanks buddy. Downloading now, cheers.

    Mind to share the better radio file as well? :P
    Are you looking for the 1926 radio?
    chrome://mega/content/secure.html#!S9BQDLYY!Ifx7a1vhKMFw_4zLlMu0-VC-W2tDJVW3L2ALH6sgsTo

    I didn't see any mrrors for this and you seem to be having trouble accessing Mega, what browser are your using?
    01-19-14 11:56 AM
  9. KenV54's Avatar
    Thanks - the in-between wipe of old OS and update to new OS explains where the problem crops in.

    I'm thinking I'm so late to the 10.2.1 party anyways I might as well hold on for official, shouldn't be too much longer
    If you have a copy of Windows 7 or 8, or a DL of a trial version, and a relatively recent Mac, you could make a Boot Camp partition just for the purpose of installing this OS. True, the Windows has to be activated, but only after 30 days. With Parallels and I believe Fusion, as well, you can make a VM from Boot Camp, which works just as well as a VM as does a freestanding VM, and a phone call to Microsoft to get both VM and BC activated will do the trick, since the Windows is only being used on one computer. IOW, change your VM to Boot Camp, make a new VM of the Boot Camp, and you have both. You still have to use the BC for installing the BlackBerry OS.

    Posted via CB10
    01-19-14 12:00 PM
  10. Hamilton Guy's Avatar
    What is this "search" you speak of? Sounds too technical

    Sent from an ATM
    No trees were harmed during the making of this message
    The problem is that most posters don't know the magical incantation you have to say while holding your tongue in just the right position in order for the search screen to miraculously appear.
    01-19-14 12:00 PM
  11. ThaMunsta's Avatar
    There's an updated version of Google play services but it looks like it doesn't work. Change log just talks about battery performance, support for turn based games and Google drive API, so probably not a big deal to just not update. Anyone manage to get it installed though? Basically after I updated every app said Google play services stopped working like 6 times.

    Posted via CB10
    01-19-14 12:11 PM
  12. Colin Wu's Avatar
    Had something odd happen today and I'm not sure it had anything to do with this OS but thought I would mention it to see if anyone else has experienced it. Took 3 pictures of a job I'm working on today and the pictures did not show up when I opened the pictures icon. Found them through file manager on my SD card but wouldn't open under the normal picture icon. Shut the phone down and restarted and "viola", they now show as expected. Not a huge deal but thought I would see if anyone else has experienced this. Other than that, 1925 OS and 1926 radio are outstanding!!!

    Verizon Z10 STL100-4 10.2.1.1925
    Happened to me once. Not happened again after reboot. Pro let solved afaic


    Posted via CB10
    01-19-14 06:38 PM
  13. djfawbz's Avatar
    Is there a 64 bit version?
    01-19-14 07:59 PM
  14. axllebeer's Avatar
    Is there a 64 bit version?
    ???
    Am I missing something ?

    Posted from my CB10 via the power of "Q"
    01-19-14 08:02 PM
  15. MobileMadness002's Avatar
    Is there a 64 bit version?

    64 bit version of what?
    01-19-14 08:03 PM
  16. tryfe's Avatar
    Is there a 64 bit version?
    Do you mean an autoloader that works on 64bit Windows??
    01-19-14 08:14 PM
  17. djfawbz's Avatar
    yes, apparently the autoloader I have is a 32 bit version
    01-19-14 08:19 PM
  18. djfawbz's Avatar
    Do you mean an autoloader that works on 64bit Windows??
    yes, apparently the autoloader I have is a 32 bit version
    01-19-14 08:26 PM
  19. thurask's Avatar
    yes, apparently the autoloader I have is a 32 bit version
    It shouldn't matter. If you're getting a "This program was made for a different version of Windows" message, then the file probably downloaded/extracted incorrectly.
    01-19-14 08:28 PM
  20. axllebeer's Avatar
    Ahh sorry brain fart.

    Posted from my CB10 via the power of "Q"
    01-19-14 08:30 PM
  21. djfawbz's Avatar
    It shouldn't matter. If you're getting a "This program was made for a different version of Windows" message, then the file probably downloaded/extracted incorrectly.
    I didn't get a message like that. When I ran the autoloader, then plugged in my Z10, it just didn't do anything after it was just stuck on the screen that says "Connecting to Bootrom:"
    It just didn't recognize my Z10
    01-19-14 08:35 PM
  22. nappp's Avatar
    Do you have link installed?

    Posted via CB10
    01-19-14 09:16 PM
  23. IGeeve's Avatar
    Getting a Z30 this week, gonna install this leak. Was wondering if I should install the .1926 radio as well or does the leak have the radio already.

    ? BlackBerry RED Z10 ? STL100-3/10.2.1.1925
    01-19-14 09:24 PM
  24. trey_schultz's Avatar
    I have installed the 10.2.1925 leak on my Q10 and it's beenb amazing except for the fact that randomly it's like the notifications will stop working on the phone for everything from apps to my ringtone, texts, ect. I still get the red light but the phone is completely silent even though it's set to normal. This has happened multiple times and the only way I can fix it is to reset the phone. I'm especially concerned because my job requires me to be on call so my phone is vital.

    Has anyone else experienced the same isue? Thanks



    Posted via CB10 from my Q10
    01-19-14 09:25 PM
  25. IGeeve's Avatar
    Never mind I see the radio isn't .1926. Is the this radio worth installing? Or just stick with the build radio.

    ? BlackBerry RED Z10 ? STL100-3/10.2.1.1925
    01-19-14 09:29 PM
2,959 ... 106107108109110 ...

Similar Threads

  1. aplk install limit on q10 running 10.2.1.1055
    By toosweetnitemare in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-27-13, 10:52 AM
  2. What's new with 10.2.1.1925?
    By khehl in forum BB10 Leaked/Beta OS
    Replies: 130
    Last Post: 12-24-13, 02:23 PM
  3. BBM beta and 10.2.1.1925
    By harryhayde in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 12-23-13, 09:19 PM
  4. When will 10.2.1 update release for UK?
    By alfahama in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-23-13, 08:12 PM
LINK TO POST COPIED TO CLIPBOARD