1. Gray's Avatar
    Attempted to load 10.2.1.1925 on my Verizon Q10 today and it fails each time. The Q10 reboots and ends up with a blank screen and blinking red LED. Seems to be a pattern of blinking but don't know what it means. I've attempted this several times and had to go back to the previous leak.

    Autoloader.Q10.SQN100-X.Q5.SQR100-X.OS.10.2.1.1925.SW.537.exe

    Am I using the wrong leak?

    Thanks

    P.S. I posted this in the Q10 forum and wanted to move it here or delete it. I couldn't do either . Sorry for the double post.
    01-14-14 03:37 PM
  2. anon721037's Avatar
    Sounds like you have a bad autoloader download again making sure you get the right one and try again.

    Posted on my Z30 on CB10./ 10.2.1.1925 radio 1899
    01-14-14 03:55 PM
  3. Gray's Avatar
    Tried the autoloader from the original leak post twice and it didn't work. I'll try one of the alternate downloads.
    01-14-14 07:28 PM
  4. Gaddy09's Avatar
    Tried the autoloader from the original leak post twice and it didn't work. I'll try one of the alternate downloads.
    It's not just you I am having the same problem with an error messages popping up when I try to unzip the file. I have tried all the mirror links for my phone (z10/2) and they all had the same problem..

    Can someone please provide a link that works as there seems to be a problem with the current one

    Posted via CB10
    01-15-14 05:17 AM
  5. balenax's Avatar
    It's not just you I am having the same problem with an error messages popping up when I try to unzip the file. I have tried all the mirror links for my phone (z10/2) and they all had the same problem..

    Can someone please provide a link that works as there seems to be a problem with the current one

    Posted via CB10
    Use 7zip or winrar to unpack the archive.

    Posted via CB10
    01-15-14 07:04 AM
  6. Gaddy09's Avatar
    Use 7zip or winrar to unpack the archive.

    Posted via CB10
    I downloaded and installed winrar and this time it opened the compressed file when winzip wouldn't not. But then winrar says the file is corrupt....anyone have a working link for z10/2...please....

    Posted via CB10
    01-15-14 08:01 AM

Similar Threads

  1. Q10 error - won't turn on
    By Billy Hope in forum BlackBerry Q10
    Replies: 9
    Last Post: 01-15-14, 06:05 AM
  2. Recommended OS for Q10
    By N3RVE in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 01-15-14, 04:08 AM
  3. Skype and 10.2.1.1925
    By Shifty88 in forum BB10 Leaked/Beta OS
    Replies: 19
    Last Post: 01-15-14, 03:31 AM
  4. Legend 10.2.1.1925 Not Loading on Verizon Q10
    By Gray in forum BlackBerry Q10
    Replies: 2
    Last Post: 01-14-14, 03:56 PM
  5. Replies: 1
    Last Post: 01-14-14, 02:59 PM
LINK TO POST COPIED TO CLIPBOARD