10-28-14 11:37 AM
32 12
tools
  1. jevinzac's Avatar
    Will loading leaks void warranty? I went to fix the double typing issue on my Q10 to the authorized service centre(Redington) in India. The person over there said am running a dev os 10.3.1(with pins on the sides) so I won't get warranty for this device! So am planning to revert it an OS 10.3.1 without pin (.801). Will i get a warranty?
    And he also said he cannot see the double typing issue so he won't be able to do anything. I did take screenshots of those double typing issues which occured to show it to him. Will I get a replacement?

    Posted via CB10
    10-22-14 12:38 AM
  2. Bla1ze's Avatar
    Will I get a replacement?
    No one here can answer that for you. You have to go there and hope you don't get the same dude again lol. And don't be silly enough to tell them you ran leaks. You pretty much set yourself up for them to decline you by doing it the way you did.
    10-22-14 01:19 AM
  3. jevinzac's Avatar
    No one here can answer that for you. You have to go there and hope you don't get the same dude again lol. And don't be silly enough to tell them you ran leaks. You pretty much set yourself up for them to decline you by doing it the way you did.
    Yeah I hope so too that I won't get the same dude again.
    No i didn't tell him that it's a leaked OS, he said that I won't get warranty since i downloaded a developer os leaked through CrackBerry -_-

    Posted via CB10
    10-22-14 01:23 AM
  4. taveesh's Avatar
    Having an issue with my Z30 as well...the phone will not vibrate...will be reverting to the official release before going to the service center...will be great if they give me a replacement and not repair the phone....fingers crossed...
    10-22-14 01:25 AM
  5. Suraj Jadhav's Avatar
    Will loading leaks void warranty? I went to fix the double typing issue on my Q10 to the authorized service centre(Redington) in India. The person over there said am running a dev os 10.3.1(with pins on the sides) so I won't get warranty for this device! So am planning to revert it an OS 10.3.1 without pin (.801). Will i get a warranty?
    And he also said he cannot see the double typing issue so he won't be able to do anything. I did take screenshots of those double typing issues which occured to show it to him. Will I get a replacement?

    Posted via CB10
    You should have reverted to www.blackberry.com/update version before going to BlackBerry Support.

    Do that and go to other BlackBerry Expert Centre with the hope that earlier team hasn't noted it against your device PIN or they aren't reading your post here....



    BlackBerry Passport SQW100-1/10.3.0.1418
    TonyGman and southlander like this.
    10-22-14 01:32 AM
  6. rebroker2009's Avatar
    You should have reverted to www.blackberry.com/update version before going to BlackBerry Support.

    Do that and go to other BlackBerry Expert Centre with the hope that earlier team hasn't noted it against your device PIN or they aren't reading your post here....



    BlackBerry Passport SQW100-1/10.3.0.1418

    Lol


    Blackberry Passport on the TELUS network
    10-22-14 01:44 AM
  7. rebroker2009's Avatar
    Will loading leaks void warranty? I went to fix the double typing issue on my Q10 to the authorized service centre(Redington) in India. The person over there said am running a dev os 10.3.1(with pins on the sides) so I won't get warranty for this device! So am planning to revert it an OS 10.3.1 without pin (.801). Will i get a warranty?
    And he also said he cannot see the double typing issue so he won't be able to do anything. I did take screenshots of those double typing issues which occured to show it to him. Will I get a replacement?

    Posted via CB10
    You are joking right? You didn't really bring in your phone with a leak installed! You didn't really think you could prove double type issues by showing pictures did you? For a split second I thought you were serious! Then I realized, who would be dumb enough to actually do this and then post a thread on it too! Thanks for the laugh OP



    Blackberry Passport on the TELUS network
    10-22-14 02:03 AM
  8. DavideaNY's Avatar
    You are joking right? You didn't really bring in your phone with a leak installed! You didn't really think you could prove double type issues by showing pictures did you? For a split second I thought you were serious! Then I realized, who would be dumb enough to actually do this and then post a thread on it too! Thanks for the laugh OP



    Blackberry Passport on the TELUS network
    OP just posted a question.. this question can be a little naive but no need to attack him I think.. we are here also to help no?

    OP it is always better to bring back the latest officially supported OS on the phone before dealing with customer support. This is true also when you speak with carrier customer support. If they see that you have a leaked version the first thing they ask is to bring it back to the original OS.

    Posted via CB10
    mzway and 00stryder like this.
    10-22-14 06:35 AM
  9. Bluenoser63's Avatar
    Will loading leaks void warranty? I went to fix the double typing issue on my Q10 to the authorized service centre(Redington) in India. The person over there said am running a dev os 10.3.1(with pins on the sides) so I won't get warranty for this device! So am planning to revert it an OS 10.3.1 without pin (.801). Will i get a warranty?
    And he also said he cannot see the double typing issue so he won't be able to do anything. I did take screenshots of those double typing issues which occured to show it to him. Will I get a replacement?

    Posted via CB10
    Screenshots will not prove a hardware issue. Never take a phone in to have repaired with anything but an official version of the phone which means OS too.
    MobileMadness002 likes this.
    10-22-14 06:44 AM
  10. Traxxmy's Avatar
    You are joking right? You didn't really bring in your phone with a leak installed! You didn't really think you could prove double type issues by showing pictures did you? For a split second I thought you were serious! Then I realized, who would be dumb enough to actually do this and then post a thread on it too! Thanks for the laugh OP



    Blackberry Passport on the TELUS network
    Can't believe he is smart enough to install leak but dumb to bring it directly to care centre. Even common sense can tell that there is no support for something that is not legal. I definitely, 100% agree with you

    Symbian is still and always my favourite Os. Nokia 808. FilePLAY Music Player
    alexwise likes this.
    10-22-14 10:34 AM
  11. xACiD's Avatar
    Am I the only one that thinks leaks are no reason to void warranty? No help and you have to live with bugs, of course.

    All of these are written and signed by BlackBerry, aren't they? Not some Joe Schmoe putting them together. It's not like android ROMs where you have to root it and unlock the bootloader to install them. In that case I can see a potential warranty issue.

    Posted via CB10
    00stryder likes this.
    10-22-14 12:11 PM
  12. QXS's Avatar
    Yeah I hope so too that I won't get the same dude again.
    No i didn't tell him that it's a leaked OS, he said that I won't get warranty since i downloaded a developer os leaked through CrackBerry -_-

    Posted via CB10
    Maybe tell him it's the Beta OS(not leak) for developers from when BlackBerry had it on their website and that you are a developer
    10-22-14 12:16 PM
  13. Tre Lawrence's Avatar
    Am I the only one that thinks leaks are no reason to void warranty? No help and you have to live with bugs, of course.

    All of these are written and signed by BlackBerry, aren't they? Not some Joe Schmoe putting them together. It's not like android ROMs where you have to root it and unlock the bootloader to install them. In that case I can see a potential warranty issue.

    Posted via CB10
    And, even in the case of Android ROMs, rooting is not a basis of warranty dental for the U.S. Big Four anymore.
    10-22-14 12:18 PM
  14. taveesh's Avatar
    OP are you located in Delhi by any chance, if yes can you share the service center address and telephone as I need to get my phone repaired as well. Thanks.

    Posted via CB10 on the Z30 with OS 10.3.1.938
    10-26-14 11:50 AM
  15. Moopusmaximus's Avatar
    You are joking right? You didn't really bring in your phone with a leak installed! You didn't really think you could prove double type issues by showing pictures did you? For a split second I thought you were serious! Then I realized, who would be dumb enough to actually do this and then post a thread on it too! Thanks for the laugh OP



    Blackberry Passport on the TELUS network
    You come off as a pompous d*uche.
    dikkr likes this.
    10-26-14 12:47 PM
  16. taveesh's Avatar
    You are joking right? You didn't really bring in your phone with a leak installed! You didn't really think you could prove double type issues by showing pictures did you? For a split second I thought you were serious! Then I realized, who would be dumb enough to actually do this and then post a thread on it too! Thanks for the laugh OP



    Blackberry Passport on the TELUS network
    Not cool man....

    Posted via CB10 on the Z30 with OS 10.3.1.938
    10-26-14 01:27 PM
  17. John Clark's Avatar
    Loading a leak or a beta OS does NOT void any warranty. It does prevent you from getting support for the device while that OS is installed. Simply restore the official OS to the device and they can then support you again.
    Lawrie Sherratt likes this.
    10-26-14 03:24 PM
  18. mf1982's Avatar
    Am I the only one that thinks leaks are no reason to void warranty? No help and you have to live with bugs, of course.

    All of these are written and signed by BlackBerry, aren't they? Not some Joe Schmoe putting them together. It's not like android ROMs where you have to root it and unlock the bootloader to install them. In that case I can see a potential warranty issue.

    Posted via CB10
    Depending on the issue it could be. For double type (especially if not common in that area, which sounds like it must not be for them to want to look at it), it could be a software glitch in the leak.

    Always install official when taking the phone for warranty service. One less reason for them to deny you.

    Posted via CB10
    10-26-14 04:00 PM
  19. Traxxmy's Avatar
    Maybe tell him it's the Beta OS(not leak) for developers from when BlackBerry had it on their website and that you are a developer
    Developers have their own variant devices. Most PR are noob but not that noob.

    Symbian is still and always my favourite Os. Nokia 808. FilePLAY Music Player
    10-26-14 11:33 PM
  20. ArmedHitman's Avatar
    You are joking right? You didn't really bring in your phone with a leak installed! You didn't really think you could prove double type issues by showing pictures did you? For a split second I thought you were serious! Then I realized, who would be dumb enough to actually do this and then post a thread on it too! Thanks for the laugh OP



    Blackberry Passport on the TELUS network
    You should never go full ******.

    Posted via the CrackBerry App for Android
    dikkr likes this.
    10-27-14 04:35 AM
  21. Nick Spagnolo's Avatar
    Good question

    Z10
    10-27-14 04:37 AM
  22. QXS's Avatar
    Developers have their own variant devices. Most PR are noob but not that noob.

    Symbian is still and always my favourite Os. Nokia 808. FilePLAY Music Player
    As a developer who knows many other developers, this simply isn't true. The dev alpha devices excluded (only given to devs who participated in coding events) there are no device variants exclusive to developers.
    10-27-14 06:29 AM
  23. f0xG3's Avatar
    Well. If you know your device is dying, then don't even try to load leaks until it gets fixed.

    Better yet, load the official OS first before sending it for warranty.

    Z30 | Z30STA100-2/10.3.1.938 | Globe PH
    10-27-14 06:34 AM
  24. Strikkie's Avatar
    Back to the question...
    Why would you bring in your phone to a repair centre with double typing on a leak....
    Have you tried reverting back to a standard os...
    That pretty much solves the typing issue in 9 out of 10 times....

    Posted via CB10
    10-27-14 06:57 AM
  25. Traxxmy's Avatar
    As a developer who knows many other developers, this simply isn't true. The dev alpha devices excluded (only given to devs who participated in coding events) there are no device variants exclusive to developers.
    My mistake but the alpha devices is what I'm talking about. Maybe it is not as wide spread as I think.

    Symbian is still and always my favourite Os. Nokia 808. FilePLAY Music Player
    10-27-14 06:59 AM
32 12

Similar Threads

  1. Plea for help! Leak 938
    By glennster28 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 10-22-14, 11:55 AM
  2. Something on lower left part of my screen with 800 leak
    By Hello Blackberry World in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 10-21-14, 05:00 PM
  3. Help with new leak 10.3.1.821
    By savelandia153 in forum BB10 Leaked/Beta OS
    Replies: 18
    Last Post: 10-21-14, 02:27 PM
  4. Can't connect to pc to install new leak 10.3.1.821
    By savelandia153 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 10-20-14, 10:29 PM
  5. Can't update to newest leak 10.3.1.821!
    By savelandia153 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 10-20-14, 12:29 AM
LINK TO POST COPIED TO CLIPBOARD