02-17-15 07:05 PM
235 ... 78910
tools
  1. chris8189's Avatar
    I'm sure I'm overlooking something obvious here, but how do I know which radio I need to keep for my Q10?
    Yeah, the file name for the Q10 radio should end in wtr, so delete the radio ending in wtr5. This is for the Z30, Classic, and maybe others, I don't know. Someone $ore knowledgeable I'm sure will confirm this..

    Posted via BlackBerry Classic (10.3.1.2267)
    02-11-15 04:06 PM
  2. jamesmcp5's Avatar
    Thanks

    Z10 STL100-1 on 10.3
    02-11-15 04:34 PM
  3. tdyhedge's Avatar
    Yeah, the file name for the Q10 radio should end in wtr, so delete the radio ending in wtr5. This is for the Z30, Classic, and maybe others, I don't know. Someone $ore knowledgeable I'm sure will confirm this..

    Posted via BlackBerry Classic (10.3.1.2267)
    So I guess my answer above yours did not confirm that enough. Good to know. Thx.

    Via my simply amazing  Q10 10.3.1.2243
    02-11-15 04:53 PM
  4. Naziem13's Avatar
    OK I don't get the nuance blitz files. What is it??
    Should I load the .2243 blitz first and then 2267 blitz?
    Or I can just update with blitz 2267.
    I'm on. 2072 right now.
    Thanks for replying.

    Z30 STA100-5/10.3.1.2072
    Last edited by Naziem13; 02-11-15 at 07:21 PM.
    02-11-15 06:46 PM
  5. sdeluca's Avatar
    OK I don't get the nuance blitz files. What is it??
    Should I load the .2243 blitz first and then 2267 blitz?
    Or I can just update with blitz 2267.
    I'm on. 2072 right now.
    Thanks for replying.

    Z30 STA100-5/10.3.1.2072
    Same what blitz file do I use for z10 stl 3. Im on 2072 right now

    Posted via CB10
    02-11-15 07:47 PM
  6. hoochie77's Avatar
    Hello,

    When I try to install it, with Sachesi or Dacy tool, It says that there are 2 radio files and it cannot choose one. ANy help, please? Which one should I choose?

    qc8960.wtr-10.3.1.2268-nto+armle-v7+signed.bar
    qc8960.wtr5-10.3.1.2268-nto+armle-v7+signed.bar

    I have a Passport

    Thanks
    02-12-15 09:08 AM
  7. chris8189's Avatar
    So I guess my answer above yours did not confirm that enough. Good to know. Thx.

    Via my simply amazing  Q10 10.3.1.2243
    Calm down dude. I was simply confirming myself what I had also read previously in this post. Just trying to help the guy out.

    Posted via BlackBerry Classic (10.3.1.2267)
    02-12-15 09:40 AM
  8. Kaacz's Avatar
    Hello,
    When I try to install it, with Sachesi or Dacy tool, It says that there are 2 radio files and it cannot choose one. ANy help, please? Which one should I choose?
    qc8960.wtr-10.3.1.2268-nto+armle-v7+signed.bar
    qc8960.wtr5-10.3.1.2268-nto+armle-v7+signed.bar
    I have a Passport
    Thanks
    No one from this two is for Passport.
    Try download Autoloader for passport and export radio file via Sachesi. Then add it to unzipped blitz ..
    hoochie77 likes this.
    02-12-15 10:08 AM
  9. benbraun322's Avatar
    No one from this two is for Passport.
    Try download Autoloader for passport and export radio file via Sachesi. Then add it to unzipped blitz ..
    That won't work when you extract an autoloader via Sachesi, the radio that you will get will be in a .signed file and that is not sideload-able.

    You can only sideload .bar files.

    I'm pretty sure there is a non-destructive 2267 upgrade for the Passport.

    Look around the forums but I'm positive there is one and that should include the correct Radio.

     BlackBerry Z30 Chenpion 
    02-12-15 04:04 PM
  10. Brainiac101's Avatar
    Can I use this blitz on my z10 stl 1? Am on 10.3.1.1154 core os and 1155 radio

    Posted via CB10
    02-12-15 08:28 PM
  11. Robbenezer's Avatar
    Can I use this blitz on my z10 stl 1? Am on 10.3.1.1154 core os and 1155 radio

    Posted via CB10
    No, won't work, stl-1 is NOT a qc8960 device, different guts. Qc8960 refers to processor, stl1 has an omap processor. If u want update now, all u can really do is use autoloader

    Posted via CB10 with my AzzazzinBerry (STA100-5/10.3.1.2267)
    02-12-15 09:04 PM
  12. Robbenezer's Avatar
    Yeah, the file name for the Q10 radio should end in wtr, so delete the radio ending in wtr5. This is for the Z30, Classic, and maybe others, I don't know. Someone $ore knowledgeable I'm sure will confirm this..

    Posted via BlackBerry Classic (10.3.1.2267)
    With the latest Sachesi 2.0.0 RC there really is no need to delete files either unless you wanna get rid of Bloatware if present or things like unneeded language files, help, retaildemo that will slow down the install and take up precious device space

    Unneeded CoreOS and radio files will be ignored anyway

    Posted via CB10 with my AzzazzinBerry (STA100-5/10.3.1.2267)
    02-12-15 09:09 PM
  13. hoochie77's Avatar
    That won't work when you extract an autoloader via Sachesi, the radio that you will get will be in a .signed file and that is not sideload-able.

    You can only sideload .bar files.

    I'm pretty sure there is a non-destructive 2267 upgrade for the Passport.

    Look around the forums but I'm positive there is one and that should include the correct Radio.

     BlackBerry Z30 Chenpion 
    I can't find it

    Edit: Found. thanks
    02-13-15 02:27 AM
  14. Kaacz's Avatar
    That won't work when you extract an autoloader via Sachesi, the radio that you will get will be in a .signed file and that is not sideload-able.
    You can only sideload .bar files.
     BlackBerry Z30 Chenpion 
    You are right, I was mismatch *.signed with *signed.bar files ..
    02-13-15 08:37 AM
  15. MikeRotch76's Avatar
    Thanks OP, you are a god amongst men. I love how you removed the Nuance stuff.
    02-13-15 12:09 PM
  16. Don_Henry's Avatar
    Can anyone who has installed this on Classic check and see if this solves the problem of not being able to launch and populate BBMaps from the location line on a calendar entry?

    This is a known problem on Classic on the default OS (.1154).

    Thanks in advance!

    Z10 - 10.3.1.1949 w/996 radio - AT&T (posted via CB10)
    02-13-15 12:27 PM
  17. iToya's Avatar
    I can't find it

    Edit: Found. thanks
    Found where?

    I searched for like 5 minutes. Help me out with the link!

    Please
    02-13-15 02:44 PM
  18. anon(55900)'s Avatar
    Been on this about a week, last 3 days I notice battery draining. I did a search and saw one issue but haven't seen if anyone discovered a solution. The one post mentioned text might be draining. On my Z30.
    02-13-15 03:00 PM
  19. Naziem13's Avatar
    Do you know what annoys me. No flash in browser.

    Z30 STA100-5/10.3.1.2267
    Last edited by Naziem13; 02-16-15 at 10:48 PM.
    02-14-15 11:19 AM
  20. KorChi_JapThai's Avatar
    Do you know annoys me. No flash in browser.

    Z30 STA100-5/10.3.1.2267
    You can still have android browser that supports flash.

    BlackBerry Passport 10.3.1.2267
    02-14-15 11:24 AM
  21. Soul_Est's Avatar
    Do you know annoys me. No flash in browser.

    Z30 STA100-5/10.3.1.2267
    Hasn't been around since 10.3 due to all of the security issues. Stay on 10.2.1 if you want flash.

    Posted via CB10
    02-14-15 01:23 PM
  22. mithrazor's Avatar
    Anyone having issues with phone freezing/not responding. When trying to save a file/picture the file picker takes forever to re-initialize. Meaning I can't save, cancel or navigate anywhere until it's done.

    I've had it freeze on me atleast 5 times in the past week.

    May have to back up and autoload.

    Posted via CB10
    02-14-15 09:41 PM
  23. gfondeur's Avatar
    Do you know annoys me. No flash in browser.

    Z30 STA100-5/10.3.1.2267
    Dude, you way too stuck in the past, just let it go
    02-15-15 11:03 AM
  24. Naziem13's Avatar
    You can still have android browser that supports flash.

    BlackBerry Passport 10.3.1.2267
    I love the BlackBerry browser more.

    Z30 STA100-5/10.3.1.2267
    02-16-15 10:47 PM
  25. Naziem13's Avatar
    Hasn't been around since 10.3 due to all of the security issues. Stay on 10.2.1 if you want flash.

    Posted via CB10
    We all be doing 10.3 soon. That's when the critic will start. Sucks no flash

    Z30 STA100-5/10.3.1.2267
    02-16-15 10:49 PM
235 ... 78910

Similar Threads

  1. When will OS 10.3.1 arrive for carrier-free Z10s?
    By merlin294 in forum BlackBerry Z10
    Replies: 16
    Last Post: 02-08-15, 12:16 PM
  2. Can leaks be security risk?
    By Tornado99 in forum BB10 Leaked/Beta OS
    Replies: 15
    Last Post: 02-07-15, 03:09 PM
  3. How can I make my BlackBerry data package work on my Android phone?
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 02-07-15, 12:40 PM
  4. Wall 10(Full Native tumblr client)
    By jodirt in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 02-07-15, 11:03 AM
  5. 10.3.1
    By Ryan Evilken in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-07-15, 09:53 AM
LINK TO POST COPIED TO CLIPBOARD