03-22-15 02:18 AM
155 ... 23456 ...
tools
  1. nmduc073's Avatar
    So sad to hear that no improvement in wifi range issue.
    02-05-15 02:47 AM
  2. mundo472's Avatar
    Using .2072 apps with .2243+.2244 appears to have a little more lag than using .2072 core, radio and apps.
    Will add .2072/1955? apps tonight and see how it goes.
    I am having the opposite effect. Less lag, stuttering/flickering with 2243/4 on my VZW Z30. Haven't installed 1955 apps. After 22 hrs, just had my first "network busy" issue trying to make a phone call. Now I actually get the fast busy signal and the pop up message. Damn.
    02-05-15 04:06 AM
  3. mundo472's Avatar
    ...and now, without a reset/airplane mode toggle, it makes a call just fine. Perhaps a fluke

    Posted via CB10
    02-05-15 04:13 AM
  4. artono's Avatar
    Used Sachesi. Installed Radio first (small file downloaded first)
    Attachment 331919 then core OS last night almost 15 hrs now.
    Battery is performing good no improvement observed in WiFi range.Attachment 331920
    Wow...

    BlackBerry Z3 Jakarta Edition || OS 10.3.1.2243
    02-05-15 04:32 AM
  5. CyberMan2013's Avatar
    ...and now, without a reset/airplane mode toggle, it makes a call just fine. Perhaps a fluke

    Posted via CB10
    Perhaps, the network may have been busy when you tried before and it said Network Busy?

    Posted via CB10
    02-05-15 04:35 AM
  6. hobgoblin1961's Avatar
    Anyone onf vodafone germany that has the update yet?
    Been checking for new software daily for the past month now...badly want it....

    Posted from my monster machine, AKA the passport...
    Go for it!
    Don't wait for the official VF release which could take month to be offered, VF Germany is poised by iPonkers.

    Installed this update 2243 on two BB Classic yesterday, both are on Vodafone Germany no problems at all coming from 2072 autoloader for the start.

    On weekend the other Q5 and Q10 will getting the same treat as well another Z10 may later but happily running 2072 since it was avaliable.
    Yes all devices are on VF Germany

    Posted via BB-Classic SQC100-1 / 10.3.1.2243
    02-05-15 05:06 AM
  7. Muslim Ali2's Avatar
    After installing it on my BlackBerry Z30 it is working very smoothly then 10.3.1.2072 this is great

    Posted via CB10
    02-05-15 05:47 AM
  8. Muslim Ali2's Avatar
    i was using leaked version of 10.3.1.2072 on my z30 in uae on etisalat it was too buggy and total conquest was laggin too much but after installing this blitz it's now running super fast and os is alson running very smoothly and another changes which i noted that the phone app launch animation is now change .
    02-05-15 06:02 AM
  9. claneyy's Avatar
    I find this leak super smooth; the very best all around so far... aside from all this double typing.
    02-05-15 06:25 AM
  10. mobols's Avatar
    Yes I have confirmed. But other camera settings can be changed and remembered.



    From my ZedThir30 with Love. STA 100-2 (OS 10.3.1.2243
    02-05-15 06:28 AM
  11. mobols's Avatar
    Since in upgraded from 10.3.1.2072 to .2243.

    My observations are thus;

    Fast Charging, Fluid navigation without glitches or lags, doesn't get overly hot when running multiple programs, sharp and fast browser, better Music App arrangement, browser opens faster here on 2g than former OS version.

    Overall, it's lovely.

    From my ZedThir30 with Love. STA 100-2 (OS 10.3.1.2243
    madh263362 likes this.
    02-05-15 06:43 AM
  12. jezy1m3rchant's Avatar
    hey man, let me know how the update fairs on the Q5. loaded 2072 last week and feeling quite reluctant to upgrade. The low wifi range issue is what i most particular about. look forward to hear from you. Apart from that, 2072 works perfectly on my Q5.
    02-05-15 07:44 AM
  13. nmduc073's Avatar
    hey man, let me know how the update fairs on the Q5. loaded 2072 last week and feeling quite reluctant to upgrade. The low wifi range issue is what i most particular about. look forward to hear from you. Apart from that, 2072 works perfectly on my Q5.
    Everything seems to be ok except the low wifi range issue. It is still there.
    jezy1m3rchant likes this.
    02-05-15 08:58 AM
  14. eywong's Avatar
    Unable to install an Android app. Specifically, unable to install the Vivino app. This issue started after I upgraded to OS 10.3.1.2072 (from 10.3.1.1154). The issue persists with OS 10.3.1.2243. I do not have this issue with my other Android apps. Until OS .2072, I was able to install and run on my phone.

    The installation process of the Vivino .apk proceeds as I expect until it terminates with a popup message, "Unable to install this app." The process quits around (est.) 80% complete. I have several older versions of Vivino .apk files in my archive. They all installed OK before OS .2072. Now, all my attempts to install each of them result in "unable to install." I have not, nor do I intend to, downgrade my phone's OS to regression test this issue.

    I attach a log file that my provide additional, useful information for troubleshooting.

    Z10STL100-3/10.3.1.2243
    Attached Files
    hensonr likes this.
    02-05-15 09:55 AM
  15. Mr Spoon's Avatar
    I did a search and didn't find any results so forgive if it was asked in a different fashion.

    Running 2243 on my STL-3 Z10 and I've noticed that the Lockscreen notifications no longer work, can anyone confirm or deny? They were working on 2072.
    Last edited by Mr Spoon; 02-05-15 at 10:22 AM. Reason: Typos
    02-05-15 10:19 AM
  16. rbtg's Avatar
    I did a search and didn't find any results so forgive if it was asked in a different fashion.

    Running 2243 on my STL-3 Z10 and I've noticed that the Lockscreen notifications no longer work, can anyone confirm or deny? They were working on 2072.
    it does no change on z10-4
    02-05-15 10:37 AM
  17. clwydog's Avatar
    Don't know if this is a coincidence - but:

    Since installing the blitzed 2243 onto my Z10ST2 I've lost the weather from the middle of my 'Home Page' app superbar. Weather is still ticked to display, but even if I change to another item on the drop-down menu there's no show. Yes I've rebooted. Anyone else had this glitch?
    Phone is running fine on the updated OS - just this.
    02-05-15 11:04 AM
  18. tb146's Avatar
    Just installed on my z3, since the memory only available less than 2.5Gb, I used new version files only and so far so good. Battery seems better than 2072

    Posted via CB10
    02-05-15 11:34 AM
  19. mundo472's Avatar
    Perhaps, the network may have been busy when you tried before and it said Network Busy?

    Posted via CB10
    Clever deduction.
    It has happened three times today but only when I try to use the phone to dial (eg. Thru contacts or hitting a number on my recent numbers list). It continues until I dial a number thru the keypad. It COULD be as you say, but sounds like a software issue.

    Posted via CB10
    02-05-15 11:45 AM
  20. sentinelman's Avatar
    Anyone with Z10 STL100-1 used the autouploader for 10.3.1.2243?
    02-05-15 11:51 AM
  21. eywong's Avatar
    Calendar notifications a on my phone are still silent. This issue started with upgrade to OS 10.3.1.1016 and persisted through subsequent upgrades.

    I have customized the active profile's settings to override profile volume, vibrate, and LED. A calendar event only flashes the LED.

    Z10STL100-3/10.3.1.2243
    02-05-15 12:03 PM
  22. grahamf's Avatar
    How does this compare to .1949?
    02-05-15 12:11 PM
  23. conite's Avatar
    Unable to install an Android app. Specifically, unable to install the Vivino app. This issue started after I upgraded to OS 10.3.1.2072 (from 10.3.1.1154). The issue persists with OS 10.3.1.2243. I do not have this issue with my other Android apps. Until OS .2072, I was able to install and run on my phone.

    The installation process of the Vivino .apk proceeds as I expect until it terminates with a popup message, "Unable to install this app." The process quits around (est.) 80% complete. I have several older versions of Vivino .apk files in my archive. They all installed OK before OS .2072. Now, all my attempts to install each of them result in "unable to install." I have not, nor do I intend to, downgrade my phone's OS to regression test this issue.

    I attach a log file that my provide additional, useful information for troubleshooting.

    Z10STL100-3/10.3.1.2243
    Just so you know, that app works on my device.

    I patch it to get rid of the annoying Google services pop up though. Although that is not necessary.

    I would suggest you delete it completely. Reboot your phone. Then redownload and install.

    Z30STA100-5/10.3.1.2243
    02-05-15 12:13 PM
  24. KenV54's Avatar
    I've got the flicker back on the camera, even with a reload of the 2243 core OS via Sachesi.

    There goes that theory and my chances for the Nobel Prize for BlackBerry.

    Flicker remains a complete mystery.
    02-05-15 12:16 PM
  25. CyberMan2013's Avatar
    I've got the flicker back on the camera, even with a reload of the 2243 core OS via Sachesi.

    There goes that theory and my chances for the Nobel Prize for BlackBerry.

    Flicker remains a complete mystery.
    Did you also install the newer apps from 1955?

    Posted via CB10
    02-05-15 12:41 PM
155 ... 23456 ...

Similar Threads

  1. 10.2 to 10.3 CoC restore
    By Dan-AddictedtoBB in forum BB10 Leaked/Beta OS
    Replies: 9
    Last Post: 02-22-15, 02:43 PM
  2. Just discovered two camera bugs on 10.3.0.908
    By hasa77 in forum BlackBerry Passport
    Replies: 4
    Last Post: 02-08-15, 05:39 PM
  3. Visual Voice Pass Word How Do You Find It?
    By Mr4aces in forum BlackBerry Classic
    Replies: 4
    Last Post: 02-04-15, 12:43 PM
  4. Got 10.3.1 in india [false alarm]
    By ehteshm12 in forum BlackBerry Passport
    Replies: 18
    Last Post: 02-04-15, 09:50 AM
  5. Exporter 10 for blackBerry passport
    By Raghunath Srinivasan in forum BlackBerry Passport
    Replies: 0
    Last Post: 02-04-15, 02:56 AM
LINK TO POST COPIED TO CLIPBOARD