04-27-15 01:38 PM
952 ... 1920212223 ...
tools
  1. sam bulushi's Avatar
    Leaked OS 10.3.1.2072 Download Links-img_20150115_211128.png
    Leaked OS 10.3.1.2072 Download Links-img_20150115_211055.png

    again having the wifi issue like the last leak.. its better but still enoying. when ever I use quick settings or setting it self the wifi just cuts of and trys connecting over n over...
    any idea how can I fix it?? im running z30

    Posted via CB10
    01-15-15 12:14 PM
  2. chalx's Avatar
    I'm little bit depressed that even on 2072 build it's still buggy as hell. Judging by current state of 10.3.1 it seems to me it will miss february launch.
    01-15-15 01:08 PM
  3. sam bulushi's Avatar
    Agreed...

    Posted via CB10
    01-15-15 01:10 PM
  4. jaydee5799's Avatar
    I wasnt arguing that you can make a blitz, I was just saying there is a debrick we can extract from the autoloader. I forgot it comes out in signed format and that is useless for a sideload operation because its not in bar format. Relax Jaydee
    I AM relaxed! You should see me when I'm on the warpath. I just want to make sure incorrect information doesn't get the new users among us in a bad place. They take a dare to load a leak and then they can get in an awful mess.....
    Lawrie Sherratt and kbz1960 like this.
    01-15-15 01:21 PM
  5. mavsguy842's Avatar
    I loaded it on my mostly-unused Z10 and I can't get simple password to work. When I turn on the simple password slider nothing happens. When I back out of the Device Password screen and go back in, it's always toggled back off.
    01-15-15 01:45 PM
  6. NOKJAA's Avatar
    I just loaded it on my empty Q10. It seems to work fine. It was a bit sluggish at first but it's fine now.

    I don't like the fact 10.3 and 10.3.1 has such low volume loudness. I noticed this when I loaded a previous 10.3.1 leak on my empty Z10 which i gave to my friend.

    I'm too chicken try it on my Passport.
    I know right... I absolutely detest this (low volume issue(s)) My BlackBerry used to blow the competition out of the water now I'm even missing calls....pffffff

    -NoKJAA on Q10*10.2.2.1531 
    01-15-15 01:54 PM
  7. conite's Avatar
    I'm little bit depressed that even on 2072 build it's still buggy as hell. Judging by current state of 10.3.1 it seems to me it will miss february launch.
    I can't speak for the unique circumstances of others that seem to expose some flaws in the OS, but for me, after a clean install and no restore, the 1949 leak (and I would assume this one too) is absolutely fantastic. I have yet to encounter a single issue - and I'm no slacker when it comes to putting my phone through its paces.

    I'm not on a BES, so I can't speak to that. I'm not on Verizon, so I can't speak to the calling issues there. I have never had WiFi issues, so I can't speak to whether or not this "bug" has been fixed. I don't have a Q, so I can't talk about notification volumes. But everything else rocks!

    My android notifications work well. Sharing to android apps works well. Memory management seems rock solid.

    Hope this helps anyone still on the fence.

    Z30STA100-5/10.3.1.1949
    01-15-15 02:00 PM
  8. bozzg86's Avatar
    I can't speak for the unique circumstances of others that seem to expose some flaws in the OS, but for me, after a clean install and no restore, the 1949 leak (and I would assume this one too) is absolutely fantastic. I have yet to encounter a single issue - and I'm no slacker when it comes to putting my phone through its paces.

    I'm not on a BES, so I can't speak to that. I'm not on Verizon, so I can't speak to the calling issues there. I have never had WiFi issues, so I can't speak to whether or not this "bug" has been fixed. I don't have a Q, so I can't talk about notification volumes. But everything else rocks!

    My android notifications work well. Sharing to android apps works well. Memory management seems rock solid.

    Hope this helps anyone still on the fence.

    Z30STA100-5/10.3.1.1949
    I did SIC multiwipe, autoloader and than security wipe. No restore what so ever. But on my Q10 the notification volumes are very low, that was the only flaw but enough for me to go back to a previous OS.

    Posted via CB10
    01-15-15 02:05 PM
  9. rbtg's Avatar
    I did SIC multiwipe, autoloader and than security wipe. No restore what so ever. But on my Q10 the notification volumes are very low, that was the only flaw but enough for me to go back to a previous OS.

    Posted via CB10
    since you've done so much why don't you try to run autoloader 2 times without disconnecting the phone or going through set up process the sec wipe and if that doesn't work i guess you don;t have other option but to go back .
    bozzg86 likes this.
    01-15-15 02:19 PM
  10. tahabashir1991's Avatar
    i am not able to install it on z3 i have donwloaded z3 autoloader and flashed it it goes till 100 and after that it completes but then red light blink and mobile do not switch on .......... soft briked
    01-15-15 02:23 PM
  11. NOKJAA's Avatar
    I also DO have it unfortunately

    Posted via CB10 on my White BlackBerry Q10 / 10.3.1.2072
    Me +3 or is it +3 :d. Any wayzzzzz just saying and yep Annooooooying .

    -NoKJAA on Q10*10.3.1.1154-
    01-15-15 02:24 PM
  12. bozzg86's Avatar
    since you've done so much why don't you try to run autoloader 2 times without disconnecting the phone or going through set up process the sec wipe and if that doesn't work i guess you don;t have other option but to go back .
    Is that actually a solution? Did not know that.. I think I will give it a go though :-) thanks!

    Posted via CB10
    01-15-15 02:25 PM
  13. rbtg's Avatar
    Is that actually a solution? Did not know that.. I think I will give it a go though :-) thanks!

    Posted via CB10
    i can tell you that my z10 it's super fast by doing that and no issues , i realize that after side loading 2 android bar files and i start over with 1 autoloader and sec wipe , it was visible slower then i took my time and did it again 2 autoloaders and sec wipe
    01-15-15 02:33 PM
  14. bozzg86's Avatar
    i can tell you that my z10 it's super fast by doing that and no issues , i realize that after side loading 2 android bar files and i start over with 1 autoloader and sec wipe , it was visible slower then i took my time and did it again 2 autoloaders and sec wipe
    I am doing it right now. But as I said. It was only the notifications that did not work well for me. Everything else was very fast and smooth, best so far (except for notifications for me )
    Will let you know if it worked
    01-15-15 02:39 PM
  15. Chris Degroote's Avatar
    i am not able to install it on z3 i have donwloaded z3 autoloader and flashed it it goes till 100 and after that it completes but then red light blink and mobile do not switch on .......... soft briked
    Did you install from the links i posted? If so then the autoloader from the vietnamese site is corrupt. If that is the case i delete the links right away.
    01-15-15 02:47 PM
  16. vpol's Avatar
    Installed on my Q10 - it stopped charging at all.
    01-15-15 02:49 PM
  17. tahabashir1991's Avatar
    Did you install from the links i posted? If so then the autoloader from the vietnamese site is corrupt. If that is the case i delete the links right away.
    no i have downloaded other autoloader .......... just saw your autoloader going to try that and will update here
    01-15-15 02:55 PM
  18. muindor's Avatar
    Maybe this is a silly question, maybe someone has an idea though.

    Because of the fact it's only an Autoloader to install this OS, I was wondering:

    Why do for example some Z30 STA100-2 users have absolutely no problems and some Z30 STA100-2 users have lots of problems?

    How is that possible with one available Autoloader for the Z30 and one procedure to install the OS?

    I hope that makes sense.

    Thank you in advance!!

    Z30 STA-2
    01-15-15 02:56 PM
  19. conite's Avatar
    Maybe this is a silly question, maybe someone has an idea though.

    Because of the fact it's only an Autoloader to install this OS, I was wondering:

    Why do for example some Z30 STA100-2 users have absolutely no problems and some Z30 STA100-2 users have lots of problems?

    How is that possible with one available Autoloader for the Z30 and one procedure to install the OS?

    I hope that makes sense.

    Thank you in advance!!

    Z30 STA-2
    Differences lie in how people restore things. What you restore, how much you restore, and from what initial OS you are restoring from all have an impact on the end result.

    Also, your specific carrier and your router setup can have effects.

    Z30STA100-5/10.3.1.1949
    kbz1960 likes this.
    01-15-15 03:08 PM
  20. Chris Degroote's Avatar
    no i have downloaded other autoloader .......... just saw your autoloader going to try that and will update here
    Okay, will you let me know if it works fine? If not i deleted the links
    01-15-15 03:13 PM
  21. anon9133023's Avatar
    I'm little bit depressed that even on 2072 build it's still buggy as hell. Judging by current state of 10.3.1 it seems to me it will miss february launch.
    Imagine how Passport and New Classic purchasers feel getting a buggy OS after paying $500.
    This is the core issue right now. They really need to get this stuff cleaned up.
    People are opting to stop playing with the OS's 24x7 and get work done, and BB is losing out due to unstable Core software.
    01-15-15 03:36 PM
  22. bozzg86's Avatar
    Imagine how Passport and New Classic purchasers feel getting a buggy OS after paying $500.
    This is the core issue right now. They really need to get this stuff cleaned up.
    People are opting to stop playing with the OS's 24x7 and get work done, and BB is losing out due to unstable Core software.
    You do know you are talking about a leak here right? Leaks are buggy. This isn't even official yet, so the majority of the BB10 users don't even know about these bugs because they are just patiently waiting for official update while still being on OS 10.2.1.xxxx. Still plenty of time for BlackBerry to fix stuff.
    01-15-15 03:39 PM
  23. cmartin329's Avatar
    It's a leak so its going to be buggy. Do yourself a favor and just wait for the official release. Good grief its just around the corner. Bricking your phone with a leak when an official release is eminent just makes me scratch my head.
    01-15-15 03:45 PM
  24. bozzg86's Avatar
    since you've done so much why don't you try to run autoloader 2 times without disconnecting the phone or going through set up process the sec wipe and if that doesn't work i guess you don;t have other option but to go back .
    So I am finished but this did not work for me. Still notification issues.. But now I will stay with this OS cause I don't feel like loading another for the 4th time in 2 days
    01-15-15 03:46 PM
  25. jabroniw's Avatar
    You do know you are talking about a leak here right? Leaks are buggy. This isn't even official yet, so the majority of the BB10 users don't even know about these bugs because they are just patiently waiting for official update while still being on OS 10.2.1.xxxx. Still plenty of time for BlackBerry to fix stuff.
    Plus I can't help but wonder how much of the issues people are running into are due to the restore process. I've been having the same issues pop up throughout the last two or three leaks, so I am considering a wipe and clean install with no restore to see if it clears some of this stuff up.

    Posted on my Z10 via CB10
    bozzg86 likes this.
    01-15-15 03:47 PM
952 ... 1920212223 ...

Similar Threads

  1. What's the difference betwen 10.3.1.1xxx and 10.3.1.2xxx?
    By Ashraf Altayeb in forum BB10 Leaked/Beta OS
    Replies: 17
    Last Post: 01-16-15, 09:03 PM
  2. What is z30/classic radio only in leaked OS
    By deepu997 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 01-16-15, 05:05 PM
  3. Replies: 12
    Last Post: 01-14-15, 10:25 PM
  4. BB Link runs almost always on PC
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-14-15, 01:31 PM
  5. Leaked OS 10.3.1.2072 for Passport
    By IndianTiwari in forum Ask a Question
    Replies: 1
    Last Post: 01-14-15, 12:55 PM
LINK TO POST COPIED TO CLIPBOARD