04-27-15 01:38 PM
952 ... 1617181920 ...
tools
  1. coldfir3's Avatar
    I just added two contacts to speed dial in 1949, so I assume this is the same in this minor update. What issue were you experiencing?

    Posted via CB10 on Z30STA100-5/10.3.1.1949
    On previous builds when I added a contact to speed dial, they would show up at the top of the phone app. Ever since .1949, it adds to speed dial but doesn't show the contacts.

    Posted via CB10
    01-15-15 12:09 AM
  2. Bash_Man's Avatar
    I loaded this on my Z10.. so far I've noticed the following:
    - Emails not opening from the last leak (.1949) is now fixed.
    - OS in general even more smoother and more responsive.
    - Swipe to wake actually brings you to the password input screen or home screen. Last 2 Leaks required 2 swipes, 1 to wake and 1 to get into device.
    - Tilting the device side ways tilts the screen much faster and smoother now.

    Cant comment on battery life. I am charging the device to full now (90% now) and going to unplug it before I go to bed and see what happens tonight and tmw.


    Cheers
    01-15-15 12:10 AM
  3. vaspat3's Avatar
    Q10SQN100-5/10.3.1.2072. I have the same issue with volume. I turn it all the way up and at least I can hear it. There is no in between volume. The version prior was a bit louder not this new build. I think we gotta let the system settle and reboot a few times. My first 3 hours were slow. Now it's picking up the pace.

    Posted via CB10
    01-15-15 12:12 AM
  4. Wilsonia Goldens's Avatar
    Is there a Bitcasa mirror site for the Z30. Mega is not working.
    01-15-15 12:47 AM
  5. ralphbu's Avatar
    Once again, if it's not too much to ask, can someone post a Z3 Autolader on Mega. and kindly place them on the first post together with the others. Thank you very much!
    01-15-15 12:52 AM
  6. Jeroen Vos's Avatar
    Hi guys, need your input on something...

    After having tried earlier 10.3.1 leaks on my Q10 but had to go back to 10.2.2 every time. So I went for 2072 today (after having the same trouble with 1949), nuke'd the phone prior to using the autoloader. Earlier 10.3.1 builds had always caused me excessive battery drain (i.e. Idle time less than 4 hours and the battery was dead) - but only after setting up my email/activesync accounts.

    Turns out, the same is true for 2072 so I did some more investigating. Device monitor is showing an average CPU consumption for "PIM Services" between 20-40% at all times, so this is the culprit and it makes sense since the OS is stable up to the point where I set up active sync accounts.

    Now you'd think the email accounts would actually work, but they don't. Neither the email nor the calendar (disabled contact and task sync) actually show up on the phone.

    Has anybody else seen this issue?

    In case you're wondering, the server on the other side is an OpenXchange server which is an alternative implementation of Microsoft's ActiveSync.

    Thanks for your ideas & input.

    Posted via CB10
    Are you restoring accounts and settings from a backup? They go weird sometimes causing pim services to never settle. Do a multi wipe, autoloader and only restore apps and media. After that manually add your accounts.

    Posted via CB10
    01-15-15 12:52 AM
  7. nmduc073's Avatar
    Remember in my Q5 can not sync notes from Evernote. I deleted Evernote account and added it again but there is no note in remember.
    I don't know what to do. T_T.

    Posted via CB10
    01-15-15 12:57 AM
  8. Paul86's Avatar
    No complaints here so far on an STL100-5. Ran a speed test on the mobile network and don't think I have ever seen this on WIND Mobile. Opening and minimizing active frames is really smooth. Time will tell when I start using the browser with several tabs. The tab refreshing issue still bothers me from 10.3.1.1949


    Leaked OS 10.3.1.2072 Download Links-img_20150115_005316.png

    Posted via CB10
    01-15-15 01:19 AM
  9. celalagrili's Avatar
    Advanced Interactions did not work on previous leaks. What about 10.3.1.2072 ???

    Blackberry Z30, 10.3.1.1949
    01-15-15 01:23 AM
  10. Desert888's Avatar
    Thanks for the sharing.
    BTW, is anyone already with this newest leak on Q10.
    I am worried abut the performance. Can you guys share how is it with Q10, should I install this version of leak.
    Thanks a bunch.
    01-15-15 01:27 AM
  11. Paul86's Avatar
    Advanced Interactions did not work on previous leaks. What about 10.3.1.2072 ???

    Blackberry Z30, 10.3.1.1949
    Advanced interactions have always worked properly for me in the last several builds. Do you have battery saving mode on?

    Posted via CB10
    01-15-15 01:29 AM
  12. Ajay Chopra1's Avatar
    Advanced Interactions did not work on previous leaks. What about 10.3.1.2072 ???

    Blackberry Z30, 10.3.1.1949
    Haven't tested all of them, but the few I use works very well on Z10 10.3.1.1154.

    Posted Via : The Beast 'BlackBerry Z10'
    01-15-15 01:29 AM
  13. aatali_2001's Avatar
    I have passport, after install 2072, i am extremely happy, I have checked PIM service, it is on 14 % CPU.

    but i have not restored back any thing from blackberry link. installed every thing and restored contacts through ultimate backup.
    01-15-15 01:30 AM
  14. Paul86's Avatar
    Thanks for the sharing.
    BTW, is anyone already with this newest leak on Q10.
    I am worried abut the performance. Can you guys share how is it with Q10, should I install this version of leak.
    Thanks a bunch.
    Go for it, if you already installed a leak before this one send know what you're doing. Performance is not issue, if you're coming from any other version of 10.3.x.x. No reason not to, but it's up to you

    Posted via CB10
    01-15-15 01:32 AM
  15. Ajay Chopra1's Avatar
    Ok, can anyone confirm latest android version viber working fully(making and answering calls especially) or not?

    Posted Via : The Beast 'BlackBerry Z10'
    01-15-15 01:42 AM
  16. scullcy's Avatar
    Does this one work with the bes cloud services

    Posted via CB10
    No, for me it doesnt work...
    01-15-15 01:46 AM
  17. sam bulushi's Avatar
    hey all..

    im having Z30.. and I just wanit to be sure if I need to install the radio file after installing the os??!!

    Posted via CB10
    01-15-15 01:55 AM
  18. Sri Read's Avatar
    This build is really super ,since day one leaks i never noticed such a seamless connection between Laptop and BB also blend and sideload chrome plugin...Earlier builds i have to uninstall and reinstall the desktop manager and sideload app and blend etc.. and sometimes by luck it connects ....

    If any one thinking whether to go or not , pls dont hesitate go head apply this 2072 . Also it has some new feature which i noticed like inbetween using some app i got whatsapp message and hub ++ notification there is small yellow line appears on top where it shows whther to open close or reply.....Still i will play around and update here .

    z10 stl100-1
    01-15-15 02:00 AM
  19. benbraun322's Avatar
    hey all..

    im having Z30.. and I just wanit to be sure if I need to install the radio file after installing the os??!!

    Posted via CB10
    If you download the Z30 autoloader from the first post and run it you will NOT need to install a radio tile afterwards.

    BlackBerry Z30 Chenpion
    Shandar Junaid likes this.
    01-15-15 02:01 AM
  20. sam bulushi's Avatar
    last time I did the same but had wifi problem.. what about this os any1 facing the old issue so far?!!

    Posted via CB10
    01-15-15 02:04 AM
  21. lorenz angelo sumagaysay's Avatar
    no issues so far... smooth performance...

    Posted via CB10
    01-15-15 02:14 AM
  22. lorenz angelo sumagaysay's Avatar
    Howz it working, any issues you are facing..?


    Posted Via : The Beast 'BlackBerry Z10'
    no issues so far... smooth performance...

    Posted via CB10
    01-15-15 02:15 AM
  23. Croberry1989's Avatar
    Is Z30 wifi problem fixed? The range is awful. :-(

    Posted via CB10
    sam bulushi likes this.
    01-15-15 02:41 AM
  24. sam bulushi's Avatar
    looking for the same answer... just downloading the os lets see wot happens

    Posted via CB10
    01-15-15 02:49 AM
  25. Vilory's Avatar
    Does this leak update the remember app? Would like to know if "missing" folders issue is solved.

    Thanks

    Posted via CB10
    01-15-15 02:51 AM
952 ... 1617181920 ...

Similar Threads

  1. What's the difference betwen 10.3.1.1xxx and 10.3.1.2xxx?
    By Ashraf Altayeb in forum BB10 Leaked/Beta OS
    Replies: 17
    Last Post: 01-16-15, 09:03 PM
  2. What is z30/classic radio only in leaked OS
    By deepu997 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 01-16-15, 05:05 PM
  3. Replies: 12
    Last Post: 01-14-15, 10:25 PM
  4. BB Link runs almost always on PC
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-14-15, 01:31 PM
  5. Leaked OS 10.3.1.2072 for Passport
    By IndianTiwari in forum Ask a Question
    Replies: 1
    Last Post: 01-14-15, 12:55 PM
LINK TO POST COPIED TO CLIPBOARD