04-27-15 01:38 PM
952 ... 1112131415 ...
tools
  1. mikedolo's Avatar
    Lovin 10.3.1.2072 on my PASSPORT. Finally Passport users get some real luv
    01-14-15 02:20 PM
  2. david7saad's Avatar
    No z3 in first page
    01-14-15 02:24 PM
  3. Sargon123's Avatar
    hows the radio file on this one? no dropped connections?
    01-14-15 02:26 PM
  4. Subrat Patel's Avatar
    Not working for clean q10 with no os.

    Edit: Could do this after downloading from mega link.
    Last edited by Subrat Patel; 01-14-15 at 10:22 PM.
    01-14-15 02:26 PM
  5. KenV54's Avatar
    No, you are using the right tool. When they say to uncheck system app and runtime, they mean to uncheck it before doing the backup. This is where the "Show Details" option appears under "Custom Backup." If you already made the backup and want to restore, then you will not see this option as you are finding out right now.
    No, that is not quite true. If you are in Windows Link, you have the option to restore selectively and with details regardless of how you backed up so long as you backed up the Application Data along with Media Data and Settings Data.

    The Link Backup and Restore selective restore with details ​is not present in the Mac version of Link.
    jaydee5799 likes this.
    01-14-15 02:28 PM
  6. Chris Degroote's Avatar
    So, this is where I get confused. Everyone says to uncheck system apps and runtime. I am pointed to 'App Data / Show Details'. This does not exist in the restore options for Link. Thus I am missing something and/or using the wrong tool. Here is what I see when I go into the custom restore.
    Attachment 327341
    Have you made a custom backup or a full back up?
    Did you use the last version of Blend ( 1.1.0.21 ) ?
    I'm not sure if a full or custom backupp makes anny diference. I asked only because i do always custom backups.
    This is what i get when i restore with link
    Leaked OS 10.3.1.2072 Download Links-schermafdruk-2015-01-14-20.35.10.png
    Leaked OS 10.3.1.2072 Download Links-schermafdruk-2015-01-14-20.35.24.png
    01-14-15 02:37 PM
  7. joeragan's Avatar
    It's not. The Q10 is has been super loud on 10.2.1 but with this OS it's low.

    Posted via CB10


    Now I am wondering whether this is intentional to extend battery life...

    Posted via CB10 on Z30/10.3.1.1949
    NOKJAA likes this.
    01-14-15 02:39 PM
  8. Deckard79's Avatar
    Can't download media driver error for 64gb SD card... anyone else getting this?

    (Passport leak)

    Posted via CB10
    01-14-15 02:42 PM
  9. Deckard79's Avatar
    Can't download media driver error for 64gb SD card... anyone else getting this?

    (Passport leak)

    Posted via CB10
    Scratch that, second time lucky

    Posted via CB10
    01-14-15 02:44 PM
  10. Robbenezer's Avatar
    Trying to run the Z10 autoloader on my STL4 and it can't connect to the Bootrom.

    RIM Wireless Device Command-Line Auto-Programmer Version 3.11.0.18 (Win32) [Nov
    7 2014 16:50:50]
    Copyright 2012 Research In Motion Limited

    Connecting to Bootrom:



    Posted via CB10
    Try turning device off, I find that helps sometimes.

    Posted via CB10 with my AzzazzinBerry2 (STA100-5/10.3.1.1949)
    gfondeur and Gray like this.
    01-14-15 02:44 PM
  11. James Blight's Avatar
    Having WiFi issues with this OS. It continues to disconnect.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.2072
    01-14-15 02:44 PM
  12. trsbbs's Avatar
    Time for a break? You have been on a roll today.
    Nah. I'm good.



    BlackBerry hates America!
    kbz1960 likes this.
    01-14-15 02:46 PM
  13. jdesignz's Avatar
    Is it worth reinstalling, coming from .1949? Can't be that big of a change. Hopefully they are just tidying things up.

    Although I CONSTANTLY have to tap the lock screen entry field to get the keyboard to appear. How and when the virtual keyboard on my Z10 appears has never made sense to me in BB10. Maybe that's their way of telling me to get a KB phone?
    10.3.1.1949 has been pretty good on my Passport (mixed with. 1154) as well as on my Q10 (full 1949 except radio, 939). Apps and other file version on .2072 exactly the same as 1949 (except data carrier). So, this is quite a good upgrade for all devices, and yes it is worth installing!



    PasaportePilipinasSQW100-1/10.3.1.1949
    01-14-15 02:47 PM
  14. Gray's Avatar
    That worked Rob. It's upgrading now.

    Thank you!


    Try turning device off, I find that helps sometimes.

    Posted via CB10 with my AzzazzinBerry2 (STA100-5/10.3.1.1949)
    01-14-15 02:53 PM
  15. benbraun322's Avatar
    Trying to run the Z10 autoloader on my STL4 and it can't connect to the Bootrom.

    RIM Wireless Device Command-Line Auto-Programmer Version 3.11.0.18 (Win32) [Nov
    7 2014 16:50:50]
    Copyright 2012 Research In Motion Limited

    Connecting to Bootrom:



    Posted via CB10
    Try closing the autoloader and opening link.

    See if link recognizes it, if it does close link and run the autoloader again.

    If it doesn't, then reboot your PV and turn off your phone and try to run the autoloader.

    BlackBerry Z30 Chenpion
    01-14-15 02:54 PM
  16. benbraun322's Avatar
    That worked Rob. It's upgrading now.

    Thank you!
    Lol never mind then...

    Enjoy!

    BlackBerry Z30 Chenpion
    01-14-15 02:54 PM
  17. teostar's Avatar
    Well, you can try this:
    STL-2-3-4 RADIO
    File corrupted.

    Posted via CB10
    01-14-15 02:55 PM
  18. James Blight's Avatar
    Any suggestions on the WiFi issues?

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.2072
    01-14-15 02:56 PM
  19. benbraun322's Avatar
    File corrupted.

    Posted via CB10
    I will upgrade the Z10-2,3,4 Radio in 10-15 minutes if you want.

    BlackBerry Z30 Chenpion
    01-14-15 02:57 PM
  20. Gray's Avatar
    Have it loaded on my Verizon Q10. No problems found so far. Albeit it's a little early to tell.

    Posted via CB10
    01-14-15 02:59 PM
  21. smart548's Avatar
    Have it loaded on my Verizon Q10. No problems found so far. Albeit it's a little early to tell.

    Posted via CB10
    Did you downloaded the one frome Mega?
    andre3030 likes this.
    01-14-15 03:03 PM
  22. benbraun322's Avatar
    File corrupted.

    Posted via CB10
    Here you go 10.3.1.2073 Radio for the Z10-2,3

    https://mega.co.nz/#!xlYCyRgT!dUnMzQ...J7MW_cg_ilP6og
    01-14-15 03:06 PM
  23. teostar's Avatar
    Here you go 10.3.1.2073 Radio for the Z10-2,3

    https://mega.co.nz/#!xlYCyRgT!dUnMzQ...J7MW_cg_ilP6og
    Thanks bro.

    Posted via CB10
    01-14-15 03:09 PM
  24. enguroo's Avatar
    Here you go 10.3.1.2073 Radio for the Z10-2,3

    https://mega.co.nz/#!xlYCyRgT!dUnMzQ...J7MW_cg_ilP6og
    Is it for stl100-4 too

    Posted via CB10
    01-14-15 03:13 PM
  25. SCrid2000's Avatar
    Was going to upgrade, but the apps are all the same (except carrier data) and the build ID is the same as 1949, so I just updated my radio and the carrier data bar.

    If anyone with a Z10 STL100-2/3/4 wants to do the same, here is the radio and carrier data bar:
    https://mega.co.nz/#!d1MSWBjI!Yg_L13...yIMJg27MSgN_z0
    gfondeur, emer1 and jon4400 like this.
    01-14-15 03:27 PM
952 ... 1112131415 ...

Similar Threads

  1. What's the difference betwen 10.3.1.1xxx and 10.3.1.2xxx?
    By Ashraf Altayeb in forum BB10 Leaked/Beta OS
    Replies: 17
    Last Post: 01-16-15, 09:03 PM
  2. What is z30/classic radio only in leaked OS
    By deepu997 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 01-16-15, 05:05 PM
  3. Replies: 12
    Last Post: 01-14-15, 10:25 PM
  4. BB Link runs almost always on PC
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-14-15, 01:31 PM
  5. Leaked OS 10.3.1.2072 for Passport
    By IndianTiwari in forum Ask a Question
    Replies: 1
    Last Post: 01-14-15, 12:55 PM
LINK TO POST COPIED TO CLIPBOARD