01-27-15 11:04 AM
1,308 ... 4849505152 ...
tools
  1. tdyhedge's Avatar
    Ok.I'm just a little familiar with Autoloaders. So that means I can't do that. Can You please tell me why am I not being able to install just the app because since 10.3.0.xxx I had been installing just the apps but this leak it stops at " ataf_ZA-10.3.1.130-nto+armle-v7+signed " says something like the folder is not empty or something , any idea? do I have to upgrade my core OS to 10.3.1.xxx ?
    There is nothing here to install with Sachesi. Once unzipped, it is an .exe file, which is the autoloader itself. You do not use Sachesi to install autoloaders. There is no Core OS available to load separately. And it is best that apps be installed with a Core OS, of which there is none. Just the autoloader.

    Via my simply amazing  Q10 10.3.1.1949
    Anmol Limbu likes this.
    01-12-15 12:19 AM
  2. KrinnerSA's Avatar
    Find out if you are using faster data transfer rate SD Card, it will help if you use Class 10 SD Card
    How do I establish that?

    BlackBerry Z30 / OS10.3.1.1949
    01-12-15 02:32 AM
  3. clie610's Avatar
    It is written on your sd card: class10, if not it will depend on the current one, can be class4, class8, etc

    Posted from my Passport
    01-12-15 02:40 AM
  4. KrinnerSA's Avatar
    It is written on your sd card: class10, if not it will depend on the current one, can be class4, class8, etc

    Posted from my Passport
    Hi, I had a class 4, purchased a class 10, it still does the same, galery remains slow or laging a bit.

    BlackBerry Z30 / OS10.3.1.1949
    01-12-15 09:27 AM
  5. HotFix's Avatar
    Hi, I had a class 4, purchased a class 10, it still does the same, galery remains slow or laging a bit.

    BlackBerry Z30 / OS10.3.1.1949
    FYI - There are varying speeds of class 10 cards. For example there is this 48MB/s Samsung:
    http://www.amazon.com/Samsung-Class-...UvbUpU11252022
    And then there is this 90MB/s Samsung:
    http://www.amazon.com/Samsung-Class-...UvbUpU11252022

    Do you know what speed your class 10 cards is rated at?

    To be honest I'm not sure swapping from the 48 to the 90MB/s card I referenced above would make a big difference when it comes to indexing, because the bottleneck could be the overall device performance versus the read speed of the storage.

    Posted via CB10
    01-12-15 10:01 AM
  6. BigBadWulf's Avatar
    Hi, I had a class 4, purchased a class 10, it still does the same, galery remains slow or laging a bit.

    BlackBerry Z30 / OS10.3.1.1949
    FYI - There are varying speeds of class 10 cards. For example there is this 48MB/s Samsung:
    Amazon.com: Samsung 64GB EVO Class 10 Micro SDXC up to 48MB/s with Adapter (MB-MP64DA/AM): Computers & Accessories
    And then there is this 90MB/s Samsung:
    http://www.amazon.com/Samsung-Class-...UvbUpU11252089

    Do you know what speed your class 10 cards is rated at?

    To be honest I'm not sure swapping from the 48 to the 90MB/s card I referenced above would make a big difference when it comes to indexing, because the bottleneck could be the overall device performance versus the read speed of the storage.

    Posted via CB10
    Probably not much difference on the phone at all. Agreed

    Krinner, if you won't give us specifics we can only guess. You may have an issue, but you probably don't.
    01-12-15 10:29 AM
  7. KrinnerSA's Avatar
    FYI - There are varying speeds of class 10 cards. For example there is this 48MB/s Samsung:
    http://www.amazon.com/Samsung-Class-...UvbUpU11252274
    And then there is this 90MB/s Samsung:
    http://www.amazon.com/Samsung-Class-...UvbUpU11252274

    Do you know what speed your class 10 cards is rated at?

    To be honest I'm not sure swapping from the 48 to the 90MB/s card I referenced above would make a big difference when it comes to indexing, because the bottleneck could be the overall device performance versus the read speed of the storage.

    Posted via CB10
    Thanks for info, all i can see on card is that its class 10 and its SDHC

    BlackBerry Z30 / OS10.3.1.1949
    01-12-15 11:36 AM
  8. KrinnerSA's Avatar
    Probably not much difference on the phone at all. Agreed

    Krinner, if you won't give us specifics we can only guess. You may have an issue, but you probably don't.
    Hi BigBadWulf, the current issue im having after the leak update, is that the galery when opening the picture icon is slower than before, its seems to load slower or lagging, I bought a new micro sd card 16gig, class 10 SDHC, maybe there is a divise performance that has changed from the update, i just dont know where look and see what the issue could be, i have also now noticed that some apps ie whatsapp is also opening slower it thinks for a whike then only shows the chats screen, i dont know what else to supply you to try and assist me, thanks

    BlackBerry Z30 / OS10.3.1.1949
    01-12-15 11:44 AM
  9. Underworld_11's Avatar
    Hi Guys,

    Can anyone please give me the latest and working Autoloader for Passport , The last one 1154 which is updated on mail.ru is corrupted and can't be downloaded.

    Please help.
    Regards,
    Dinu.
    01-12-15 11:57 AM
  10. Legal Eagle's Avatar
    Hi Guys,

    Can anyone please give me the latest and working Autoloader for Passport , The last one 1154 which is updated on mail.ru is corrupted and can't be downloaded.

    Please help.
    Regards,
    Dinu.
    http://forums.crackberry.com/bb10-le...rchive-943672/
    01-12-15 12:04 PM
  11. BigBadWulf's Avatar
    Hi BigBadWulf, the current issue im having after the leak update, is that the galery when opening the picture icon is slower than before, its seems to load slower or lagging, I bought a new micro sd card 16gig, class 10 SDHC, maybe there is a divise performance that has changed from the update, i just dont know where look and see what the issue could be, i have also now noticed that some apps ie whatsapp is also opening slower it thinks for a whike then only shows the chats screen, i dont know what else to supply you to try and assist me, thanks

    BlackBerry Z30 / OS10.3.1.1949
    If the entire experience is laggy, that is not the consensus experience, and I'd have to assume either something corrupt in the restore, a bad install of the OS, or not enough time given yet for the OS to settle down.
    kbz1960 likes this.
    01-12-15 01:36 PM
  12. KrinnerSA's Avatar
    If the entire experience is laggy, that is not the consensus experience, and I'd have to assume either something corrupt in the restore, a bad install of the OS, or not enough time given yet for the OS to settle down.
    I understand, the I installed the leak a day after it was released and did the restore, all went well during that time, so i am currently clueless, as the is has been running for some time time now, maybe i should just try and revert back to my previous 10.3.1 leak I had (1016) what do you think?

    BlackBerry Z30 / OS10.3.1.1949
    01-12-15 01:48 PM
  13. conite's Avatar
    I understand, the I installed the leak a day after it was released and did the restore, all went well during that time, so i am currently clueless, as the is has been running for some time time now, maybe i should just try and revert back to my previous 10.3.1 leak I had (1016) what do you think?

    BlackBerry Z30 / OS10.3.1.1949
    There is no reason to believe that would do any good, as the problems you are reporting do not seem to be endemic to 1949.

    I would backup what you can with a 3rd party app, and try a security wipe. Do not restore with Link.

    If that fails to help, then you can always go back to your old OS, as you still have your Link backup.

    Z30STA100-5/10.3.1.1949
    BigBadWulf likes this.
    01-12-15 01:54 PM
  14. BigBadWulf's Avatar
    I understand, the I installed the leak a day after it was released and did the restore, all went well during that time, so i am currently clueless, as the is has been running for some time time now, maybe i should just try and revert back to my previous 10.3.1 leak I had (1016) what do you think?

    BlackBerry Z30 / OS10.3.1.1949
    I wouldn't revert that far back myself. Maybe 1151 or 1154, but you may want to try a backup of just the necessary data, ie no apps beyond system data, and load 1949 again. Going backwards will make you work to do a restore.

    Edit - Or what conite said, if you can live with what can't be backed up via a 3rd party app.
    01-12-15 01:54 PM
  15. KrinnerSA's Avatar
    I wouldn't revert that far back myself. Maybe 1151 or 1154, but you may want to try a backup of just the necessary data, ie no apps beyond system data, and load 1949 again. Going backwards will make you work to do a restore.
    Sorry for the stupid question, you mean only my data ie docs, pics etc.......and leave all my other apps out, then do normal installation of my apps again?

    BlackBerry Z30 / OS10.3.1.1949
    01-12-15 01:58 PM
  16. KrinnerSA's Avatar
    There is no reason to believe that would do any good, as the problems you are reporting do not seem to be endemic to 1949.

    I would backup what you can with a 3rd party app, and try a security wipe. Do not restore with Link.

    If that fails to help, then you can always go back to your old OS, as you still have your Link backup.

    Z30STA100-5/10.3.1.1949
    Thanks for the advise

    BlackBerry Z30 / OS10.3.1.1949
    BigBadWulf likes this.
    01-12-15 02:01 PM
  17. BigBadWulf's Avatar
    Sorry for the stupid question, you mean only my data ie docs, pics etc.......and leave all my other apps out, then do normal installation of my apps again?

    BlackBerry Z30 / OS10.3.1.1949
    Do a selective backup/restore. Settings, media (though I move all my internal to either SD or PC before a destructive upgrade) and system data in the application section. Download all apps again after you get the OS running smoothly.
    KrinnerSA likes this.
    01-12-15 02:06 PM
  18. KrinnerSA's Avatar
    Do a selective backup/restore. Settings, media (though I move all my internal to either SD or PC before a destructive upgrade) and system data in the application section. Download all apps again after you get the OS running smoothly.
    Will do and advise accordingly.

    BlackBerry Z30 / OS10.3.1.1949
    01-12-15 02:18 PM
  19. conite's Avatar
    Will do and advise accordingly.

    BlackBerry Z30 / OS10.3.1.1949
    But give it some time and check things out once they settle BEFORE you try any type of restore. That will at least rule out OS troubles. If things start acting up after your restore, you know your backup is corrupt.

    In my opinion though, it's still worth starting from scratch if you have the time.

    Z30STA100-5/10.3.1.1949
    BigBadWulf and KrinnerSA like this.
    01-12-15 02:22 PM
  20. BigBadWulf's Avatar
    But give it some time and check things out once they settle BEFORE you try any type of restore. That will at least rule out OS troubles. If things start acting up after your restore, you know your backup is corrupt.

    In my opinion though, it's still worth starting from scratch if you have the time.

    Z30STA100-5/10.3.1.1949
    Security wipes can be quite troublesome, often resulting in the phone not fully booting after, hanging at 99 or 100%. Not sure it would resolve the issue if it does boot fully either. Probably less time involved just running the autoloader to begin with.
    KrinnerSA likes this.
    01-12-15 02:30 PM
  21. FrankIAm's Avatar
    So, I loaded it on a Z30 and restored a backup from a Q10. I am somehow able to modify the permissions on Android apps from the backup (doesn't work with new ones).
    01-12-15 04:54 PM
  22. The Big Picture's Avatar
    So, I loaded it on a Z30 and restored a backup from a Q10. I am somehow able to modify the permissions on Android apps from the backup (doesn't work with new ones).
    Interesting. Have you got a pic.

    On a side note: where's the dang passport OS! Now I know how STL1 people feel.

    Posted via CB10
    01-13-15 07:18 AM
  23. FrankIAm's Avatar
    Interesting. Have you got a pic.

    On a side note: where's the dang passport OS! Now I know how STL1 people feel.

    Posted via CB10
    Of course. Remember the screen that pops up asking for permissions the first time you run an app? When I opened the Android apps it said "android runtime by Research in Motion", instead of the app's name. Didn't take a screen shot of that.


    Leaked OS 10.3.1.1949 For Z30, Z10STL234, Z3 and Q10/5-img_20150113_062105.png
    Leaked OS 10.3.1.1949 For Z30, Z10STL234, Z3 and Q10/5-img_20150113_062057.png
    jevinzac likes this.
    01-13-15 09:54 AM
  24. The Big Picture's Avatar
    Of course. Remember the screen that pops up asking for permissions the first time you run an app? When I opened the Android apps it said "android runtime by Research in Motion", instead of the app's name. Didn't take a screen shot of that.


    Click image for larger version. 

Name:	IMG_20150113_062105.png 
Views:	1697 
Size:	62.7 KB 
ID:	327061
    Click image for larger version. 

Name:	IMG_20150113_062057.png 
Views:	1701 
Size:	53.0 KB 
ID:	327062
    Wow that's really really cool.

    Somehow they baked the app ops permissions into the android runtime and made the UI look native.

    This is exactly what BlackBerrys needs to allow users more control over their privacy and security in the simplest and elegent way.


    Posted via CB10
    01-13-15 11:20 AM
  25. The Big Picture's Avatar
    Of course. Remember the screen that pops up asking for permissions the first time you run an app? When I opened the Android apps it said "android runtime by Research in Motion", instead of the app's name. Didn't take a screen shot of that.


    Click image for larger version. 

Name:	IMG_20150113_062105.png 
Views:	1697 
Size:	62.7 KB 
ID:	327061
    Click image for larger version. 

Name:	IMG_20150113_062057.png 
Views:	1701 
Size:	53.0 KB 
ID:	327062
    I just had a look at my Z30 running 10.3.1.1949 and yes! Some android apps allow permissions to be changed using the native OS interface.

    BUT! They are showing only some and not all permissions requested or granted to the app.

    Camera 360, amazon app store, photo grid are some examples for me which are all installed using a blackberry link restore.

    Attachment 327080


    Attachment 327081

    Another BUT! I tried updating the same app after and the permission controls were overridden:


    Attachment 327082
    01-13-15 11:42 AM
1,308 ... 4849505152 ...

Similar Threads

  1. Factory OS Restore Issue
    By steph.iosso in forum BlackBerry Z30
    Replies: 6
    Last Post: 01-05-15, 05:52 PM
  2. Action bar in 10.3.1.1154 doesn't scroll?
    By dibbis in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 01-02-15, 06:05 AM
  3. Sachesi reported a successful installation of OS 10.3.1 but...
    By oo_se7en in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 12-29-14, 03:00 PM
  4. How do I downgrade to BB OS 10.2.1.3062 from 10.3.1 leak?
    By Blackberry-Prince in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 12-29-14, 12:25 PM
  5. Bee - Native Tumblr client for BlackBerry 10 updated with bug fixes
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-29-14, 11:51 AM
LINK TO POST COPIED TO CLIPBOARD