01-27-15 11:04 AM
1,308 ... 4445464748 ...
tools
  1. conite's Avatar
    Improvements:

    Camera speed and focus
    Indexing speed
    Memory management
    Android runtime
    Battery

    Quick list off the top of my head.
    And back to one swipe to wake!!

    Z30STA100-5/10.3.1.1949
    BigBadWulf likes this.
    01-06-15 07:38 PM
  2. go1ndr's Avatar
    Humm! I may have to reconsider--LOL! Battery is pretty good on the 1154 and no issues with the camera speed or focus. Memory mgnt and Android runtime are important. Just don't want to have to do a full wipe with an autoloader as everything is working so well right now. Plus I use my phone for my business and it's a pain to reload all the apps I need, and accounts. I haven't done an autoloader since the first 3.1 came out. Thanks BigBadWulf!
    BigBadWulf likes this.
    01-06-15 07:44 PM
  3. BigBadWulf's Avatar
    And back to one swipe to wake!!

    Z30STA100-5/10.3.1.1949
    Yayessss!

    Humm! I may have to reconsider--LOL! Battery is pretty good on the 1154 and no issues with the camera speed or focus. Memory mgnt and Android runtime are important. Just don't want to have to do a full wipe with an autoloader as everything is working so well right now. Plus I use my phone for my business and it's a pain to reload all the apps I need, and accounts. I haven't done an autoloader since the first 3.1 came out. Thanks BigBadWulf!
    Anytime old friend. Didn't want to go this route either, but it's worth it. Restore was fine, 'cept for the minor annoyance of account notification of password update daily, but I had that on most previous too.
    01-06-15 07:52 PM
  4. Gray's Avatar
    Just download 1949 again. It's the best that's out there.

    Z30STA100-5/10.3.1.1949
    I hate to ask a silly question but here goes. Which file do I use as a full autoloader for a Verizon Q10? I tried one but the Q10 wouldn't boot due to an incorrect radio file.

    The file was named "Q10-Q5_OS10.3.1.1949_Radio1155.rar" which leads me to think it doesn't have the correct radio file for a Verizon Q10.

    Thanks!
    01-06-15 09:24 PM
  5. ptmh's Avatar
    Hey guys

    Anybody have thoughts after updating the 1949 version?
    I'm waiting for your opinion because it is very difficult to get re-activation for BES10 from the IT guy in our company...

    Please update what you know about this version

    I really appreciate it.
    Thank you
    Loaded 1949 on my Z10 on big red (Verizon) . It and 1155 radio working just fine with a distinct improvement in battery life, also noticed an improvement in WiFi signal strength. No problem with my 64g sd card, either. Improvements noted by others I have also seen. Happy I made the move, even though I would have preferred a Blitz, which I know isn't possible right now. Thanks Sir Jes and others who worked to bring us the leak.

    Posted via CB10
    Lawmen23 likes this.
    01-06-15 09:39 PM
  6. conite's Avatar
    I hate to ask a silly question but here goes. Which file do I use as a full autoloader for a Verizon Q10? I tried one but the Q10 wouldn't boot due to an incorrect radio file.

    The file was named "Q10-Q5_OS10.3.1.1949_Radio1155.rar" which leads me to think it doesn't have the correct radio file for a Verizon Q10.

    Thanks!
    That's the right one. Another radio had to be used with the new OS for the Qs because the radio that leaked was for the Z30. It's not an issue because the older radio works fine.

    Try downloading the file again from the first post in this thread, and run it again. It should work - many others have used it.

    Z30STA100-5/10.3.1.1949
    01-06-15 10:13 PM
  7. nfsw's Avatar
    I used an autoloader from 1154

    BlackBerry Z30 Chenpion
    That's strange. Is this difference made with different Z30 models ?? Let's find out.

    I'm using STA100-2

    Posted via CB10
    01-06-15 10:35 PM
  8. justindavidzena's Avatar
    redownloaded 1949 and still geting error . wwwbberror.com/bb10-0004, any other suggestions?
    01-06-15 10:47 PM
  9. dpw09's Avatar
    redownloaded 1949 and still geting error . wwwbberror.com/bb10-0004, any other suggestions?
    BB10-0004
    The device will not start up because incompatible device radio software has been loaded on the device.

    Which device you have and which download did you try to load?

    Z10STL100-3/10.3.1.1949
    01-06-15 11:22 PM
  10. Gray's Avatar
    That's the right one. Another radio had to be used with the new OS for the Qs because the radio that leaked was for the Z30. It's not an issue because the older radio works fine.

    Try downloading the file again from the first post in this thread, and run it again. It should work - many others have used it.

    Z30STA100-5/10.3.1.1949
    I tried to load it again and got the same error.

    Error bb 10-004 which indicates an incorrect radio file. Eventually went back to 10.3.1.1154.

    Not sure what happened but may try it again.

    http://ca.blackberry.com/support/err...bb10-0004.html


    Posted via CB10
    01-06-15 11:59 PM
  11. Uzi's Avatar
    I tried to load it again and got the same error.

    Error bb 10-004 which indicates an incorrect radio file. Eventually went back to 10.3.1.1154.

    Not sure what happened but may try it again.

    http://ca.blackberry.com/support/err...bb10-0004.html


    Posted via CB10
    Hey gray just load that autoloader again when the error show up run the radio autoloader only for your Q10, I'll post radio only autoloader later

    Posted via CB10
    01-07-15 12:01 AM
  12. Uzi's Avatar
    https://drive.bitcasa.com/send/6tMMp...RPieJ-0ACUjOlw


    Run this radio autoloader when your phone showing bberror 004

    Posted via CB10
    01-07-15 12:03 AM
  13. Geoffrey Nwaticha's Avatar
    Am seriously having an issue with my BlackBerry Q10 bluetooth, it. Cant On, I wonder y, I wish I can earn a classic

    Posted via CB10
    01-07-15 12:12 AM
  14. Haziq711's Avatar
    Sms does work separate on Z10STL100-3/10.3.1.1949 as this is how I use it.
    Did you restore a backup?
    You could try resetting the hub (5 swipes from top right corner towards middle, while in hub)
    You could try a full reboot of the device
    You could try deleting all Sms conversations and start fresh.
    If you did a restore you could try a wipe and setup manually.

    Several options. No guarantee any will work but start at the top as they are least destructive

    Z10STL100-3/10.3.1.1949
    I have same problem in that version I try all Sachesi then different autoloader... etc..... but every time I restrat my phone the data will wipe
    No save data and I lost my much data In that issues....
    Leaked version not suit me
    I m waiting for official can any one say that when it's came in india

    Z10STL100-3/10.2.1.3442

    ♫♡ShяιF вńĎă♡♫
    01-07-15 12:45 AM
  15. The Big Picture's Avatar
    Oh passport oh passport OS..... where art thou? Tis hath been too looonnggg!

    Posted via CB10
    yessuz likes this.
    01-07-15 06:08 AM
  16. kbz1960's Avatar
    That's the right one. Another radio had to be used with the new OS for the Qs because the radio that leaked was for the Z30. It's not an issue because the older radio works fine.

    Try downloading the file again from the first post in this thread, and run it again. It should work - many others have used it.

    Z30STA100-5/10.3.1.1949
    But not a vzw Z30. I kept getting network error when trying to call someone. I have changed to the 1005 radio to see if it cures that. Too early to tell yet.
    01-07-15 07:32 AM
  17. Sator's Avatar
    But not a vzw Z30. I kept getting network error when trying to call someone. I have changed to the 1005 radio to see if it cures that. Too early to tell yet.
    The 1005 radio is one of the best 10.3.1 radio file, I hope it will solve your problem.

    Sent from my Passport
    kbz1960 likes this.
    01-07-15 08:19 AM
  18. clie610's Avatar
    In case needed, here is autoloader of Q10/Q5 10.3.1.1949 with 1005 radio Q10/Q5 1949/1005 Mega
    01-07-15 09:10 AM
  19. Dazlr Boy's Avatar
    If you use any other autoloader on a stl100-1 you will brick your device.

    Use newer bars at your own risk. I would recommend waiting, but if you absolutely must, only install the 81 or so bars proven to work on the passport, which should be OK for you too. That is assuming you're on 1154 right now.

    Z30STA100-5/10.3.1.1949
    I have installed all bars over 1154 os..no issue
    All things going and working fine except, ,in BlackBerry world i can't buy anything..it doesn't open payment page and one thing...my phone storage has got full nearly.....whats the reason

    Posted via CB10
    Attachment 325866
    Last edited by Dazlr Boy; 01-07-15 at 10:26 AM.
    01-07-15 09:48 AM
  20. Sator's Avatar
    I have installed all bars over 1154 os..no issue
    All things going and working fine except, ,in BlackBerry world i can't buy anything..it doesn't open payment page

    Posted via CB10
    Side load sys. payment bar frm 1154.

    Sent from my Passport
    01-07-15 09:52 AM
  21. DLewis13's Avatar
    Same here with Verizon Z30. Every time I back up with BB Link, call log is erased. Simple restart repopulates.
    Now found when I backup, calls come in, but cannot call out. Hard reset fixes it.
    So now when I backup with BB Link, I do a hard reset, call log repopulates, phone calls work with no errors.
    10.3.1.1949/1950 Radio. YMMV. Good Luck.

    But not a vzw Z30. I kept getting network error when trying to call someone. I have changed to the 1005 radio to see if it cures that. Too early to tell yet.
    01-07-15 10:06 AM
  22. sanbox's Avatar
    A question my Device Connection keep on detecting three Desktop-5468E etc dont know if it is my laptop pair links been searching why they keep on showing up even after deleting them eveytime any help please thaanks.
    The Desktop-XXXX entries in Device Connections is normal behaviour as far as I can tell. Not sure exactly what they are for. As long as your computer name shows up in the list and also shows up in File Manager, RFA should function.

    Posted via CB10
    DadPee likes this.
    01-07-15 10:18 AM
  23. ajsavetheleon's Avatar
    Still no luck for stl-1

    The BlackBerry Z10
    01-07-15 10:29 AM
  24. Javier Galiana's Avatar
    Hello,
    I've try to load this autoloaders in my Z30 STL-2 and seems to died... I try to restores the default soft but without success...
    Does any one have some idea what can I do?

    Thanks in advance
    01-07-15 11:06 AM
  25. DadPee's Avatar
    Hello,
    I've try to load this autoloaders in my Z30 STL-2 and seems to died... I try to restores the default soft but without success...
    Does any one have some idea what can I do?

    Thanks in advance
    Did you tried to restore with the desktop link from the pc.
    01-07-15 02:54 PM
1,308 ... 4445464748 ...

Similar Threads

  1. Factory OS Restore Issue
    By steph.iosso in forum BlackBerry Z30
    Replies: 6
    Last Post: 01-05-15, 05:52 PM
  2. Action bar in 10.3.1.1154 doesn't scroll?
    By dibbis in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 01-02-15, 06:05 AM
  3. Sachesi reported a successful installation of OS 10.3.1 but...
    By oo_se7en in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 12-29-14, 03:00 PM
  4. How do I downgrade to BB OS 10.2.1.3062 from 10.3.1 leak?
    By Blackberry-Prince in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 12-29-14, 12:25 PM
  5. Bee - Native Tumblr client for BlackBerry 10 updated with bug fixes
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-29-14, 11:51 AM
LINK TO POST COPIED TO CLIPBOARD