01-27-15 10:04 AM
1,308 ... 4243444546 ...
tools
  1. blackcatooow's Avatar
    How about a BlackBerry Q10?????? Reply plz

    Posted via CB10
    01-05-15 10:33 AM
  2. bozzg86's Avatar
    How about a BlackBerry Q10?????? Reply plz

    Posted via CB10
    Check out first post.. plz

    Posted via CB10 - Z10 STL100-2 / 10.3.1.1949
    01-05-15 10:34 AM
  3. PowderJockey's Avatar
    How about a BlackBerry Q10?????? Reply plz

    Posted via CB10
    Installed yesterday on the Q10. We'll see how things go over the next few days.

    Wish there was a version for the Passport.
    01-05-15 11:08 AM
  4. freedomx20a's Avatar
    No passport loveeee


    Flicker flicker

    Posted via CB10
    01-05-15 12:43 PM
  5. KenV54's Avatar
    Installed yesterday on the Q10. We'll see how things go over the next few days.

    Wish there was a version for the Passport.
    Yes, a lot of us wish there was a version for the Passport. I honestly don't understand what BlackBerry is achieving by holding up a 3.1 official release, unless it's that they can't get the bugs out, like the flickering issue. (The flickering has been reduced substantially by loading the 1949 apps over the 1154 Core OS, but I'm still getting some camera flicker when a lot of other apps are also running.)
    01-05-15 12:46 PM
  6. KorChi_JapThai's Avatar
    No passport loveeee


    Flicker flicker

    Posted via CB10
    I loaded files from 1949 with 1154 leak and so far in two days I haven't experience flicker.

    Passport 10.3.0.1418 -->10.3.1.1154 with 10.3.1.1949 bars for Passport
    01-05-15 01:46 PM
  7. leglace1's Avatar
    Does anyone know why Data Management is missing for me since I've updated to 1949?

    Z30STA100-3/10.3.1.1949


    Attachment 325504

    Not sure why but it's just gone, and was there in 1154?

    BlackBerry Z30 Chenpion
    Click on one of the screen menu buttons. It's probably there. That's where it's hidden in the Q10.

    Posted via CB10
    01-05-15 03:49 PM
  8. benbraun322's Avatar
    Click on one of the screen menu buttons. It's probably there. That's where it's hidden in the Q10.

    Posted via CB10
    Im sorry but what is a "Screen Menu Button"
    01-05-15 04:35 PM
  9. jzajac's Avatar
    Im sorry but what is a "Screen Menu Button"
    I think it's referencing the overflow menu button on the bottom right corner. You could also try going to settings>data management>data usage settings.

    Posted via CB10
    01-05-15 07:19 PM
  10. Le Hung1's Avatar
    Pls!!!!!!!!!!!!!
    up load Autoloader BB Z3 on google drive, because Mega & Bitcasa, I can't downloaded
    01-05-15 08:27 PM
  11. Voclu's Avatar
    What does "no flash support mean"? Forgive me, it's been years since I did an OS upgrade and I now have my first Blackberry 10 device. The process is different. I'm having problems downloading the OS and Snap to my PC to side load. When the download is complete, I either get an error message saying "Application Not Found" or my PC doesn't know what program to open it with. On one download, I saw that the default program to open it was called PepperZip. I've read that is malware. I used to be BB savvy on the legacy devices, please help me get up to speed with the 10 devices. I've read the Guide on loading the OS and the guide on loading Snap, but I can't seem to get to the executable files and I'm afraid I may have inadvertently downloaded malware onto my PC.
    01-05-15 08:46 PM
  12. Ducati-88's Avatar
    Use 7zip

    Posted via CB10
    01-05-15 09:37 PM
  13. sibeans's Avatar
    took advantage of the zon sd card deals last year, and received a 64gb microsd today; installed the card but the z10 (running .1949) couldn't recognize it nor could it download the drivers for the card...strolled to the OP and installed the provided exfat .bar file and the problem was solved instantly!

    >>> used the Chrome extension: BB10/PlayBook App Manager to sideload the file
    jope28 likes this.
    01-05-15 10:14 PM
  14. Adhun Ramesh's Avatar
    For z. 10 stl 100-1

    Posted via CB10
    01-05-15 11:38 PM
  15. Le Hung1's Avatar
    Dear Bla1ze!
    Pls! up load autoloader BB Z3 on Google drive, because I can't download Mega & Bitcasa
    Thank
    01-06-15 12:59 AM
  16. f0xG3's Avatar
    Hello guys, I'm not sure if what page is this posted but do you guys know how to deal with the spelling correction mistakenly marking a word wrongly with respect to another language?

    If I remember correctly I apply the IMF BARS from 1154 but I can't find the particular post on where it is (I am having trouble finding a particular post for a keyword). I just loaded the apps from this leak onto my passport. Thanks

    Passport | SQW100-1/10.3.1.1154 | Globe PH
    Remrose likes this.
    01-06-15 02:21 AM
  17. KorChi_JapThai's Avatar
    Hello guys, I'm not sure if what page is this posted but do you guys know how to deal with the spelling correction mistakenly marking a word wrongly with respect to another language?

    If I remember correctly I apply the IMF BARS from 1154 but I can't find the particular post on where it is (I am having trouble finding a particular post for a keyword). I just loaded the apps from this leak onto my passport. Thanks

    Passport | SQW100-1/10.3.1.1154 | Globe PH
    http://forums.crackberry.com/bb10-le...25/index3.html
    01-06-15 03:01 AM
  18. dpw09's Avatar
    Update:

    So far we have no change in anything unfortunately.

    Ran SIC multi-wipe: Success, went through all stages and showed the two-flash red LED once it was completed.

    Ran Autoloader: Connects to device (green LED) >
    begins flash (led goes off) >
    Completes autoloader> Autoloader exits, system plays sound of device being removed.

    Let unit charge for 20min> Press power- Nothing....


    IF: I press and hold vol. Down and hold power, I can get the red LED to flash. Its weird, the phone is acting like it is taking the flash, wipe, charge, when being connected to the PC, while the display never turns on. The phone be AMOLED, makes it pretty much impossible to see if there is a backlight illuminating (stating that it has the power on command).

    Im not really sure where to go with this other than file for a Defective unit with Digital River. However, I am most open to trying other troubleshooting tasks.
    Try opening cmd and browse to file. Then launch loader in cmd.
    This way when it's done it won't close cmd

    Command closes the other way whether it's successful or not. This way it will stay open and you can truly confirm whether it completed successfully or had error.

    Z10STL100-3/10.3.1.1949
    moody likes this.
    01-06-15 05:49 AM
  19. dpw09's Avatar
    What does "no flash support mean"? Forgive me, it's been years since I did an OS upgrade and I now have my first Blackberry 10 device. The process is different. I'm having problems downloading the OS and Snap to my PC to side load. When the download is complete, I either get an error message saying "Application Not Found" or my PC doesn't know what program to open it with. On one download, I saw that the default program to open it was called PepperZip. I've read that is malware. I used to be BB savvy on the legacy devices, please help me get up to speed with the 10 devices. I've read the Guide on loading the OS and the guide on loading Snap, but I can't seem to get to the executable files and I'm afraid I may have inadvertently downloaded malware onto my PC.
    Use 7zip or winRAR

    Z10STL100-3/10.3.1.1949
    01-06-15 05:51 AM
  20. benbraun322's Avatar
    I think it's referencing the overflow menu button on the bottom right corner. You could also try going to settings>data management>data usage settings.

    Posted via CB10
    I don't think you seem to understand.
    IT ISN'T THERE...
    It was there and worked perfectly fine on 1154 but has seemed to disappear from 1949 on my Z30.

    The only way I see some existence is if I search for it in the assistant.

    Then when I click on it it just brings me to the main settings page, I guess because it couldn't be found.

    BlackBerry Z30 Chenpion
    01-06-15 06:08 AM
  21. kbz1960's Avatar
    I don't think you seem to understand.
    IT ISN'T THERE...
    It was there and worked perfectly fine on 1154 but has seemed to disappear from 1949 on my Z30.

    The only way I see some existence is if I search for it in the assistant.

    Then when I click on it it just brings me to the main settings page, I guess because it couldn't be found.

    BlackBerry Z30 Chenpion
    Same here.
    01-06-15 06:22 AM
  22. nfsw's Avatar
    I don't think you seem to understand.
    IT ISN'T THERE...
    It was there and worked perfectly fine on 1154 but has seemed to disappear from 1949 on my Z30.

    The only way I see some existence is if I search for it in the assistant.

    Then when I click on it it just brings me to the main settings page, I guess because it couldn't be found.

    BlackBerry Z30 Chenpion
    I think this is what you are talking about....


    Leaked OS 10.3.1.1949 For Z30, Z10STL234, Z3 and Q10/5-img_20150106_184638.png
    Leaked OS 10.3.1.1949 For Z30, Z10STL234, Z3 and Q10/5-img_20150106_184702.png

    It's really weird that you are not getting it. I'm coming from .1151. Never tried 1154 as there was no major difference.

    Have you installed through autoloader or installed only app files from. 1949 ?

    Posted via CB10
    01-06-15 07:24 AM
  23. DLewis13's Avatar
    Hadn't paid any attention until others were posting about missing data management. Not showing up on my Z30 with 10.3.1.1949 either.

    I think this is what you are talking about....

    It's really weird that you are not getting it. I'm coming from .1151. Never tried 1154 as there was no major difference.

    Have you installed through autoloader or installed only app files from. 1949 ?

    Posted via CB10
    01-06-15 07:38 AM
  24. dpeters11's Avatar
    What does "no flash support mean"? Forgive me, it's been years since I did an OS upgrade and I now have my first Blackberry 10 device. The process is different. I'm having problems downloading the OS and Snap to my PC to side load. When the download is complete, I either get an error message saying "Application Not Found" or my PC doesn't know what program to open it with. On one download, I saw that the default program to open it was called PepperZip. I've read that is malware. I used to be BB savvy on the legacy devices, please help me get up to speed with the 10 devices. I've read the Guide on loading the OS and the guide on loading Snap, but I can't seem to get to the executable files and I'm afraid I may have inadvertently downloaded malware onto my PC.
    No Flash Support means the browser does not support Adobe Flash.
    01-06-15 07:39 AM
  25. samster1's Avatar
    Is there an auto loader for Z30 STL 100-5? I see as it labeled for 2,3,4 but no mention for 5.

    Posted via CB10
    01-06-15 07:48 AM
1,308 ... 4243444546 ...

Similar Threads

  1. Factory OS Restore Issue
    By steph.iosso in forum BlackBerry Z30
    Replies: 6
    Last Post: 01-05-15, 04:52 PM
  2. Action bar in 10.3.1.1154 doesn't scroll?
    By dibbis in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 01-02-15, 05:05 AM
  3. Sachesi reported a successful installation of OS 10.3.1 but...
    By oo_se7en in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 12-29-14, 02:00 PM
  4. How do I downgrade to BB OS 10.2.1.3062 from 10.3.1 leak?
    By Blackberry-Prince in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 12-29-14, 11:25 AM
  5. Bee - Native Tumblr client for BlackBerry 10 updated with bug fixes
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-29-14, 10:51 AM
LINK TO POST COPIED TO CLIPBOARD