01-27-15 11:04 AM
1,308 ... 3940414243 ...
tools
  1. Salawu Michael's Avatar
    Google for MEGA downloader for PC. It's best for downloading from Mega site. Just right click on any download link and copy the link and immediately your MEGA downloader will pick up the address. The good thing about it is that you can pause and resume any time.

    Posted via CB10
    nfsw likes this.
    01-04-15 07:20 AM
  2. Flash124's Avatar
    Hello . I installed this version of the software on my Z30 , doing better than the previous one , one problem I have, I can not install SNAP for Android aplication , when I select BB10/PlayBook App Manger on Google Crome , after one minute a message appear '' Network_Faiiled '' . has anyone met this problem?
    Help me to solve . BB lInk , BB Blend work perfect .
    01-04-15 08:10 AM
  3. kbz1960's Avatar
    Hello . I installed this version of the software on my Z30 , doing better than the previous one , one problem I have, I can not install SNAP for Android aplication , when I select BB10/PlayBook App Manger on Google Crome , after one minute a message appear '' Network_Faiiled '' . has anyone met this problem?
    Help me to solve . BB lInk , BB Blend work perfect .
    Try closing link and blend.
    01-04-15 08:28 AM
  4. jdesignz's Avatar
    Hello . I installed this version of the software on my Z30 , doing better than the previous one , one problem I have, I can not install SNAP for Android aplication , when I select BB10/PlayBook App Manger on Google Crome , after one minute a message appear '' Network_Faiiled '' . has anyone met this problem?
    Help me to solve . BB lInk , BB Blend work perfect .
    Sideload it using Sachesi.

    PasaportePilipinasSQW100-1/10.3.1.1949
    01-04-15 08:32 AM
  5. nfsw's Avatar
    How do you feel about testing something with me. My first attempt at hosting a torrent tracker. I have only a slow 8mBit upload so do not think it will be too fast, but I am always online and this could end up haling me in the long run. Here is my pin as well for quicker chatting if needed. 2b681aed
    Thanks. Started through uTorrent. One of Bitcasa's download attempt left a broken file of 1 gb. uTorrent has started right from there so I have now only 400 mb left. Perfect.

    I travel a lot for work and at my office, IT policy do not allow torrents so I rely heavily either on hotels wifi or home network for torrent downloading. But whenever I'm online, I will always seed to help others.

    Thanks a lot.
    01-04-15 09:06 AM
  6. dpw09's Avatar
    the same thing
    Either you are not downloading it fully so it's incomplete. Or you are downloading to a corrupt HDD. Try another PC

    Z10STL100-3/10.3.1.1949
    EgraM likes this.
    01-04-15 09:09 AM
  7. kbz1960's Avatar
    Either you are not downloading it fully so it's incomplete. Or you are downloading to a corrupt HDD. Try another PC

    Z10STL100-3/10.3.1.1949
    Or run a check disk with fix errors checked.
    EgraM likes this.
    01-04-15 09:18 AM
  8. nfsw's Avatar
    Google for MEGA downloader for PC. It's best for downloading from Mega site. Just right click on any download link and copy the link and immediately your MEGA downloader will pick up the address. The good thing about it is that you can pause and resume any time.

    Posted via CB10
    Thank you. I didn't know that. Will definitely use for next leak. I hope .1949 will be on my PC in next couple of hours thanks to MobileMadness002.
    MobileMadness002 likes this.
    01-04-15 09:22 AM
  9. enguroo's Avatar
    What radio version is available in this leak

    Posted via CB10
    01-04-15 09:31 AM
  10. grumpyaeroguy's Avatar
    Basically, you just download the correct Sachesi program to your computer--it's RC 2.0 now, I think.

    Go to the sticky Sachesi thread in this Beta OS section. I think there are instructions there, but it's pretty straightforward. You connect you phone via USB, go to Install in Sachesi, and drag the files you want to load (the Core OS, radio, and apps) to the Install screen, and let it rip. There will probably be a "Blitz" file with everything in it for every phone in it shortly after the nondestructive bars are released--maybe a few hours--and you then just DL the zipped Blitz file to your computer and then drag it onto Sachesi. With the Blitz file, Sachesi automatically sorts and loads the correct apps, Core OS, and radio for your phone and doesn't load the stuff meant for other phones. Without a Blitz file (but there will be one, for sure) you have to do some extractions of apps from a "debrick" file, and it takes more time.

    Sachesi-Blitz is the way to go, IMHO. And then you can donate something to Sacha if you want via the Sachesi thread.
    Awesome. Thanks for the information. I have donated to Sacha in the past. May need to again. I'll keep my eyes open. Again, appreciate your help and courtesy.
    01-04-15 09:53 AM
  11. MobileMadness002's Avatar
    Thank you. I didn't know that. Will definitely use for next leak. I hope .1949 will be on my PC in next couple of hours thanks to MobileMadness002.
    Sorry for my slow speed, at least I am consistent.

    This is the version I have installed on my Z30.
    01-04-15 10:30 AM
  12. KrinnerSA's Avatar
    Good idea, Lmao
    Hi Withdrawl, the 996 radio is working the best, but still as the radio that was part of my 10.2.1 OS, thanks fir your help, the only issue I still have is that my USB on the go is still not working.

    BlackBerry Z30 / OS10.3.1.1949
    01-04-15 10:34 AM
  13. Grumblegrumble's Avatar
    Hey,

    Thanks for the tip,

    I've actually already removed both the SIM and SDcard when the unit failed to boot up again. Both the SIM and SD card are currently back into my Z10 and working normally.
    01-04-15 10:35 AM
  14. KrinnerSA's Avatar
    Don't. It was the wrong radio for your device. Sorry. My bad.

    You'll have to download the blitz package I previously linked you to or search the forums a little more.
    Hi, the 996 radio is working the best, but still not as the radio that was part of my 10.2.1 OS, thanks for your help, the only issue I still have is that my USB on the go is still not working.

    BlackBerry Z30 / OS10.3.1.1949
    01-04-15 10:37 AM
  15. willowbeast's Avatar
    Problem solved with loading up the US Eng file. Thanks again
    andisapt likes this.
    01-04-15 10:56 AM
  16. Grumblegrumble's Avatar
    Okay, the result after multiwipe should be two blinking red interval and after that you can run the autoloader. If the result was solid green light then there's something wrong there. Perhaps you can try to do it in different computer?
    Update:

    So far we have no change in anything unfortunately.

    Ran SIC multi-wipe: Success, went through all stages and showed the two-flash red LED once it was completed.

    Ran Autoloader: Connects to device (green LED) >
    begins flash (led goes off) >
    Completes autoloader> Autoloader exits, system plays sound of device being removed.

    Let unit charge for 20min> Press power- Nothing....


    IF: I press and hold vol. Down and hold power, I can get the red LED to flash. Its weird, the phone is acting like it is taking the flash, wipe, charge, when being connected to the PC, while the display never turns on. The phone be AMOLED, makes it pretty much impossible to see if there is a backlight illuminating (stating that it has the power on command).

    Im not really sure where to go with this other than file for a Defective unit with Digital River. However, I am most open to trying other troubleshooting tasks.
    01-04-15 10:57 AM
  17. kbz1960's Avatar
    Sounds like a dead screen.
    01-04-15 11:02 AM
  18. clie610's Avatar
    Update:

    So far we have no change in anything unfortunately.

    Ran SIC multi-wipe: Success, went through all stages and showed the two-flash red LED once it was completed.

    Ran Autoloader: Connects to device (green LED) >
    begins flash (led goes off) >
    Completes autoloader> Autoloader exits, system plays sound of device being removed.

    Let unit charge for 20min> Press power- Nothing....
    Sorry can't be of help much. The device should restart and go to the setup process after autoloader process done installed, it reacted different here where it just goes blank like that.
    01-04-15 11:13 AM
  19. ViperBlood's Avatar
    Someone plz tell me can I able to install Apps in STL100-1?

    Posted via CB10
    01-04-15 11:14 AM
  20. Grumblegrumble's Avatar
    Sorry can't be of help much. The device should restart and go to the setup process after autoloader process done installed, it reacted different here where it just goes blank like that.
    Dont sweat it, these things happen.

    I wanted to clue in and check with the CB community before I went ahead and claimed this to be a defect. Sad too, I didnt get to use it at all.
    clie610 likes this.
    01-04-15 11:17 AM
  21. mohawk apple's Avatar
    Someone plz tell me can I able to install Apps in STL100-1?

    Posted via CB10
    Id like to know this as well, i downloaded the 81 files and dragged the file on to sachesi but nothing happened! I'm using a pp
    01-04-15 11:20 AM
  22. Pdinos3's Avatar
    Id like to know this as well, i downloaded the 81 files and dragged the file on to sachesi but nothing happened! I'm using a pp
    What do you expect to happen? Yup updated the apps. That is all.

    Via CB 10 PassportSQW100-1/10.3.1.1154 /1949 Apps
    01-04-15 11:25 AM
  23. mm2061's Avatar
    Hi All...
    Is there a blitz version of 10.3.1.1949 for z10?
    Thanks

    Posted via CB10
    01-04-15 11:35 AM
  24. mohawk apple's Avatar
    What do you expect to happen? Yup updated the apps. That is all.

    Via CB 10 PassportSQW100-1/10.3.1.1154 /1949 Apps
    All i get is this when i drop the file on sachsei
    Attached Thumbnails Leaked OS 10.3.1.1949 For Z30, Z10STL234, Z3 and Q10/5-screen-shot-2015-01-04-11.33.06-am.png  
    01-04-15 11:37 AM
  25. delroyj's Avatar
    Can't download this to my z30 as the .exe file force closes after I connect my phone to my pc and double click without running the autoloader. I am using windows 8.1 and upgrading from 10.3.1154. Any advice from the forum will be appreciated.

    Posted via CB10
    01-04-15 11:40 AM
1,308 ... 3940414243 ...

Similar Threads

  1. Factory OS Restore Issue
    By steph.iosso in forum BlackBerry Z30
    Replies: 6
    Last Post: 01-05-15, 05:52 PM
  2. Action bar in 10.3.1.1154 doesn't scroll?
    By dibbis in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 01-02-15, 06:05 AM
  3. Sachesi reported a successful installation of OS 10.3.1 but...
    By oo_se7en in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 12-29-14, 03:00 PM
  4. How do I downgrade to BB OS 10.2.1.3062 from 10.3.1 leak?
    By Blackberry-Prince in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 12-29-14, 12:25 PM
  5. Bee - Native Tumblr client for BlackBerry 10 updated with bug fixes
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-29-14, 11:51 AM
LINK TO POST COPIED TO CLIPBOARD