01-27-15 10:04 AM
1,308 ... 1819202122 ...
tools
  1. conite's Avatar
    Not showing up on my q10

    Posted via CB10
    Did you try a hard reboot? I have it on my Z30.

    Z30STA100-5/10.3.1.1949
    12-29-14 10:37 PM
  2. hamsterwheel's Avatar
    I did a full restore except for the BlackBerry Runtime - unless you play Clash of Clans (in which case you need to restore the BlackBerry Runtime too).

    Z30STA100-5/10.3.1.1949
    Ok, that's what I'll do. No clash of clans here lol. I'm hoping my android notifications will open with this leak. But who knows.
    12-29-14 10:38 PM
  3. middbrew's Avatar
    See, now I have never been able to even open the android notification. I will get it, but it would never open. Let alone launch the app. I wonder why. Maybe this build will be different. Will load tomorrow . So full restore no issues right? Do I still leave BlackBerry runtime unchecked?
    that's odd. I have always been able to open Android apps from the notification. It might be some do that and some don't and not an issue with the OS..
    12-29-14 10:38 PM
  4. middbrew's Avatar
    Not showing up on my q10

    Attachment 324083


    Attachment 324084

    Posted via CB10
    That's the same as I have. No more data usage options.
    12-29-14 10:39 PM
  5. MobileMadness002's Avatar
    It is there.
    Leaked OS 10.3.1.1949 For Z30, Z10STL234, Z3 and Q10/5-img_20141230_004118.png
    Leaked OS 10.3.1.1949 For Z30, Z10STL234, Z3 and Q10/5-img_20141230_004114.png

    Posted via CB10
    12-29-14 10:42 PM
  6. hamsterwheel's Avatar
    that's odd. I have always been able to open Android apps from the notification. It might be some do that and some don't and not an issue with the OS..
    Could be my apps. Don't know. Clicking on them does nothing. I have too actually mark them read or just delete them.
    And even the notifications I get for updates from play store don't open. Hmmmm.
    12-29-14 10:42 PM
  7. pushpendrak's Avatar
    is debrick and radio files avalable to download from BB site.
    please share link if any. i m unable to download it as mega and filefactory is not working in my netwaork
    12-29-14 10:42 PM
  8. jzajac's Avatar
    That's the same as I have. No more data usage options.
    Just in that screen in device monitor it's missing though, correct? Do you still have it in settings > data management > data usage options?

    Posted via CB10
    12-29-14 10:43 PM
  9. hamsterwheel's Avatar
    is debrick and radio files avalable to download from BB site.
    please share link if any. i m unable to download it as mega and filefactory is not working in my netwaork
    No, not available. Only auto loader.
    12-29-14 10:44 PM
  10. Blacklatino's Avatar
    Not sure if that radio will work, no one has mentioned using it yet.
    Radio works fine for me on this Leak and the previous one.

    Z30 on 10.3.1.1949 OS
    anon(9208252) and moody like this.
    12-29-14 10:44 PM
  11. xtremez's Avatar
    Does anyone have a Mega Z30 link? The others don't seem to have the same speed
    12-29-14 10:45 PM
  12. Ecm's Avatar
    is debrick and radio files avalable to download from BB site.
    please share link if any. i m unable to download it as mega and filefactory is not working in my netwaork
    No they are not. This is a true leak, no files are available from the BlackBerry servers at this time. If/when they become available, you'll see them posted.
    12-29-14 10:45 PM
  13. anon(9208252)'s Avatar
    Radio works fine for me on this Leak and the previous one.

    Z30 on 10.3.1.1949 OS

    Your using the 939 radio,
    12-29-14 10:45 PM
  14. frankie_24's Avatar
    Thanks!!!!
    12-29-14 10:46 PM
  15. ikalinin's Avatar
    Just in that screen in device monitor it's missing though, correct? Do you still have it in settings > data management > data usage options?

    Posted via CB10
    No data management... will do a hard reset now...

    Posted via CB10
    12-29-14 10:46 PM
  16. conite's Avatar
    Could be my apps. Don't know. Clicking on them does nothing. I have too actually mark them read or just delete them.
    And even the notifications I get for updates from play store don't open. Hmmmm.
    This is a common problem. I have seen this bug caused by corruption in either: blackberry runtime, system applications, or settings.

    A security wipe or autoloader with no restore will certainly fix the issue, but restoring all but some or all of the components listed above usually fixes the problem too.

    Z30STA100-5/10.3.1.1949
    12-29-14 10:47 PM
  17. anon(9208252)'s Avatar
    Does anyone have a Mega Z30 link? The others don't seem to have the same speed

    https://mega.co.nz/#!JN9TRJTa!4nGROt...44KHELLw9cCM78
    12-29-14 10:48 PM
  18. middbrew's Avatar
    Mine doesn't have the data usage either.It's showing Build: 3.2.2.1031

    MobileMadness, What version are you using? I can't see that this issues is the OS.

    Leaked OS 10.3.1.1949 For Z30, Z10STL234, Z3 and Q10/5-img_20141229_224407.pngLeaked OS 10.3.1.1949 For Z30, Z10STL234, Z3 and Q10/5-img_20141229_224415.png
    12-29-14 10:49 PM
  19. hamsterwheel's Avatar
    This is a common problem. I have seen this bug caused by corruption in either: blackberry runtime, system applications, or settings.

    A security wipe or autoloader with no restore will certainly fix the issue, but restoring all but some or all of the components listed above usually fixes the problem too.

    Z30STA100-5/10.3.1.1949
    So don't restore? Or what can I restore? I don't restore blackberry runtime ever, so,it has to be settings or applications?
    12-29-14 10:52 PM
  20. middbrew's Avatar
    Just in that screen in device monitor it's missing though, correct? Do you still have it in settings > data management > data usage options?

    Posted via CB10
    data management > data usage options are no longer showing as options for me.
    12-29-14 10:53 PM
  21. xtremez's Avatar
    Thank you sir!
    12-29-14 10:53 PM
  22. middbrew's Avatar
    No data management... will do a hard reset now...

    Posted via CB10
    I've done a reset several times (I always do with new OSs) and still didn't have it.
    12-29-14 10:54 PM
  23. conite's Avatar
    So don't restore? Or what can I restore? I don't restore blackberry runtime ever, so,it has to be settings or applications?
    Start with restoring all but the BlackBerry Runtime. If they still don't work, then run the autoloader again and then try again without restoring all 3 of the items I mentioned. Although at that point you're almost starting from scratch anyway. If you go this second route, and if your contacts aren't in the cloud, I would use ultimate backup from bbw first.

    Z30STA100-5/10.3.1.1949
    hamsterwheel likes this.
    12-29-14 10:57 PM
  24. ikalinin's Avatar
    I've done a reset several times (I always do with new OSs) and still didn't have it.
    Same here.
    No data management...


    Posted via CB10
    12-29-14 10:58 PM
  25. Ecm's Avatar
    Blackberry might have abandoned us stl-1 users.
    You've missed the point. This isn't a general OS leak. It is specific to the Z30/Classic. My Passport isn't getting the leak either.
    southlander and hieupham like this.
    12-29-14 10:58 PM
1,308 ... 1819202122 ...

Similar Threads

  1. Factory OS Restore Issue
    By steph.iosso in forum BlackBerry Z30
    Replies: 6
    Last Post: 01-05-15, 04:52 PM
  2. Action bar in 10.3.1.1154 doesn't scroll?
    By dibbis in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 01-02-15, 05:05 AM
  3. Sachesi reported a successful installation of OS 10.3.1 but...
    By oo_se7en in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 12-29-14, 02:00 PM
  4. How do I downgrade to BB OS 10.2.1.3062 from 10.3.1 leak?
    By Blackberry-Prince in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 12-29-14, 11:25 AM
  5. Bee - Native Tumblr client for BlackBerry 10 updated with bug fixes
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-29-14, 10:51 AM
LINK TO POST COPIED TO CLIPBOARD