01-27-15 10:04 AM
1,308 ... 1314151617 ...
tools
  1. dpw09's Avatar
    Two swipes to wake is no more. It wakes with one swipe now.
    Z30STA100-5/10.3.1.1949
    Does not appear so

    Z10STL100-3/10.3.1.1949
    12-29-14 06:03 PM
  2. Bucks Cr3ation's Avatar
    Z3

    https://mega.co.nz/#!0kAR3T5a!nMBQ2-...IsteM4yQuyZYKE

    Posted with my PassportSQW100-1/10.3.1.1XXX
    12-29-14 06:07 PM
  3. Jake63's Avatar
    earlier in the thread someone asked if blend still didn't work in this release, but my recent experience shows it is not just the release that makes it work, it is also a separate update.
    12-29-14 06:07 PM
  4. pttptppt's Avatar
    Can someone provide the core os for z10 Stl 100-3? And also, can I install the core os through chrome tool or do I need to use sachesi?

    Posted via CB10
    12-29-14 06:08 PM
  5. tdyhedge's Avatar
    Can someone provide the core os for z10 Stl 100-3? And also, can I install the core os through chrome tool or do I need to use sachesi?

    Posted via CB10
    There is NO core for this build yet, Patrick.
    jaydee5799, habs_fan and zephyr613 like this.
    12-29-14 06:09 PM
  6. MobileMadness002's Avatar
    earlier in the thread someone asked if blend still didn't work in this release, but my recent experience shows it is not just the release that makes it work, it is also a separate update.
    Do not take this the wrong way, but please use the "Quote" button id you are responding directly to someone. I realize you are responding to me, but others might just end up thinking you lost your marbles and are responding randomly.
    12-29-14 06:11 PM
  7. eddy_berry's Avatar
    Oh man I love Leaks, but after sitting here for the past hour trying to get my phone backed up properly, I sure miss non destructive loading. It is much much faster than using an autoloader. Unless of course you want to start fresh. Might skip this without CoreOS. On the fence right now.
    12-29-14 06:12 PM
  8. bozzg86's Avatar
    earlier in the thread someone asked if blend still didn't work in this release, but my recent experience shows it is not just the release that makes it work, it is also a separate update.
    Blend works for me in the 1154 release. I also read in other threads that Blend did not work for some people. After the suggestion to update the app on the phone as to download and install the latest Blend on PC/Mac, it worked for them!

    Posted via CB10 - BB Z10 / 10.3.1.1154
    olllllo1978 likes this.
    12-29-14 06:12 PM
  9. pttptppt's Avatar
    There is NO core for this build yet, Patrick.
    Oh thanks. In that case, how were the autoloaders created? Apps+radio+? I thought it was the core

    Posted via CB10
    12-29-14 06:12 PM
  10. yessuz's Avatar
    No, no additional languages have been added.
    meh...
    i just can't understand WHY BB cannot have more languages/keyboard inputs, while other 3 platform have for decade or so...

    funny enough: missing keyboard symbols ALREADY available with some other languages which are existing in bb... and if you select your regional settings to lithuania - calendar and date are displayed in perfect lithuanian.. but all your texts you are typing are forced to be lisped...

    shame, BBRY, shame.
    12-29-14 06:12 PM
  11. conite's Avatar
    Oh thanks. In that case, how were the autoloaders created? Apps+radio+? I thought it was the core

    Posted via CB10
    Debrick+radio. Can't extract Core from Debrick. Therefore destructive is the only method possible.

    Z30STA100-5/10.3.1.1949
    12-29-14 06:14 PM
  12. pttptppt's Avatar
    Debrick+radio. Can't extract Core from Debrick. Therefore destructive is the only method possible.

    Z30STA100-5/10.3.1.1949
    Oh. that's unfortunate.

    Posted via CB10
    12-29-14 06:16 PM
  13. pttptppt's Avatar
    How can I use an autoloader using a mac and without installing any other programs

    Posted via CB10
    12-29-14 06:21 PM
  14. todparsons's Avatar
    Used SirJes'zzzz autoloader and it worked perfectly

    Posted with my z10 stl100-2 running 10.3.1.1949
    polgara59 likes this.
    12-29-14 06:22 PM
  15. jaydee5799's Avatar
    Once you split the autoloader what file do you use to extract the core bar file? Or is that not possible?
    nope. not possible.
    12-29-14 06:24 PM
  16. Jake63's Avatar
    Do not take this the wrong way, but please use the "Quote" button id you are responding directly to someone. I realize you are responding to me, but others might just end up thinking you lost your marbles and are responding randomly.
    thanks, I am an obvious noob here, got it.
    ponpiri and needforbbx like this.
    12-29-14 06:25 PM
  17. anon(9208252)'s Avatar
    Used SirJes'zzzz autoloader and it worked perfectly

    Posted with my z10 stl100-2 running 10.3.1.1949

    Of course he is,he is one of the Elite people on here, Hit his Thanks button when ever you can.
    12-29-14 06:25 PM
  18. Hobiano's Avatar
    waiting for Z10-STL100
    12-29-14 06:26 PM
  19. SacredDevil666's Avatar
    first page, first post. Classic/Z30 use the same loader.
    i had to format the sd within the phone to work.. even after the .bar was installed... so i guess maybe my card was corrupt but the rest did too... the ones who had the error did you keep your usb mode for data transfer or?
    12-29-14 06:27 PM
  20. jaydee5799's Avatar
    Oh man I love Leaks, but after sitting here for the past hour trying to get my phone backed up properly, I sure miss non destructive loading. It is much much faster than using an autoloader. Unless of course you want to start fresh. Might skip this without CoreOS. On the fence right now.
    me too. skipping it all till the Core OS drops and I can build my blitz folder.
    nuangel2 likes this.
    12-29-14 06:27 PM
  21. thurask's Avatar
    12-29-14 06:28 PM
  22. anon(9208252)'s Avatar
    How can I use an autoloader using a mac and without installing any other programs

    Posted via CB10

    If i was you, i wouldn't unless you partition your mac
    12-29-14 06:29 PM
  23. jaydee5799's Avatar
    How can I use an autoloader using a mac and without installing any other programs

    Posted via CB10
    you can't.
    you need parallels or a bootcamped partition of windows.
    12-29-14 06:30 PM
  24. conite's Avatar
    me too. skipping it all till the Core OS drops and I can build my blitz folder.
    A full Link backup, autoload, Link restore took a total of 67 minutes with a 7gb backup file. Coming from 1154, it was a breeze. Just had to put my account passwords back in. Even with a non-destructive update, you'd need to do a backup anyway - you're already half way there.

    Z30STA100-5/10.3.1.1949
    12-29-14 06:31 PM
  25. smart548's Avatar
    Z30 only or is it also ok for Q devices? ;-) Thx anyway!

    P.s. Is Blend working with this one?
    12-29-14 06:32 PM
1,308 ... 1314151617 ...

Similar Threads

  1. Factory OS Restore Issue
    By steph.iosso in forum BlackBerry Z30
    Replies: 6
    Last Post: 01-05-15, 04:52 PM
  2. Action bar in 10.3.1.1154 doesn't scroll?
    By dibbis in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 01-02-15, 05:05 AM
  3. Sachesi reported a successful installation of OS 10.3.1 but...
    By oo_se7en in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 12-29-14, 02:00 PM
  4. How do I downgrade to BB OS 10.2.1.3062 from 10.3.1 leak?
    By Blackberry-Prince in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 12-29-14, 11:25 AM
  5. Bee - Native Tumblr client for BlackBerry 10 updated with bug fixes
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-29-14, 10:51 AM
LINK TO POST COPIED TO CLIPBOARD