01-26-15 11:24 PM
697 ... 7891011 ...
tools
  1. djdragon's Avatar
    A few problems I've found (appologies if they are repeated).
    1. Events in a Calgary Flames Group never restored.
    I'd say it's more a blessing. LOL

    Z10 10.3.1.1133 via CB10
    r3m00r3 and kartguy like this.
    12-30-14 01:08 PM
  2. Mike_Luchia's Avatar
    I'd say it's more a blessing. LOL

    Z10 10.3.1.1133 via CB10
    Seriouisly, Flames are doing great this year. Now you want to talk about a blessing. I'd say losing an Oilers calendar would be a blessing lol.

    Anybody know if there is a way to reload Group events?
    djdragon likes this.
    12-30-14 01:12 PM
  3. crmabbitt's Avatar
    Lost bbm channels from bbm, any suggestions, please?

    Posted via CB10
    You should did initial setup without sim, setup any country except russia, Ukraine and etc (choose for example UK), don't log in your BBID and do not turn on location services (=

    Posted via CB10
    12-30-14 01:18 PM
  4. Hphv's Avatar
    Loading 1949 apps over 1154 proven to be not a good idea. At least hub and browser.are not working after the load.

    Ran autoloader and spend hours redo all the accounts, apps and setup ..... things are running smoothly now.
    Android app support seems to have improved compare to previous leaks.
    Even the latest Instagram from Google Play store works like a charm.
    oh yes, Google Play store still work using the published install workaround (google account, google id, google play).

    I did noticed one thing which I didn't see before. I had Flipboard and Kobo installed from the Blackberry AppWorld ... but when I fired up Google Play Store .... it seems to recognize those as Android apps and have them listed as "installed" and can be upgraded. Nice.

    Snap was really a nice treat when we couldn't get Google Play Store to work correctly. But now, I will try to run without it and see if Google Play Store can really handle the android app on my Z30 by itself. Well, I still have the Amazon AppStore just becoz of the FAOTD. LOL
    sideloading bar files over 1154...only hub, maps ad 2 email bar files give problems sofar. Browser works fine
    12-30-14 01:22 PM
  5. dxdx's Avatar
    Mark as read/unread on envelope work only in time quick-actions on email. Short time after close it or when quick-actions selected via right-top icon. That is still same from start with quick-qctions icon ..
    Right top icon was not responsive, so I reinstalled the leak. Everything seems to be working fine now.
    12-30-14 01:26 PM
  6. joeragan's Avatar
    Z10?

    Me too.

    Posted via CB10 Z10STL100-4/10.3.1.1949 Radio .939
    How did you access mobile and WiFi data usage?



    Posted via CB10
    12-30-14 01:26 PM
  7. raymond7's Avatar
    STUPID STUPID OS 10.3.1!!!
    Every 10.3.1 OS i tried so far has the same bug!
    All my contacts are saved on my SIM card. On 10.2.1.xxx it reads the contacts perfectly with their phone numbers.
    On 10.3.1.xxx contacts appear but from some contacts the phone numbers dissappear>.
    Even after reboot theyre not coming back.
    When i load 10.2.1.xxx on the device the lost phone numbers are back.

    How to fix this???
    I hope BlackBerry fix this thing before official launch
    12-30-14 01:32 PM
  8. boody78's Avatar
    Z10?

    Me too.

    Posted via CB10 Z10STL100-4/10.3.1.1949 Radio .939
    Nope Z30

    Posted via CB10
    12-30-14 01:33 PM
  9. Paul86's Avatar
    For those of you wanting to downgrade your Android runtime because certain apps don't work, I have uploaded the bars from 10.3.1.1016

    https://mega.co.nz/#!xx9GQLrZ!pknPdC...CAz6GAjKzkOVXk
    12-30-14 01:35 PM
  10. SirSti23's Avatar
    Only issue I still have from previous 10.3.1 leaks as you can see the screen shot music on home screen doesn't get updated it shows a song I listened to like 2 or 3 tracks back but on top you can see I'm listening to something different currently. Doesn't really bother, but just curious if anyone encounter this.
    Leaked OS 10.3.1.1949 Findings and fixes + Questionnaire-img_20141230_123240.png

    Posted via CB10
    ronfc likes this.
    12-30-14 01:37 PM
  11. wolfee48's Avatar
    How did you access mobile and WiFi data usage?



    Posted via CB10
    I can't on this OS.

    Posted via CB10 Z10STL100-4/10.3.1.1949 Radio .939
    12-30-14 01:42 PM
  12. powereds's Avatar
    Why is it that the radio is still 1155? Shouldn't it be a +1 of the OS?

    It's More Fun Using Q10 - OS10.3.1.1949
    12-30-14 02:00 PM
  13. Asvertus's Avatar
    I am not sure if monthly data usage history was present in the previous leak.


    Attachment 324236

    Posted via CB10
    Nope

    Posted via CB10 on Z30 (10.3.1.1154)
    12-30-14 02:03 PM
  14. darito30's Avatar
    If my brother no one has responded yet, waiting to see if someone answers
    12-30-14 02:04 PM
  15. joeragan's Avatar
    Nope

    Posted via CB10 on Z30 (10.3.1.1154)
    So, this is a new thing

    Posted via CB10
    12-30-14 02:05 PM
  16. zephyr613's Avatar
    So, this is a new thing

    Posted via CB10
    Correction, the Mobile Data Usage under Settings or Device Manager has been there since 10.3.1.1151. (or earlier 10.3.1 leaks)

    I still use it on 1154.
    kbz1960 likes this.
    12-30-14 02:09 PM
  17. conite's Avatar
    Why is it that the radio is still 1155? Shouldn't it be a +1 of the OS?

    It's More Fun Using Q10 - OS10.3.1.1949
    No, because the only radio leaked was one for the Z30/Classic. The rest are using a hybrid autoloader.

    Z30STA100-5/10.3.1.1949
    12-30-14 02:09 PM
  18. moyah8's Avatar
    On a Z10, has anyone been able to add a GMAIL email account? I added my yahoo account with no issue, but gmail is lagging!!!!!!! I even decided to wait to see if it will load but after it says lost network! Tried carrier network and wifi... same issue.
    I was able to load a Gmail account on may Z10 with no problem. Synced all my messages, contacts and calendar events with no problem.

    Posted via CB10
    12-30-14 02:17 PM
  19. boody78's Avatar
    Might be carrier related, but I just tried to make a few calls and got a network busy error. I cycled the wireless connection and the error went away.

    Posted via CB10
    12-30-14 03:31 PM
  20. Clanked's Avatar
    so is this a worthwhile update guys? Im runnung 10.3.1.1154 btw

    Z30 (10.3.1)
    12-30-14 03:33 PM
  21. conite's Avatar
    so is this a worthwhile update guys? Im runnung 10.3.1.1154 btw

    Z30 (10.3.1)
    Sure.

    Z30STA100-5/10.3.1.1949
    12-30-14 03:39 PM
  22. SnoozerBold's Avatar
    so is this a worthwhile update guys? Im runnung 10.3.1.1154 btw

    Z30 (10.3.1)
    I've only used it for about 10 hrs but I would say yes. I was on 1154 as well and I found it more buggy than this version. Also swiping words up from the keyboard works flawlessly for me now. Like the 10.2.1 days.

    Remember, I've only used it about 10 hrs

    Posted via CB10

    Edit: Auto correct fail.
    Last edited by SnoozerBold; 12-30-14 at 06:41 PM.
    12-30-14 03:43 PM
  23. smejico's Avatar
    Just updated my Z30 and all was well except Microsoft RDP app no longer would connect. Installed an earlier runtime and all is well again.

    Posted via CB10
    12-30-14 03:43 PM
  24. mhhH4RI's Avatar
    Correction, the Mobile Data Usage under Settings or Device Manager has been there since 10.3.1.1151. (or earlier 10.3.1 leaks)

    I still use it on 1154.
    Maybe he meant monthly history data usage. Click on top (usage period) to get dropdown menu to see previous months usage.
    12-30-14 04:01 PM
  25. VIP30's Avatar
    DeviceMonitor bug, still...

    If only this could really happen for real...


    Leaked OS 10.3.1.1949 Findings and fixes + Questionnaire-img_20141231_064120.png

    ODIN 9520 / 5.0.0.1743 Hybrid / 1850mAh
    Ealaionta, ronfc, jevinzac and 1 others like this.
    12-30-14 04:44 PM
697 ... 7891011 ...

Similar Threads

  1. Leaked OS 10.3.1.1949 For Z30, Z10STL234, Z3 and Q10/5
    By Adam Szucs in forum BB10 Leaked/Beta OS
    Replies: 1307
    Last Post: 01-27-15, 10:04 AM
  2. Difference between 10.3 and 10.3.1?
    By Maarten Van Pottelberghe in forum BlackBerry Passport
    Replies: 16
    Last Post: 01-07-15, 10:01 AM
  3. Welcome everyone and everything
    By lishgo in forum Discover BBM Friends
    Replies: 2
    Last Post: 12-31-14, 07:40 AM
  4. Leaked OS 10.3.1.1949 now available for select devices
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 8
    Last Post: 12-30-14, 12:22 PM
  5. Sachesi reported a successful installation of OS 10.3.1 but...
    By oo_se7en in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 12-29-14, 02:00 PM
LINK TO POST COPIED TO CLIPBOARD