01-27-15 12:24 AM
697 ... 23456 ...
tools
  1. Paul86's Avatar
    Hey moodyk13, I was going to quite you, but it was taking too long to remove all that text for your pictures.

    I have installed this OS, with autoloader, was curious about the device monitor. Mine is still the same, with the menu on the left side. Are you using a Q10? I think this app may be device specific. I noticed on my brother's Z10 10.3.1.1154 that he has less icons on the bottom and more are on the side menu, compared to my Z30

    My findings...

    Don't think anyone mentioned Assistant, it launches faster, there is no 2 second delay when the search button is tapped, now allows you to edit your request. Responses are much faster. Pretty sure when I first tried it, I could minimize to active frame without canceling. Doesn't seem to be the case now.

    So far a solid build, just loaded though

    Volumes seem fine, one swipe to unlock

    Can't think of anything else at the moment

    Posted via CB10

    Edit, have not tried any Android apps, have not loaded Snap yet. I require Spotify to work with cover art, and would be curious if the latest version of Instagram works

    Also, I seem much faster on the virtual keyboard. Not sure if this is my imagination, but maybe there is less lag, could be the case
    12-30-14 01:59 AM
  2. enguroo's Avatar
    Is it worth upgrading from 1154

    Posted via CB10
    12-30-14 02:06 AM
  3. daviddragon's Avatar
    for 10.3.1.1154 users, do not install sys.pim.email.card , sys.pim.email.card.composer and maps those three files did not work with 1154 also
    12-30-14 02:07 AM
  4. KemKev's Avatar
    Is it worth upgrading from 1154
    Only you can decide that. Read through the various threads, see what issues others are experiencing as well as new/improved features being reported, then decide.
    12-30-14 02:14 AM
  5. Gearheadaddy's Avatar
    Possible bug:

    I cannot open emails in the hub. Tapping on a message makes the screen dim slightly, as though the message were about to open, but then it snaps back to the hub.

    I used Sachesi to extract the BAR files from the autoloader, then installed them on my Z30 via the install tab. Previous OS was .1154, blitzed onto .1151.

    Tried multiple volume up+down restarts, to no avail.



    Posted via CB10
    Me too...we broke the hub...now we MUST autoloader the whole thing to fix it...oh well...such is life..."if I do it I get a whippin'..............I do it!"...lol...see youse in a couple hours...gonna autoloader mi.e now...gotta have the HUB...I'm addicted...

    Crackberry Genius on Verizon Z10 on10.3.1.1154/1949 apps
    TonyGman likes this.
    12-30-14 02:14 AM
  6. Paul86's Avatar
    It's probably not recommended at all to install all of the new bars with the 1154 core OS. Can't expect everything to play nice


    So I loaded up Spotify from Amazon app store. Still no album art. One thing I don't like about the Amazon app store is that app versions and release dates are not listed, or I can't find it. From my experience, the apps are usually a couple versions older than Google Play store

    Attachment 324112

    Posted via CB10
    darito30 likes this.
    12-30-14 02:17 AM
  7. lycan666's Avatar
    I hate to be "that guy", but if someone with a Fitbit or other health device and has the Android version of the corresponding App can get the device to BT pair in the this OS leak let me know please.

    Thanks greatly.

    Z10 10.3.1.1133 via CB10
    1154 working with up24 for me

    Posted via CB10
    djdragon likes this.
    12-30-14 02:32 AM
  8. Old_Mil's Avatar
    Anyone know if the Z10 is resetting to factory defaults (erasing all emails, accounts, contacts) with this like it was with the early 10.3 leaks?

    Posted via CB10
    GWraith likes this.
    12-30-14 02:33 AM
  9. CarbonKevin's Avatar
    I hate to be "that guy", but if someone with a Fitbit or other health device and has the Android version of the corresponding App can get the device to BT pair in the this OS leak let me know please.

    Thanks greatly.

    Z10 10.3.1.1133 via CB10
    Confirmed the Up24 works with 10.3.1.1949. I had some difficulty getting the initial pairing both with 1154 and this leak, had to toggle Bluetooth on and off within the settings menu and deleting the profile in said menu a couple times while hitting the pair button in the app. It's not as bad as it sounds, just a little voodoo for 5 minutes then it's good to go.

    I haven't had any luck with the Misfit Flash, I suspect the issue is similar and the fix will be similar witchcraft, but I haven't spent any real time trying yet. If I do have any luck, I'll let you know. Cheers!

    Posted via CB10
    Jandrsn36 and djdragon like this.
    12-30-14 02:34 AM
  10. CarbonKevin's Avatar
    Anyone know if the Z10 is resetting to factory defaults (erasing all emails, accounts, contacts) with this like it was with the early 10.3 leaks?

    Posted via CB10
    Autoloader files are always destructive to previous data and settings.

    Posted via CB10
    12-30-14 02:36 AM
  11. jordan559's Avatar
    I believe this "Do Not Disturb" profile setting is new. I don't remember seeing it before.


    Leaked OS 10.3.1.1949 Findings and fixes + Questionnaire-img_20141230_000518.png
    12-30-14 03:08 AM
  12. jevinzac's Avatar
    I did not get any prompt to download the exFat driver on my Z30 but my 64GB card mounts fine and shows full capacity.

    Posted via CB10
    That is because your Memory card is not formatted in exFat!

    Posted via Q10
    12-30-14 03:10 AM
  13. babehboi's Avatar
    That is because your Memory card is not formatted in exFat!

    Posted via Q10
    That's not actually the case. It can be a FS other than exFat and still work. I would, however, suggest try taking the card out and doing a reboot of the phone and then reinserting it after it has loaded...

    Otherwise, you can check for the bar that has been mentioned throughout this thread that suggests the same resolution to the issue.
    12-30-14 03:21 AM
  14. fredericb's Avatar
    Darito30 mentioned in post #66 something about low volume notification compared to 10.2 release.

    I know this is a problem that persist since 10.3 with Q10.

    May someone can verify if it still the case please.

    Fred

    Posted via CB10
    12-30-14 03:21 AM
  15. jdesignz's Avatar
    I believe this "Do Not Disturb" profile setting is new. I don't remember seeing it before.


    Click image for larger version. 

Name:	IMG_20141230_000518.png 
Views:	7153 
Size:	52.7 KB 
ID:	324114
    Sorry, it's been there on early 10.3.1

    PasaportePilipinasSQW100-1/10.3.1.1154
    nah.uhh likes this.
    12-30-14 03:24 AM
  16. raymond7's Avatar
    Anyone know if the contact saving is fixed?

    On 10.3.1.937 i couldnt save new contacts... After every reboot they were gone.
    Is this fixed?
    12-30-14 03:41 AM
  17. Jake63's Avatar
    used autoloader on Z3, everything seems to be OK, hub also working, great! wifi seems to have improved although ofcourse the radio is still the same, but better signal on my porch.
    12-30-14 04:22 AM
  18. adnan.jsr's Avatar
    Emails are not opening in hub anymore think it's broken... I applied bar files over 1154

    Posted via CB10
    12-30-14 05:33 AM
  19. bozzg86's Avatar
    Emails are not opening in hub anymore think it's broken... I applied bar files over 1154

    Posted via CB10
    It was explained before in this thread. If you load these new bar files over your 'older' OS (in your case 1154), then it could be that the new bar files cannot communicate with your 'older' OS. So the only solution will be that you run the autoloader.
    12-30-14 05:45 AM
  20. TBone4eva's Avatar
    Yes! Playstation app works! Since 10.3 you couldn't login, but now it works.
    theclipart and blackguy07 like this.
    12-30-14 06:18 AM
  21. trinichindian's Avatar
    Sorry, it's been there on early 10.3.1

    PasaportePilipinasSQW100-1/10.3.1.1154
    How does the DND differ from say the Silent profile?

    Zwiped from my Zed, Awaiting 10.3.1...
    12-30-14 06:23 AM
  22. SirJes's Avatar
    How does the DND differ from say the Silent profile?

    Zwiped from my Zed, Awaiting 10.3.1...
    No notifications at all, not even led.

    Posted via CB10
    12-30-14 06:24 AM
  23. crmabbitt's Avatar
    how about memory drain?
    12-30-14 06:35 AM
  24. Matty's Avatar
    I am sooo sooo close to loading an auto loader for 10.3.1 it's so hard seeing leaks one after the other and you stuck on 10.2 with no certain release date in site apart from "aiming for Feb time frame" *crying in a bucket*

    Posted via BlackBerry Q5 on 10.2.1.3442
    12-30-14 06:49 AM
  25. anon6113468's Avatar
    Okay so I've installed the autoloader posted by SirJes and everything works fine except the fact that it doesn't want to recognize my 64gb SanDisk SD card, it tries to download the driver and then fails, all the time. Tried reboot and stuff, nothing worked. Tried with an 8gb sd card and it worked fine so it is definitely the 64gb fine. Anyone have a fix for this ?
    12-30-14 07:04 AM
697 ... 23456 ...

Similar Threads

  1. Leaked OS 10.3.1.1949 For Z30, Z10STL234, Z3 and Q10/5
    By Adam Szucs in forum BB10 Leaked/Beta OS
    Replies: 1307
    Last Post: 01-27-15, 11:04 AM
  2. Difference between 10.3 and 10.3.1?
    By Maarten Van Pottelberghe in forum BlackBerry Passport
    Replies: 16
    Last Post: 01-07-15, 11:01 AM
  3. Welcome everyone and everything
    By lishgo in forum Discover BBM Friends
    Replies: 2
    Last Post: 12-31-14, 08:40 AM
  4. Leaked OS 10.3.1.1949 now available for select devices
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 8
    Last Post: 12-30-14, 01:22 PM
  5. Sachesi reported a successful installation of OS 10.3.1 but...
    By oo_se7en in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 12-29-14, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD