01-26-15 11:24 PM
697 ... 2425262728
tools
  1. kja123's Avatar
    Added with account wizard but showed you the options were present by screen shooting the area where you can edit them.

    via the CB10
    Are you sure that you have a pop3 account and not an Imap account? The account wizard prefers Imap if your provider offers pop3 and Imap.

    A classic post via CB10 app
    01-12-15 05:37 AM
  2. James Blight's Avatar
    Guys, anybody able to use LTE radio with this leak ?

    Posted via CB10
    I can when in Canada on Telus, but in NYC I see H and a triangle icon I am unfamiliar with.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.1949
    01-12-15 06:49 AM
  3. bozzg86's Avatar
    I can when in Canada on Telus, but in NYC I see H and a triangle icon I am unfamiliar with.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.1949
    if I am correct the triangle icon represents Roaming. The H icon is for HSDPA

    Posted via CB10 - Z10 STL100-2 / 10.3.1.1949
    01-12-15 06:55 AM
  4. jevinzac's Avatar
    if I am correct the triangle icon represents Roaming. The H icon is for HSDPA

    Posted via CB10 - Z10 STL100-2 / 10.3.1.1949
    Yes you are absolutely right .

    Posted via Q10
    bozzg86 likes this.
    01-12-15 08:07 AM
  5. jevinzac's Avatar
    https://drive.bitcasa.com/send/9YBaH...8C9lZscWurcuTk
    Here you go

    posted with my Z10 STL 100-2, OS 10.3 1.1949 Radio 939 via the CB Android app
    And if possible, would you mind giving me the Z10 OS also, on bitcasa? It's for my friends. Sorry am not taking advantage of you, if it's possible, it'd be great. Otherwise it's fine

    Posted via Q10
    01-12-15 10:44 AM
  6. kgbbz10's Avatar
    I've had no issues with this leak. All accounts set up with ease, battery life is much improved, notification sounds are the loudest I've had yet with a leaked OS on my BlackBerry Z10 STL4. Amazon and snap have no issues and all the android apps I've installed have worked just fine, as long as you don't need Google services to run the app. I've been installing leaks since 10.1 and this is by far the best leak I've used yet. Only complaint I can think of is my location service is off, by about 100 miles, but only happens in certain apps, the BlackBerry map app locates me accurately.

    Posted via CB10
    01-12-15 03:45 PM
  7. James Blight's Avatar
    Yes you are absolutely right .

    Posted via Q10
    Ah! Thanks for that! A little disappointed that I am not getting LTE in NYC when I get it at home...

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.1949
    01-12-15 04:50 PM
  8. jevinzac's Avatar
    Ah! Thanks for that! A little disappointed that I am not getting LTE in NYC when I get it at home...

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.1949
    So you are supposed to get LTE? If then, why don't you search for it manually, and if you find LTE on your carrier, click on it.
    Leaked OS 10.3.1.1949 Findings and fixes + Questionnaire-img_20150113_061030.png

    Posted via Q10
    01-12-15 06:40 PM
  9. HotFix's Avatar
    Can anyone get WiFi Analyzer from Amazon's app store working on 10.3.1.1949? I don't think it's worked for me in the last couple of 10.3.1 builds.

    So far that's the only app that isn't working for me since I did a wipe with no restore.

    Posted via CB10
    01-12-15 07:49 PM
  10. conite's Avatar
    Can anyone get WiFi Analyzer from Amazon's app store working on 10.3.1.1949? I don't think it's worked for me in the last couple of 10.3.1 builds.

    So far that's the only app that isn't working for me since I did a wipe with no restore.

    Posted via CB10
    I have it working.

    One interesting thing about the Android Runtime and WiFi is that once you log onto a network, all other hotspots become invisible to the Android Runtime, and by extension, WiFi Analyser.

    What I do is toggle WiFi off, then back on. Immediately (before the device can log onto a particular network) I fire up WiFi Analyser and it works as designed (for a few seconds until WiFi logs on).

    Z30STA100-5/10.3.1.1949
    HotFix likes this.
    01-12-15 08:01 PM
  11. HotFix's Avatar
    I have it working.

    One interesting thing about the Android Runtime and WiFi is that once you log onto a network, all other hotspots become invisible to the Android Runtime, and by extension, WiFi Analyser.

    What I do is toggle WiFi off, then back on. Immediately (before the device can log onto a particular network) I fire up WiFi Analyser and it works as designed (for a few seconds until WiFi logs on).

    Z30STA100-5/10.3.1.1949
    Interesting that it sort of works using your method. It worked as you would expect in 10.2.1 so let's hope the final 10.3.1 brings back the functionality from 10.2.1.

    Thanks for all your help Conite!

    Posted via CB10
    01-12-15 08:27 PM
  12. gregorylkelly's Avatar
    i don't know if i trust a third party with all my info

    Posted via CB10
    If you still aren't willing to trust a third party app (I don't blame you at all), download the app, activate Airplane Mode, then back-up everything you want to your SD card, then delete the app before turning off Airplane Mode. That is the closest way to 100% secure your info from the third party app.

    Posted via CB10
    01-12-15 08:58 PM
  13. gregorylkelly's Avatar
    I have the Fitbit Flex and my Z30 Pairs without issue on this leak.

    X

    Posted via CB10
    My FitBit Charge pairs and syncs perfectly well with this leak. In fact, after browsing the fitbit website, it seems like my Z30 works better with the Fitbit app than many Android phones. On average, it takes about 5 seconds for my data to sync and update on my phone once the app is one.

    Posted via CB10
    01-12-15 09:02 PM
  14. hmmzzh's Avatar
    Guys, anybody has issues with the mobile Hotspot functionality and torrents not working anymore?

    Thanks

    // Hamza via Z30
    01-13-15 12:13 AM
  15. sibeans's Avatar
    I'm not sure what caused "file system error with SD card", it just happened. And cannot access files via file manager, all media (music, podcasts, and movies) aren't accessible from their apps too.

    Setup:
    .1949 autoloaded on z10 stl-3 with no modifications to system, installed exfat bar file, new 64gb SanDisk SD card formatted in z10.

    I'm reluctant to reformat again because setting up the media files is really time-consuming: normalizing music library, downloading a lot of podcasts, re-downloading BBW movies; and the card is about 85 to 90% full.

    Everything was running great for the past few weeks up until now, and tried a reboot but same situation...

    Any advice? Thanks

    Posted via CB10 via the Internets
    01-13-15 12:55 AM
  16. Chris Degroote's Avatar
    And if possible, would you mind giving me the Z10 OS also, on bitcasa? It's for my friends. Sorry am not taking advantage of you, if it's possible, it'd be great. Otherwise it's fine

    Posted via Q10
    https://drive.bitcasa.com/send/_gsp3...wOnFf3_M-W_d7e
    Here you go , only for the STL 100- 2/3 and 4
    jevinzac likes this.
    01-13-15 01:57 AM
  17. pushpendrak's Avatar
    i had a network issue. from 2-3 days i m unable to connect cellular. i automatically turns off and never turns on back untill restarted.
    i shows full signal but fail to connect call (outgoing calls). no internet (2G or 3G). i did reinstallation still not solved.
    01-13-15 03:34 AM
  18. HotFix's Avatar
    Anyone else notice that when typing a comment on Facebook's site through the Web browser while in Desktop mode that the backspace key does nothing? You can type letters, select text, but you can't back space.

    Very odd.

    Posted via CB10
    01-13-15 05:23 AM
  19. benbraun322's Avatar
    Anyone else notice that when typing a comment on Facebook's site through the Web browser while in Desktop mode that the backspace key does nothing? You can type letters, select text, but you can't back space.

    Very odd.

    Posted via CB10
    I don't have that issue but my Z30 lags sometimes when typing in some websites.

    CrackBerry.com being one of those websites.

    BlackBerry Z30 Chenpion
    01-13-15 09:32 AM
  20. SureshMurugan's Avatar
    Hi Folks,

    I am in 10.3.1.1154 in Z10. Is that fine to upgrade to 10.3.1.1949?
    Any advise!
    01-13-15 09:45 AM
  21. conite's Avatar
    Hi Folks,

    I am in 10.3.1.1154 in Z10. Is that fine to upgrade to 10.3.1.1949?
    Any advise!
    Only if you don't have a STL100-1.

    Z30STA100-5/10.3.1.1949
    01-13-15 09:50 AM
  22. FrankIAm's Avatar
    I suppose we can add "the ability to modify some permissions for some Android apps"

    http://forums.crackberry.com/bb10-le...l#post11253099
    01-13-15 11:59 AM
  23. chalx's Avatar
    Can anyone get WiFi Analyzer from Amazon's app store working on 10.3.1.1949? I don't think it's worked for me in the last couple of 10.3.1 builds.

    So far that's the only app that isn't working for me since I did a wipe with no restore.

    Posted via CB10
    I have 3.8.6 version from Snap and its working on my stl100-1 running 10.3.1.1154.

    Posted via CB10
    01-13-15 04:25 PM
  24. anon9133023's Avatar
    I'm having trouble with MMS on AT&T and my z30. I can send or receive them for a while, one or two days, then suddenly all MMS stops. Send and receive. Regular sms works fine.

    If I power down and restart, all the old MMS messages that were stuck suddenly start moving.

    This is a deal breaker. I am faced with reverting to prior leak, or moving off BlackBerry. I am sad.

    A reinstall does not fix.
    01-13-15 04:53 PM
  25. kbz1960's Avatar
    Try a different radio bar. There are autoloaders to do it. Quick and easy and you can always try a different one. 1005 seems to be working well on vzw.
    01-13-15 04:55 PM
697 ... 2425262728

Similar Threads

  1. Leaked OS 10.3.1.1949 For Z30, Z10STL234, Z3 and Q10/5
    By Adam Szucs in forum BB10 Leaked/Beta OS
    Replies: 1307
    Last Post: 01-27-15, 10:04 AM
  2. Difference between 10.3 and 10.3.1?
    By Maarten Van Pottelberghe in forum BlackBerry Passport
    Replies: 16
    Last Post: 01-07-15, 10:01 AM
  3. Welcome everyone and everything
    By lishgo in forum Discover BBM Friends
    Replies: 2
    Last Post: 12-31-14, 07:40 AM
  4. Leaked OS 10.3.1.1949 now available for select devices
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 8
    Last Post: 12-30-14, 12:22 PM
  5. Sachesi reported a successful installation of OS 10.3.1 but...
    By oo_se7en in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 12-29-14, 02:00 PM
LINK TO POST COPIED TO CLIPBOARD