01-26-15 11:24 PM
697 ... 2122232425 ...
tools
  1. benbraun322's Avatar
    Why don't you go to 10.2 and make a backup of your contacts.

    Then upgrades and restore.

    You can try and use Ultimate Backup from BlackBerry World as well.

    It's free at the moment.

    http://appworld.blackberry.com/webst...ntent/39592932

    BlackBerry Z30 Chenpion
    01-07-15 01:45 AM
  2. iSuni's Avatar
    I came from 1154 (which itself was a clean install).

    I tried going to 1949 using a full backup / restore. But.... I finally noticed two things that I could not resolve without having to start fresh again: continual requests for passwords in my hub for android apps, and not being able to share to android apps. Results obviously vary according to an individual's setup, so this may or may not happen to anyone else. It's like a mystical dartboard of bugs.

    I've finally resolved that in order to have a 100% working OS, I will forever more install clean with no restore - at least for leaks, and early official builds. Even non-destructive updates with Sachesi (again, at least at the non-official OS stage) introduce little gremlins in the corners of the OS.

    Admittedly, over 90% of the everyday user would probably not notice or care about these little issues, but they bother me because I'm probably a bit OCD, and I turn over almost every rock in a new update - places a lot of people probably never go.

    It takes me a couple of hours to rebuild from scratch, because I have moved exclusively to cloud contacts / calendar / email, use Evernote in Remember, use Enpass for cloud password storage, and use my sd card for all media. The only thing I can't backup doing it this way are browser bookmarks and WiFi passwords because that access has not been opened up to 3rd party apps. The hundred or so apps I have installed (50 native and 50 android roughly) have to be installed again, but I don't mind that too much - it gives me a chance to clean house every couple of months.

    Z30STA100-5/10.3.1.1949
    Thanks for this. Are you saying when restoring you wipe everything? Would it still be OK to keep media such as photos and contacts and just do everything else manually?

    Posted via CB10
    01-07-15 04:51 AM
  3. CDot40's Avatar
    This "upgrade" us extremely buggy. I've had phantom calls; my phone will receive a call but the contact won't pop up on screen but continually vibrate until I turn it off and on. The Hub appears to get clogged, my phone will out of the blue send me notifications from FB, BBM and texts in surges but definitely not real time. Texts seem to get not sent to due 'General Problems' much more frequently. Camera didn't want to take a few times. Overall, didn't like this version as it doesn't seem stable. I'll try a security wipe and install it again. Feedback would be great though.

    Posted via CB10
    01-07-15 06:12 AM
  4. sibeans's Avatar
    Bluetooth volume control is different, on previous builds (10.2.1 and 10.3) I was able to adjust it on the phone and on the BT device; and usually kept the setting on the phone on max and adjusted it on the device.

    Now volume adjustment is limited to only the phone.

    **update**
    magically the volume control works now as well as hardware audio controls

    Posted via CB10 via the Internets
    Last edited by sibeans; 01-08-15 at 02:35 PM.
    01-07-15 06:20 AM
  5. conite's Avatar
    This "upgrade" us extremely buggy. I've had phantom calls; my phone will receive a call but the contact won't pop up on screen but continually vibrate until I turn it off and on. The Hub appears to get clogged, my phone will out of the blue send me notifications from FB, BBM and texts in surges but definitely not real time. Texts seem to get not sent to due 'General Problems' much more frequently. Camera didn't want to take a few times. Overall, didn't like this version as it doesn't seem stable. I'll try a security wipe and install it again. Feedback would be great though.

    Posted via CB10
    After your security wipe and autoload, test it before you try a restore. Bet you won't have any issues.

    Z30STA100-5/10.3.1.1949
    01-07-15 06:33 AM
  6. conite's Avatar
    Thanks for this. Are you saying when restoring you wipe everything? Would it still be OK to keep media such as photos and contacts and just do everything else manually?

    Posted via CB10
    I'm saying I do not do a restore.

    If you don't have your contacts in the cloud, use a 3rd party backup app like ultimate backup. It can also backup your media to your sd card.

    Z30STA100-5/10.3.1.1949
    iSuni likes this.
    01-07-15 06:35 AM
  7. idees's Avatar
    Who's got the daily account authentication notification here? Anyone knows how to solve it?

    Attachment 325737

    It's More Fun Using Q10 - OS10.3.1.1949
    The problem is fixed if you reload OS and do NOT restore back up with settings etc.
    iSuni likes this.
    01-07-15 08:15 AM
  8. James Blight's Avatar
    Yes?

    It's not there on my Z30 running 10.3.1.1949???

    WTF

    BlackBerry Z30 Chenpion
    It is on my z30. Same place it was on older builds.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.1949
    01-07-15 10:48 AM
  9. James Blight's Avatar
    I came from 1154 (which itself was a clean install).

    I tried going to 1949 using a full backup / restore. But.... I finally noticed two things that I could not resolve without having to start fresh again: continual requests for passwords in my hub for android apps, and not being able to share to android apps. Results obviously vary according to an individual's setup, so this may or may not happen to anyone else. It's like a mystical dartboard of bugs.

    I've finally resolved that in order to have a 100% working OS, I will forever more install clean with no restore - at least for leaks, and early official builds. Even non-destructive updates with Sachesi (again, at least at the non-official OS stage) introduce little gremlins in the corners of the OS.

    Admittedly, over 90% of the everyday user would probably not notice or care about these little issues, but they bother me because I'm probably a bit OCD, and I turn over almost every rock in a new update - places a lot of people probably never go.

    It takes me a couple of hours to rebuild from scratch, because I have moved exclusively to cloud contacts / calendar / email, use Evernote in Remember, use Enpass for cloud password storage, and use my sd card for all media. The only thing I can't backup doing it this way are browser bookmarks and WiFi passwords because that access has not been opened up to 3rd party apps. The hundred or so apps I have installed (50 native and 50 android roughly) have to be installed again, but I don't mind that too much - it gives me a chance to clean house every couple of months.

    Z30STA100-5/10.3.1.1949
    I have one recurring notification asking for a twittly password. An app I uninstalled two OS ago. Sigh.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.1949
    01-07-15 10:50 AM
  10. conite's Avatar
    I have one recurring notification asking for a twittly password. An app I uninstalled two OS ago. Sigh.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.1949
    I wish BlackBerry had a "settings and BlackBerry Runtime" cleanup app. It would solve a ton of problems here.

    Z30STA100-5/10.3.1.1949
    BigBadWulf and moody like this.
    01-07-15 11:21 AM
  11. bloodyyogi's Avatar
    is there any STL1 version of the 10.3.1.1949 yet ?
    01-07-15 12:00 PM
  12. conite's Avatar
    is there any STL1 version of the 10.3.1.1949 yet ?
    Check the first post.

    Spoiler: No

    Z30STA100-5/10.3.1.1949
    SnoozerBold, moody and Foppa_21 like this.
    01-07-15 12:03 PM
  13. SnoozerBold's Avatar
    Check the first post.

    Spoiler: No

    Z30STA100-5/10.3.1.1949
    Lol NO spoilers. maybe if we out it that way people will read the first post? (not really)

    Posted via CB10
    01-07-15 01:48 PM
  14. coldfir3's Avatar
    A week now and I can say this is the best battery I've had on an os in a While. Not withstanding there's still a few bugs. I did a clean install coming from .1154 and 989 radio. Batter life was **** on that os bug I think it's cuz I did a blitz from a previous Os.

    My phone app doesn't show my speed dial contacts. It's let's me add them tho. Just doesn't show em. Also as mentioned by others already, Phone app is slow to open when making and receiving calls.

    Other than that I really got no problems with this OS


    Posted via CB10
    Attachment 325942
    Last edited by coldfir3; 01-07-15 at 04:27 PM.
    01-07-15 03:46 PM
  15. 1khalid's Avatar
    what do you mean by no restore. how do i get my contacts back With out a restore.

    Posted via CB10
    Seriously man, all you do is complain about leaks, why do you even bother to install a leak?

    Stay OFFICIAL! Leaks aren't for you.

    9780>Z10> Z30STA100-5/10.3.1.1949
    01-07-15 04:14 PM
  16. Thirsty's Avatar
    Blackberry doesn't support TLSv1.2 or TLSv1.1 with Activesync!
    I have my own mail server with Horde. By disabling TLSv1.0, blackberry email stopped working.
    Using OS Z10STL100-2/10.3.1.1154
    01-08-15 06:43 AM
  17. jonty12's Avatar
    The problem is fixed if you reload OS and do NOT restore back up with settings etc.
    we Verizon users are stuck having to do a settings restore if we want functional VVM. PIA because I get the account errors a few times a day.
    01-08-15 11:46 AM
  18. chris8189's Avatar
    I loaded this release on my newly purchased Classic, which came loaded with 1154. initially when I loaded 1949, it stated under 'Software Release' - 'No Information Available', which I thought was normal, with this being a developer OS. Now, since I've restored the Classic from my Q10's backup data, this information has now changed. See screenshots below. Is this what it should be stating, or have I messed something up? The phone seems to be running fine.

    Leaked OS 10.3.1.1949 Findings and fixes + Questionnaire-img_20150108_222420.png


    Leaked OS 10.3.1.1949 Findings and fixes + Questionnaire-img_20150108_222407.png

    Thanks in advance.

    Posted via CB10
    01-08-15 04:35 PM
  19. Saucy10's Avatar
    I have the same issue and have always had this issue with leaked OS. I think the official update will fix this issue

    United Colors of BlackBerry
    01-08-15 11:40 PM
  20. nairdaotnatus's Avatar
    Guys, anybody able to use LTE radio with this leak ?

    Posted via CB10
    01-08-15 11:48 PM
  21. inzan's Avatar
    Battery life seems to be much better than 1154.





    Attachment 324660

    Posted via CB10 on Z30/10.3.1.1949
    Hey! How do you turn dark theme for device monitor.

    thanks

    Posted via CB10
    01-09-15 12:51 AM
  22. jafrul's Avatar
    Hey! How do you turn dark theme for device monitor.

    thanks

    Posted via CB10
    It's default on amoled screen.

    Posted via my awesome Z30STA100-2/10.3.1.1949
    01-09-15 02:30 AM
  23. chris8189's Avatar
    Guys, any advice on the above? Thanks.

    Posted via CB10
    01-09-15 04:39 AM
  24. delroyj's Avatar
    Receiving notifications in the hub from android Facebook.

    Posted via CB10
    01-09-15 04:53 AM
  25. Kaacz's Avatar
    Guys, anybody able to use LTE radio with this leak ?
    Yes. Z10-2 hybrid with 1155 radio.

    Posted via CB10
    01-09-15 05:20 AM
697 ... 2122232425 ...

Similar Threads

  1. Leaked OS 10.3.1.1949 For Z30, Z10STL234, Z3 and Q10/5
    By Adam Szucs in forum BB10 Leaked/Beta OS
    Replies: 1307
    Last Post: 01-27-15, 10:04 AM
  2. Difference between 10.3 and 10.3.1?
    By Maarten Van Pottelberghe in forum BlackBerry Passport
    Replies: 16
    Last Post: 01-07-15, 10:01 AM
  3. Welcome everyone and everything
    By lishgo in forum Discover BBM Friends
    Replies: 2
    Last Post: 12-31-14, 07:40 AM
  4. Leaked OS 10.3.1.1949 now available for select devices
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 8
    Last Post: 12-30-14, 12:22 PM
  5. Sachesi reported a successful installation of OS 10.3.1 but...
    By oo_se7en in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 12-29-14, 02:00 PM
LINK TO POST COPIED TO CLIPBOARD