01-26-15 11:24 PM
697 1234 ...
tools
  1. conite's Avatar
    Access to cloud storage from file manager is still slow.

    Glad they fixed the double swipe to wake though.

    Z30STA100-5/10.3.1.1949
    12-29-14 06:24 PM
  2. moody's Avatar
    A few infractions for the smartbooties, and...
    I'm a smartbootie, you gonna infract me?

    At least let me load this up first.

    Ok well first notice is the device monitor has all icons along the bottom and no more menu on the left side.

    Here is a screen shot:


    And mobile data didn't parse so I don't know if that's going to show up in DM later or not. Hope so I rely on that data:



    Also am noticing intermittent green words showing up in the space bar as I type. I have the flicky thingy turned off. And it isn't with all the words and only in the space bar. Hmm. Not sure what to think, but def a find:



    Also my keys highlight blue when I tap them. Pretty sure on white keyboard they highlighted dark gray, but I could be wrong.

    Calendar has new addition. The little square in the middle that's says +3 b/c there are 3 more things on that day. I kind of like this



    I am.... Mrs Wulfilicious
    Last edited by moodyk13; 12-29-14 at 10:51 PM.
    12-29-14 06:25 PM
  3. CarbonKevin's Avatar
    Possible bug:

    I cannot open emails in the hub. Tapping on a message makes the screen dim slightly, as though the message were about to open, but then it snaps back to the hub.

    I used Sachesi to extract the BAR files from the autoloader, then installed them on my Z30 via the install tab. Previous OS was .1154, blitzed onto .1151.

    Tried multiple volume up+down restarts, to no avail.



    Posted via CB10
    12-29-14 06:26 PM
  4. HotFix's Avatar
    Possible bug:

    I cannot open emails in the hub. Tapping on a message makes the screen dim slightly, as though the message were about to open, but then it snaps back to the hub.

    I used Sachesi to extract the BAR files from the autoloader, then installed them on my Z30 via the install tab. Previous OS was .1154, blitzed onto .1151.

    Tried multiple volume up+down restarts, to no avail.



    Posted via CB10
    Technically you just updated some apps and not the main OS as the OS update can only be obtained through actually running the Autoloader.

    You could have issues running the newer Hub on an older OS.

    Posted via CB10 on my Z30STA100-5/10.3.1.1154
    12-29-14 06:30 PM
  5. conite's Avatar
    Possible bug:

    I cannot open emails in the hub. Tapping on a message makes the screen dim slightly, as though the message were about to open, but then it snaps back to the hub.

    I used Sachesi to extract the BAR files from the autoloader, then installed them on my Z30 via the install tab. Previous OS was .1154, blitzed onto .1151.

    Tried multiple volume up+down restarts, to no avail.



    Posted via CB10
    Not surprised at all. You have a total frankenstein OS now. Your apps are all 6 weeks newer than the core OS, and many do not play nice.

    Z30STA100-5/10.3.1.1949
    BSar and Kamika007z like this.
    12-29-14 06:39 PM
  6. LamarStarr's Avatar
    Indexing is blisteringly fast!
    Video??? I would love to see this myself

    Posted via CB10
    12-29-14 06:41 PM
  7. CarbonKevin's Avatar
    Not surprised at all. You have a total frankenstein OS now. Your apps are all 6 weeks newer than the core OS, and many do not play nice.
    Quite the contrary, everything is running far smoother, and this is the only issue I'm seeing.

    Technically you just updated some apps and not the main OS as the OS update can only be obtained through actually running the Autoloader.

    You could have issues running the newer Hub on an older OS.
    Interesting, thanks for both of your replies. I honestly thought extracting everything from the autoloader and installing it was the equivalent of a Blitz, but I see when I type "myver", it still says .1154.

    I think the next step will be waiting for a real Blitz file and attempting to install it using Sachesi. We'll see how that one goes.



    Posted via CB10
    12-29-14 06:48 PM
  8. sanbox's Avatar
    Device: Z30STA100-5

    Prior to this version (10.3.1.1949) I was unable to connect to my printer via my local wifi network using HP ePrint or HP All-In_One Remote (Android apps). I was only able to setup the email printer feature using HP ePrint. I am now able to see, connect and print to my local printer with both apps via my local wifi network.
    moody, 00stryder, gschep and 10 others like this.
    12-29-14 07:20 PM
  9. Gearheadaddy's Avatar
    Loaded updated apps on my Z10....10.3.1. 1154/1949 apps update. Everything seems okay. Camera starts faster...Panorama still a little touchy...Hub okay...
    EDIT: Hub is trashed...

    Crackberry Genius on Verizon Z10 on10.3.1.1154/1949 apps
    Last edited by Gearheadaddy; 12-30-14 at 12:58 AM.
    12-29-14 08:04 PM
  10. mkofsky's Avatar
    Can anyone with a Z10 STL100-3 confirm that they can share contacts with this new version?



    Posted via CB10
    12-29-14 08:05 PM
  11. conite's Avatar
    Can anyone with a Z10 STL100-3 confirm that they can share contacts with this new version?



    Posted via CB10
    Works.

    Z30STA100-5/10.3.1.1949
    polgara59 likes this.
    12-29-14 08:12 PM
  12. BigBadWulf's Avatar
    Quite the contrary, everything is running far smoother, and this is the only issue I'm seeing.



    Interesting, thanks for both of your replies. I honestly thought extracting everything from the autoloader and installing it was the equivalent of a Blitz, but I see when I type "myver", it still says .1154.

    I think the next step will be waiting for a real Blitz file and attempting to install it using Sachesi. We'll see how that one goes.



    Posted via CB10
    You could be waiting a long time.
    12-29-14 08:14 PM
  13. conite's Avatar
    Loaded updated apps on my Z10....10.3.1. 1154/1949 apps update. Everything seems okay. Camera starts faster...Panorama still a little touchy...Hub okay...

    Crackberry Genius on Verizon Z10 on10.3.1.1154/1949 apps
    You're asking for trouble though. Many of the primary functions are in the OS itself (like camera and browser for instance), and the bar files are just glorified UIs.

    Just keep that in mind.

    Z30STA100-5/10.3.1.1949
    12-29-14 08:15 PM
  14. mkofsky's Avatar
    Was the share contact feature not working on the Z30 .1154 as well?

    Posted via CB10
    12-29-14 08:17 PM
  15. lycan666's Avatar
    Carbon Kevin. Reinstall the core os and then the radio. Should solve your problem

    Posted via CB10
    12-29-14 08:24 PM
  16. conite's Avatar
    Carbon Kevin. Reinstall the core os and then the radio. Should solve your problem

    Posted via CB10
    There is no Core OS from this OS. Only a destructive Debrick OS file.

    Z30STA100-5/10.3.1.1949
    12-29-14 08:27 PM
  17. wmnsrc's Avatar
    Good Evening Everyone. This is the first time that I have actually written in this forum. I have to say that I have laughed so hard over the last few years from the humor that gets bantered around in here. I have installed the leaked update and everything seems to be working great. BB BLEND is working and it is pretty cool. I use a Z30. There does appear to be a few applications that required updates in order for them to run correctly. But everything seems to be smooth.

    I must say that I have mixed feelings when somebody new comes in and asks a question that has been asked fourteen million times. I wonder if it would be useful to have an administrator add a little narrative on how to "Search" through these forums and posts at the front of each post? Or as I write this, just having a bunch of buttons scattered all over Gods creation that opens a Search Script right there? Figuring out how to do the searches in this forum takes endurance and fortitude.

    I am most grateful for everyone's participation and I have learned so much over the past few years from you. As frustrating as it is when somebody beats a dead horse, I feel sorry for the poor soul but at the same time, I have to laugh so hard when some poor ******* gets his head taken off.

    Take what is useful to you and throw the rest away. If I find any other useful info for the new leak, I will share. Otherwise, it might be a few years. Thanks again.

    Will
    12-29-14 08:33 PM
  18. scribl3's Avatar
    Does this leak have dark hub?

    Posted via CB10
    12-29-14 08:34 PM
  19. nmduc073's Avatar
    Does this leak have dark hub?

    Posted via CB10
    No. Wait to next leak, maybe.
    12-29-14 08:44 PM
  20. iSuni's Avatar
    Instagram still pushing notifications?

    Posted via CB10
    12-29-14 08:50 PM
  21. lentobeans's Avatar
    How do I get Verizon vvm working on z10
    12-29-14 08:52 PM
  22. mhhH4RI's Avatar
    Have never seen this SSLv3 toggle before. On Browser -> Privacy and Security.
    Don't like the warning so keep that toggle off.


    Leaked OS 10.3.1.1949 Findings and fixes + Questionnaire-img_20141230_081255.png

    Posted via CB10
    Gerii likes this.
    12-29-14 08:54 PM
  23. djdragon's Avatar
    I hate to be "that guy", but if someone with a Fitbit or other health device and has the Android version of the corresponding App can get the device to BT pair in the this OS leak let me know please.

    Thanks greatly.

    Z10 10.3.1.1133 via CB10
    DementedJohn and dmacne like this.
    12-29-14 09:12 PM
  24. LamarStarr's Avatar
    Instagram still pushing notifications?

    Posted via CB10
    Was it ever pushing?

    Posted via CB10
    f_d likes this.
    12-29-14 09:30 PM
  25. BSar's Avatar
    Was it ever pushing?

    Posted via CB10
    Just for some, not to all of us though
    12-29-14 09:33 PM
697 1234 ...

Similar Threads

  1. Leaked OS 10.3.1.1949 For Z30, Z10STL234, Z3 and Q10/5
    By Adam Szucs in forum BB10 Leaked/Beta OS
    Replies: 1307
    Last Post: 01-27-15, 10:04 AM
  2. Difference between 10.3 and 10.3.1?
    By Maarten Van Pottelberghe in forum BlackBerry Passport
    Replies: 16
    Last Post: 01-07-15, 10:01 AM
  3. Welcome everyone and everything
    By lishgo in forum Discover BBM Friends
    Replies: 2
    Last Post: 12-31-14, 07:40 AM
  4. Leaked OS 10.3.1.1949 now available for select devices
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 8
    Last Post: 12-30-14, 12:22 PM
  5. Sachesi reported a successful installation of OS 10.3.1 but...
    By oo_se7en in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 12-29-14, 02:00 PM
LINK TO POST COPIED TO CLIPBOARD