01-27-15 12:24 AM
697 ... 1314151617 ...
tools
  1. lcgoldman's Avatar
    Only problem I've encountered so far (Z10 STL100-3) was with BBM. When I launched BBM the screen would glitch and quickly kept flashing the intro screen... I couldn't CANCEL or CONTINUE. Had to hard reset.

    Solution: Found "upgrade" on BlackBerry World (and for nine other apps too). Installed. Working perfectly!
    01-01-15 09:30 AM
  2. paulwallace1234's Avatar
    Admittedly, I haven't been using my phone much tonight, just a few quick checks on Twitter and email and the browser, but the battery dropped just 10% in 7 hours. Awesome.

    Attachment 324551

    Posted with my Z10 via CB10
    Now that, made me a happier man, my 10.2.1 battery life ain't that good.
    01-01-15 09:43 AM
  3. boody78's Avatar
    I am having the same experience on Z30+Verizon. I will go back to the 939 radio, which doesn't seem to have these problems.
    I downgraded to the 939 radio yesterday morning and it hasn't returned.

    Posted via CB10
    01-01-15 10:06 AM
  4. DavideaNY's Avatar
    Can someone post a screen shot of this new toast notification please as I don't think I have it.

    Posted with my z10 stl100-2 running 10.3.1.1949
    Here from a post on the first page


    Leaked OS 10.3.1.1949 Findings and fixes + Questionnaire-crackberry-image.jpg

    However the yellow accent, as already mentioned by others, is part of the new "suggestions" to learn how to use the OS. It appears the first time you receive an incoming message to show you what options are available. It greatly improve the learning process of the new BB10 features.

    Other user liked how it looks but if you ask me I am definitely glad that it is just a first times things, I find it UGLY! Necessary and welcome but ugly lol

    Posted via CB10
    01-01-15 10:16 AM
  5. Foppa_21's Avatar
    Can you check how's the average battery life with normal use and android apps.

    I hope it is around 14 hours. It is very much possible. If they have addressed indexing and network related issues.

    Posted via CB10
    I'll post later tonight.


    Posted with my Z10 via CB10
    01-01-15 10:19 AM
  6. enguroo's Avatar
    I just upgraded to a z30 and loaded this leak right away....battery life is awesome.

    Attachment 324509

    Posted via CB10
    which radio version are you using
    01-01-15 10:29 AM
  7. priceless819's Avatar
    Attachment 324037 toast notification wid the yellow open n close

    Posted via CB10
    I'm not getting toast notifications like this. I'm thinking it might be a tutorial to show you how to use it? Just what I think.
    01-01-15 10:49 AM
  8. Razuberi's Avatar
    Anyone with terrible battery life on STL100-2?
    Updated yesterday and wanna look how's battery life. after 6 hours of idle, battery drains about 30%!
    I'm coming from leaked 10.3.0.1054 and the biggest battery eater were system and PIM Services with about 14% of battery usage.
    Now trying to reinstall OS and setup the device from the ground without backups from BB link. Maybe it's something in my backup, which I'm using since 10.2.0..

    Other ideas? I love the 10.3.1 features, but 30% drain in 6hrs of doing nothing with the device is not acceptable.

    (Sorry for bad english, german folk here.)
    01-01-15 11:43 AM
  9. Underworld_11's Avatar
    Hi,

    Did anyone tried loading it in Q10 and tell if the below problem is fixed or not

    I had noticed that in the previous 10.3.1 leaks and official OS the Sound of Ringtones and Alarms are really low and not as loud it was in 10.2's.

    As well as also noticed that in 10.2's if you are connected to a wireless , and if the the internet is off on the router the Wifi symbol will go off on the Top bar next to Carrier Signal Bars . But in 10.3's that function was missing and even if the internet access of the Router is off still the Bars will show up on the Top bar, which is a bit confusing.

    Regards,
    Dinu
    Q10SQN100-3/10.3.1.1016
    S/R- 10.3.1.652
    01-01-15 12:15 PM
  10. powereds's Avatar
    As well as also noticed that in 10.2's if you are connected to a wireless , and if the the internet is off on the router the Wifi symbol will go off on the Top bar next to Carrier Signal Bars . But in 10.3's that function was missing and even if the internet access of the Router is off still the Bars will show up on the Top bar, which is a bit confusing.
    I didn't experience this problem. Only the low volume. As for the alarm, I set the tone to Antelope.

    It's More Fun Using Q10 - OS10.3.1.1949
    01-01-15 12:50 PM
  11. Underworld_11's Avatar
    Thanks a lot. i will try to download the Auto loader and see how it is. Hope they solve the Low volume on ringtone soon. As my sister has the Official OS for her Q10 that is 1.2.xxx and the Volume is much higher than my Q10 - 10.3.

    Regards,
    Dinu
    Q10SQN100-3/10.3.1.1016
    S/R- 10.3.1.652
    01-01-15 01:01 PM
  12. Rasheed White's Avatar
    Having problems restoring contacts from blackberry link. Restore is stuck on 73%. Any suggestions
    01-01-15 01:04 PM
  13. cycle_wala's Avatar
    Sadly, the notification volume is still low on Q10. Like it's just 40-50% of the volume that was available in 10.2.1

    Hi,

    Did anyone tried loading it in Q10 and tell if the below problem is fixed or not

    I had noticed that in the previous 10.3.1 leaks and official OS the Sound of Ringtones and Alarms are really low and not as loud it was in 10.2's.

    As well as also noticed that in 10.2's if you are connected to a wireless , and if the the internet is off on the router the Wifi symbol will go off on the Top bar next to Carrier Signal Bars . But in 10.3's that function was missing and even if the internet access of the Router is off still the Bars will show up on the Top bar, which is a bit confusing.

    Regards,
    Dinu
    Q10SQN100-3/10.3.1.1016
    S/R- 10.3.1.652


    Posted via CB10
    01-01-15 01:17 PM
  14. Underworld_11's Avatar
    Is there a way we can use the Bar files for Sound or the Incoming Calls Notification from 10.2.1 and make it as loud as it is in 10.2.1. Something like that.

    Regards,
    Dinu
    Q10SQN100-3/10.3.1.1016
    S/R- 10.3.1.652
    01-01-15 01:22 PM
  15. xxsashixx's Avatar
    So right now I'm going through all these posts and going to update the berrybugs site with all these bugs and findings
    kbz1960, moody, geekaren and 1 others like this.
    01-01-15 01:50 PM
  16. joeragan's Avatar
    Battery life seems to be much better than 1154.





    Leaked OS 10.3.1.1949 Findings and fixes + Questionnaire-img_20150101_224831.png

    Posted via CB10 on Z30/10.3.1.1949
    01-01-15 01:52 PM
  17. James Blight's Avatar
    Battery life on my z30 yesterday...the dip early afternoon was three or four phone calls of about 20 minutes each.


    Leaked OS 10.3.1.1949 Findings and fixes + Questionnaire-img_20150101_003449.png

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.1949
    01-01-15 01:54 PM
  18. James Blight's Avatar
    Having problems restoring contacts from blackberry link. Restore is stuck on 73%. Any suggestions
    For the first time in a very long time, my restore didn't work after auto loading. Only partially restored and I had to manually add some apps and reorganize my home screens.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.1949
    01-01-15 01:57 PM
  19. Colin Wu's Avatar
    For the first time in a very long time, my restore didn't work after auto loading. Only partially restored and I had to manually add some apps and reorganize my home screens.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.1949
    Coming from 1151 my full restore stopped at 85%.Message from Link was "restore was cancelled". I was able to restore some obviously missing app data but don't know what else got missed or what caused the failure.

    Z10-3 on Rogers 10.3.1.1949
    James Blight likes this.
    01-01-15 02:05 PM
  20. eduzojordan's Avatar
    Hi everyone. Happy New Year!
    I am using this leak (autoload, fresh apps install) a little bit more than a day, so far everything is working. Camera focus and shoot is faster that previous leak I was using (10.3.1.1154).
    The only problem I have, I have had it with all leaks but 10.3.1.632, my SanDisk Extreme Plus 32GB MicroSDHC UHS-I is not recognized.
    I have restarted couple times and format it, does not work. Yesterday I got an update (32KB), for no reason I though "maybe is an exfat bar update".
    So I tried again to use the SanDisk Extreme Plus card, but nothing. It does not work. BTW, Sachesi shows sys.data.exfat is 10.3.1.442. Is that the version that comes with this leak?
    01-01-15 02:39 PM
  21. Bilaal's Avatar
    I have a problem with IMDB...when I click on a picture to enlarge the image it won't show it, it is like if freezes. Probably the app though because it did it in 10.3.1.1154 too.

    Posted via CB10 on Z30 (Telus)
    Working fine over here. Z30..

    Posted via CB10
    01-01-15 03:07 PM
  22. Chris Degroote's Avatar
    Anyone with terrible battery life on STL100-2?
    Updated yesterday and wanna look how's battery life. after 6 hours of idle, battery drains about 30%!
    I'm coming from leaked 10.3.0.1054 and the biggest battery eater were system and PIM Services with about 14% of battery usage.
    Now trying to reinstall OS and setup the device from the ground without backups from BB link. Maybe it's something in my backup, which I'm using since 10.2.0..

    Other ideas? I love the 10.3.1 features, but 30% drain in 6hrs of doing nothing with the device is not acceptable.

    (Sorry for bad english, german folk here.)
    I have an STL 100 - 2 and don't have that problem. I use the autoloader and install the phone from scratch. Batterylife seems better then on 10.3.1.1154 for me.
    01-01-15 03:36 PM
  23. Rasheed White's Avatar
    too many bugs with this particular build. one being battery life, BlackBerry Link restore problems and connectivity issues.

    Posted via CB10
    01-01-15 03:43 PM
  24. HotFix's Avatar
    Having problems restoring contacts from blackberry link. Restore is stuck on 73%. Any suggestions
    Did you download the latest BlackBerry Blend download which includes the latest BlackBerry Link version?

    Posted via CB10 on my Z30STA100-5/10.3.1.1154
    01-01-15 04:06 PM
  25. shriscean's Avatar
    Anyone else notice the option to customize your emails is missing? Anyone know a fix? The LED is interfering with my Bebuzz
    Leaked OS 10.3.1.1949 Findings and fixes + Questionnaire-img_20150101_123433.png

    Posted via CB10
    01-01-15 04:15 PM
697 ... 1314151617 ...

Similar Threads

  1. Leaked OS 10.3.1.1949 For Z30, Z10STL234, Z3 and Q10/5
    By Adam Szucs in forum BB10 Leaked/Beta OS
    Replies: 1307
    Last Post: 01-27-15, 11:04 AM
  2. Difference between 10.3 and 10.3.1?
    By Maarten Van Pottelberghe in forum BlackBerry Passport
    Replies: 16
    Last Post: 01-07-15, 11:01 AM
  3. Welcome everyone and everything
    By lishgo in forum Discover BBM Friends
    Replies: 2
    Last Post: 12-31-14, 08:40 AM
  4. Leaked OS 10.3.1.1949 now available for select devices
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 8
    Last Post: 12-30-14, 01:22 PM
  5. Sachesi reported a successful installation of OS 10.3.1 but...
    By oo_se7en in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 12-29-14, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD