1. criznara's Avatar
    Mr. Thurack may i know the encryption password for bitcasa link
    04-30-14 11:45 AM
  2. thurask's Avatar
    Mr. Thurack may i know the encryption password for bitcasa link
    It doesn't have one.
    04-30-14 12:48 PM
  3. CutePoison's Avatar
    Can somebody please could try if Samsung Gear Fit manager works with 10.3 ?

    I would really appreciate that!

    Thaks!
    05-01-14 01:07 PM
  4. SalMan50's Avatar
    There was a post earlier about the fix to the camera's 'memory hog' issue where it needed apps to be closed, but even that wouldn't guarantee that it would work.

    So is leaving the camera app open in its active form an actually solution to this problem? And if so, roughly how long do you need to leave it like that before it works again?!

    If any of you have found another way of overcoming this issue, please lemme know. Thx

    Posted via CB10
    05-01-14 10:41 PM
  5. mulo_g's Avatar
    Any idea which Radio works with 10.3 on Q10. I have installed 10.3 on Q10, but phone and sms do not work. Though 3G data works. Trying other features.
    05-02-14 10:38 AM
  6. mulo_g's Avatar
    Thanks for your info. It helped me install on Q10. However, data works on mine, but not the phone or sms. Anybody guess which Radio might work for phone or sms?
    Help will be appreciated.

    No there is no leak for the Q, but you can load the leak with a different radio and try it out but you will not have a working phone or data.

    Posted with my Z30 using the latest leak.
    05-02-14 10:43 AM
  7. habs_fan's Avatar
    Thanks for your info. It helped me install on Q10. However, data works on mine, but not the phone or sms. Anybody guess which Radio might work for phone or sms?
    Help will be appreciated.
    There is no radio out for the Z30 Q10 or Q5 that works with 10.3 yet. Wait until the SDK comes out

    Posted via CB10
    05-02-14 11:02 AM
  8. mulo_g's Avatar
    Awaiting eagerly, because I found some important improvements for me on 10.3

    There is no radio out for the Z30 Q10 or Q5 that works with 10.3 yet. Wait until the SDK comes out

    Posted via CB10
    05-02-14 11:36 AM
  9. habs_fan's Avatar
    Awaiting eagerly, because I found some important improvements for me on 10.3
    Shouldn't have to wait to long it should be out this month

    Posted via CB10
    05-02-14 11:46 AM
  10. qenylas's Avatar
    How do I change settings background to dark.. anyone help

    Posted via CB10
    05-02-14 04:41 PM
  11. thurask's Avatar
    How do I change settings background to dark.. anyone help

    Posted via CB10
    LED screen devices only. So only the Q10 and Z30.
    05-02-14 05:39 PM
  12. audio_Rx's Avatar
    I haven't had any problems with this OS up until last week. Besides being a little short on battery life (I keep my charger with my anyway) it has been working great. Out of nowhere, last week my cellular had stopped working. I'm unable to send texts or receive bbm messages when not connected to wifi. Once in a while I get an "Emergency calls only" header that drops down underneath the time. My "LTE" seems to have just disappeared and occasionally, when it shows I have service, there is a small "h" beside full bars, but I'm unable to use data.

    It might sound like I'm complaining, but I'm not. I knew the risks I was going to face, but I was just wondering if anyone has had the same problem. I just thought it was weird that it happened now, after a few weeks running it, I haven't done anything different with the phone. I'll probably reinstall the OS tomorrow, but if anyone has a quick fix that would be pretty helpful. Also, I'm a mad lurker, so my apologies if it looks like I don't post enough.

    Posted via CB10
    05-03-14 05:28 AM
  13. WWBlondieDo's Avatar
    There was a post earlier about the fix to the camera's 'memory hog' issue where it needed apps to be closed, but even that wouldn't guarantee that it would work.

    So is leaving the camera app open in its active form an actually solution to this problem? And if so, roughly how long do you need to leave it like that before it works again?!

    If any of you have found another way of overcoming this issue, please lemme know. Thx

    Posted via CB10
    I just opened the camera after a restart and left it open all night so it wasn't that I got the error and then left it open and it eventually went away. I don't know if that would do anything but it's always worth a try...

    Posted via CB10
    05-03-14 08:17 AM
  14. Varun Naive's Avatar
    Will 10.3 be officialy available for Z10 STL100-1

    Posted via CB10
    05-03-14 12:59 PM
  15. habs_fan's Avatar
    Will 10.3 be officialy available for Z10 STL100-1

    Posted via CB10
    Most likely yes

    Posted via CB10
    Varun Naive likes this.
    05-03-14 01:00 PM
  16. Yass85's Avatar
    Hi friends

    I tried to downgrade to 10.2.1.xxx from 10.3.0.140 using sachesi for a non destructive install. I tried many many times but after sachesi says that core os and apps were sent and "complete update" the phone is still on 10.3.0.140 with no changes.

    Could you help me please downgrade without autoloader because backup from 10.3 don't work on 10.2.

    Posted via CB10 on Q10
    05-03-14 02:54 PM
  17. Pdinos3's Avatar
    Hi friends

    I tried to downgrade to 10.2.1.xxx from 10.3.0.140 using sachesi for a non destructive install. I tried many many times but after sachesi says that core os and apps were sent and "complete update" the phone is still on 10.3.0.140 with no changes.

    Could you help me please downgrade without autoloader because backup from 10.3 don't work on 10.2.

    Posted via CB10 on Q10
    You should have backed up 10.2.1 before going to 10.3, no?

    Via CB10 Z30STA100-5/10.2.1.2947
    05-03-14 05:24 PM
  18. Yass85's Avatar
    You should have backed up 10.2.1 before going to 10.3, no?

    Via CB10 Z30STA100-5/10.2.1.2947
    Yes and I deleted the 9 gigs file after a while.

    Because I only keep the latest backup.


    Posted via CB10 on Q10
    05-03-14 06:51 PM
  19. Pdinos3's Avatar
    Well you should have realized that 10.3 would be experimental and should have kept your backup. 9 gigs is way too high. Save your music and pics on SD card. 9 gigs does not take up much space on a 1 TB hard drive. I never backup. Important stuff on SD card. Contactx for contacts. Always start from scratch. Makes the experience much more enjoyable and no carry over of corrupt files. Just sayin

    Via CB10 Z30STA100-5/10.2.1.2947
    05-03-14 07:48 PM
  20. Yass85's Avatar
    Thanks but I know all that and didn't do it. In the 9go there is only data and settings.
    All I want to know for now is to be able to get the non destructive install works.

    Posted via CB10 on Q10
    05-03-14 08:03 PM
  21. SalMan50's Avatar
    I just opened the camera after a restart and left it open all night so it wasn't that I got the error and then left it open and it eventually went away. I don't know if that would do anything but it's always worth a try...

    Posted via CB10
    Thx for the info. I see, so you opened it after a fresh restart so you can pretty much 'resume' whenever needed, and this would ensure that the memory was always present for the camera to run. Brilliant

    My crazy OCD for closing active frames would be the downfall of me haha, and would make it so hard for me to keep anything opened that I might not be currently using. I'll probably just hop back to this leak, going back to 10.2.1 while still loving 10.3's look was always a tough decision, but the camera issue pree much forced me to do it. But this time around should be better

    Posted via CB10
    WWBlondieDo likes this.
    05-04-14 01:29 AM
  22. Jr1202's Avatar
    Hi friends

    I tried to downgrade to 10.2.1.xxx from 10.3.0.140 using sachesi for a non destructive install. I tried many many times but after sachesi says that core os and apps were sent and "complete update" the phone is still on 10.3.0.140 with no changes.

    Could you help me please downgrade without autoloader because backup from 10.3 don't work on 10.2.

    Posted via CB10 on Q10
    Autoloader method

    Posted via CB10
    05-04-14 04:04 AM
  23. Yass85's Avatar
    No as I said before

    Posted via CB10 on Q10
    05-04-14 07:52 AM
  24. Jr1202's Avatar
    No as I said before

    Posted via CB10 on Q10
    I don't understand how you don't understand by experience obviously because you have just failed that the Autoloader method wipes your phone clean as it should so clearly that is the most reliable way

    I would guess the 2nd most common is to factory reset it through Link/DesktopManager

    You're welcome

    Posted via CB10
    Yass85 likes this.
    05-05-14 02:10 AM
  25. Yass85's Avatar
    I don't understand how you don't understand by experience obviously because you have just failed that the Autoloader method wipes your phone clean as it should so clearly that is the most reliable way

    I would guess the 2nd most common is to factory reset it through Link/DesktopManager

    You're welcome

    Posted via CB10
    Friend,

    Thanks for taking time to answer my post.
    I just want to say that I am not novice in using autoloader or upgrading BlackBerry phones. I used to do it since 2008.
    I just have had the stupid idea to delete the backup of early April because I had mid April and late April backups.
    Then my wife's z10 have been getting some bugs then I decided to downgrade it but the two last backups can't bet used on the 10.2.1.
    That is why I want a non destructive downgrade.

    Posted via CB10 on Q10
    05-05-14 05:05 AM
2,197 ... 8485868788

Similar Threads

  1. 10.2.1.2160 Update - Z30 on T Mobile.
    By priceless819 in forum BlackBerry 10 OS
    Replies: 20
    Last Post: 04-12-14, 05:43 PM
  2. New images claim to show off BlackBerry 10.3 OS
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 2
    Last Post: 03-24-14, 05:52 PM
  3. Leaked images of 10.3...could it be?
    By hamsterwheel in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 03-24-14, 07:06 AM
  4. OS 10.3.0.140 looks like it will be leaking soon
    By jordan559 in forum BB10 Leaked/Beta OS
    Replies: 87
    Last Post: 03-24-14, 06:58 AM
LINK TO POST COPIED TO CLIPBOARD