12-30-14 02:19 PM
2,197 ... 6970717273 ...
tools
  1. joekavorski's Avatar
    I WAS excited but, after hours downgrading, wiping, reloading, testing, then restoring, now I'm sad. Gonna have to downgrade til a more stable version comes out, I think. Got BBM working fine but now I'm getting that android process error message with all the ports I use. It's just not worth going through the whole process again, unfortunately. CANNOT WAIT for this in mass release, though. I really like what they've done with the UI!

    Posted via CB10
    The sacrifice you'd have to make would be to start from scratch on the App Data side of things (no app data restore) and I think you'd continue to be a happy camper.

    Having said that, getting this OS to the point of being content with it was relatively exhausting.

    Good luck!

    Posted via CB10
    WWBlondieDo likes this.
    03-30-14 08:17 AM
  2. warren_walker's Avatar
    By not restoring your application data. That's about the only way unfortunately!

    Posted via CB10
    That's what I figured. Oh well a wiping and reloading I shall do

    Great OS by the way.


    Posted via CB10 on my Zed ten running 10.3
    03-30-14 08:23 AM
  3. Egod101's Avatar
    Battery life is awesome for me!

    Posted via CB10
    03-30-14 08:32 AM
  4. FrankyJo's Avatar
    Great (y)

    Z10STL100-1/10.2.1.2234

    Posted via CB10
    03-30-14 08:58 AM
  5. joekavorski's Avatar
    That's what I figured. Oh well a wiping and reloading I shall do

    Great OS by the way.


    Posted via CB10 on my Zed ten running 10.3
    If you have issues, it was reported that you should wipe, downgrade, wipe, reinstall 10.3. But I think that voodoo stuff is overkill. In case the errors continue, you may want to follow that, however. I did first time around and it made them go away.

    Posted via CB10
    03-30-14 09:06 AM
  6. Punzalan Flores Kerouac's Avatar
    can someone give me the link of bar files ? thank you in advance . btw i am using stl-001

    posted via CB10 on z10
    03-30-14 09:09 AM
  7. UnlimitedEra's Avatar
    Please define "stays for long"

    Posted via CB10
    I only charged it once yesterday, and I've been listening to music, using the Internet and making calls, it dropped to 30% when it was 2 am, that's when I plugged it back to the charger
    again.
    Edit: Wifi OFF, blue tooth OFF, NFC OFF brightness at the lowest settings, data on when needed but mobile network always on.

    Z10STL100-2 With OS10.3.0.140 !
    03-30-14 09:16 AM
  8. lcgoldman's Avatar
    I installed last night.

    All I can say so far is "WOW"! I love it.

    Everything I've tried so far has worked. (still need to test bluetooth and android apps, I will install Snap! This afternoon.

    Love the new test select "ring".

    Love the new camera (no memory issues)... especially panorama... couldn't be easier. and picture was great. Girlfriend impressed (if the OS stays stable through the day she will install on her Z10 tomorrow)

    Battery life so far for me has been on par (though far too early to make an authoritative proclamation). I was only getting four to six hours before. Looks like I will be getting that and perhaps more. Again, time will tell.

    I'm tickled pink that a long standing problem I had with power tools is working now (the long press of a message in the hum to add via share | power tools is now correctly creating the filter.

    I like the red. Especially in the keyboard. Makes it so much easier to confirm which key I've pressed.

    I can't believe this is such an early release. I can only imagine how good this will be when it's officially released.


    I will post more as I continue kicking the tires today.

    I'm one happy BlackBerrian!


    Posted via CB10
    For me, this leak is a keeper.

    I have had none of the issue that others have reported. Aside from what I reported earlier:
    • Bluetooth is working perfectly... to ear piece and also to external bluetooth music speaker (someone else commented that it sounds even better now on the bluetooth music speaker. They may be right!)
    • Android apps. Working perfectly. No issues.


    Only two things I've noticed, and I can live with them:
    • In the HUB, I have "conversation" mode enabled. It seems to be working perfectly for e-mails. Sometimes it doesn't combine txt messages though. I can survive with that
    • The issue that I had earlier said was fixed (Power Tools, Message Blocker, long hold message in HUB and Share | Power Tools to add a new filter stopped working again for me, and I'm back to getting "\". I did a wipe and reload OS... it worked again. Then it stopped. (It wasn't working for me at all on prior leaks or official OS's). I can live with it as I have. I manually add any new rules as they pop up. I have so many rules set up already that it catches most of my spam.
    • Sometimes the "Select More" in the HUB takes a few tries. Usually it works fine the first time... Just once in a while. I will survive.


    Battery life seems consistent with prior leaks and official OS's (umm, read that to mean still not great... four to six hours... I do use the phone a lot!). When it's idle or barely used it will show 1d+ left or 10+ hours... but once I start using the phone I get what I reported in battery life. I ordered again the 4500maH battery (as I gave my old one to my g/f because I missed using the holster)... and I did order those three for $5.99 playbook chargers just to have one at work, two at home, whether I'm in the living room of the bedroom! LOL).

    Hopefully everything will stay the same, performance, etc., through the week (or a newer leak comes out! **praying**)
    03-30-14 11:03 AM
  9. Mhammed Hedaa's Avatar
    • What's new?
    • What's fixed?
    • What's broken?
    • How's the battery life?
    • Will it work on my Bold 9000?


    Discuss it all right here.. in this thread... no other.

    THIS IS AN EARLY BUILD, IN CASE YOU NEVER READ THE FIVE OTHER PLACES THAT WAS NOTED. YOU MAY NOT WANT TO LOAD IT AS A DAILY DRIVER OS, IF YOU DO... DON'T WHINE ABOUT IT. NOBODY CARES THAT YOU NEVER HEEDED THE WARNINGS AND CHOSE TO USE IT DAILY. JUST SAYIN'

    BlackBerry OS 10.3.0.140 leaks out for the BlackBerry Z10 | CrackBerry.com
    Hands-on with an early build of BlackBerry 10.3 | CrackBerry.com
    http://l.bitcasa.com/A25u-GsI
    http://l.bitcasa.com/FEbQCMDb <-- Autoloader for all Z10's EXCEPT STL100-1 court. of Thurask!


    Source: BlackBerry Empire


    Is there a leak of my brother's blackberry Q10 10.3 system and when coming off date
    03-30-14 11:26 AM
  10. habs_fan's Avatar
    Is there a leak of my brother's blackberry Q10 10.3 system and when coming off date
    It's coming April 27 2015

    Posted via CB10
    Ruslan Botsyurko likes this.
    03-30-14 12:06 PM
  11. Peevish's Avatar
    It's coming April 27 2015

    Posted via CB10
    Check your sources mate, it's April 27, 5210.

    Posted via CB10
    03-30-14 12:20 PM
  12. joekavorski's Avatar
    Check your sources mate, it's April 27, 5210.

    Posted via CB10
    Check your sources. BlackBerry was sold this morning. It's likely we won't be seeing this update officially...

    Posted via CB10
    03-30-14 12:26 PM
  13. pttptppt's Avatar
    Check your sources mate, it's April 27, 5210.

    Posted via CB10
    *april 32

    Posted via CB10
    03-30-14 12:34 PM
  14. Peevish's Avatar
    Look what you started Habs_fan

    Posted via CB10
    habs_fan likes this.
    03-30-14 12:38 PM
  15. habs_fan's Avatar
    Look what you started Habs_fan

    Posted via CB10
    My bad

    Posted via CB10
    03-30-14 12:43 PM
  16. UnlimitedEra's Avatar
    My pin watermark glitched

    Leaked OS 10.3.0.140 - Findings, Fixes and Bugs thread-img_20140330_190230.png

    EDIT: I was playing around with my settings
    It has to do with rotation lock.

    Z10STL100-2 With OS10.3.0.140 !
    yhamaie and Ruslan Botsyurko like this.
    03-30-14 01:04 PM
  17. ObeyDave's Avatar
    No STL 100-1?
    03-30-14 01:28 PM
  18. Vector-SS's Avatar
    Used this OS for a couple of days. Battery life was absolutely woeful and for some reason I couldn't upgrade to the new BBM update in the beta zone. Downgrading now until a better release. I'll be back.
    03-30-14 01:42 PM
  19. pttptppt's Avatar
    Used this OS for a couple of days. Battery life was absolutely woeful and for some reason I couldn't upgrade to the new BBM update in the beta zone. Downgrading now until a better release. I'll be back.
    You can sideload the bbm update bar

    Posted via CB10
    03-30-14 01:55 PM
  20. noelwoodward's Avatar
    Wow! This browser is fast! And I really like the red! However, it still doesn?t go with the blue...

    Posted via CB10
    03-30-14 03:30 PM
  21. DetlevCM's Avatar
    Nah. I got full bars, switching between 3g and h+ all day long.
    I'm on Three and have Home Signal box at home. So I am in really good coverage

    Posted via CB10
    Signal strength isn't then issue.
    With data ob the Z10 constantly communicates with the network all the time... this is true on both O2 and t-mobile. (if you use battery guru you see it zigzagging - with wifi you have less drain).

    In contrast, when I went to Germany the battery use flatlined - with data on (had a roaming data package).

    I have no idea if it is state mandated tracking, shoddy infrastructure or your network spying on you bit battery drain in the UK is a lot higher than in Germany.
    (Comparison is a metropolitan borough and cities vs the Ruhr Area in Germany)

    Posted via CB10
    03-30-14 04:17 PM
  22. horyel's Avatar
    I WAS excited but, after hours downgrading, wiping, reloading, testing, then restoring, now I'm sad. Gonna have to downgrade til a more stable version comes out, I think. Got BBM working fine but now I'm getting that android process error message with all the ports I use. It's just not worth going through the whole process again, unfortunately. CANNOT WAIT for this in mass release, though. I really like what they've done with the UI!

    Posted via CB10
    The cause of that issue is the app data restoration. If you only load your personal data without the apps the issue won't appear, confirmed by myself.

    Posted via CB10
    03-30-14 05:14 PM
  23. MobileMadness002's Avatar
    I know this is an early build, and for the past little while it has been working great, but tonight I ran into a slight issue. Actually a couple of issues. I just very recently started getting the limited wifi error, and the CB10 app (as well as others) would not allow me to type in any text box. I could press the icons and they would launch, I could select menu options and they would work, cancel buttons etc, BUT any text box such as search would not allow me to type any characters at all.

    So I am reverting to the 10.2.1.2947 leak. Still not going back to stock, "P" on that.........
    03-30-14 07:51 PM
  24. smittyj77's Avatar
    Has anyone figured out or got the android runtime working to get rid of the Unfortunately, the process android.process.acore has stopped error message - other then not being able to use my favorite android apps this is a good build - cool new features.
    03-30-14 09:54 PM
  25. horyel's Avatar
    Has anyone figured out or got the android runtime working to get rid of the Unfortunately, the process android.process.acore has stopped error message - other then not being able to use my favorite android apps this is a good build - cool new features.
    Security wipe and not restoring apps.

    Posted via CB10
    MobileMadness002 likes this.
    03-30-14 10:05 PM
2,197 ... 6970717273 ...

Similar Threads

  1. 10.2.1.2160 Update - Z30 on T Mobile.
    By priceless819 in forum BlackBerry 10 OS
    Replies: 20
    Last Post: 04-12-14, 06:43 PM
  2. New images claim to show off BlackBerry 10.3 OS
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 2
    Last Post: 03-24-14, 06:52 PM
  3. Leaked images of 10.3...could it be?
    By hamsterwheel in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 03-24-14, 08:06 AM
  4. OS 10.3.0.140 looks like it will be leaking soon
    By jordan559 in forum BB10 Leaked/Beta OS
    Replies: 87
    Last Post: 03-24-14, 07:58 AM
LINK TO POST COPIED TO CLIPBOARD