12-30-14 01:19 PM
2,197 ... 6869707172 ...
tools
  1. JWWDUKE's Avatar
    No result as in still experiencing the bugs?

    Posted via CB10
    Correct. Neither bluetooth bar file would allow bluetooth to work as long as bridge was installed.

    Posted via CB10
    03-29-14 02:31 PM
  2. JWWDUKE's Avatar
    So since I got bluetooth working, today was the first time I tried it in the car listening to music from the music app. All my music stutters.

    The bluetooth is working fine. It connects and disconnects like normal. I was also able to make a receive phone calls as well.

    However, all my music stutters alot. I have all my music on a 16GB card as I have for about 2 years now. I've used this card in my 9860 and 9900 and in this Z10 since last February. This is the first time this has happened so I don't think it is the card.


    Posted via CB10
    03-29-14 02:36 PM
  3. JWWDUKE's Avatar
    Does the automatic stories function work?

    Posted via CB10
    Yes and there is a setting to turn it off as well.

    Posted via CB10
    03-29-14 02:38 PM
  4. panjgoori's Avatar
    still not available for STL100-1 ?
    03-29-14 03:04 PM
  5. habs_fan's Avatar
    still not available for STL100-1 ?
    Lol really?

    Don't you think if it was available then CB would have done a quick write up or it would be in the OP (1st post)

    The STL100-1 users are the worst, don't read and every leak they beg for it like we actually try to hold it from them lol.
    It's not available for the Z30 and you don't see us users cry about it every page of this thread

    Posted via CB10
    Mecca EL likes this.
    03-29-14 03:05 PM
  6. MobileMadness002's Avatar
    So since I got bluetooth working, today was the first time I tried it in the car listening to music from the music app. All my music stutters.

    The bluetooth is working fine. It connects and disconnects like normal. I was also able to make a receive phone calls as well.

    However, all my music stutters alot. I have all my music on a 16GB card as I have for about 2 years now. I've used this card in my 9860 and 9900 and in this Z10 since last February. This is the first time this has happened so I don't think it is the card.


    Posted via CB10

    I have had music stutter using a wired headset as well. I don't really think it is a BT issue.
    03-29-14 03:31 PM
  7. JWWDUKE's Avatar
    I have had music stutter using a wired headset as well. I don't really think it is a BT issue.
    Do you have 10.3 installed or another OS?

    I don't think it's BT either. I think it's either the music app or just the OS itself.

    Via CBZ10 10.3.1.140 baby
    03-29-14 04:08 PM
  8. yessuz's Avatar
    This is a very early build but battery life is so so so darn amazingly GOOD..
    YOu serious?!
    It was pathetic. Managed to stay 5 days. And dropped it off

    Posted via CB10
    03-29-14 04:12 PM
  9. amjass12's Avatar
    YOu serious?!
    It was pathetic. Managed to stay 5 days. And dropped it off

    Posted via CB10
    akwaaaaaaaaard

    Posted via CB10
    03-29-14 05:02 PM
  10. syorksdeano's Avatar
    The battery in this build is poor, but that was to be expected.

    The camera eventually started to play up just before I downgraded.

    A lot of work needs to be done on this release and whilst it is excellent in some parts, other areas need addressing.

    If we see a new build leaked that is another thing, but I'm hoping that we do

    Posted via CB10
    03-29-14 05:15 PM
  11. DetlevCM's Avatar
    YOu serious?!
    It was pathetic. Managed to stay 5 days. And dropped it off

    Posted via CB10
    It could be a battery calibration issue.
    My battery life isn't great - it is OKish, BUT when I charged a presumably empty battery with the charger bundle it started on orange...

    Posted via CB10
    03-29-14 06:06 PM
  12. yessuz's Avatar
    I dunno. It dropped 30% during the night...

    I had to charge at midday and it died in same evening. And usage was at best average or even less.

    Stable 10.2.1 gives me full day.

    Posted via CB10
    03-29-14 06:43 PM
  13. Peevish's Avatar
    Oh my God, I love 10.3! I'm using this as my daily driver (with the updated BBM thrown in for kicks) until a newer one comes out, I swear.

    As others have said:
    The UI is SEXY - I personally love the red, though I agree that it would be AHmazing if we're able to customize our accent colors (I'd totally go with pink, lol).
    The camera is fan-freaking-tastic! Panorama mode!!!!! 'Nuff said. :-)
    Restore from 10.2.1.2122 worked FLAWLESSLY - I even got my BBM chat history back!
    So far, the OS seems lightning-fast but I don't know if it's just my imagination at this point, lol.
    Hub++ works flawlessly.

    Seriously can't wait to see what they come up with when this thing is ready for mass release. :-)

    Posted via CB10
    Somebody's exited.

    Posted via CB10
    03-29-14 06:48 PM
  14. DetlevCM's Avatar
    I dunno. It dropped 30% during the night...

    I had to charge at midday and it died in same evening. And usage was at best average or even less.

    Stable 10.2.1 gives me full day.

    Posted via CB10
    I kille the battery yesterday in half a day - BUT the UK is bad for battery life and travelling makes it yet worse... So it wasn't surprising.

    Posted via CB10
    03-29-14 07:09 PM
  15. yessuz's Avatar
    I kille the battery yesterday in half a day - BUT the UK is bad for battery life and travelling makes it yet worse... So it wasn't surprising.

    Posted via CB10
    Nah. I got full bars, switching between 3g and h+ all day long.
    I'm on Three and have Home Signal box at home. So I am in really good coverage

    Posted via CB10
    03-29-14 07:17 PM
  16. WWBlondieDo's Avatar
    Somebody's exited.

    Posted via CB10
    I WAS excited but, after hours downgrading, wiping, reloading, testing, then restoring, now I'm sad. Gonna have to downgrade til a more stable version comes out, I think. Got BBM working fine but now I'm getting that android process error message with all the ports I use. It's just not worth going through the whole process again, unfortunately. CANNOT WAIT for this in mass release, though. I really like what they've done with the UI!

    Posted via CB10
    Mecca EL likes this.
    03-29-14 09:23 PM
  17. Peevish's Avatar
    I WAS excited but, after hours downgrading, wiping, reloading, testing, then restoring, now I'm sad. Gonna have to downgrade til a more stable version comes out, I think. Got BBM working fine but now I'm getting that android process error message with all the ports I use. It's just not worth going through the whole process again, unfortunately. CANNOT WAIT for this in mass release, though. I really like what they've done with the UI!

    Posted via CB10
    Even in that post you're too excited.

    Posted via CB10
    WWBlondieDo and Mecca EL like this.
    03-29-14 11:05 PM
  18. yessuz's Avatar
    This leak was giving 30% drain during the night after 4 days, while new 10.2.1.2947 drains by 10% during the night after first day of usage...

    Posted via CB10
    03-30-14 05:12 AM
  19. UnlimitedEra's Avatar
    I like the battery performance on this build, stays for long, but I hate how media files are stuttering, including videos even when streaming through Youtube, all I do to fix this is pause then play again.
    Edit:
    Some Arabic letters are corrupted.
    Attachment 259506

    Z10STL100-2 With OS10.3.0.140 !
    Last edited by omar ayman; 03-30-14 at 05:30 AM.
    03-30-14 05:18 AM
  20. yessuz's Avatar
    I like the battery performance on this build, stays for long, but I hate how media files are stuttering, including videos even when streaming through Youtube, all I do to fix this is pause then play again.
    Edit:
    Some Arabic letters are corrupted.
    Attachment 259506

    Z10STL100-2 With OS10.3.0.140 !
    Please define "stays for long"

    Posted via CB10
    03-30-14 07:03 AM
  21. warren_walker's Avatar
    Is anyone else having an issue with the Android runtime error?

    How can it be fixed


    Leaked OS 10.3.0.140 - Findings, Fixes and Bugs thread-img_20140330_071749.png

    Posted via CB10 on my Zed ten running 10.3
    03-30-14 07:06 AM
  22. Samikk1's Avatar
    By the way I'm not 100% sure, but I might have found a new little feature - the two finger multitap selects the whole paragraph almost like on PlayBook. I've heard some people asked for this feature earlier, so I've been testing it from time to time on new leaks and now it finally works, cool, innit?

    P.S.: For those who have no idea what I'm talking about - when editing or writing, tap the text with two fingers at once, it gets selected.

    Attachment 258732

    Posted via CB10
    Was already I posted it). ( I mean I Previous versions)
    03-30-14 07:07 AM
  23. joekavorski's Avatar
    Is anyone else having an issue with the Android runtime error?

    How can it be fixed


    Click image for larger version. 

Name:	IMG_20140330_071749.png 
Views:	3031 
Size:	126.1 KB 
ID:	259517

    Posted via CB10 on my Zed ten running 10.3
    By not restoring your application data. That's about the only way unfortunately!

    Posted via CB10
    03-30-14 07:07 AM
  24. joekavorski's Avatar
    So since I got bluetooth working, today was the first time I tried it in the car listening to music from the music app. All my music stutters.

    The bluetooth is working fine. It connects and disconnects like normal. I was also able to make a receive phone calls as well.

    However, all my music stutters alot. I have all my music on a 16GB card as I have for about 2 years now. I've used this card in my 9860 and 9900 and in this Z10 since last February. This is the first time this has happened so I don't think it is the card.


    Posted via CB10
    This is weird to me.

    I continue to be happy with 10.3 as my daily driver and I'm a huge music fiend. Having said that, I experience 0 stuttering in both the native and Neutron, as both have been reported as stuttering.

    In fact I've found some awesome stuff out! The music app, even when closed, will re-open and continue where it left off. Pretty wicked.

    I've been happily bumping the hell out of the new CunninLynguists album all weekend without missing a beat. In this case, literally.

    Posted via CB10
    03-30-14 07:11 AM
  25. joekavorski's Avatar
    This leak was giving 30% drain during the night after 4 days, while new 10.2.1.2947 drains by 10% during the night after first day of usage...

    Posted via CB10
    I charge every night. The drain is much greater than official builds but I haven't experienced it to be bad enough to downgrade.

    Since the Bluetooth mystery was solved I was thinking about restoring my App Data today because I lost some relatively important stuff. On second thought, I'm afraid to ruin a good thing!

    Posted via CB10
    03-30-14 07:14 AM
2,197 ... 6869707172 ...

Similar Threads

  1. 10.2.1.2160 Update - Z30 on T Mobile.
    By priceless819 in forum BlackBerry 10 OS
    Replies: 20
    Last Post: 04-12-14, 05:43 PM
  2. New images claim to show off BlackBerry 10.3 OS
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 2
    Last Post: 03-24-14, 05:52 PM
  3. Leaked images of 10.3...could it be?
    By hamsterwheel in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 03-24-14, 07:06 AM
  4. OS 10.3.0.140 looks like it will be leaking soon
    By jordan559 in forum BB10 Leaked/Beta OS
    Replies: 87
    Last Post: 03-24-14, 06:58 AM
LINK TO POST COPIED TO CLIPBOARD