12-30-14 01:19 PM
2,197 ... 4647484950 ...
tools
  1. RossyBoy92's Avatar
    by any chance are you from newfoundland canada?
    England
    thatplaybookguy and xBURK like this.
    03-25-14 08:54 AM
  2. thatplaybookguy's Avatar
    Did you restore or loaded 10.3 and setup from scratch

    Posted via CB10
    Wipe from 10.3, load 10.2.1, wipe, load 10.3, don't wipe. as er SirJes's instructions. cause He knows and has never steered me wrong before.
    niceup likes this.
    03-25-14 08:54 AM
  3. thatplaybookguy's Avatar
    England
    i know someone with the exact name as you. just curious. thanks
    RossyBoy92 likes this.
    03-25-14 08:55 AM
  4. yessuz's Avatar
    Did you restore or loaded 10.3 and setup from scratch

    Posted via CB10
    everything works with me. no restore. set up from scratch
    TheDutch20 and niceup like this.
    03-25-14 08:55 AM
  5. kfroese's Avatar
    I do have the red start button both for Stopwatch & Timer and they do work
    That's probably because you loaded the whole OS. For those of us trying the clock.bar on a 10.2.1 OS, those features don't work.

    Q10SQN100-1/10.2.1.2141
    03-25-14 08:56 AM
  6. latitude702523's Avatar
    That's probably because you loaded the whole OS. For those of us trying the clock.bar on a 10.2.1 OS, those features don't work.

    Q10SQN100-1/10.2.1.2141
    Yup thats right. the whole OS on my only Z10 ;-)
    TheDutch20 likes this.
    03-25-14 08:57 AM
  7. yessuz's Avatar
    weird... - I can live without blutooth, but it would be nice to have it working...
    IT WORKS!
    KemKev likes this.
    03-25-14 08:58 AM
  8. SirJes's Avatar
    Did you restore or loaded 10.3 and setup from scratch

    Posted via CB10
    No restore

    Posted via CB10
    03-25-14 08:59 AM
  9. JWWDUKE's Avatar
    official, what version? Im canadian, no tmobile here..
    I loaded that last tmo OS. It is 10.2.1.2228. You have to load it using sachesi. If you search the OS forum you will find the 10.2.1.2228 thread and it has the correct settings to find it in sachesi.


    Personally, my bluetooth is wonky. Sometime i can turn it on but not off and sometime I can turn it off but not on. I haven't tried connecting to my car today but yesterday it wouldn't.

    I'm not sure I want to try loading 10.2.1.2228 and then go to 10.3 again or just go back to 10.2.1 and stay.

    CBZ10 10.3.0.140
    03-25-14 09:04 AM
  10. eybee1970's Avatar
    is someone willing to open a thread including all the new features, findings, issues, things to solve issues, FAQs (like the watermarks....)?
    That would be great and highly appreciated, as I don't think OP will do that for this thread.
    anon(5906760) likes this.
    03-25-14 09:06 AM
  11. deezy87's Avatar
    is someone willing to open a thread including all the new features, findings, issues, things to solve issues, FAQs (like the watermarks....)?
    That would be great and highly appreciated, as I don't think OP will do that for this thread.
    Every early build had the PIN watermarks
    03-25-14 09:10 AM
  12. thatplaybookguy's Avatar
    anyone have a non corrupt dload for the last tmobile. third time dloading it and it still says corrupt in winrar. argh. back to bed i spose.
    03-25-14 09:11 AM
  13. eybee1970's Avatar
    Every early build had the PIN watermarks
    don't tell me, I know..it was just an example for all the questions coming up on every second page...
    03-25-14 09:11 AM
  14. DetlevCM's Avatar
    IT WORKS!
    That's a euphemism for it displays erratic behaviour at best "...

    Posted via CB10
    03-25-14 09:13 AM
  15. sallynaayue's Avatar
    don't tell me, I know..it was just an example for all the questions coming up on every second page...
    Hahhaha ask again and again and again,right?

    Posted via CB10
    03-25-14 09:19 AM
  16. Ruslan Botsyurko's Avatar
    I wonder when you save a clip at 60fps, and then edit that one again, would that slow down the speed further, like keep editing and edited picture, or is that it?
    Well yes, it allows you to slow-down any video, even the one recorded in 30 FPS or the one that you already slowed down from 60 FPS, but the result won't be smooth, so I don't know why anyone would do that.

    Posted via CB10
    03-25-14 09:33 AM
  17. Ruslan Botsyurko's Avatar
    Ich habe einen imac kann ich es auch von dem instsllieren?


    $$$$$$${z10}$$$$$$$
    Leider nicht, nur Windows oder wenn du Parallels/Bootcamp hast

    Posted via CB10
    Bllaca Enis likes this.
    03-25-14 09:36 AM
  18. Sanjoov's Avatar
    Yes,i tried combining the os with .2235 radio,but calls and texts don't work.Even on the z30,the calls and texts won't work without the 10.3 radio...

    Posted via CB10
    Shreyas. How do you do it on the Q10.

    I installed d autoloader and got n error.
    Do u install d bars by Thurask along with the 2234 radio. Don't mind if no calls or texts. Q10 ain't my daily driver.

    Z10 STL100-1/10.2.1.2234
    03-25-14 09:39 AM
  19. yessuz's Avatar
    Ruslan, you are Ukrainian, right?
    03-25-14 09:39 AM
  20. Peevish's Avatar
    I'm having an issue where there is no radio for my phone. Rave face.

    Posted via CB10
    TheDutch20 likes this.
    03-25-14 09:40 AM
  21. lifesupport's Avatar
    If you ever find a way to save BBM chat history, and reliably so, let me know. It's the one thing that stopping me from checking out this leak. Hard to believe that BBRY has not made this [saving and restoring chat messages] possible as yet.
    @kemkev @mphillips828
    (Once I figured this out,) This has worked for me every time without fail.

    • Full backup with Link
    • Load new OS
    • Log in to BBID on device
    • Open BBM (This is a critical step)
    • Wait for BBM to restore your contacts
    • When it’s done, turn on Airplane Mode
    • Connect to Link and only then do a restore.

    I have not lost BBM chat since 10.0xxx

    PS It's not too late to that now. Unless you don't want to lose current chats that came in since then.
    PatrickMJS likes this.
    03-25-14 09:42 AM
  22. eybee1970's Avatar
    I'm having an issue where there is no radio for my phone. Rave face.

    Posted via CB10
    lol...yes, we should ask BB for handing the missing radios over to us - it's 5 min work for them
    03-25-14 09:43 AM
  23. Ruslan Botsyurko's Avatar
    Ruslan, you are Ukrainian, right?
    Yup, I was born in Ukraine and lived there for 12 years, but since 1999 I live in the Czech Republic. How'd you guess?

    Posted via CB10
    03-25-14 09:44 AM
  24. Ruslan Botsyurko's Avatar
    Btw the whole thing about apps still running after a reboot is a bit of a "fake". The active frames show up half transparent, but the apps are not actually running, when you tap an active frame, the app launches from scratch. Still useful though.
    Leaked OS 10.3.0.140 - Findings, Fixes and Bugs thread-img_20140325_154253.png

    Posted via CB10
    03-25-14 09:49 AM
  25. mister.x#CB's Avatar
    Like the red accent, saw Bluetooth wasn't working so I sideloaded a working BT stack and all is well.
    03-25-14 09:52 AM
2,197 ... 4647484950 ...

Similar Threads

  1. 10.2.1.2160 Update - Z30 on T Mobile.
    By priceless819 in forum BlackBerry 10 OS
    Replies: 20
    Last Post: 04-12-14, 05:43 PM
  2. New images claim to show off BlackBerry 10.3 OS
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 2
    Last Post: 03-24-14, 05:52 PM
  3. Leaked images of 10.3...could it be?
    By hamsterwheel in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 03-24-14, 07:06 AM
  4. OS 10.3.0.140 looks like it will be leaking soon
    By jordan559 in forum BB10 Leaked/Beta OS
    Replies: 87
    Last Post: 03-24-14, 06:58 AM
LINK TO POST COPIED TO CLIPBOARD