12-30-14 01:19 PM
2,197 ... 4546474849 ...
tools
  1. anon(5906760)'s Avatar
    Also...my android runtime works great, better even

    Posted via CB10
    You're teasing me lol. Mine isn't working. Have to do a reload and wipe. Haven't had the time though!! :'(

    Posted via CB10
    03-25-14 08:02 AM
  2. yessuz's Avatar
    seriously. phone works perfectly fine. all functions operate as should.
    TheDutch20 likes this.
    03-25-14 08:10 AM
  3. thatplaybookguy's Avatar
    Did a wipe and a wipe only, BLUETOOTH WORKING!!!!!
    03-25-14 08:13 AM
  4. DetlevCM's Avatar
    For another piece of news: the restoration breaks Bluetooth. I reloaded the OS and didn't restore - Bluetooth now works.

    Posted via CB10
    03-25-14 08:13 AM
  5. geraham's Avatar
    Click on file bat

    Posted via CB10
    after I click on the bat file, it showed up another window with a black background for 2-3 seconds and its gone. nothing happen after that
    03-25-14 08:17 AM
  6. RossyBoy92's Avatar
    Cause I think most wiped after installing,

    here is Bluetooth with a steady connection to my pc.

    Posted via CB10
    My Bluetooth half works it connects but will not disconnect or turn off, I did not wipe the device. Would you suggest reloading the OS?
    03-25-14 08:35 AM
  7. thatplaybookguy's Avatar
    Now I cant turn off bluetooth. argh, win some lose some.
    03-25-14 08:36 AM
  8. SirJes's Avatar
    My Bluetooth half works it connects but will not disconnect or turn off, I did not wipe the device. Would you suggest reloading the OS?
    Wipe from 10.3, load 10.2.1, wipe, load 10.3, don't wipe

    Posted via CB10
    03-25-14 08:38 AM
  9. DetlevCM's Avatar
    I found that out as well... reloaded the OS, no restore.. I could start it but now it doesn't turn off... but I thought I briefly could turn it on and off before installing everything?
    I'm perplexed...

    Well, I suppose better with than without.
    03-25-14 08:38 AM
  10. thatplaybookguy's Avatar
    Wipe from 10.3, load 10.2.1, wipe, load 10.3, don't wipe

    Posted via CB10
    LoL I wish I had of waited to see that post SirJes. which 10.2.1 would you suggest? back at it again. hsf
    03-25-14 08:42 AM
  11. RossyBoy92's Avatar
    I found that out as well... reloaded the OS, no restore.. I could start it but now it doesn't turn off... but I thought I briefly could turn it on and off before installing everything?
    I'm perplexed...

    Well, I suppose better with than without.
    I can turn it on and off freely unless I connected it to my car it stays on. If i cant get it working properly I will have to go back to OS 10.2.1 which is a shame as I'm really enjoying this OS.
    03-25-14 08:43 AM
  12. thatplaybookguy's Avatar
    I can turn it on and off freely unless I connected it to my car it stays on. If i cant get it working properly I will have to go back to OS 10.2.1 which is a shame as I'm really enjoying this OS.
    by any chance are you from newfoundland canada?
    03-25-14 08:46 AM
  13. SirJes's Avatar
    LoL I wish I had of waited to see that post SirJes. which 10.2.1 would you suggest? back at it again. hsf
    The last one from tmobile

    Posted via CB10
    03-25-14 08:46 AM
  14. thatplaybookguy's Avatar
    The last one from tmobile

    Posted via CB10
    official, what version? Im canadian, no tmobile here..
    03-25-14 08:47 AM
  15. anon(5906760)'s Avatar
    I'd rather have it always on. At least you can use it that way lol

    Posted via CB10
    thatplaybookguy likes this.
    03-25-14 08:48 AM
  16. thatplaybookguy's Avatar
    I'd rather have it always on. At least you can use it that way lol

    Posted via CB10
    Battery Drain.
    03-25-14 08:49 AM
  17. mphillips828's Avatar
    seriously. phone works perfectly fine. all functions operate as should.
    Same here! This is my daily driver forsure! Who knows how it will work after prolonged usage it may mess up over time...only issue I have encountered a couple times is the memory loss trying to open the camera! otherwise it's been perfect for daily driver!

    Posted via CB10
    03-25-14 08:50 AM
  18. thatplaybookguy's Avatar
    03-25-14 08:50 AM
  19. yessuz's Avatar
    yes
    thatplaybookguy likes this.
    03-25-14 08:51 AM
  20. niceup's Avatar
    Also...my android runtime works great, better even

    Posted via CB10
    Did you restore or loaded 10.3 and setup from scratch

    Posted via CB10
    TheDutch20 likes this.
    03-25-14 08:51 AM
  21. Egod101's Avatar
    I wonder when you save a clip at 60fps, and then edit that one again, would that slow down the speed further, like keep editing and edited picture, or is that it?
    03-25-14 08:52 AM
  22. DetlevCM's Avatar
    weird... - I can live without blutooth, but it would be nice to have it working...
    03-25-14 08:53 AM
  23. m69c44's Avatar
    Relax, bud.

    It looks like an early build. It LOOKS like it is an alpha revision. Relax and give it time to get fixed.

    Remember that we weren't even "supposed" to see this OS...this is a BB-internal, early alpha build.

    I like it because I can see that it has potential. Yes, it needs polishing and tweaking, but it will get better.

    Try to think about the situation in a more logical and objective manner before commenting harshly...this is A LOT of work that has been done in a short time by the BB Dev team. Give credit where it is due instead of just attacking all the hard work they've done on something you weren't even supposed to see.
    1000+. Thank you

    Posted via CB10
    Nharzhool likes this.
    03-25-14 08:53 AM
  24. latitude702523's Avatar
    Inside the Clock, Alarm and World Clock work, Timer and Stopwatch do not (no start button for those two).
    I do have the red start button both for Stopwatch & Timer and they do work
    TheDutch20 likes this.
    03-25-14 08:53 AM
  25. Javid Gozalov's Avatar
    Great read, only took forever.

    Posted via CB10
    03-25-14 08:53 AM
2,197 ... 4546474849 ...

Similar Threads

  1. 10.2.1.2160 Update - Z30 on T Mobile.
    By priceless819 in forum BlackBerry 10 OS
    Replies: 20
    Last Post: 04-12-14, 05:43 PM
  2. New images claim to show off BlackBerry 10.3 OS
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 2
    Last Post: 03-24-14, 05:52 PM
  3. Leaked images of 10.3...could it be?
    By hamsterwheel in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 03-24-14, 07:06 AM
  4. OS 10.3.0.140 looks like it will be leaking soon
    By jordan559 in forum BB10 Leaked/Beta OS
    Replies: 87
    Last Post: 03-24-14, 06:58 AM
LINK TO POST COPIED TO CLIPBOARD