01-27-14 09:06 AM
1,194 ... 45464748
tools
  1. gpl4all's Avatar

    ...
    Remove the sideloaded apk, and if you still can't access the account screen, reload the OS.
    remove sideloaded apk by pressed the icon and clicking trash icon is not really delete it.
    use google chrome extension BB10 / PlayBook App Manager to completely delete that apk and bring back account management.
    12-12-13 07:34 PM
  2. Drahc's Avatar
    Two things I have noticed with apk installed apps/games. Mostly with games.

    1) If the app/game requires a file download, it will not download and just error noting it can't download as there is no connection.

    2) app/game load up and look to be working, but seems that touch input will not work. Clicking the < on the bar brings up options so the app is still functioning, just not recognizing touch input.

    Z10STL100-3/10.2.1.1055

    Posted via CB10
    12-12-13 09:09 PM
  3. kfroese's Avatar
    remove sideloaded apk by pressed the icon and clicking trash icon is not really delete it.
    use google chrome extension BB10 / PlayBook App Manager to completely delete that apk and bring back account management.
    That's a somewhat cumbersome way to delete apps you've installed. Try going to the Device Monitor, then storage tab, and click on the app, and then delete it from there. All on the device that way - no pc needed.

    Q10SQN100-1/10.2.1.1055
    gpl4all likes this.
    12-12-13 09:52 PM
  4. pcuser's Avatar
    I think I may have encountered a (security?) problem with this leaked OS. A suspect Android app downloaded 387MB and uploaded 30MB of data (total of 417MB traffic) within a span of three hours without my knowledge.

    Those of you who are interested might want to read about it in this thread, starting with message #151.
    Last edited by pcuser; 12-14-13 at 08:38 AM.
    12-12-13 11:27 PM
  5. gpl4all's Avatar
    That's a somewhat cumbersome way to delete apps you've installed. Try going to the Device Monitor, then storage tab, and click on the app, and then delete it from there. All on the device that way - no pc needed.

    Q10SQN100-1/10.2.1.1055
    You are right
    Thank you

    Posted via CB10 on Z10
    12-13-13 12:50 AM
  6. fragment137's Avatar
    Not sure if anyone has encountered this error, but since I didn't find it thought I'd pipe up:

    Yesterday my work email stopped working. My company uses Exchange with ActiveSync.

    "Your account *work email here* cannot be authenticated with your service provider. Please make sure that the account settings are correct."

    Things I've tried:

    After originally installing this leak, I sideloaded the Account settings bar's in the OP.

    Tried verifying username, password, email, and mail server address.

    I don't want to remove and re-add the account if I can help it. I anticipate a lot of cleanup if I have to do that.

    Anyone encountered this? Any fixes I can try?
    12-13-13 09:31 AM
  7. DanishHaidri's Avatar
    New WhatsApp update has a issue where I cannot reply or even open messages from the hub. I have to open the app to see messages and reply. I guess we have to wait for the next update to fix this problem. This has never happened with the previous version.

    Posted via CB10
    12-13-13 10:22 AM
  8. kimoi's Avatar
    New WhatsApp update has a issue where I cannot reply or even open messages from the hub. I have to open the app to see messages and reply. I guess we have to wait for the next update to fix this problem. This has never happened with the previous version.

    Posted via CB10
    There's a fix. Check WhatsApp in BlackBerry World.

    Posted with my Z10 via CB10
    12-14-13 06:37 AM
  9. Thachoc1's Avatar
    Has anyone seen this issue?
    Lock phone and enter bedside mode.
    Swipe to leave bedside mode and unlock phone
    The clock app is still running.

    Only seen this with the 10.2.1.1055 leak. Hardly a show-stopper just worth a mention...

    Z10 STL100-2 10.2.1.1055 DTAC 3G
    I have that too.

    Posted via my sexay Z30 using the latest updated CB10 without auto scrolling issues!!!!!
    12-14-13 03:46 PM
  10. DanishHaidri's Avatar
    Thanks!!

    Posted via CB10
    12-14-13 08:06 PM
  11. mikepcw's Avatar
    @fragment137 I get the same error with my uni exchange
    I can just reenter the password on accounts page and it works
    For me the calendar loses sync sometimes and I have to disable/reenable the toggle to get it to resync

    Annoying

    Posted via CB10
    12-14-13 08:50 PM
  12. mikepcw's Avatar
    @fragment137 actually u can try this workaround http://justworks.ca/blog/blackberry-...ssword-prompts

    I am unable to get the uni admins to make these changes to test, so if u are successful I'd love to know about

    Cheers
    Mike

    Posted via CB10
    12-14-13 08:56 PM
  13. Vuth Visall1's Avatar
    After using leak os 10.2.1 for a while I face with account log in many time. I cannot log in to my Facebook and Linkin, it stuck in account setting. Anybody face this problems like me? Could u tell me how to live this problem?
    Thanks.

    Posted via CB10
    12-14-13 09:20 PM
  14. mawarliar's Avatar
    Dear Sir,

    I've been used 1055 with my Q5 for about a week now, and the only bug that annoys me much is only the proximity sensor..
    Please.. Do please if ever there's someone here understand how can I fix this bug, please do us a favour to speak in public cause this bug is draining my battery a lot..

    This bug eventually occurred whenever I get some message. I do found a way to fix it for sometimes, with swipe between main menu and hub for once or twice so it could go off, but it kinda bug me much for the battery draining so fast..
    And yes, I've already uninstall both bar and apk application..

    Thank you so much for your help..
    12-15-13 01:18 AM
  15. butterbean1983's Avatar
    I don't think the proximity sensor is draining the battery. I'm on 1055 as well, and sometimes the proximity sensor stays on for almost a minute. My battery lasts all day.

    Posted via Q10 running 10.2.1.1055 bbm channel C0037DB1A
    12-15-13 01:35 AM
  16. mawarliar's Avatar
    I don't think the proximity sensor is draining the battery. I'm on 1055 as well, and sometimes the proximity sensor stays on for almost a minute. My battery lasts all day.

    Posted via Q10 running 10.2.1.1055 bbm channel C0037DB1A
    my... my.. my...
    I do really think that proximity sensor is the real problem here..

    Because when I did use previous OS, my Q5 last for a day..
    and now, my Q5 only last about 4-5 hours or so..

    And yes sir, you use Q10, meanwhile I use Q5..
    Hiks..

    When you use Q10, you can bring extra battery with you, but Q5, the battery isn't removable..
    It kinda annoys me when I do love this leak more than anything..


    Thank you sir..
    12-15-13 04:24 AM
  17. butterbean1983's Avatar
    I don't use an extra battery. My battery lasts LONGER on a single charge with 1055 than it did with 10.1 or 10.2. If you are experiencing excessive battery drainage, you need to check your device monitor before assuming it's one thing or another.

    Posted via Q10 running 10.2.1.1055 bbm channel C0037DB1A
    12-15-13 05:41 AM
  18. mawarliar's Avatar
    I don't use an extra battery. My battery lasts LONGER on a single charge with 1055 than it did with 10.1 or 10.2. If you are experiencing excessive battery drainage, you need to check your device monitor before assuming it's one thing or another.

    Posted via Q10 running 10.2.1.1055 bbm channel C0037DB1A
    Oke sir,
    will do..

    but then, does the proximity bugs really doesn't annoy everybody else?
    Or it is just me over reacting upon the proximity sensor really?
    12-15-13 06:11 AM
  19. butterbean1983's Avatar
    Yes, you're overreacting.

    Posted via Q10 running 10.2.1.1055 bbm channel C0037DB1A
    12-15-13 07:11 PM
  20. forthperson4's Avatar
    Anyone having problem connecting their sideloaded android apps to mobile data connection but finding them out to be easily connected while on wifi on this leak?
    12-15-13 11:11 PM
  21. WArcher's Avatar
    Hi, all.

    I'm on a Z30 running 10.2.1.1055 - I am getting "file corruption" errors when trying to play a video I've legally downloaded from BlackBerry world when I try to push it out the HDMI connection to my amplifier. Similarly - My PS3 can't "share media" with this version of my Z30.

    The video plays fine on a simple monitor (not going through anything complicated or complex like a home theatre).

    Even after the video is reported "corrupted" it plays fine on the handset all by itself. It seem related to the HDMI out.

    Have any of you come across this issue? Any workarounds?

    Thanks!
    12-16-13 12:04 AM
  22. Perus's Avatar
    Has anyone tried Wifi authentication WPA2-EAP with EAP-SIM on 1055?
    My carrier has Wifi services which uses EAP-SIM authentication and up to 10.2.0.x it used to work well. With 1055 nothing happens when you press connect.

    I know one shouldn't expect everything to work but one could hope for it

    / Per

    Posted via CB10
    12-17-13 02:40 AM
  23. iCoutinoc's Avatar
    is this new?


    Leaked OS: 10.2.1.1055 List of Features, Bugs and Fixes-img_00000837.png

    Q10SQN100-1/10.2.1.1055

    Posted via CB10
    12-17-13 03:32 PM
  24. Hyperhawk's Avatar
    - MMS messages (text messages with media) not receiving or sending:

    Reloaded Os 10.2.1.1055: Worked Great Thanks
    12-17-13 04:54 PM
  25. habs_fan's Avatar
    Anyone have the bar file for maps. I was playing around and messed up maps lol it won't work.

    Posted via CB10
    12-17-13 06:13 PM
1,194 ... 45464748

Similar Threads

  1. Best and most complete Verizon Z10 leaked OS
    By Jedi_Blackberry in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 11-19-13, 02:35 PM
  2. Replies: 13
    Last Post: 11-19-13, 12:10 PM
  3. Z10 and Online Banking
    By afl777 in forum BlackBerry Z10
    Replies: 31
    Last Post: 11-16-13, 10:38 AM
  4. 10.2.1 is oficial or not?
    By bratrazvan in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 11-13-13, 03:11 PM
  5. Bbm video desktop sharing bug since upgrade
    By markphr in forum BBM Video
    Replies: 2
    Last Post: 11-13-13, 01:14 PM
LINK TO POST COPIED TO CLIPBOARD