01-27-14 10:06 AM
1,194 ... 4344454647 ...
tools
  1. mbilloo's Avatar
    Sorry but which new wallpapers? mine are same as 10.1/old ones dont see any new one :S

    All,

    I know there is multiple other threads around noting bugs, fixes and features in the new OS 10.2.1.1055 leak, but there is not one place that has all the information. Below I have compiled as much of the information I could gather from all the other threads and put it in one location.

    Users looking to install this leak should read through all the bugs, fixes and changes before attempting the install. Remember this a beta leak and there will be issues.

    Disclaimer: As usual, neither I, nor Crackberry or it's members are responsible for any damage done to your device.

    I will continue to update this post as more features, fixes and bugs are discovered.

    UPDATE: You can now download the Z30 STA100-X and Z10 STL100-2/3/4 installs here:
    http://forums.crackberry.com/bb10-le...ta-all-873653/


    This leak is only for the following devices:
    Z10 STL100-1
    Q10 and Q5 (SQN100-X and SQR100-X)

    It has NOT been released for the following:
    Z10 STL100-2/3/4
    Z30 STA-100X
    All Playbook Versions

    You can run it on the Z10 STL100-2/3/4 or the Z30 STA-100X with the OS only build (at the bottom) and the proper radio file, but you will NOT HAVE ANY PHONE CALL ABILITY.


    You can see the original thread here, with links for downloading (don't mind all the drama):
    http://forums.crackberry.com/bb10-le...evices-872512/

    You can follow user submitted change logs and SCREENSHOTS for the OS here:
    http://forums.crackberry.com/bb10-le...so-far-872682/

    You can read about installing Android App Stores here:
    http://forums.crackberry.com/bb10-le...ores-p-872906/

    You can follow the thread on 10.2.1 Bars sideloaded on top 10.2.0 here:
    http://forums.crackberry.com/bb10-le...-2-0-a-860154/


    POTENTIAL Bugs and Issues:

    - Media player non-functional
    ------ FIX: Sideload load this version of the media app from a previous build: sys.airtunes-10.200.1.23.bar 5.1 MB https://mega.co.nz/#!6UUzQBqb!ImE3mR...eXV3-fdiz2WHPE
    - Created custom notification profile for a contact. Now unable to remove contact from custom notification list. Also, notifications set from within Contacts app are not set if notifications from Settings are first established.
    - Not saving drafts in emails
    - Some users have had wrong battery percentage
    ------ FIX: Pull battery from device for 1 hour
    - Wifi not working on some devices or has connectivity issues
    - Wifi calling does not work (for you TMO users)
    - Can't connect to DDPB (has not worked with any 10.2 build)
    - Group Text Messages - when you respond to a group text message it sends it to each user individually.
    - On AT&T LTE network, when placing a call, the network mode drops down to 4G (that is normal for AT&T). If you end the call before it goes through, phone looses network for 2-3 seconds. Luckily, it doesn't bug when the call goes through after hanging up.
    - Proximity sensor (faded red flashing LED on the left of the BB logo) turns on for 5 seconds after awakening the device, sometimes it stays on forever though.
    - When searching for a phone and pressing call - Skype starts instead of the phone app. This might be an easy fix, I just don't have time to investigate yet (uninstalled Skype for now)
    - I had an issue with BT transfer that failed in the middle but the transfer indicator stayed in the drop down menu. There is an option to cancel it, however it did not work nor BT off/on. A reboot was needed.
    - BBM does not show photos of contacts
    - Picture Password is slow
    - Facebook acts strange; cannot open notifications in hub
    ----- Sideload the Facebook bar from .845 leak. https://mega.co.nz/#F!LRlWAaRD!RC4m7nPNHylYmusYH2dvZg
    - Contacts may only show up as phone numbers and not sync properly to name
    - When adding additional email accounts; If you go to settings and then Accounts it shows a blank screen. (Q10 Confirmed)
    ----- Work Around: Go to hub management and add email from there
    - Bridge functionality is not working to connect to PlayBook (Q10 confirmed)
    - Proximity sensor does not work
    - Bluetooth Streaming not working - Reported by a user a Q10 SQN100-4 on Sprint
    ----- Potential Fix: Try rebooting the device

    Missing Features:
    - OpenVPN
    - Wifi Calling (for you TMO users)

    New Features or Changes:

    - MMS messages (text messages with media) not receiving or sending
    ------ POTENTIAL FIXES: 1)Try to input the APN settings manually. 2) If the 1 does not work re-download the autoloader from another source and reinstall the OS. DO NOT DO A SECURITY WIPE AFTER INSTALL, this breaks the MMS again.
    - Remote search of emails older than 60 days! (I have been waiting for this!!)
    - Bluetooth Sharing through Android Runtime
    - Video Call has the new call screen
    - FM Radio (Only Q10, Q5, Z30.. Z10 does not support this)
    - WIFI Direct
    - Miracast
    - Share Screen
    - Direct Install of APK Files and major update to Android app support (Unlocked Runtime)
    - Media Volume at top of Screen
    - Swipe Left or Right for calls
    - Device Monitor App Update
    - Data Monitor App Update
    - Clock App includes Accuweather information
    - New Flashlight app (can be ran with screen off)
    - You can arrange Hub accounts
    - New Pinch option in Hub. You pinch to show any type of specific messages.
    - Change to battery icon
    - Change to charging icon
    - Now shows battery as percentage
    - Update to Weahter App
    - New Quick Settings Functionality for Pull Down Menu; You can add or arrange buttons for the pull down menu
    - Readjustment of Networks and Connections layout
    - Updates to Media Player
    - Change to options in messages. The back button, attachment option, send button and option (3 dots) button are now above keyboard when drafting a message.
    - Picture password functionality is now there
    - On Q10 you can assign speed dials to physical keys
    - On touch screen devices you can assign speed dials to the numbers in the dial pad (No speed dial from the virtual keyboard.)
    - Group Contacts is now there
    - Custom Ringtone, LED (on/off, not color) and options per contact
    - When deleting an email, you get two options: 1. Delete from Hub or 2. Delete from Hub and server
    - Facedetection toggle in Camera
    - Airplane-Mode automatically turned on in Nightmode (no wireless connectivity)
    - Directly go to a message in the hub with double-tapping the preview on the lock-screen
    - New wallpapers
    - Next email toggle inside email messages
    - Twitter App has been updated
    - Battery indicator is longer than 10.2.0.1743
    - Scanning NFC tag has option to don't prompt again e.g. fully automated if you are scanning automation tag (like wifi off, BT on)
    - BBM - vibrate on ping, new emoticons
    - White balance adjuster
    - IBM notes traveler in accounts settings
    - Wolfram alpha commands
    - Update to Developer Tools:
    ------ Web Inspector
    ------ Selenium WebDriver
    ------ Disk Cache
    ------ Desktop Mode
    ------ Show Composited Render Layer Borders
    - Pull down menu now includes:
    ------ Flashlight App Button (new app to 10.2.1.xxxx)
    ------ Brightness Adjusment
    ------ Location Toggle Switch
    ------ Device Monitor App Button (new app to 10.2.1.xxxx)
    ------ Tethering Toggle Switch
    ------ Hotspot Toggle Switch
    ------ NFC Toggle Switch
    ------ Flight mode Toggle Switch (airplane mode)

    Common Questions:

    Can you share multiple pictures in BBM?
    No.

    When we send images on BBM, can we select between original size, medium quality, and low quality?
    No.

    Also is there a panoramic feature built in to the camera?
    No.

    Does this build have watermarked pins?
    No.

    Does installing BBM channels beta break BBM?
    I am fairly certain it won't break BBM, but will most likely revert it to an older version. It should work fine though.

    Will we get this leak via Sachesi?
    Most likely no, because this is a beta (leak) and the files over Sachesi are official releases (at least somewhere in the world).

    Links for downloading are here:

    Torrents:

    Full STL100-1: BlackBerry Z10 STL100-1 ONLY OS 10.2.1.1055 Leak (download torrent) - TPB
    Full SQN/SQR: BlackBerry Q10/Q5 SQN SQR OS 10.2.1.1055 Leak (download torrent) - TPB
    OS ONLY with 1803 Radios For Z10 STL100-2/3/4 devices and Z30 STA-100X devices. NO PHONE CALLS, DATA ONLY: BlackBerry OS Only 10.2.1.1055 Leak with Z10/Z30 1803 Radios (download torrent) - TPB

    PLEASE HELP THE CRACKBERRY COMMUNITY AND CONTINUE SEEDING UNTIL NEXT LEAK

    Mega:

    Full SQN/SQR: https://mega.co.nz/#!tMRCXaxL!NXWjoj..._w_cbDZPbgc68M
    Full STL100-1: https://mega.co.nz/#!7N8xzThL!X8_yBy...9e7K7AZj960Gvk
    OS Only:
    https://mega.co.nz/#!h41QXbKI!Dvp5Un...CG1UjZ2y1odcTM
    Z10 2/3/4 1804 Radio (you won't have call functionality, but data should work):
    https://mega.co.nz/#!NgUBQabB!bUnOig...VTokbf8Ne_8TX8
    Z30 1804 Radio (you won't have call functionality, but data should work):
    https://mega.co.nz/#!41kSnQ4L!FCAI8H...eW0C33p4bDyLB4

    Bitcasa

    Full SQN/SQR: http://l.bitcasa.com/XxOR4EWT
    Full STL100-1: http://l.bitcasa.com/Twpb0UxG


    Thanks to the following (if I missed someone let me know): tahabashir1991; thurask; bennyph; splatterb0y; Prince Radebe; wu-wei; amiitoj; djsvetljo; kfroese; sirjes; BerryInsider; Karan Mohal; toobs623; vod332
    12-05-13 07:41 AM
  2. yessuz's Avatar
    Videos played on video player are rotated by 90 degrees.

    How to fix that!?

    apparently, looks like there was some glitch while recording...
    12-05-13 08:07 AM
  3. ami.one's Avatar
    .....
    As far as maps, BlackBerry maps has turn by turn voice guidance. Google maps doesn't work because it's trying to connect to Google services, which we don't have yet.
    Posted from my Q10 running 10.2.1.1055 via CB10
    1. BB Maps don't have coverage for India. They have tied up with MapMyIndia for India maps, but MMI is locked to devices purchased in India and not any devices purchased from overseas.

    2. Google Maps works perfectly fine on 10.2.0 since quite some time now (there is no need to sign in, you can just press skip). I have been using versions from 6.x to the latest 7.4 on 10.2.0.424.

    3. Google Maps is working fine for almost everyone on 10.2.1.1055. I am trying to find out the reason why it freezes for me after a few seconds.

    Meantime, I have found the older versions (<7) are working for me on 10.2.1.1055 so am using that till I can isolate the issues.
    12-05-13 10:29 AM
  4. Akhter Rasool's Avatar
    After 60 hours my Z30 is still doing battery drain because of PIM Services , when i see CPU usage in Device Monitor i see 46 % PIM Services and really phone is hot and not more than 4 hour battery life of huge Z30 phone , please god sake help help help
    12-05-13 10:48 AM
  5. Sean Sherwood's Avatar
    I found today that you can hold to select a word, then swipe across the body of text you're copying from to select all. So that's pretty neat.
    12-05-13 01:27 PM
  6. butterbean1983's Avatar
    I tried Google maps several times, sideloaded as well as direct apk install. Sometimes it works ok, sometimes it force closes. But I don't really need it since I use the native maps anyway. I didn't realize that BlackBerry maps doesn't cover India (kinda stupid to have a gps app without global coverage) but I don't know why it isn't working for you.

    Posted from my Q10 running 10.2.1.1055 via CB10
    ami.one likes this.
    12-05-13 04:53 PM
  7. geenaxion's Avatar
    Videos played on video player are rotated by 90 degrees.

    How to fix that!?

    apparently, looks like there was some glitch while recording...
    What glitch?

    Keepin' it Chill Z10
    12-06-13 03:15 AM
  8. Akhter Rasool's Avatar
    Thanks to god now z30 is behaving normally
    i just took backup with blackberry desktop link and wiped all the data and restored again and now battery is smooth phone is cool and PIM services is behaving normally
    nothingworks likes this.
    12-06-13 04:38 AM
  9. yessuz's Avatar
    What glitch?

    Keepin' it Chill Z10
    looks like, I started the camera on Horizontal position (phone tilted horizontaly), but the controls were positioned like I hold my phone vertically. I started to film ASAP.

    maybe that was the reason...

    anyway, rebooted phone and everything is ok. however, one video (the one I started to record asap) is still rotated
    12-06-13 04:44 AM
  10. croccio's Avatar
    I've an error with wifi. It doesn't see access point with aep authentication. how can i do??
    i've resolved my problem with 3 hard reset
    12-06-13 07:30 AM
  11. fragment137's Avatar
    I'm having an issue with text boxes. Selection circle randomly shows up but isn't select-able. Doesn't seem to have a trigger, just shows up randomly when typing. STL100-3
    12-06-13 03:41 PM
  12. playbookster's Avatar
    Unable to add new accounts. You cannot do it through hub management. Rebooted several times. Trying to re add my facebook account, can't seem to find a workaround. I really dont want to reflash my phone.
    12-06-13 06:54 PM
  13. painterface's Avatar
    Got 1055. It's great, but bluetooth doesn't seem to work now.

    It says pair unsuccessful when I try to connect my bluetooth headset.

    Any idea how to remedy?


    Posted via CB10
    12-06-13 08:01 PM
  14. Drzima9999's Avatar
    So I installed 10.2.1.1055 and I have found the following bugs.... Not sure if anyone else had had the same problems but would appreciate any comments.. First off, I have installed the Leak multiple times..both without restoring data and with. Also have done a security wipe and have been able to reproduce these:
    1. Contacts....Pictures which are pulled from either LinkedIn or FB just delete when I update a contact with information. Sometimes the contact won't even update. I end up having to create a new contact and trying to link them later, but the pictures of the users never return. Just a BLACK icon (not even the No picture Icon).
    2. Text Messaging..after rebooting phone..all contact history is gone. All I can see are dates and I know they are there because as soon as I do a backup with link the history oddly returns. (not a restore, a Backup). I've noticed that if I pinch the text messages they go away and come back sometimes, but no idea why they are just disappearing.
    3. Some APK's flip upside down and will not run. Canabalt is one of these..I don't know what it uses differently from 10.2.0 but I know its something because I can reproduce it over and over even after removing the app..
    4. Music....When playing over blue tooth I get an error pop up each time saying that there is an error playing one of my files. I click ok and all is fine...not a big deal just something I noticed.

    I know installing leaks is all part of the fun so i expect things like this to happen, but if anyone knows about any of my issues in a quick fix that would be great. I have tried to scan the forums for fixes but haven't noticed any of these in detail.

    Thanks... Z10 STL300 10.2.1.1055
    Last edited by Drzima9999; 12-06-13 at 11:03 PM. Reason: spelling
    12-06-13 11:02 PM
  15. karaya1's Avatar
    Sqn 100-5

    Bluetooth wont stream.
    Worthless now, have to downgrade.
    12-07-13 08:36 AM
  16. wrusprod's Avatar
    I'm having calendar events in hub issues . I'm assuming it's a bug, or is there something in settings?...

    Events for the day do not show up, but tomorrow events do. And I don't get any events in hub from phone- local calendar. Everything shows up fine in the calendar. Anyone else? I have searched and could not find anything.
    12-07-13 12:38 PM
  17. shmittal's Avatar
    after installing the 10.2 leak on stl100-3 on z10, my camera stopped working and can't send mms out. please help!
    12-07-13 03:57 PM
  18. stevewoodrow11's Avatar
    Try going in to your pictures and pressing the 3 dots on the right hand side - then launch the camera from there.

    Posted via CB10
    12-07-13 03:58 PM
  19. kfroese's Avatar
    after installing the 10.2 leak on stl100-3 on z10, my camera stopped working and can't send mms out. please help!
    MMS issued discussed in the OP. Camera issue also mentioned several times in the thread. Search is your friend! So is the guy that posted the camera solution for you.

    Q10SQN100-1/10.2.1.1055
    12-07-13 04:02 PM
  20. yessuz's Avatar
    Some times it is not possible to reply or open tweet/ FB post straight from hub.

    I hit Reply, screen dims down a bit... and reply field does not appear.

    It works perfectly fine when I perform those tasks from app (twitter or fb)...

    It happens on almost random ocasions

    Anyone noticed that as well?

    Posted via Ultracool Z10... Haters gonna hate!
    12-08-13 07:02 PM
  21. 2Peks1Bird's Avatar
    Some times it is not possible to reply or open tweet/ FB post straight from hub.

    I hit Reply, screen dims down a bit... and reply field does not appear.

    It works perfectly fine when I perform those tasks from app (twitter or fb)...

    It happens on almost random ocasions

    Anyone noticed that as well?

    Posted via Ultracool Z10... Haters gonna hate!
    Same here.

    Yaaaarr! You're a pirate because of 10.2.1.1055!
    12-08-13 07:29 PM
  22. yessuz's Avatar
    Ok. So im not alobe and this bug is noticed?

    Posted via Ultracool Z10... Haters gonna hate!
    12-08-13 07:44 PM
  23. theonecid's Avatar
    Ok. So im not alobe and this bug is noticed?

    Posted via Ultracool Z10... Haters gonna hate!
    This has already been a known bug in this OS. Before you actually reply you need to hit Compose from the Hub and select Facebook. Just hit cancel and click on what you need to reply to and that should now work.
    12-08-13 07:58 PM
  24. Nikhil Chaplot's Avatar
    Posted via CB10
    12-09-13 02:05 PM
  25. austriker's Avatar
    I've had two issues.

    1. The group sms issue (which is widely documented), but my question is has anyone used a workaround? I do more group sms than I thought. One person recommended Groupme, an android app.

    2. Bluetooth isn't sending audio to my bluetooth senhesser headphones. I also can change the volume while it's going even with the physical keys on my q10. Odd indeed, headphones work on my laptop.

    Q10SQN100-5/10.2.1.1055

    Posted via CB10
    12-09-13 08:12 PM
1,194 ... 4344454647 ...

Similar Threads

  1. Best and most complete Verizon Z10 leaked OS
    By Jedi_Blackberry in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 11-19-13, 03:35 PM
  2. Replies: 13
    Last Post: 11-19-13, 01:10 PM
  3. Z10 and Online Banking
    By afl777 in forum BlackBerry Z10
    Replies: 31
    Last Post: 11-16-13, 11:38 AM
  4. 10.2.1 is oficial or not?
    By bratrazvan in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 11-13-13, 04:11 PM
  5. Bbm video desktop sharing bug since upgrade
    By markphr in forum BBM Video
    Replies: 2
    Last Post: 11-13-13, 02:14 PM
LINK TO POST COPIED TO CLIPBOARD